Corolla E10 4E-FE Motor ruckelt zwischen 1500-1800U/min und Teilast

Diskutiere Corolla E10 4E-FE Motor ruckelt zwischen 1500-1800U/min und Teilast im Motor Forum im Bereich Technik; Hallo Leutz, habe ein kleines aber nerviges Problem mit meinem Auto. Der Motor ruckelt leicht wie oben beschrieben. Besonders wenn er Kalt ist...

  1. #1 welle, 27.06.2011
    Zuletzt bearbeitet: 10.07.2011
    welle

    welle Mitglied

    Dabei seit:
    18.08.2008
    Beiträge:
    260
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E 10
    Hallo Leutz,

    habe ein kleines aber nerviges Problem mit meinem Auto. Der Motor ruckelt leicht wie oben beschrieben. Besonders wenn er Kalt ist nimmt dieser in diesem Drehzahlbereich etwas schlechter bzw unwillig Gas an.

    Ist als wenn er zu mager laufen würde bzw Zündaussetzer hätte. Dies ist unabhängig von der Wetterlage.

    Standgas ist Ok und der Verbrauch ist mit 7,6l auch im Rahmen. Fahre viel Langstrecke.

    Was habe ich schon versucht: Zündverteilerkappe, Verteilerläufer, Luftfilter, Zündkabel (Gebrauchte)wurden schon ersetzt, EFI-Reiniger im Tank. Keine Besserung. Kerzen sind erst 30 000 Km alt und von NGK. Kerzenbild ist I.O.

    Habe jetzt keinen Plan mehr. Könnte vieleicht die Lamda nen Knacks haben?

    Danke für jeden Tipp.

    MfG
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 welle, 29.06.2011
    Zuletzt bearbeitet: 29.06.2011
    welle

    welle Mitglied

    Dabei seit:
    18.08.2008
    Beiträge:
    260
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E 10
    Hat keiner einen Tipp?...Wo sind hier die Toyota-Experten/Fachleute.....Ihr seid gefragt :[
     
  4. #3 Swiss Didiboy, 01.07.2011
    Swiss Didiboy

    Swiss Didiboy Mitglied

    Dabei seit:
    30.09.2009
    Beiträge:
    711
    Zustimmungen:
    0
    Fahrzeug:
    Carina E ST191 UKP
    ..Genau dieses Problem habe ich bei meinem Firmenkarren Opel Combo auch.
    Brings bis heute nicht weg. ..
    Was ich noch machen werde, ist die Lamda-Sondenspannung bei den auffälligen Drehzahlen messen. Wenn diese Werte abfallen, so kann das Problem vermutlich an der Sonde liegen.

    Wenns dies nicht ist, dann gibts bei meiner Karre nur noch eins: alle Kompressionsdrücke messen, denn wenn die Kopfdichtung zw. 2 Zyl. ne Macke hat, gibts ungleiche Abgasdrücke bzw. Verluste, was auch auf die Gemischbildung einen Einfluss hat.
    Steigt bei deinem Wagen die Motortemp. an, wenn du ordentlich die Spohren gibst?

    Gruss Swiss Didiboy
     
  5. #4 welle, 03.07.2011
    Zuletzt bearbeitet: 03.07.2011
    welle

    welle Mitglied

    Dabei seit:
    18.08.2008
    Beiträge:
    260
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E 10
    Hallo

    Danke für die Rückmeldung. Die Temperatur bleibt konstant im normalen Bereich. Das mit der Lamda wäre ein Anhaltspunkt. Nur tritt das Prob besonders im kalten Zustand auf. Setzt die Lamda erst nicht dann ein wenn der Motor eine gewisse Betriebstemperatur erreicht hat?

    Wenn ein Zylinder defekt wäre sollte das doch auch am Kerzenbild ersichtlich sein? Wie erwähnt ist dieses bei allen 4 Zylindern gleich. Habe auch kein Wasser im Öl und Öl im Kühlkreislauf. AU habe ich erst im Oktober gemacht und da sind alle Werte im Grünen Bereich. Das Prob besteht aber schon länger. Nur langsam stört mich das aber etwas bzw schränkt den Fahrkomfor merklich ein.

    Den Freundlichen zu bemühen wäre eine Möglichkeit. Aber mehr als alle erdenklichen Komponenten auszutauschen werden die auch nicht machen. Das Experiment wäre mir aber zu teuer um dann anschliessend erfahren zu müssen das Prob besteht ggf weiter.

    MfG
     
  6. #5 hans a., 09.07.2011
    hans a.

    hans a. Mitglied

    Dabei seit:
    30.04.2004
    Beiträge:
    142
    Zustimmungen:
    0
    Abagasanlage dicht, speziell vor der Lambdasonde? Das hatte ich mal, da waren die Schweißpunkte am Blech des Hosenrohres durchgerostet. Kabel der Lambdasonde prüfen.

    Evtl. noch die Einspritzventile prüfen. Oder der Motor zieht Falschluft, z.b. über undichten Ansaugkrümmer(-dichtung).
     
  7. welle

    welle Mitglied

    Dabei seit:
    18.08.2008
    Beiträge:
    260
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E 10
    Wie prüfe ich die Einspritzventile? Bei einer Defekten Auspuffanlage sollten aber die Abgaswerte daneben liegen. Bei der letzten AU waren diese aber IO und das Prob bestand aber schon vorher. Ansaugkrümmer mit Bremsenreiniger einsprühen um Falschluft zu ermitteln oder wie kann ich da vorgehen?

    Danke für jeden weiteren Tipp.
     
  8. #7 hans a., 10.07.2011
    hans a.

    hans a. Mitglied

    Dabei seit:
    30.04.2004
    Beiträge:
    142
    Zustimmungen:
    0
    Einspritzventile (ESV) prüfen:

    bei laufenden Motor den Stecker vom Einspritzventil abmachen. Läuft der Motor danach schlechter, dann ist das ESV in Ordnung. Läuft der Motor unverändert weiter, ESV defekt.
    Stecker wieder drauf, das ganze bei den restlichen Zylindern wiederholen.
    Man kann die ESV auch durchmessen, ich hab momentan leider das Buch nicht zur Hand.

    Falschluft: Ja, Bremsenreiniger oder Startpilot. Auf jeden Fall vorsichtig damit umgehen.

    Zündkabel: Beobachte mal abends bei laufenden Motor die Zündkabel, ob sie leuchten oder Funken schlagen. Den Effekt kann man mit feuchten Zündkabel besser sehen (mit Blumenspritze befeuchten, nicht ertränken!). -> erneuern

    Zündkerzen erneuen, 30Tkm sind nicht mehr ganz frisch. Oder Isolator defekt. Zündzeitpunkt okay?

    Ansonsten noch die Unterdruckschläuche zum Bremskraftverstärker, Servopumpe und zum MAP-Sensor (Spritzwand) auf Risse prüfen -> Falschluft.

    Achja: Hat das Auto einen Kaltlaufregler nachgerüstet bekommen, wegen Euro2?

    Andere Baustelle: Benzinpumpe bzw. -filter, sind aber beim E10 eher selten ein Problem.

    Gruß
    hans a.

    der trotz undichtem Hosenrohr eine einwandfreie AU hatte
     
  9. #8 welle, 10.07.2011
    Zuletzt bearbeitet: 10.07.2011
    welle

    welle Mitglied

    Dabei seit:
    18.08.2008
    Beiträge:
    260
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E 10
    So habe das alles mal geprüft. Also Zündkerzen, alle schön Rehbraun, Schläche, ESV, Kabel, Kontakte usw alles OK. Auch ein besprühen mit Bremsenreiniger zeigte keine Reaktion. Habe dann mal den Ansaugttrakt zur Einspritzanlage entfernt um zu schauen ob die Drosselklappe ggf. verschmutzt ist. War leicht angelaufen. Habe diese dann auch gereinigt. Was mir aber aufgefallen ist, das beim manuellen Betätigen des Gaszuges ein kratzendes Gefühl im ersten Drittel an der Drosseklappe wahrnehmbar war.
    Kann es ggf. sein, dass das Drosselklappenpoti verschlissen ist? Könnte ja passen da das Ruckeln immer bei einer bestimmten Drehzahl in Teillast bzw Petalstellung auftritt. Im Falle würde das Steuergerät ja dann falsche Daten erhalten und verändert das Mischverhalten des Kraftstoffes und der gleichen.

    Also kommt dann einiges durcheinander im System und der Motor läuft dann entsprechend schlecht.

    Gibt es denn in diesem Falle ein FC im Steuergerät?

    Werde mal nächstes WE mit einem Multimeter daran gehen und die Linearität des Potis bei Betätigung messen. Wenn es das denn auch nicht sein sollte muss ich dann wohl doch mal zum Service und da Vorsprechen

    PS: Bekommt man eigendlich das Drosselklappengehäuse von Ansaugkrümmer ab ohne die Flanschdichtung zu beschädigen?


    Danke in Vorraus.
     
  10. welle

    welle Mitglied

    Dabei seit:
    18.08.2008
    Beiträge:
    260
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E 10
    ...Bis ich dazu komme das DK-Poti mal zu prüfen ist mir eingefallen, das es ewtll sein kann, das vieleicht die Zündspule am verrecken ist. Da der Wagen nur eine hat frage ich mich, wie sich das ggf. bemerkbar macht bzw ob das zum o. g. Fehlerbild passen könnte? Wie geschrieben wurden alle anderen Zündungsteile schon ersetzt.

    Danke und Grüße
     
  11. #10 welle, 24.08.2011
    Zuletzt bearbeitet: 25.08.2011
    welle

    welle Mitglied

    Dabei seit:
    18.08.2008
    Beiträge:
    260
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E 10
    So krame das Thema nochmal aus. Jetzt wo ich Urlaub habe kame ich mal dazu nach dem DK-Poti zu schauen.

    Benutze ein analoges MM(mit Zeiger) da die Digitalen zu träge sind.

    So was mir aufgefallen ist, dass das DK keinen Widerstand mehr hat. Sprich dieser ist unendlich. Sieht dann nach einer Unterbrechung aus.

    Widerstand vom Schleifer zu Widerstandsbahn in Gaspedal-Nullstellung 0 Ohm.OK! Bewegt man den Gaszug/DK etwas zeigt das MM Widerstand unendlich an. Normalerweise sollte der Widerstand mit der Drehbewegung linear ansteigen.

    Wenn ich vom anderen Ende der Widerstandsbahn (DK-Endstellung/Vollgas) zum Schleifer messe gekomme ich an einer bestimmten Stellung einen Widerstand der zum Ende hin linear kleiner wird. Der Zeiger des MM zappelt dabei stark was auf schlechten Kontakt hindeutet.

    Also ich denke das Poti ist Schrott. Nun mal die Frage. Wie hoch ist eigendlich der Widerstand so eines DK-Poti bzw. ist das überhaupt ein Widerstand? Nicht das es ein PulUP/Down-Geber ist?

    Mfg
     
  12. welle

    welle Mitglied

    Dabei seit:
    18.08.2008
    Beiträge:
    260
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E 10
    Nu Leute...wo sind die Experten? Brauche doch nur einen Vergleich bzw Bestätigung/Wiederlegung meiner Annahme.?(
     
  13. #12 STRosenow, 25.08.2011
    Zuletzt bearbeitet: 25.08.2011
    STRosenow

    STRosenow Senior Mitglied

    Dabei seit:
    13.11.2009
    Beiträge:
    1.154
    Zustimmungen:
    1
    Fahrzeug:
    Daihatsu Cuore Top L276, AE101, CB400N, ZXR400
    Tausch mal die Zündkerzen, wenn das noch nicht geschehen ist. Original Denso ca. 15-20 € und 10 Min Arbeit. Ist die häufigste Ursache für Ruckeln beim 4EFE.

    EDIT: bei Vollast ruckelt nichts?
     
  14. welle

    welle Mitglied

    Dabei seit:
    18.08.2008
    Beiträge:
    260
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E 10
    Hallo,

    Kerzen(NGK), Zündkabel und Verteiler mit Läufer sind neu...Beim Beschleunigen über 2500 U/min kein ruckeln.


    Was sagst Du zum Poti?

    MfG
     
  15. #14 Toyota-Fahrer, 15.09.2011
    Toyota-Fahrer

    Toyota-Fahrer Grünschnabel

    Dabei seit:
    04.05.2011
    Beiträge:
    24
    Zustimmungen:
    0
    Hallo,

    hast du was rausbekommen? Habe glaube auch das Problem. Wenn er warm ist geht es.

    Gruß Daniel
     
  16. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  17. welle

    welle Mitglied

    Dabei seit:
    18.08.2008
    Beiträge:
    260
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E 10
    Nee nocht nicht wirklich. Bei meinen ist das Prob vorallem wenn der Motor kalt ist. DK schliesse ich nach Vergleichsmessung aus.

    Benzinfilter, wenn dieser verstopft ist, soll ähnliche Symtome zeigen. Aber da der Wagen über 2K U/min hinaus beschleunigt denke ich eher nicht.

    Tendiere jetzt in Richtung Zündspule. Vieleicht hat noch jemand nee Idee:[
     
  18. #16 welle, 15.10.2011
    Zuletzt bearbeitet: 15.10.2011
    welle

    welle Mitglied

    Dabei seit:
    18.08.2008
    Beiträge:
    260
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E 10
    so nach langen hier nun ein Update.

    Was soll ich schreiben. Es waren die Zündkabel ! Auch die Gebrauchten waren wohl Schrott. Nachdem ich die Neuen verbaut waren geht der Wagen wieder sauber aus den unteren Drehzahlen herraus richtig vorwärts.

    Man, man, man.....das kommt dabei raus, wenn man an der falschen Stelle spart.....lol
     
Thema: Corolla E10 4E-FE Motor ruckelt zwischen 1500-1800U/min und Teilast
Besucher kamen mit folgenden Suchen
  1. toyota corolla ruckelt beim beschleunigen

    ,
  2. toyota corolla motor ruckelt

    ,
  3. toyota avensis t25 kaltlaufregler defekt www.toyota-forum.de

    ,
  4. corolla stottert bei beschleunigen,
  5. 7a-fe motor verschluckt sich beim Beschleunigen ,
  6. 7a-fe motor verschlucken beim beschleunigen
Die Seite wird geladen...

Corolla E10 4E-FE Motor ruckelt zwischen 1500-1800U/min und Teilast - Ähnliche Themen

  1. Corolla e11 vvti 1.4 lichtmaschine auf 1.6er?

    Corolla e11 vvti 1.4 lichtmaschine auf 1.6er?: Hallo ich bin neu hier und hab mich jetzt auch schon tagelang erkundigt da ich am verzweifeln bin und mir niemand weiter helfen kann hoffe ich...
  2. Toyota Corolla Verso 2005 . DIN2 Radio - Rück Kamera

    Toyota Corolla Verso 2005 . DIN2 Radio - Rück Kamera: Ich habe einen Toyota Corolla Verso 2005 und ein Navi B9002 TNS600 RADIO CD Das habe ich bereits durch ein Din2 Radio/Navi ersetzt. Jetzt möchte...
  3. Teile von E10 übrig!

    Teile von E10 übrig!: Wer was von einem E10 Compact HIT sucht, schreibt mich bitte an. Ich hab noch bissl was im Keller liegen. Preis: Fix [IMG]
  4. Zuleitungen Airbag Corolla E12

    Zuleitungen Airbag Corolla E12: Hallo zusammen, drei Wochen, nachdem mein Wägelchen in einer Rückrufaktion, einen neuen Airbag verpasst bekommen hat, begann die Warnleuchte...
  5. E10 4A-FE Hosenrohr 2in1 mit Flexrohr

    E10 4A-FE Hosenrohr 2in1 mit Flexrohr: suche das Auspuffstück zwischen Fächerkrümmer und Kat in einem guten Gebrauchten Zustand nichts zum Schweissen... bitte einmal alles anbieten..