Corolla Bj. 91 (e9) , klingeln unter Vollast

Dieses Thema im Forum "Motor" wurde erstellt von Mounie, 23.03.2005.

  1. Mounie

    Mounie Grünschnabel

    Dabei seit:
    23.03.2005
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo,

    ich habe ein Problem mit einem Corolla Liftback 1,6 GLI (105 PS) aus Bj. 91 .

    Sobald ich vollgas gebe, fängt der Motor ab ca. 3.200 U/min an zu klingeln. Weniger im 1. und 2 Gang. Da ist Lastphase wohl nicht lang und hoch genug. Ab dem 3. Gang ist es zu hören und vor allem im 5. Gang hört man es sehr gut.

    Ich gebe z.B. bei 3.500 U/min im 5. Gang vollgas und mit einer Verzögerung von 2-3 sec. fängt der Motor an zu klingeln, erst leicht und wird immer lauter.

    In kalten Zustand habe ich es eigentlich noch nicht gehört, der Motor sollte also warm sein.

    Ich habe schon die Suche benutzt. Die dortigen Lösungen treffen aber meiner Meinung nach nur bedingt zu. Soweit ich weiß hat der 1,6 GLI schon ein elektr. Benzineinspritzung. Daher sollte man den Zündzeitpunkt nicht mehr einstellen können. Vielleicht könnte es ein Sensor oder ein Regler sein ?

    Vielen Dank erstmal.

    Gruß Carsten
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mobylette, 23.03.2005
    Mobylette

    Mobylette Lebende Foren Legende

    Dabei seit:
    26.04.2002
    Beiträge:
    2.450
    Zustimmungen:
    0
    Fahrzeug:
    Mercedes-Benz 200 CDI
    Den 4A-FE in deinem Auto kann man mit Super oder Normalbenzin fahren. Dazu gibt es einen Umschalter, entweder links unten neben dem Lenkrad oder am Verteiler. Ich tippe, der steht auf Super und du fährt mit Normalbenzin.

    Oder die Zündung ist einfach grundsätzlich verstellt, kann auch beim 4A-FE passieren. Einfach mal beim Toyota-Händler deines Vertrauens überprüfen lassen.
     
  4. Olli

    Olli Lebende Foren Legende

    Dabei seit:
    18.05.2002
    Beiträge:
    3.877
    Zustimmungen:
    0
    Fahrzeug:
    M3
    gesetzt den Fall, dass Du mit Normalbenzin fährst, tanke Super... soviel teurer isses nich und der Wagen läuft wesentlich runder,... :]
     
  5. Mounie

    Mounie Grünschnabel

    Dabei seit:
    23.03.2005
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo,

    alles klar. Danke erstmal Euch beiden.

    Seit dem Kauf 1991 hat er immer Super bekommen. Daran sollte es also nicht liegen.

    Ich staune aber, daß die Zündung verstellt sein kann. Ich bin immer davon ausgegangen, daß man bei der elektr. Zündung nichts mehr einstellen kann. Das haben mir zumindest alle Meister aller Marken, die ich gefahren bin, gesagt. Daher dachte ich, daß da nur ein Sensor, LMM, Potentiometer oder ähnliches kaputt sein kann.

    Aber wenn bei diesem Motor wirklich die Zündung verstellt sein kann, dann werde ich wohl doch zu Toyota müssen.

    Ach ja. Die AU hat nichts erbracht und saubere Werte geliefert.

    Auf jedenfall vielen Dank erstmal

    Gruß Carsten
     
  6. Toy

    Toy Moderator

    Dabei seit:
    28.12.2000
    Beiträge:
    10.709
    Zustimmungen:
    0
    Fahrzeug:
    dies und das...
    Bist Du denn sicher dass der Motor "klingelt" und nicht irgendwas anderes?
    Es gibt einige Geräusche (vibrierende Bleche zB) die ein ähnliches Geräusch erzeugen.

    Toy
     
  7. #6 Jackhammer, 24.03.2005
    Jackhammer

    Jackhammer Lebende Foren Legende

    Dabei seit:
    01.08.2002
    Beiträge:
    2.111
    Zustimmungen:
    0
    Ja, zum Beispiel die Metalldichtung zwischen Krümmer und Hosenrohr...
     
  8. #7 Mobylette, 24.03.2005
    Mobylette

    Mobylette Lebende Foren Legende

    Dabei seit:
    26.04.2002
    Beiträge:
    2.450
    Zustimmungen:
    0
    Fahrzeug:
    Mercedes-Benz 200 CDI
    Oder das Blechle auf dem Krümmer...
     
  9. Mounie

    Mounie Grünschnabel

    Dabei seit:
    23.03.2005
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo,

    möglich ist natürlich alles.

    Habe ich auch schon überlegt, aber es ist kein typisches metallisches klappern (wie z.B. das klappern der Kat-Hitzebleche).

    Ich habe schon häufiger klingeln bei Fahrzeugen gehört und für mich ist klappern und klingeln "meistens" ein deutlicher Unterschied gewesen. Vielleicht ist das beim Corolla anders ? Jeder Wagen hat ja so seine Eigenheiten.

    Hier noch mal eine Beschreibung :

    Ich gebe z.B. im 5. Gang bei 2.500 U/min vollgas. Ab ca. 3.200 U/min fängt das klingel leicht an. Mit einer leichten Verzögerung wird es sehr eindringlich (deutlich zu hören) und bleibt dann auf diesem Nieveau. Wobei das klingeln dann auch leichten Schwankungen unterliegt (mal etwas lauter, dann wieder kurz etwas leiser). Die Art des klingelns ist etwas zu vergleichen, als wenn dem Motor das Benzin (Super) ausgeht (nur die Art des klingelns). Wenn dem Motor das Benzin ausgeht, dann sind die Geräusche ja ziemlich hart. So hart sind sie bei meinem Klingeln nicht.

    Aufgrund der Motorschädigenden Wirkung habe ich den Motor natürlich höchstens ein paar sec. klingeln lassen.

    Es reicht auch nicht aus, daß der Motor nur warm ist. Er muß wohl schon sehr warm sein (gut durchgewärmt, ca. 20-30 min Fahrzeit), damit er zum klingeln zu bewegen ist. Die Kühlwassertemp. zeigt keine (auch nur ansatzweise) höheren Temperaturen.

    Ich weiß nicht wie sich das anhört. Wenn es dem Motorklingeln aber nicht sehr nahe kommt, dann würde ich das erstmal nicht annehmen.

    Ich habe dieses Blech schon bei anderen Fahrzeugen klappern gehört. Meistens war es ein helles metallsiches klappern und nicht mit Motorklingeln zu vergleichen. Außerdem habe war dieses Klappern bei 100-120 Km/h auch gar nicht zu hören (entspricht ca. 3000-3500 U/min)

    Danke erstmal an alle.

    Gruß Carsten
     
  10. Hardy

    Hardy Guest

    Vielleicht Glühzündung durch Ablagerungen? ?(
     
  11. Mounie

    Mounie Grünschnabel

    Dabei seit:
    23.03.2005
    Beiträge:
    11
    Zustimmungen:
    0
    Habe ich mir auch schon überlegt. Das habe ich schon an anderer Stelle hier im Forum gelesen.

    Ich habe es heute wieder gesehen. 14° C Aussentemp. und selbst nach 10-15 min Fahrt noch kein Klingeln.

    Wie würde man denn die Ablagerungen weg bekommen ? Injektion Reiniger ? Ventil Reiniger ? Würde da einmal reichen ?

    Danke erstmal.

    Gruß Carsten
     
  12. Hardy

    Hardy Guest

    Also diese Motorreiniger, bei denen man auf das richtige Mischungsverhältnis zum Sprit achten muß, bringen was. Da kommt nachher richtig schwarzer Dreck aus dem Auspuff.
     
  13. Mounie

    Mounie Grünschnabel

    Dabei seit:
    23.03.2005
    Beiträge:
    11
    Zustimmungen:
    0
    Fragt sich nur noch welchen ? Sind die Ablagerungen eher an den Ventienl zu finden und verteilt über das ganze Einspritzsystem ? Es gibt ja Injetktion Reiniger und Ventil Sauber.

    Frohes Ostern.

    Gruß Carsten
     
  14. #13 Schuttgriwler, 25.03.2005
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    8.999
    Zustimmungen:
    11
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    Sind die richtigen Zündkerzen drin ? Wärmewert ?

    Bekommt die Motorelektronik den richtigen Kühlwassertemperaturwert mitgeteilt ? Erhöhte LL-DZ auch bei warmem Motor ?

    Zündkabel OK ? Verteilerkappe sauber ?
     
  15. Mounie

    Mounie Grünschnabel

    Dabei seit:
    23.03.2005
    Beiträge:
    11
    Zustimmungen:
    0
    Davon gehe ich zumindest aus. Ich habe sie direkt von Toyota. Wenn ich mich richtig erinnere, dann habe ich das vor dem Einbau auch nochmal überprüft. Das weiß ich aber nicht mehr 100%ig. Das prüfe ich aber noch.

    LL-DZ (Leerlauf-Drehzahl ?). Bei warmen Motor pendelt sie sich bei ca. 650-750 U/min ein. Normal würde ich sagen.

    Der Motor hat einen minimal unrunden Leerlauf. Bei 14 Jahren und 120 TKm würde ich das aber als normal bezeichnen. Wenn ich die Zündkabel, usw, neu machen würde, dann würde sich das sicher geben.

    Ich habe erstmal nichts auffälliges bemerkt. Die Zündkabel sehen normal aus. Durchgemessen habe ich sie aber nicht. Der Wagen hat ca. 120 TKm runter.

    Verteilerkappe sie auch normal aus. Vielleicht etwas verschmutzt (äußerlich). Bisher habe ich darin aber kein Problem gesehen.

    Muß bei diesem Verteiler evtl. mal was gewechselt werden ?

    Auch Dir frohe Ostern.

    Gruß Carsten
     
  16. #15 Schuttgriwler, 26.03.2005
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    8.999
    Zustimmungen:
    11
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    wenn dann macht man die Kapopen innendrin sauber, aber ich denke daß es daran nicht liegt.

    Klingeln kommt von Niederoktanigem Kraftstoff, bzw falsch eingestellter Zündung.

    Daß das Klingeln erst beim Gasgeben kommt, würde an einem alten Vergaser-Auto an der Unterdruckverstellung liegen. Da Du EFI hast, müßte es hier am MAP-Sensor liegen, bzw den Unterdruckschläuchen Hast Du diese mal auf Korrekten Sitz, Marderverbiß und Altersbedingte Risse kontrolliert ?
     
  17. Mounie

    Mounie Grünschnabel

    Dabei seit:
    23.03.2005
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo,

    mit dem MAP-Sensor kann ich im Augenblick nicht so viel anfangen. Drucksensor oder Luftmengenmesser ?

    Die Unterdruckschläuche habe ich überprüft. Soweit ich sehen konnte haben alle einen festen Sitz und sind nicht porös. Der Gummi ist noch sehr elastisch.

    Die Zündkerzen habe ich auch alle überprüft. Laut Buch sind die richtigen drin. Die Zündkerzen sehen alle sauber aus. Allerdings gibt es an der Keramikeinfassung (direkt an der Elektrode) leicht bräunliche bis rötliche Verfärbungen.

    Ich habe mal versucht die Eigendiagnose abzurufen. Mit wenig Erfolg. Laut Buch sollte man an der Diagnosebuchse im Motorraum zwei Kontakte überbrücken. Dann sollte die "Engine"-Kontrolleuchte im Kombiinstrument in Intervallen blinken. Sie hat zwar in 0,5 sec. Abständen geblinkt aber sonst ohne Intervalle. Ich konnte also nicht ersehen, welche Fehlercodes gespeichert sind. Danach habe ich den Fehlerspeicher gelöscht.

    Das nächste Problem ist, daß es scheinbar zwischen 1.000 und 1.800 U/min ein leichtes Zündungsklingeln gibt, daß ich bisher nicht bemerkt habe. Und dann wie gehabt ab ca. 3.200 U/min, daß ich aber in letzter Zeit nicht mehr reproduzieren konnte.

    Gruß Carsten
     
  18. #17 Schuttgriwler, 29.03.2005
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    8.999
    Zustimmungen:
    11
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    Also der MAP Sensor ist der Druckmesser für den Ansaugtrakt (MAP = Manifold Air Pressure). LMM wird Dein Wagen sicherlich NICHT haben.

    ZK sind iO, leichte Verfärbungen sind normal im rotbräunlichen Bereich.

    So wie Du schreibst ist die Eigendiagnose auch OK.

    Also mE muß hier mal mit einer Zündblitzpistole der Verlauf des ZZPes bei steigender Drehzahl / verändertem Druck im Ansaugtrakt nachverfolgt werden.

    Melde Dich, wenn das abgehakt wurde.
     
  19. Mounie

    Mounie Grünschnabel

    Dabei seit:
    23.03.2005
    Beiträge:
    11
    Zustimmungen:
    0
    Den ZZP habe ich versucht zu prüfen. Ich habe die 10° Markierung gefunden und jeweils 2 Striche davor und dahinter. Wenn ich mein Rep.-Buch richtig verstanden habe, dann dann ist die 2. Markierung in Richtung Kühler 0° und die 2. Markierung in Richtung Spritzwand die 20°.

    Bei 750 U/min bringt er die 10°. Leider schwankt der ZZP etwas. Meistens bei 10 und fällt dann zeitweise und kurzzeitig bis auf 0° ab. Eine Leerlauf-Schwankung ist mir erstmal nur wenig bis gar nicht aufgefallen. Werde ich später aber nochmal überprüfen.

    bei 1.000 U/min hat er 20°.
    bei 2.000 U/min hat er 30-35°.
    bei 3.000 U/min hat er 30-35°. Leider gab es ab 20° keine Markierungen mehr (falls notwendig).

    In meinem Rep.-Buch stand noch, daß ich eigentlich zwei Kontakte bei der Eigendiagnose überbrücken sollte und falls vorhanden den Sekundär-Schlauch bei der Unterdruck-Dose ziehen sollte. Beides habe ich erstmal nicht gemacht, kann es aber bei Bedarf nachholen, falls es wichtig ist. Genauso wie ein feinere Abstufung der Drehzahlen.


    Also mein ehemaliger Mazda 323 Bj. 1988 hatte schon einen Luft-Mengen-Messer. Den MAP-Sensor habe ich aber inzwischen gefunden. Eine Überlegung die mir kam. Wenn die Symptome evtl. auf den MAP-S deuten, müßte dann nicht folgender Test möglich sein ?

    Wäre der MAP-S in Ordnung und man legt ihn still, dann müßte sich der Motorlauf verschlechtern (klingeln ?).
    Ist der MAP-S kaputt und man legt ihn still, dann sollte sich der Motorlauf nicht ändern. Keine Ahnung, ob der MAP so viel Einfluß hat.

    Dabei fällt mir ein. Vor einiger Zeit wollte mein Motor schlecht starten. Ich mußte zum Schluss sehr häufig hintereinander "zünden" damit der Motor gestartet hat. Auch bei mir waren es dann die bekannten "Anlasserwinkel. Könnte vielleicht durch das häufuge starten ein Bauteil kaputt gegangen sein ? (MAP ?)

    Zum Schluss möchte ich mich auf jedenfall nochmal für Deine Hilfe bedanken. Das hat mir sehr weiter geholfen und war richtig spitze.

    Gruß Carsten
     
  20. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Supra sierra, 30.03.2005
    Supra sierra

    Supra sierra Grünschnabel

    Dabei seit:
    25.03.2005
    Beiträge:
    20
    Zustimmungen:
    0
    hallo
    ich würde dir raten mal nachzuschauen ob der Auspuff verstopft ist.
    Wenn der Auspuff uralt ist,kann es dr Schalldämpfer sein oder was meistens der Fall ist verstopft der Kat.
    Ich würde den Kat als erstes wechseln.Wenn du keine Reserve hast ,dann würde ich erst ein Mal ein Rohr zwischenschweissen.


    Folge der Verstopfung,die Abgase entweichen nicht schnellgenug und es staut sich die hitze das ECU bekommt falsche Info.Ich denke dass es deshalb so lange nach dem Kaltstart dauert bis es anfängt.

    Ich hoffe dass ich helfen konnte

    Gruß Suprapower
     
  22. Mounie

    Mounie Grünschnabel

    Dabei seit:
    23.03.2005
    Beiträge:
    11
    Zustimmungen:
    0
    Der Auspuff ist gerade mal ein Jahr alt. Und die AU hat er gut bestanden. Der KAT macht auch sonst keine Rasselgeräusche. Den KAT würde ich nur ungern wechseln.

    Das Problem mit dem Auspuff hatte ich aber schon. Der Endtopf war so verstopft (und verrottet), daß es irgendwo am Endtopf ein Loch rausgesprengt hat. Den Knall habe ich richtig gehört.


    @Dennis

    Ich habe nochmal nachgemessen. Den Motor länger warmgefahren und der Leerlauf hat sich länger einreguliert. Außerdem habe ich die beiden Kontakte bei der Diagnose überbrückt.

    Jetzt hat der ZZP folgende Werte :

    650 (Leerlauf) = 7,5°
    800 (Leerlauf laut Buch) = 7,5°
    1000 = 20°

    Ab ca. 1.500 U/min fing dann auch die "Engine"-Leuchte im Kombiinstrument an, in Intervallen zu blinken. Der Code ist 51 und laut Buch bedeutet daß :" Drosselklappen-Schalter-Signal fehlt". Andere Codes wurden nicht angezeigt.

    Komisch finde ich, daß unter 1.500 U/min die "Engine"-Leuchte nur blinkte (ohne Intervall). Erst oberhalb von 1.500 U/min fingen die Intervalle wieder an. So, als wenn der Speicher für die Codes defekt wäre.

    Gruß Carsten
     
Thema:

Corolla Bj. 91 (e9) , klingeln unter Vollast

Die Seite wird geladen...

Corolla Bj. 91 (e9) , klingeln unter Vollast - Ähnliche Themen

  1. Corolla E11 VVTI 3zzfe klappert

    Corolla E11 VVTI 3zzfe klappert: Guten Morgen, nach hin und her und beobachten und Toyotahändler fragen wende ich mich jetzt hilfesuchend zu euch. Mein Rolla klappert. Daten:...
  2. Innenverkleidung Hektür RAV 4 Bj. 2005 abbauen

    Innenverkleidung Hektür RAV 4 Bj. 2005 abbauen: Hallo, ich bin zwar erst seit kurzem hier angemeldet, hoffe aber schon auf Hilfe! An unserem zweitürigen RAV 4 Baujahr 2005 ist beim hinteren...
  3. Corolla E10 hintere Bremse aufrüsten

    Corolla E10 hintere Bremse aufrüsten: So nach Jahre langer Pause sollte es am E10 ein bisschen weitergehen! Bremse vorne ist erledigt mit einer D2 330mm 6 Kolben Bremse jetzt muss...
  4. Corolla Verso Heizung Defekt

    Corolla Verso Heizung Defekt: Hallo Fahre einen CV 1.8 Bj. 08 und habe seit heute Mittag ein Problem mit meiner Climatronic. Und zwar lässt sich an der Klimaanlage die...
  5. Leuchtweitenregulierung brummt - Corolla E12 1.4 VVTi

    Leuchtweitenregulierung brummt - Corolla E12 1.4 VVTi: Hallo Community, nachdem ich nun meinen RAV4 XA2 verkauft habe, besitze ich seit nun einer Woche einen Corolla E12 Baujahr 2002 mit dem 1.4L...