CO bei 12 % E9

Dieses Thema im Forum "Motor" wurde erstellt von Heinrich18, 22.06.2004.

  1. #1 Heinrich18, 22.06.2004
    Heinrich18

    Heinrich18 Mitglied

    Dabei seit:
    02.02.2003
    Beiträge:
    640
    Zustimmungen:
    0
    hi hab nen e 9 vergaser mit u kat und mein co ist im leerlauf bei 12 % schwankt natürlich auch ein bischen .

    habe schon versucht über die leerlaufgemischschraube das runterzudrehen aber da verändert sich absolut nix.

    habt ihr ein paar tips?
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 CRX_ED9, 22.06.2004
    CRX_ED9

    CRX_ED9 Lebende Foren Legende

    Dabei seit:
    27.12.2003
    Beiträge:
    4.369
    Zustimmungen:
    0
    Ein normaler Vergasermotor hat 2 Schrauben. Eine für die Leerlaufdrehzahl und eine fürs CO! Also die eine hat nix mit der andern zu tun... :D
     
  4. #3 Schuttgriwler, 22.06.2004
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    8.999
    Zustimmungen:
    11
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    Ja. Stelle mal die CO-Schraube auf Grundeinstellung. Bei meinem Starlet (2K) sind das 3,5 Umdrehungen ab Anschlag "drin" wieder raus.

    Brauchst Motorhandbuch dazu für diese Grundeinstellung zu wissen.
     
  5. #4 Heinrich18, 22.06.2004
    Heinrich18

    Heinrich18 Mitglied

    Dabei seit:
    02.02.2003
    Beiträge:
    640
    Zustimmungen:
    0
    @ CRX_ED9 das is mir wohl klar haste auch gelesen was ich geschrieben habe? ich hab an der schraube gedreht.

    @Dennis Lischer nein ich brauche kein handbuch haben wir selber in der firma
    wenn ich an der co schraube dreh passiert ja nix das is ess ja.

    wir hatten am samstag die karre am tester. alles nach handbuch gemacht schön warmlaufen lassen ......
    dan haben wir wie es geschrieben steht die drehzahl eingestellt. DANN wollten wir den co einstellen und es is nix passiert.

    dann hab ich die co schraube einfach mal ganz zu gedreht und siehe da es passierte immer noch nix.

    mittlerweile wissen wir nicht mehr weiter wir haben auch 2 unterdruckdosen in verdacht gehabt aber die sin auch ok.

    deswegen frag ich ja hier ob jemand mal sowas hatte??
     
  6. #5 BlauerE-Elfer, 23.06.2004
    BlauerE-Elfer

    BlauerE-Elfer Senior Mitglied

    Dabei seit:
    25.02.2003
    Beiträge:
    1.011
    Zustimmungen:
    0
    Fahrzeug:
    Corolla G6
    Hi!

    Hat der noch einen dicken Luftschlauch, der hinten am Luftfitergehäuse ran geht?Der geht dann nach unten weg. Der muss verschlossen werden. Mit einer Zange zugedrückt, bzw Schraubenzieher rein. Ohne dem hat mein E9 damals auch keine AU bekommen. Hatte allerdings einen G-Kat.
     
  7. #6 Heinrich18, 23.06.2004
    Heinrich18

    Heinrich18 Mitglied

    Dabei seit:
    02.02.2003
    Beiträge:
    640
    Zustimmungen:
    0
    ich will ja keine au sondern mein co auf 2 % und nicht 12 der schluckt mir doch l weiße benzin.
     
  8. RST

    RST Fahrzeug Techniker

    Dabei seit:
    23.12.2000
    Beiträge:
    5.958
    Zustimmungen:
    15
    Fahrzeug:
    AE82 20V, 2xAE82 GT, EP91, AW11, Golf V6 4Motion
    Hatten wir auch mal bei einem 18R Motor. CO-Schraube in alle Himmelsrichtungen gedreht, hat den Motor keinen Pups interessiert... ?( Wir haben das Problem dann anders gelöst: 18R raus, 22R rein... :)

    U-Kat, das ist der Mistvergaser, der auch im P7 drin ist. Wie läuft der Motor denn sonst? Bei 12% CO läuft der Sprit ja schon fast die Zylinderwände runter :( Funktioniert die Kaltstartautomatik? Der Schieber oben im Vergaser, ist der freigängig? Springt die Kiste schlecht an?
     
  9. #8 Heinrich18, 23.06.2004
    Heinrich18

    Heinrich18 Mitglied

    Dabei seit:
    02.02.2003
    Beiträge:
    640
    Zustimmungen:
    0
    ah endlich mal was positives

    also er springt wenn er kalt ist direkt an is er aber warm springt er sau schlecht an. im leerlauf läuft er auch nicht ganz so sauber stottert ab un zu mal dann fängt er sich wieder und dann stottert er wieder.

    der schieder müste freigängig sein.

    der vergaser an sich ist top blos das problem.
    meinmeister sagt das die vergaser richtig GUT sind die probleme wären nie am vergaser selber sondern drumherum.
     
  10. RST

    RST Fahrzeug Techniker

    Dabei seit:
    23.12.2000
    Beiträge:
    5.958
    Zustimmungen:
    15
    Fahrzeug:
    AE82 20V, 2xAE82 GT, EP91, AW11, Golf V6 4Motion
    Da hab ich schon andere Sachen gehört. Das Problem beim Warmstart ist meistens der Schieber - der verharzt und kann dann durch den Unterdruck beim Anlassen nicht ganz geöffnet werden. Du kannst das mal ausprobieren: mach bei warmem Motor den Vergaserdeckel ab, stell einen "Hiwi" vor das Auto, der mit einem Schraubenzieher den Schieber komplett aufdrückt und starte den Motor. Wenn er dann sauber läuft, hast Du den Fehler.
     
  11. #10 Schuttgriwler, 24.06.2004
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    8.999
    Zustimmungen:
    11
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    Zu Fett.

    Ich tippe auf Vergaser.
     
  12. #11 Heinrich18, 24.06.2004
    Heinrich18

    Heinrich18 Mitglied

    Dabei seit:
    02.02.2003
    Beiträge:
    640
    Zustimmungen:
    0
    ja ich weiß viel zu fett
    aber wie bekomme ich das weg?
     
  13. #12 Schuttgriwler, 25.06.2004
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    8.999
    Zustimmungen:
    11
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    Vergaser ausbauen, zerlegen, reinigen, zusammenbauen.

    Offensichtlich läuft es darauf hinaus. Hast einen Tauschvergaser zum probieren ob es besser wird ? Dann kannst ja den alten getrost zerlegen, weil die Fehlerquelle ja sicher ist.
     
  14. #13 Rollaboy, 27.06.2004
    Rollaboy

    Rollaboy Mitglied

    Dabei seit:
    27.02.2001
    Beiträge:
    337
    Zustimmungen:
    0
    Servus.... hab auch nen 4A-F Motor mit U-Kat. Das mit dem CO hatte ich noch nicht, allerdings permantentes stottern im Leerlauf.

    Ich hab den Vergaser komplett zerlegt, im Vergaser ( laut Werkstattbuch ) alles was man einstellen kann ( z.B. Schwimmernadelventil usw ) kontrolliert ggf eingestellt und alle Unterdruckschläuche erneuert. Dann habe ich alle Dosen und Widerstande um den Vergaser herum überprüft und eingestellt.

    Laut dem Werkstatthandbuch sind es etwa 5 - 8 Seiten was man alles überprüfen soll. Nachdem alles eingestellt und überprüft war lief er wieder einwandfrei.

    Teilweise muß man die Dosen mit Unterdruck testen. In den Dosen ist ein Membran der nach ein paar Jahren ( bei meinem 16 Jahre ) sich gerne auflöst. Haste das alles mal überprüft ??

    Hat bei mir fast 1 Tag gedauert ( zerlegen, reinigen und einstellen ).
     
  15. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 Matthias, 10.01.2005
    Matthias

    Matthias Junior Mitglied

    Dabei seit:
    27.12.2000
    Beiträge:
    57
    Zustimmungen:
    0
    @ heinrich,

    was wars denn jetzt ?, ich habe gerade das gleiche problem...
     
  17. Notti

    Notti Mitglied

    Dabei seit:
    29.05.2004
    Beiträge:
    501
    Zustimmungen:
    0
    Der E9 Vergaser hat doch am Luftfilterkasten eine Kunstoffdose sitzen(entweder grün-weis,oder grau-weis). 3 anschlüse.
    Ist meistens die Membran defekt. Das Teil is für die Kaltstartanreicherung gedacht.Wenn defekt dann 10% und mehr CO.
    Einfach probieren ob das teil in alle richtungen durchsaugt dann defekt.

    Probiers mal aus.
     
Thema:

CO bei 12 % E9

Die Seite wird geladen...

CO bei 12 % E9 - Ähnliche Themen

  1. Wegen Hobbyaufgabe Corolla E9 Si Turbo

    Wegen Hobbyaufgabe Corolla E9 Si Turbo: Baujahr 08.1991, 226000km Motor -Kolbenbodenkühlung aus dem 4A-GE -verstärkte Stehbolzen statt Kopfschrauben -verstärkte Kupplung von Sachs...
  2. Blende Fensterheberschalter defekt e9 GTi

    Blende Fensterheberschalter defekt e9 GTi: Leider ist mir an meinem E9 GTi Liftback 1992 die Blende vom Fensterheberschalter rechts kaputt gegangen. Wo kann ich so eine noch bekommen? Wer...
  3. Corolla e9 Liftback Schalter Fensterheber

    Corolla e9 Liftback Schalter Fensterheber: Leider ist mir an meinem E9 Liftback BJ 1992 die Blende vom Fensterheberschalter rechts kaputt gegangen. Wer kann mir helfen und ein solches Teil...
  4. Biete elektrische Aussenspiegel Corolla e9

    Biete elektrische Aussenspiegel Corolla e9: Wie oben geschrieben. Mit betätigungsschalter und ganz wichtig mit der Dreieckblende ohne Loch. 40 Euro zusammen, plus Versand. [ATTACH] Preis:...
  5. Corolla E9 Fernscheinwerfergrill

    Corolla E9 Fernscheinwerfergrill: Verkaufe sehr gut erhaltenen Fernscheinwerfergrill für den E9 Liftback / Tercel Allrad Kombi. Original Zubehör damals von Autoplas....