Celica TS Motorprobleme und kein Ende...

Dieses Thema im Forum "Motor" wurde erstellt von Gast, 24.11.2002.

  1. Gast

    Gast Guest

    Hi Leute,<br />mein Celica TS (Bj. 2001) hat leider ein sehr unschönes Motorproblem: der Motor schaltet nicht mehr auf die 2. Nockenwelle um. <br />D.h. der Motor dreht einfach nur hoch, ohne wirklich Leistung zu entwickeln. Früher tat er das und hat auch bei ca. 6000 U/min spürbar umgeschaltet und dann ging der Wagen richtig gut ab.<br />Nun wird er nur noch laut, von Leistung keine Spur mehr.<br />Tja, ich also zum Toyota-Händler hin und reklamiert (habe ja noch Garantie).<br />Und was tut der ?<br />Nun, ganz einfach: er wechselt den AUSPUFF aus - logisch, oder ?! <br />Ergebnis: keine Veränderung (welch Wunder?!)

    Ich also wieder hin zum Händler.<br />Der tut ganz verdutzt, dass die Reparatur nicht gezogen hat. Erklärt sich dann aber doch noch zu einer Nachbesserung bereit. <br />Die darin besteht, dass er das Öldruckventil austauscht.<br />Naja, klingt ja ganz plausibel, dachte ich.<br />War aber leider wieder ein Schuss in den Ofen.<br />Ergebnis: keine Veränderung.

    Ich also zur Abwechslung mal wieder zum Toyota-Händler. Der war schon ziemlich ratlos, hatte dann aber die radikale Idee, die gesamte Motorelektronik auszutauschen.<br />Naja, vielleicht liegt's ja daran, dachte ich.<br />Aber leider wieder ein Griff ins Klo... ;-)<br />Ergebnis: keine Veränderung.

    Tja, soweit die Leidensgeschichte meines Celica TS.<br />Mittlerweile bin ich echt ziemlich ratlos und auch mein Händler ist mit seinem Latein am Ende.<br />Also was tun ?<br />Hat vielleicht jemand von Euch einen guten Tip, was man hier noch machen könnte ?<br />Wäre echt super, wenn jemand eine Idee hätte...

    Gruss<br />Integra
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. GTFOUR

    GTFOUR Senior Mitglied

    Dabei seit:
    25.12.2000
    Beiträge:
    1.417
    Zustimmungen:
    0
    Mal ne Frage: TS Fahrer und den Namen Integra wählen. Passt irgendwie nicht so ganz oder? ;)

    Gruss<br />Dirk
     
  4. gt16

    gt16 Lebende Foren Legende

    Dabei seit:
    11.06.2002
    Beiträge:
    2.214
    Zustimmungen:
    0
    Klingt so als wär der Händler nicht ganz fähig :D <br />Hat er den Auspuff nur auf verdacht getauscht oder solls da nen echten Sinn gegeben haben!<br />Hat er denn schon mal im Fehlerspeicher geschaut-das wär das erste was wir bei so nem Prob gemacht hätten.<br />Für mich klingt das als würde Deine Nockenwellensteuerung defekt sein oder das Saugrohr...<br />Hoffe geholfen zu haben...

    See ya...
     
  5. gt16

    gt16 Lebende Foren Legende

    Dabei seit:
    11.06.2002
    Beiträge:
    2.214
    Zustimmungen:
    0
    @Dirk<br />Gut das ich Dich hier treffe,<br />wie siehts aus mit Krümmerschutzfolie-habt ihr da was schönes??
     
  6. GTFOUR

    GTFOUR Senior Mitglied

    Dabei seit:
    25.12.2000
    Beiträge:
    1.417
    Zustimmungen:
    0
    @GT16: Jup Thermo Tec. Schau im Shop bei den universellen Artikeln und dann Hitzeschutz.

    Gruss<br />Dirk
     
  7. #6 Athlon_1, 24.11.2002
    Athlon_1

    Athlon_1 Guest

    Wieviel km hat deine Ts denn schon gelaufen?
     
  8. Toy

    Toy Moderator

    Dabei seit:
    28.12.2000
    Beiträge:
    10.709
    Zustimmungen:
    0
    Fahrzeug:
    dies und das...
    Hatte ich auch schonmal. Der Kunde bemängelte Leistungsabfall ab Schaltgrenze. Probefahrt- 2. Welle inaktiv. Speicher ausgelesen- Fahrzeug läuft in einem kleinen Notprogramm. Speicher gelöscht, &gt; 100 KM Probefahrt gemacht, alles i.O.<br />Kunde Fahrzeug abgeholt, nach 1Woche wiedergekommen- selbes Spiel. Jedenfalls war am Ende irgendwas mit dem Steuergerät, was genau weiß ich nicht mehr. Scheiss Kurzzeitgedächtnis :D

    Toy
     
  9. #8 Holsatica, 25.11.2002
    Holsatica

    Holsatica Lebende Foren Legende

    Dabei seit:
    13.07.2001
    Beiträge:
    4.463
    Zustimmungen:
    2
    Fahrzeug:
    Nissan Navara
    @Integra<br />Hattest Du das vor einiger Zeit schonmal gepostet oder bist Du der zweite mit diesem Problem?Genau dasselbe hab ich hier schonmal gelesen.Der Händler wollte nicht mal glauben,dass der TS ab 6000U/min nochmal nen Schub kriegt!

    Ich bin aber auch der Meinung,dass es was mit der Ventilsteuerung zu tun hat (VVTL-I).ECU schliess ich mal aus,denn es ist nicht von BOSCH!(glaub ich)<br />Öldruck u.s.w. kann ich mir eher vorstellen,da die VVTL-I mit Öldruck arbeitet!

    Als erstes muss sowieso immer der Fehlerspeicher ausgelesen werden!
     
  10. Conne

    Conne Mitglied

    Dabei seit:
    21.06.2001
    Beiträge:
    149
    Zustimmungen:
    0
    Hallöchen...<br />Bei dir arbeitet also die Umschaltung des "schnellen nockens" nicht,funktion ist Mechanisch und Betätigung hydraulisch(Motorenöl)<br />unter einer gewissen Wasserthemp. gehts übrigens auch nicht,ach ja und wenn du den Motor ohne Last hochdrehst gehts auch nicht.

    Und was das ganze mit der Auspuffanlage zu tun hat????????? :D :D :D :D :D

    Möchte dich ja nicht beeinflussen ABER GEH ZU EINER ANDEREN WERKSTATT!

    Gruss Conne
     
  11. #10 Speedsta, 26.11.2002
    Speedsta

    Speedsta Lebende Foren Legende

    Dabei seit:
    14.09.2001
    Beiträge:
    6.070
    Zustimmungen:
    1
    Fahrzeug:
    Toyota Highlander Hybrid + 4-Runner
    Wieso? Bis ende Garantie bauen die ihm n ganz neues auto auf :D :D :D
     
  12. #11 Blown Supra, 26.11.2002
    Blown Supra

    Blown Supra Guest

    @Dirk:

    er fährt sicher einen Integra und ärgert sich dass das VTEC nicht funzt. weil die toyota-typen aber mehr drauf haben als die honda leute fragt er zur sicherheit mal hier :D :D :D :D :D <br />(just kidding)

    [ 26. November 2002: Beitrag editiert von: lightbringer ]
     
  13. J.Adam

    J.Adam Mitglied

    Dabei seit:
    04.06.2001
    Beiträge:
    182
    Zustimmungen:
    0
    Kann es sein, daß der Händler nicht oder nicht nur den Auspuff (komplett?) getauscht hat sondern (auch/nur) den KAT, da diverse Modelle mit den ZZ-Motoren in diesem Bereich Defekte mit anschließendem Leistungsverlust haben?<br />Laut meinem Mech. gibt es da auch ein internes Schreiben...<br />Irgend etwas muss sich ja auch tun, da er ja schreibt, daß sie lauter wird - nur die leistung fehlt...
     
  14. raiden

    raiden Guest

    <br />beim 2zz-ge gibt es probleme mit der sekundärluft einspritzung( ab und zu). die legt aber einen fehlercode ab, hat aber, soeit ich weiss, keinen leistungsverlust oder einbuße zu folge.<br />hängt mit der aufwärmphase des kat`s zusammen.<br />hab jetzt aber keine lust da weiter drauf einzugehen, hab nämlich gleich ein date mit einem schwedischen möbeldesigner ;)
     
  15. Gast

    Gast Guest

    Hi Leute, erstmal vielen Dank für Eure Antworten!

    @GTFOUR: "Integra" passt schon ganz gut, weil ich <br />vor dem Celica jahrelang einen Integra hatte.<br />Übrigens ein tolles Auto, und auch ganz ohne Motorprobleme... :) Stimmt genau.<br />Ich habe der Leidensgeschichte 1. Akt hier schon mal geposted.<br />Meinst Du, dass das ein mechanisches Problem sein könnte oder wie ?

    @Athlon_1: Meine TS hat jetzt ca. 34.000 km gelaufen.

    @TOY: Wow, das klingt ja ganz nach meinem Problem... Kannst Du das vielleicht irgendwie noch rekonstruieren, welches Teil da getauscht worden ist ???

    @Conne: Wow! 8)

    @lightbringer: Du hast doch wohl nichts gegen Honda, oder ???? ;)

    @J.Adam@IGMR2.de: Stimmt genau! Ich habe heute nochmal den "Meister" angerufen und er meinte, daß der Kat irgendwie "voll" gewesen sei und deshalb auch mit ausgetauscht wurde.

    Sagt mal, könnte es nicht auch gut möglich sein, daß einfach nur ein Sensor kaputt ist und der ECU ständig falsche Daten liefert, woraufhin die sagt: "2. Nocke? Nein danke!" ???

    Gruesse<br />Integra
     
  16. #15 hamirzuta, 26.11.2002
    hamirzuta

    hamirzuta Guest

    Also bei mercedes (C-Klasse 203 BJ.02 mit OM 271 KE) gibt es auch ein ähnliches Problem. Und zwar funzt dort der einlassnockenwellen versteller nicht richtig.Das heisst der stellmagnet und die Ansteuerung ist i.O, aber nicht der durch öldruck verstellbare bolzen . Der klemmt nähmlich ab und zu. Vielleicht hat ja toyota ein ähnliches prinzip verbaut.
     
  17. Toy

    Toy Moderator

    Dabei seit:
    28.12.2000
    Beiträge:
    10.709
    Zustimmungen:
    0
    Fahrzeug:
    dies und das...
    @ Integra:<br />ich denke mal das Fachwissen hier basiert größtenteils auf Erfahrungen. Ich hab &gt; 4 Jahre bei Toyota in der Werkstatt geschraubt und ich denke mal das is bei conne und raiden nicht anders.<br />Zu Deinem Problem werd ich mich bemühen mal in Erfahrung zu bringen, was das damals war

    Gruss Toy
     
  18. #17 erdbeergrüner yaris, 27.11.2002
    erdbeergrüner yaris

    erdbeergrüner yaris Guest

    zur umschaltung auf den hochdrehzahlnocken wwerden 4 parameter benötigt:motortemperatur über 60 grad, drehzahl über 6500U/min, am zweiten öldrucksensor der vvt_i einheit muss öldruck anliegen, 4. weiß ich jetz net so genau, kann ich aber morgen sagen :( )
     
  19. tr117

    tr117 Mitglied

    Dabei seit:
    02.11.2002
    Beiträge:
    647
    Zustimmungen:
    0
    Hallo Integra2,

    baue (oder lass bauen) das Ölregelventil, in der nähe der Steuerkette, aus und lege an den Anschlüssen Spannung (12V) an.<br />Der Stössel der sich da bewegt sollte einen Hub von ca 4-5 mm haben.<br />HAT ER WENIGER IST ER WAHSCHEINLICH VERSCHMUTZT !!!<br />Und einen schönen Gruß an deine "WERKSTATT"
     
  20. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. tr117

    tr117 Mitglied

    Dabei seit:
    02.11.2002
    Beiträge:
    647
    Zustimmungen:
    0
     
  22. raiden

    raiden Guest

    @tr117<br />ich weiß hab ich geschrieben und jetz?
     
Thema:

Celica TS Motorprobleme und kein Ende...

Die Seite wird geladen...

Celica TS Motorprobleme und kein Ende... - Ähnliche Themen

  1. 2ZZ-GE Toyota ts Motor 192ps

    2ZZ-GE Toyota ts Motor 192ps: suche für meinen corolla ts einen motor block mit kopf würde mir reichen bitte alles anbieten km ist egal hauptsache läuft gut
  2. Stahlfelgen für Celica T23S

    Stahlfelgen für Celica T23S: Hi, ich hätte da mal eine wahrscheinlich blöde Frage. Ich habe noch originale Stahlfelgen von einer Celica T185 (2Liter Turbo) -...
  3. Celica T18C Bj. 93: Motor geht einfach aus und lässt sich dann nicht starten.

    Celica T18C Bj. 93: Motor geht einfach aus und lässt sich dann nicht starten.: Seit ein paar Tagen habe ich ein sehr unschönes Problem: Der Motor meines geliebten Toyota T18C, Baujahr 1993, ging in den letzten Tagen (bisher...
  4. Celica T20 GT: Stahlfelgen 15X6-5JJ LK-5x100 Original TOYOTA 42611-2B11

    Celica T20 GT: Stahlfelgen 15X6-5JJ LK-5x100 Original TOYOTA 42611-2B11: Zur Selbstabholung in Baden-Württemberg, 69126 Heidelberg....
  5. Toyota Yaris 1.8 VVT-i TS

    Toyota Yaris 1.8 VVT-i TS: Mein Bruder will seinen Yaris verkaufen, da er sich einen RAV4 zulegen möchte. Alles wichtige gibt es hier im Link zu mobile:...