celica st185 3sgte Riesen Problem

Dieses Thema im Forum "Motor" wurde erstellt von Stefan Sturm, 14.02.2015.

  1. #1 Stefan Sturm, 14.02.2015
    Stefan Sturm

    Stefan Sturm Grünschnabel

    Dabei seit:
    13.02.2015
    Beiträge:
    23
    Zustimmungen:
    0
    Fahrzeug:
    Celica ST 185, Supra mk4 non turbo
    Hallo
    ich bin neu hier im forum und habe mich angemeldet da ich ein bis jetzt unlösbares Problem mit meiner celi habe:[ ich hoffe man kann mir hier ein bisschen weiter helfen.
    Folgendes Problem liegt vor ich starte meine celi sie springt super an sie läuft kurz gut dann fängt sie an zu stottern und geht aus ich schmeisse sie wieder an halte sie auf Gas und sie läuft nehme ich Gas weg stirbt der Motor wieder ab. Lasse ich den wagen mit ein bisschen erhöter Drehzahl laufen läuft der Motor sehr ruhig und sauber dies geht bis 3500 U/min. Soweit gut doch dann fängt der Motor an wie sau zu spucken fehlzündung ohne ende Ruß teilweise Flammen aus dem Auspuff der ein oder andere würde sagen geil aber nicht bei 3500 U/min. der Motor stirbt nicht von allein ab gehe ich unter genannte Drehzahl läuft er wieder gut gebe ich keinerlei Gas stirbt er ab mkl blinkt sobald fehlzündung kommt bei der Celi handelt es sich um ei Japan Import als der wagen zur Werkstatt von nem Kumpel kam haben wir dann festgestellt das etliche unterdruck Schläuche blind gesteckt waren ich habe Gefühlt das halbe Internet durchforstet bis alle Schläuche wieder ihren ursprungsplatz hatten desweiteren habe ich neue einspritzdüsen dichtung verbaut genauso wie neue dichtung der einspritzleiste Das Problem besteht noch immer ich hoffe jemand kann mir hier weiter helfen Danke

    Mfg
    Stefan
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Martin_mpm, 14.02.2015
    Martin_mpm

    Martin_mpm Mitglied

    Dabei seit:
    24.11.2014
    Beiträge:
    180
    Zustimmungen:
    60
    Fahrzeug:
    E10 Liftback 1.3 XLi (BJ 94) + E11 Liftback 1.6 (BJ 97)
    Zahnriemen?

    Ich würde bei einem solchen Fehler mal checken, ob der Zahnriemen richtig aufgelegt ist. Bei einem 16-Ventiler würde ich auch den Ventildeckel runter nehmen und prüfen, ob die beiden Nockenwellen richtig zusammenspielen.
    Wenn der Fehler hier nicht zu finden ist, dann wäre meine nächste Aktion, den Zündzeitpunkt zu prüfen.
    Nachdem die MKL blinkt, müßte sich auch mindestens ein Fehlercode auslesen lassen.
    Zahnriemen falsch aufgelegt halte ich für am wahrscheinlichsten. Wenn er älter als 6 Jahre ist, sollte er auch gewechselt werden, unabhängig von der km-Zahl aus dem Wartungsheft.

    Das sind die Punkte, die mir dazu einfallen.
    Viel Glück bei der Fehlersuche
     
  4. #3 Stefan Sturm, 14.02.2015
    Stefan Sturm

    Stefan Sturm Grünschnabel

    Dabei seit:
    13.02.2015
    Beiträge:
    23
    Zustimmungen:
    0
    Fahrzeug:
    Celica ST 185, Supra mk4 non turbo
    Danke schonmal für die schnelle Antwort ;);)
    fehlercode auslesen ergab folgendes wenn der Kumpel das richtig gedeutet hat Fehler im unterdruck system an den zahnriemen haben wir auch schon gedacht gestern mal den Deckel abgenommen und siehe da die nockenwellen Räder waren markiert wir vermuten da hat jemand schon Gesicht testen es natürlich trotzdem Zündung stand anfangs auf Anschlag in Richtung Motorblock also gelöst karre angeschmissen und verdreht Zündung wird immer schlechter also ist da leider das Problem auch nicht zu beheben nächste Idee ist da dieser Fehler sporalisch auftritt mal läuft sie sehr gut dann mal nicht man der zündspule zu suchen das evtl ein Übergangswiderstand besteht der mal da mal nicht da ist
     
  5. #4 Downforce, 14.02.2015
    Downforce

    Downforce Mitglied

    Dabei seit:
    23.05.2007
    Beiträge:
    125
    Zustimmungen:
    3
    Fahrzeug:
    MR2 Turbo, Celica Carlos Sainz
    Der Zahnriehmen muss stimmen. Hört sich an, als wäre eine der Nockenwelle, besonders die Einlassnocke verstellt. Auf der Einlassnockenwelle sitzt auch der Zündverteiler und wenn der noch verdreht ist, kommt sowas wie bei dir raus. War bei meiner Sainz auch so. Der Vorbesitzer hat die Nockenwelle falsch eingestellt und den Zündverteiler falsch positioniert.

    Mach mal ein Bild von der jetztigen Position des Zündverteilers.
     
  6. #5 Stefan Sturm, 14.02.2015
    Stefan Sturm

    Stefan Sturm Grünschnabel

    Dabei seit:
    13.02.2015
    Beiträge:
    23
    Zustimmungen:
    0
    Fahrzeug:
    Celica ST 185, Supra mk4 non turbo
    Ok das hört sich sehr logisch an und wenns bei deiner sainz auch so War lege ich da nächste Tage besonderes Augenmerk drauf der wagen steht zur zeit bei nem Kumpel in der Werkstatt komme da momentan nicht dran aber schaue mal im Netz ok ich was passendes an Foto finde ;)Danke schonmal im voraus
     
  7. #6 Stefan Sturm, 14.02.2015
    Stefan Sturm

    Stefan Sturm Grünschnabel

    Dabei seit:
    13.02.2015
    Beiträge:
    23
    Zustimmungen:
    0
    Fahrzeug:
    Celica ST 185, Supra mk4 non turbo
    Zündverteiler sitzt bei mir ganz nach unten gedreht also sehe ich quasi das ganze langloch
     

    Anhänge:

  8. #7 Downforce, 14.02.2015
    Downforce

    Downforce Mitglied

    Dabei seit:
    23.05.2007
    Beiträge:
    125
    Zustimmungen:
    3
    Fahrzeug:
    MR2 Turbo, Celica Carlos Sainz
    Das Langloch darfst du nicht ganz sehen. Die Beilagscheibe muss die Kante des Langloches berühren. Wenn der Motor nicht rund läuft. Musst du die Nockenwellen kontrollieren. Die muss einfach passen. (im Link auf S.63)
    Unter folgen http://gtfour.ch/info/buecher/st185_motorhandbuch_3s-gte_3s-ge_5s-fe.pdf
    findest du die korrekte Einstellung der Nockenwellen.

    Die Zündung grob hindrehen und Motor auf normale Betriebstemperatur bringen. Danach im Diagnoseanschluss die 2 Pins brücken, Motor starten und mit einer Zündpistole die Zündung einstellen. (Link S.475)
     
  9. #8 silencium, 15.02.2015
    Zuletzt bearbeitet: 15.02.2015
    silencium

    silencium Mitglied

    Dabei seit:
    06.01.2012
    Beiträge:
    281
    Zustimmungen:
    22
    Fahrzeug:
    Toyota Carina E 2.0 GTi, Nissan 200SX S13
    Hat der einen MAP oder MAF Sensor? Für mich hört sich das an, als würde der extrem zu fett laufen. Und "Fehler im Unterdrucksystem" könnte ja auf defekten MAP/MAF Sensor hindeuten. Ich würde den mal ausmessen ob der noch geht.

    edit:
    Wenn er einen MAP Sensor hat: Sitzt der Unterdruckschlauch da auch an der richtigen Stelle? Kommt mir nur gerade so in den Sinn weil du gesagt hast, dass da ein Wirrwarr mit den Schläuchen war.
     
  10. #9 schmutzi1990, 15.02.2015
    schmutzi1990

    schmutzi1990 Mitglied

    Dabei seit:
    19.09.2010
    Beiträge:
    593
    Zustimmungen:
    27
    Fahrzeug:
    ST185 3S-GTE GEN4, CDT220
    Kein map, luftmengenmesser...
     
  11. #10 Stefan Sturm, 15.02.2015
    Stefan Sturm

    Stefan Sturm Grünschnabel

    Dabei seit:
    13.02.2015
    Beiträge:
    23
    Zustimmungen:
    0
    Fahrzeug:
    Celica ST 185, Supra mk4 non turbo
    Also er hat nen luftmassenmesser so wie schmutzi1990 schreibt ich stelle erstmal die nockenwellen richtig ein falls diese nicht richtig eingestellt sind gehe ich Richtung luftmassenmesser was mir da Grad auffällt ist das hinterm block also brandschutzwand zwei Schläuche in fahrtrichtung rechts verlaufen die laut werkstatthandbuch auf die servopumpe gehen diese beiden Schläuche sind bei mir blind gesteckt jemand ne Ahnung ob die zum unterdruck system gehören ? $_57.JPG
     
  12. #11 Stefan Sturm, 15.02.2015
    Stefan Sturm

    Stefan Sturm Grünschnabel

    Dabei seit:
    13.02.2015
    Beiträge:
    23
    Zustimmungen:
    0
    Fahrzeug:
    Celica ST 185, Supra mk4 non turbo
    Der eingekreiste bereich ist gemeint
     

    Anhänge:

  13. #12 Stefan Sturm, 16.02.2015
    Stefan Sturm

    Stefan Sturm Grünschnabel

    Dabei seit:
    13.02.2015
    Beiträge:
    23
    Zustimmungen:
    0
    Fahrzeug:
    Celica ST 185, Supra mk4 non turbo
    Keiner ne Idee wo für diese Schläuche sein könnten ?
     
  14. #13 Toyoholic, 16.02.2015
    Toyoholic

    Toyoholic Senior Mitglied

    Dabei seit:
    03.10.2005
    Beiträge:
    1.331
    Zustimmungen:
    47
    Fahrzeug:
    Corolla E10 3S-GE
    Servo pumpe Unterdruck schläuche.
     
  15. #14 silencium, 17.02.2015
    silencium

    silencium Mitglied

    Dabei seit:
    06.01.2012
    Beiträge:
    281
    Zustimmungen:
    22
    Fahrzeug:
    Toyota Carina E 2.0 GTi, Nissan 200SX S13
    Die sind meines Wissens für die Anhebung der Leerlaufdrehzahl wenn die Servopumpe arbeitet. kann mich da aber auch täuschen.
     
  16. #15 Stefan Sturm, 17.02.2015
    Stefan Sturm

    Stefan Sturm Grünschnabel

    Dabei seit:
    13.02.2015
    Beiträge:
    23
    Zustimmungen:
    0
    Fahrzeug:
    Celica ST 185, Supra mk4 non turbo
    Habe gestern in dem tf aus Österreich nen tread gefunden wo jemand beschreibt was passiert wenn diese beiden Schläuche defekt oder nicht angeschlossen sind also hat wohl was mit dem ladedruck des turbos zu bzw wirkt dazu bei der damalige Fehler am Fahrzeug War massiver ladedruck ab dem 3ten Gang 1te und 1te Gang setzte der ladedruck garnicht an dies War aber ein sporalischer Fehler Der gute Herr der das prob. Hatte hat leider nie geschrieben obs an diesen Schläuchen lag
     
  17. #16 silencium, 18.02.2015
    silencium

    silencium Mitglied

    Dabei seit:
    06.01.2012
    Beiträge:
    281
    Zustimmungen:
    22
    Fahrzeug:
    Toyota Carina E 2.0 GTi, Nissan 200SX S13
    Wohl eher nicht ;)
    PS: Wenn du ein paar Satzzeichen verwenden würdest, würde das das Lesen ziemlich erleichtern :)
     
  18. #17 Stefan Sturm, 18.02.2015
    Stefan Sturm

    Stefan Sturm Grünschnabel

    Dabei seit:
    13.02.2015
    Beiträge:
    23
    Zustimmungen:
    0
    Fahrzeug:
    Celica ST 185, Supra mk4 non turbo
    Ich werde mich bemühen das mit den Satzzeichen zu verbessern :) also sollte die Leerlaufdrehzahl davon abhängig sein erklärt sich warum meine celi keinen konstanten Leerlauf hat. ich hoffe ich kann Freitag mittag ein wenig an der Celi arbeiten werde dann berichten ob sich etwas ändert wenn die Schläuche an der servopumpe angeschlossen sind
     
  19. #18 silencium, 19.02.2015
    silencium

    silencium Mitglied

    Dabei seit:
    06.01.2012
    Beiträge:
    281
    Zustimmungen:
    22
    Fahrzeug:
    Toyota Carina E 2.0 GTi, Nissan 200SX S13
    Du kannst auch mal die Schläuche zusammen schliessen zum Testen. Dann hast halt keine Leerlaufanhebung wenn die Servopumpe arbeitet, aber der Leerlauf ist sonst halt nicht gestört.
     
  20. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Stefan Sturm, 22.02.2015
    Stefan Sturm

    Stefan Sturm Grünschnabel

    Dabei seit:
    13.02.2015
    Beiträge:
    23
    Zustimmungen:
    0
    Fahrzeug:
    Celica ST 185, Supra mk4 non turbo
    Leider musste ich arbeiten und konnte somit nicht an der Celi schrauben, aber ich habe gestern abend noch einige Foren durchstöbert und bin dabei auf einen Problemfall gestoßen der meinem sehr ähnelt. Der User hatte quasi das selbe Problem und zugleich die Lösung verbaut. Ich denke ich habe ein paar details zu wenig geschildert wie z.B. Das die abgasanlage 3 Zoll ab turbo ist ich denke das der kat leer ist und das lässt sehr offensichtlich darauf schließen das die celi nen fuelcut hat. Wenn ich da falsch liege dann Bitte sagen ich hoffe ich komme nächste Woche Freitag dazu zu schrauben. Folgendes habe ich vor, ich wollte ein manometer an der leitung des drucksensors anschließen und erst mal messen wie viel ld bei 3500 U/min. Anliegt, geht der ld über 0,8 bar denke ich das es ein fuelcut ist. jetzt brauch ich ne Lösung wie z.B. ein Dampfbad oder bc jemand damit Erfahrung was ich da am besten verbauen kann ?:D
     
  22. Max T.

    Max T. Mitglied

    Dabei seit:
    22.01.2015
    Beiträge:
    497
    Zustimmungen:
    45
    Fahrzeug:
    Supra Mk3, Celica St182, Starlet P9
    Dreht er denn höher wie 3500rpm oder bleibt er bei 3500rpm stehen???
    Kann mir nicht vorstellen, dass das was mit dem fuelcut zu tun hat. Es sei denn, der drucksensor gibt falsche werte ans sg.
    Was hat die denn serie für ein ladedruck?
    Durch deine aga erhöht sich der fuelcut.
     
Thema: celica st185 3sgte Riesen Problem
Besucher kamen mit folgenden Suchen
  1. Toyota celica T18 Turbo motor springt nicht an

    ,
  2. 3sgte zündsystem

    ,
  3. toyota celica turbo 4wd laeuft nicht richtig

Die Seite wird geladen...

celica st185 3sgte Riesen Problem - Ähnliche Themen

  1. Toyota celica Cabrio T18 Keilriemen entspannen

    Toyota celica Cabrio T18 Keilriemen entspannen: Hallo Leute, Ich muss die Lichtmaschine erneuern und dazu den Keilriemen entspannen. Irgendwie kriege ich das nicht hin. Kann mir einer sagen...
  2. Stahlfelgen für Celica T23S

    Stahlfelgen für Celica T23S: Hi, ich hätte da mal eine wahrscheinlich blöde Frage. Ich habe noch originale Stahlfelgen von einer Celica T185 (2Liter Turbo) -...
  3. Celica T18C Bj. 93: Motor geht einfach aus und lässt sich dann nicht starten.

    Celica T18C Bj. 93: Motor geht einfach aus und lässt sich dann nicht starten.: Seit ein paar Tagen habe ich ein sehr unschönes Problem: Der Motor meines geliebten Toyota T18C, Baujahr 1993, ging in den letzten Tagen (bisher...
  4. Celica T20 GT: Stahlfelgen 15X6-5JJ LK-5x100 Original TOYOTA 42611-2B11

    Celica T20 GT: Stahlfelgen 15X6-5JJ LK-5x100 Original TOYOTA 42611-2B11: Zur Selbstabholung in Baden-Württemberg, 69126 Heidelberg....
  5. Celica ST205 GT4

    Celica ST205 GT4: Möchte mir für den kommenden Frühling neue Felgen zulegen, habe da an die Gram Lights 57 Xtreme 18 Zoll gedacht. Hat jemand erfahrung mit der...