Carina E ruckelt beim Beschleunigen in bestimmten Drehzahlbereich

Dieses Thema im Forum "Motor" wurde erstellt von toyota38, 11.12.2012.

  1. #1 toyota38, 11.12.2012
    Zuletzt bearbeitet: 11.12.2012
    toyota38

    toyota38 Grünschnabel

    Dabei seit:
    10.12.2012
    Beiträge:
    8
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Carina E, 1992, 1,6 GLI
    Hallo Zusammen,


    Hab im Forum schon einiges über das Ruckeln der Carina E gelesen und jetzt hats meine auch erwischt (Baujahr 02/1992, war wohl eine der ersten ausgelieferten E Modelle, 107 PS, 1,6 L GLI, Liftback, Motor 4AFE, Magermix, 160 TKM) aber in einer besonderen Weise:


    Seit 2 Monaten ruckelt Sie, wenn man kontinuierlich beschleunigt.


    Habe mir das heute auf dem Nachhauseweg einmal genau angesehen. Immer wenn ich in einem Gang kontinuierlich Gas gebe, dann beginnt ab ca. 3000 Touren ein Ruckeln. Sie nimmt dann nur widerwillig Gas an. Wenn man dann beherzt das Gas durchtritt, ist das Ruckeln augenblicklich weg und sie beschleunigt bis Abschaltdrehzahl einwandfrei durch. Sie macht das erst, wenn der Motor auf Betriebstemperatur ist. Ich denke mal im kalten Zustand ist das Gemisch zu fett, als dass sie ruckeln könnte. Ist aber auch nur eine Vermutung.

    Auch bei Beschleunigen mit niedrigeren Drehzahlen keine Auffälligkeiten. Der Mist beginnt erst bei ca.. 3000 Touren. Wenn man sie dann weiter kontinuierlich beschleunigen lässt, verschwindet das Ruckeln wieder oberhalb von 4500 Touren.


    Ist echt nervig.



    Bisher gecheckt.

    - Fehlerspreicher zeigt nichts an.

    - Rina vor einem Jahr nen neuen Magermixsensor bekommen, weil Motorkontrollleuchte an war. Sie lief allerdings auch mit kaputten Sensor ne ganze Weile ordentlich ohne Probleme. Hat nur etwa nen Liter Sprit mehr verbraucht. Nach dem Seonsortausch auch keine Auffälligkeiten.

    - Einspritzventile machen keine merkwürdigen Geräusche (abgehört mit Stethoskop). Widerstandswerte von knapp 14 ohm kalt stimmen ebenfalls.



    Hat jemand ne Idee, wo ich anfangen soll mit dem Suchen?



    Vorab vielen Dank für Eure Unterstützung.
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mictian, 11.12.2012
    Mictian

    Mictian Lebende Foren Legende

    Dabei seit:
    29.05.2007
    Beiträge:
    2.066
    Zustimmungen:
    2
    Fahrzeug:
    Toyota Carina E
    klingt nach einspritzventiel, war bei mir in der "anfangspfase" ebenfallsje länger man damit fährt umso schlimmer wird es
     
  4. #3 dommy, 13.12.2012
    Zuletzt bearbeitet: 13.12.2012
    dommy

    dommy Mitglied

    Dabei seit:
    07.01.2004
    Beiträge:
    182
    Zustimmungen:
    0
    Moin Toyota38!

    Schau die mal Verteilerkappe (innen/außen Kontakt(e) korrodiert durch Wasser(Schwitzwasser, etc.)?) und den Verteilerfinger (Abgenutzt?) an. Falls du die Zündkabel abziehst, beachte bitte die richtige Reihenfolge sie wieder ranzustecken... bzw. du nimmst nur einen ab, schaust den an und steckst ihn wieder drauf. Weiter würde ich die Zündkabel auf eventuelle Marderbisse prüfen.

    MfG Dommy :)
     
  5. #4 toyota38, 14.12.2012
    toyota38

    toyota38 Grünschnabel

    Dabei seit:
    10.12.2012
    Beiträge:
    8
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Carina E, 1992, 1,6 GLI
    @ dommy und mictian: Danke für Eure Beiträge.

    Was mir nur so komisch vorkommt, ist, dass der Wagen das Problem nur im warmen Zustand hat und in dieser Übergangsphase ab 3000 Touren. Ist es denn vorstellbar, dass das bei diesem Schadensbild ein Teil der Zündanlage ist? Müsste die Rina bei Marderbiss oder Verteilerfinger das Problem dann nicht auch im kalten Zustand haben?

    Ich stehe vor einem Rätsel, will am Wochenende aber mal einiges ausprobieren. Ein Bekannter gab mir gestern noch den Tipp, dass ich mal die Unterdruckdose checken soll, die an der Spritzwand liegt. Wenn die nicht ordentlich funktioniert wirkt das im warmen Zustand, wenn das Gemisch entsprechend abgemagert ist, wie ein Aussetzer, sagte er.

    Was kann ich bei den Ventilen noch machen außer sie abzuhorchen und durchzumesen um zu sehen ob eines kaputt ist? Das blöde ist im Leerlauf habe ich die Aussetzer noch nicht provoziert bekommen. Vielleicht kommen Sie nur unter Last, wenn der Motor in seinen Lagern kippt und dabei irgendwas falsche Luft zieht. Boo eh, ich glaub da kann man stundenlang suchen.

    Falls Ihr noch Ideen habt, gerne immer her damit
     
  6. #5 Mictian, 14.12.2012
    Mictian

    Mictian Lebende Foren Legende

    Dabei seit:
    29.05.2007
    Beiträge:
    2.066
    Zustimmungen:
    2
    Fahrzeug:
    Toyota Carina E
    joa also das mit dem warm war mir auch immer komisch ..... aber bei mir war es anfänglich dieses fehlerbild, was sich dann im laufe der zeit verschlechtert hat!
    die düsen bekommste halt nur durch abziehen des steckers ausgeschlossen was sich aber als schwierig erweisen kann, ( hatte das einmal im stand, der motor lief unrund, ich haube auf raus, als ich den ersten stecker abziehen wollte lief er wieder rund ...... ;) )

    ich drück dir die daumen das du den fehler schnell findest
     
  7. dommy

    dommy Mitglied

    Dabei seit:
    07.01.2004
    Beiträge:
    182
    Zustimmungen:
    0
    Schau mal in die Verteilerkappe rein. Kostet nix und geht schnell. Wenn ein Kontakt anders aussieht (z.b. mit Grünspan belegt) bzw. Feuchtigkeit drin ist oder der Verteilerfinger abgenutzt aussieht (schau mal im Inet nach Bilder eines neuen Fingers), dann könnte es mit großer Sicherheit daran liegen, daß ab und an kein Zündfunke im entsprechenden Zylinder ankommt. Falls da was kaputt ist, keine Sorge die Sachen kosten auch nicht die Welt, Zündkabel sind dagegen leider schon recht teuer, falls da was defekt bzw. "angebissen" ist. Trotzdem wäre auch das eine Option, mal die Kabel unter die Lupe zu nehmen.

    MfG Dommy :)
     
  8. #7 TA40ROLI, 14.12.2012
    TA40ROLI

    TA40ROLI Mitglied

    Dabei seit:
    27.09.2008
    Beiträge:
    542
    Zustimmungen:
    7
    Fahrzeug:
    TA 40 / Carlos Sainz / GT-Four / ST202 / Avensis T25 D-CAT
    Kontrollier mal den Ansaugschlauch der vom Luftflter weg geht.Hatte auch mal sowas bei meienr T 16
     
  9. #8 toyota38, 22.12.2012
    Zuletzt bearbeitet: 22.12.2012
    toyota38

    toyota38 Grünschnabel

    Dabei seit:
    10.12.2012
    Beiträge:
    8
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Carina E, 1992, 1,6 GLI
    Hallo Zusammen,

    so hab jetzt einiges gecheckt und tatsächlich der Verteilerläufer sieht ziemlich angefressen aus und auf den Polen der Verteilerkappe war so ein weißer Überzug drauf. Hab jetzt alles vorsichtig weggeschmirgelt und es ist schon deutlich besser. Werde am Montag oder nach Weihnachten die Kappe und den Läufer erneuern und euch berichten.

    Nochmal herzlichen Dank an alle für Eure Tipps, besonders natürlich an dommy
     
  10. #9 dommy, 23.12.2012
    Zuletzt bearbeitet: 23.12.2012
    dommy

    dommy Mitglied

    Dabei seit:
    07.01.2004
    Beiträge:
    182
    Zustimmungen:
    0
    Danke für deine Rückmeldung, Toyota38!

    Gern geschehen (zwecks des Tipps)! Hatte bei einem meiner damaligen Autos mal eine recht ähnliche Symptomatik. Deswegen hatte ich eine starke Vermutung, wo die Ursache deines geschilderten Problemes liegen könnte.

    Aber wunderbar, falls der Fehler damit behoben wäre. Wenn du die Sachen ausgetauscht hast (dürfte beides zusammen (Zündverteilerläufer + Zündverteilerkappe) um die 20€ kosten), meld dich gern nochmal, ob dein Wagen nun flüssig läuft oder wir alle hier nochmal mit dir auf Fehlersuche gehen dürfen. Wir helfen dann wieder gern weiter.

    MfG Dommy :)
     
  11. #10 toyota38, 29.12.2012
    Zuletzt bearbeitet: 29.12.2012
    toyota38

    toyota38 Grünschnabel

    Dabei seit:
    10.12.2012
    Beiträge:
    8
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Carina E, 1992, 1,6 GLI
    Hallo Zusammen,

    so der neue Verteiler und der neue Läufer sind jetzt drauf. Ich hab subjektiv den Eindruck dass es schon deutlich besser geworden ist.

    Habe zwischenzeitlich auch den Unterdruckwertgeber für das Steuergerät an der Spritzwand geprüft. Der funktioniert einwandfrei. Der Spannungsabfall enstpricht bei zunehmendem Unterdruck genau den Sollwerten.

    So richtig weg ist es aber noch nicht, wobei ich mitllerweile auch ziemlich kritisch geworden bin. Habe in USA eine Quelle aufgetan, wo man den Druckregler für die Rina für 65 Dollar incl. shipping erwerben kann. Werde den demnächst nochmal tauschen und danach hier im Forum berichten in der Hoffnung, dass das auch anderen weiterhelfen kann.

    Euch allen einen guten Rutsch ins neue Jahr oder wünscht man Autofahrern so was nicht? :)
     
  12. #11 toyota38, 08.02.2013
    toyota38

    toyota38 Grünschnabel

    Dabei seit:
    10.12.2012
    Beiträge:
    8
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Carina E, 1992, 1,6 GLI
    So, nachdem der Druckregeler heute nach 5 !!! Wochen aus USA angekommen ist, habe ich ihn gleich eingebaut. Leider keinen Erfolg gehabt. Das Ruckeln ist immer noch da.

    Beim Freundlichen haben sie mir gesagt, dass seien fast immer die Einspritzdüsen. Hab mir jetzt eine gebrauchte Düse von einem Celica (gleiche Teile Nummer 23209-16120) bestellt und werd sie einfach durchtauschen. Irgendwann müsste ich ja dann die defekte Düse erwischen und es müsste aufhören.

    Soweit der Zwischenstand. Werde berichten wie es weiter geht.
     
  13. gt16

    gt16 Lebende Foren Legende

    Dabei seit:
    11.06.2002
    Beiträge:
    2.214
    Zustimmungen:
    0
    Huhu,
    wenn meine grauen Zellen mich nicht täuschen (ist lange her), hilft es bei deinem Model die Batterie mal für 24h abzuklemmen.

    Versuch macht klug :)

    Mfg gt16
     
  14. Falk

    Falk Grünschnabel

    Dabei seit:
    31.12.2011
    Beiträge:
    6
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Carina 1.6
    Ich tippe auch auf die Einspritzdüsen, war jedenfalls bei mir genau das Gleiche. Durch das Erreichen der Betriebstemperatur verändert sich der Widerstand in den Düsen, nachdem eine gewechselt wurde lief das Auto 2 Tage super, danach fing es wieder an, dann musste die 2. Düse gewechselt werden.Seit dem läuft das Auto über 2 Jahre lang problemlos.
     
  15. #14 toyota38, 09.03.2013
    toyota38

    toyota38 Grünschnabel

    Dabei seit:
    10.12.2012
    Beiträge:
    8
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Carina E, 1992, 1,6 GLI
    Hallo Zusammen,

    es ist echt zum Mäusemelken.

    Hab jetzt 4 gebrauchte Düsen besorgt und alle getauscht in allen erdenklichen Kombinationen zwischen alten und neuen Düsen. Immer wieder dieses Ruckeln.

    Vor allem dann, wenn ich z.B. im 3. Gang bei 3000 bis 3500 Touren das Gas halte oder ganz leicht beschleunigen. Ist im 2. und 4. Gang auch so und noch stärker. Und wie gesagt, tritt nur auf, wenn er warm ist.

    Hab mir jetzt mal ne gebrauchte Zündspule besorgt und werde die nächste Woche einbauen. Vielleicht liegts daran. Widerstandswerte der alten stimmten jedenfalls.

    Ich hab mittlerweile bestimmt 20 Stunden in das Thema investiert und so langsam verliere ich die Kontenance ... :-)

    Eins hatte ich bisher nicht beschrieben. Seit ein paar Monaten leuchtet die grüne Lamper meiner Econonmy Anzieige nicht mehr. Tippe auf ein defektes Birnchen. Oder könnte das mit dem Ruckeln zu tun haben. Gibts das eine Verbindung zwischen der Unterdruckanlage und der Lampe ?

    Vielleicht ist es auch irgendwas aus der Unterdruckanlage?

    Der Wagen hat unterhalb des Ansaugkrümmers eine Unterdruckdose, deren Gestänge in den Ansaugkrümmer ragt. KEine Ahnung ob die defekt ist und wie man das ggf. prüfen kann.

    Hoffentlich hat noch einer eine Idee ....
     
  16. #15 toyota38, 10.03.2013
    toyota38

    toyota38 Grünschnabel

    Dabei seit:
    10.12.2012
    Beiträge:
    8
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Carina E, 1992, 1,6 GLI
    Hab noch zwei Ergänzungen

    1) Die Druckdose, die unter dem Ansaugkrümmer sitzt, bewegt ihr Gestänge bei meinem Wagen so ab ca. 5.000 Umdrehungen. Ab 4.500 geht im Wagen die rote Lampe an, die signalisiert, dass der Wagen nicht mehr auf economy läuft. Die grüne wie gesagt ist eh kaputt. Lt. Handbuch soll der Unterdruck, der an der Dose anliegt bereits ab .4200 Touren abgebaut sein. Das konnte ich aber gestern nicht messen, weil es so verflixt schwer ist an die Teile unter dem Ansaugkrümmer ran zu kommen.

    2) Nachdem ich gestern wieder ca. 4 Stunden geschraubt habe, und das Ruckeln nicht weg war, hab ich mal folgendes gemacht. Ich habe einfach vorne die Magermixsonde abgeklemmt und siehe da, der Wagen ruckelt nicht mehr. Die Störung, die er bei der Gasannahme so bei ca. 3000 Touren hatte, ist komplett weg, ob warm oder kalt, er ruckelt nicht mehr.

    Sonde wieder dran, Störung wieder da.

    Also ich den Fehlerspeicher gelöscht und nochmal mit Sonde im Testmodus mit dem Fahrzeug gefahren. Ergebnis: Wenn die Sonde dran ist, wird kein Fehler (Sondenfehler ist sonst mit 2 / 1) abgelegt. Das Auto glaubt also, dass die Sonde i.O. ist. Trotzdem ruckelt der Wagen mit angeklemmter Sonde. Danach Sonde wieder abgestöpselt. Sofort Fehler 2/1 abgelegt, Motorkontrollleuchte im Auto an aber Auto ruckelt nicht mehr. Werde jetzt mal sehen, was der Spritverbrauch macht, wenn die Sonde nicht angeklemmt ist.

    Hat jemand Erfahrung beim Fahren des Carina E ohne angeklemmt Magermixsonde? Schadet das dem Wagen und was macht der Spritverbrauch?
     
  17. #16 Mictian, 10.03.2013
    Mictian

    Mictian Lebende Foren Legende

    Dabei seit:
    29.05.2007
    Beiträge:
    2.066
    Zustimmungen:
    2
    Fahrzeug:
    Toyota Carina E
    das auto überwacht nciht die funktion der sonde selbst sondern nur die der heizung!
     
  18. #17 carina e 2.0, 10.03.2013
    Zuletzt bearbeitet: 10.03.2013
    carina e 2.0

    carina e 2.0 Lebende Foren Legende

    Dabei seit:
    19.10.2004
    Beiträge:
    4.011
    Zustimmungen:
    12
    Hab das Thema leider erst heute gesehen, aber ich schreib mal trotzdem was.

    Also generell sollte man natürlich immer sicherstellen, dass folgendes i.O ist:

    Zündkerzen
    Zündkabel
    Verteiler+Verteilerfinger
    Luftfilter
    Sprit (nicht alt oder schecht)
    Zündspule
    Auspuffanlage auf Dichtigkeit prüfen. Sauerstoff im Abgas führt zu falschen Lambdawerten

    So, und konkret zu deinem Fall: Die 1,6er hat mind. 2 bekannte Schwachstellen. 1. Die Lambdasonde und 2. die Einspritzventile. Ventile hast du ja schon getauscht. Die Lambdasonde scheinbar auch, aber die Frage ist, was für eine wurde da verbaut?
    Original Toyota, oder von Bosch?

    Die Carina läuft nur mit der originalen die unfassbar teuer ist, deshalb vermute ich, dass bei dir ne billigere Variante verbaut wurde und nun Probleme macht.
    Falls nein, dann würde ich an deiner Stelle ohne Lambdasonde rumfahren. Schaden tut es eigentlich nicht. Das Gemisch wird fetter. Gefahr besteht normalerweise nur bei zu magerem Gemisch. Gibt einige, die das über lange Zeit so gemacht haben. Verbrauch war wie du selbst sagst, 1L mehr. Ich weiß nur nicht wie du dann ne AU bekommen wirst.
     
  19. #18 Mictian, 10.03.2013
    Mictian

    Mictian Lebende Foren Legende

    Dabei seit:
    29.05.2007
    Beiträge:
    2.066
    Zustimmungen:
    2
    Fahrzeug:
    Toyota Carina E
    Garnicht :D
     
  20. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 toyota38, 21.04.2013
    Zuletzt bearbeitet: 21.04.2013
    toyota38

    toyota38 Grünschnabel

    Dabei seit:
    10.12.2012
    Beiträge:
    8
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Carina E, 1992, 1,6 GLI
    Hallo Zusammen,

    nachdem ich nunmehr abgesehen vom Steuergerät und der Drosselklappe fast alle Teile getauscht habe, ziehe ich folgendes Resumé. Carina e 2.0 hat Recht.

    Es muss die Magermixssonde sein. Habe die bei einem Zulieferhändler am Niederrhein gekauft. Kam aber im Original Toyota Karton und ist von Nippon Denso, dem Ausrüster von Toyota, also nix Bosch.

    Sie hat dort nur rund 200 Euronen anstatt 600 Euronen bei Toyota gekostet. Lief am Anfang auch einwandfrei. Aber jetzt muckt sie rum. Mal sehen vielleicht geht was auf Garantie. Versucht jetzt mal ne andere Gebrauchte zu bekommen. Neu kauf ich mir die jedenfalls nicht mehr !!
     
  22. #20 robsmeister, 23.04.2013
    robsmeister

    robsmeister Mitglied

    Dabei seit:
    07.09.2009
    Beiträge:
    117
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Carina E 1.6 GLI
    Danke für Deine PN. Hätte ich den Thread eher entdeckt, dann hätte ich mir auch ein paar Arbeiten und Tauschvorgänge sparen können. Es waren bei mir nicht die Einspritzventile, nicht die Zündkerzen, nicht die Verteilerkappe/-läufer.

    Es ist die Magermixsonde. Standard ist die DENSO Sonde mit 29045 am Ende. Diese war bei mir kaputt und wurde durch eine DOX0250 ersetzt
    http://spark-plugs.co.uk/index.php/products/details/DOX-0250
    Angegeben mit baugleich mit der 29045

    Diese habe ich jetzt gegen eine original Toyota 29060 (die müsste vom 1.8er Magermix sein) getauscht und das Ruckeln ist weg. Werde aber weiter eine funktionierende 29045 suchen, da mein Verbrauch relativ hoch ist. Landstraße und Autobahn (130kmh) nie unter 7,5l. Habe schon etliche Werte unter 7l gesehen, aber trotz defensivster Fahrweise nicht hinbekommen...
     
Thema: Carina E ruckelt beim Beschleunigen in bestimmten Drehzahlbereich
Besucher kamen mit folgenden Suchen
  1. toyota carina e ruckelt

    ,
  2. toyota carina stottert

    ,
  3. carina e magermix zündkerze

    ,
  4. motor ruckelt beim beschleunigen toyota,
  5. toyota Carina zahnriemen kaputt muss auch Zündspule gewechselt werden,
  6. carina zündspule defekt,
  7. toyota carina ruckelt,
  8. wagen ruckelt nur im warmen zustand
Die Seite wird geladen...

Carina E ruckelt beim Beschleunigen in bestimmten Drehzahlbereich - Ähnliche Themen

  1. ...Corolla E 10....22 Jahre alt

    ...Corolla E 10....22 Jahre alt: Hallo, ....hab ich gerade gefunden. Zwar absolut "nackt", aber gut in Schuss... Nein, ich habe nichts mit dem Verkauf zu tun. Wäre nur echt...
  2. Carina Kühlwasser

    Carina Kühlwasser: Nabend, Weis jemand zufällig welches Kühlwasser in Folgendes Fahrzeug kommt? Rosa/Rot/Grün? Oder doch eine andere? Hab nichts gefunden in der...
  3. Suche für Corolla E 10 RüLi

    Suche für Corolla E 10 RüLi: Suche ein Rücklicht li für 95` Corolla E 10 möglichst im Raum NRW
  4. Wo ist der Heckklappen Sensor beim Toyota Corolla Verso 2006?

    Wo ist der Heckklappen Sensor beim Toyota Corolla Verso 2006?: Ich habe mir diese Woche von privat einen gebrauchten Toyota Corolla Baujahr 2006 gekauft. Tolles Auto. Aber ich habe ein kleines Problem: Die...
  5. Fehler P0403 beim Corolla nach Batteriewechsel

    Fehler P0403 beim Corolla nach Batteriewechsel: Vielleicht weiß jemand Rat bei meinem Problem mit dem Toyota Corolla. Anfang der Woche wurde ein Scheinwerfer und die Batterie getauscht. Beim...