Carina E - merkwürdiges Verhalten

Dieses Thema im Forum "Motor" wurde erstellt von tmueller, 30.10.2003.

  1. #1 tmueller, 30.10.2003
    tmueller

    tmueller Junior Mitglied

    Dabei seit:
    10.03.2002
    Beiträge:
    37
    Zustimmungen:
    0
    Hi Leute,

    Ihr seid vielleicht meine letzte Rettung...

    Seit einiger Zeit legt meine Carina T19U ein seltsames Verhalten an den Tag.
    Nachfolgend der Versuch einer Problembeschreibung. Sorry, ist etwas lang geworden - hoffentlich liest das überhaupt einer... ;-)

    Prolog:
    Ich fahre quasi nur Autobahn und dann auch nur längere Strecken (mehrere hundert Kilometer).

    Kapitel 1:
    Seit geraumer Zeit tritt im "Magermodus" bei Geschwindigkeiten zwischen 120 und 150 manchmal ein heftiges Ruckeln auf.
    Der Wagen nimmt dann einfach kein Gas mehr an und wird langsamer. Wenn ich den Gasfuß nicht bewege dauert das Ruckeln ca 20 bis 30 Sekunden - dann kommt wieder Schub und alles ist wie vorher.

    (Ausnahme: Ich gebe sofort Vollgas. Dann ist da Ruckeln weg. Wenn ich aber nur ganz kurz Vollgas gebe und den "grünen Bereich" nach ein paar Sekunden wieder erreiche, ist das Ruckeln auch wieder da.)

    Ich einem anderen Thread hatte ich schonmal erwähnt, daß ich manchmal das Gefühl habe, der Wagen fährt sehr zäh und beschleunigt bei leuchtender Economy Lampe nicht richtig (mir ist schon klar, daß die Beschleunigung im Magermodus
    nicht doll ist. Ich meine halt schlechter als normal). Das war letztens ganz extrem:

    Kapitel 2:
    Man stelle sich die folgende Situation vor:

    Eine laaange Autobahnfahrt (nachts, Temperaturen nahe 0 und trocken ).
    Ich fahr also so vor mich hin (natürlich meistens spritsparend - Magermodus) und habe meinen Gassfuß quasi unbeweglich auf dem Gaspedal liegen (130 -140 km/h).
    Plötzlich gibt es einen kleinen Ruck und der Wagen fährt danach wie entfesselt. Er beschleunigt immer mehr und ich muß kontinuierlich Gas zurücknehmen um meine "Reisegeschwindigkeit" zu halten.
    Dieses Verhalten blieb dann auch auf den nächsten 200 km gleich. Es war eine reine Freude - die Karre fuhr wie gedopt...und das bis zur Ende meiner Reise.

    Epilog:
    Habe bis jetzt 2 Werkstätten gefragt - denen ist das Phänomen noch nicht vorgekommen.

    Hier noch ein paar Details zum Auto:

    Carina E, 1.8l
    Laufleistung 120 000 km
    Zündkerzen neu (Toyota Platin), Luftfilter neu, Benzinfilter neu.
    Abgasmessung o.k. - Kein Fehler im Fehlerspeicher

    Ich tippe ja immer noch auf die Lambda-Sonde. Aber bisher habe ich keinen konkreten Hinweis und "auf Verdacht" tausche ich dieses scheißteure ('tschuldigung) Teil nicht aus!


    So, mehr fällt mir im Moment nicht ein. Vielleicht habt Ihr ja eine Idee...

    Gruß
    Thomas
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Sunny

    Sunny Senior Mitglied

    Dabei seit:
    26.07.2001
    Beiträge:
    1.313
    Zustimmungen:
    0
    Fahrzeug:
    Toyota IQ 1.33 / Honda CBR1000RR / Honda CRF1000 / Honda XL650V
    Die Lambda-Sonde soll ja ein Schwachpunkt bei diesem Modell sein. Aber Du hast schon recht, das Ding ist teuer und nur so auf Verdacht wechseln... naja...
     
  4. #3 Toyo Tom, 31.10.2003
    Toyo Tom

    Toyo Tom Senior Mitglied

    Dabei seit:
    11.12.2001
    Beiträge:
    1.067
    Zustimmungen:
    0
    Hi

    Öffne die Haube und lass den Motor laufen.Gebe leicht Gas(vorne an der Drosseklappe)so ca 2500U/min.Schau vorher von oben zwischen die Ansaugbrücke zweiter und dritter Zylinder.Dort siehst du die Unterdruckdose für den MM.Sie sollte kurz nachdem die Drehzahl erreicht ist öffnen.Ist recht git zu sehen.Geh vom Gas und sie schließt wieder.Damit weißt du das sie grundsätzlich funktioniert.Das wiederholst du ein paar mal und die reaktion sollte immer gleich sein.Teste das und dann schauen wir weiter.Besorge dir ein Multiemeter und ich sage dir dann wie du die Lamdasonde testen kannst.

    Gruß Tom
     
  5. #4 Carinakombi, 31.10.2003
    Carinakombi

    Carinakombi Guest

    Ich habe auch so ein Änliches Problem mit meiner Rina.Wenn ich auf der Landstraße ne Gasstellung halte fängt er an zu ruckeln.Nicht so extrem wie bei dir aber es ist zu spüren.Wenn ich ihn dann beschleunige ist es weg.
     
  6. #5 tmueller, 04.11.2003
    tmueller

    tmueller Junior Mitglied

    Dabei seit:
    10.03.2002
    Beiträge:
    37
    Zustimmungen:
    0
    Hi Tom,

    danke für die Unterstützung.

    Das mit der Unterdruckdose scheint zu funktionieren - hat aber wohl auch die Werkstatt schon getestet. Die haben auch am Gaszug gezogen und intensiv in den Motorraum geschaut.

    Am Wochenende habe ich Zeit und Multimeter. Wie kann ich denn die Lambdasonde testen?

    Gruß
    Thomas
     
  7. #6 Toyo Tom, 05.11.2003
    Toyo Tom

    Toyo Tom Senior Mitglied

    Dabei seit:
    11.12.2001
    Beiträge:
    1.067
    Zustimmungen:
    0
    Hi.

    Diagnosebox ist dir ja sicher ein begriff?!
    Also ersteinmal Fehlerspeicher auslesen.
    Du brauchst ein Messgerät mit dünnen Prüfspitzen(Analog wäre von vorteil)
    Suche in der Box die Klemmen VF oder VF1 (eine von beiden ist da)und E1(Masse)
    Motor Warmlaufen lassen aber nicht im leerlauf.Dann fettet er zu stark an.Prüfanschluss E1undTE1 brücken.Jetzt bei ca2500U/min die Spannung zwischen VFund E1 messen.Ein analoges messgerät ist träger und zeigt eine Spannung zwischen 0Vund 5V.Das ist das digitale Ausgabesignal deines Steuergerätes nicht die tatsächliche Spannung deiner Lamdasonde.Es besagt 0V=mager 5V=fett.Da der regelkreis ständig arbeitet schwankt die Spannung endsprechend hin und her.
    Das ist ein zeichen das die Lamdasonde Arbeitet und der Regelkreis funktionieren sollte.Wenn du jetzt bei dieser drehzahl den schlauch von PIM sensor (luftmassenmesser)langsam abziest(manchmal stirbt er ab dabei)dann sollte die spannung bei 5V bleiben da das Steuergerät der meinung ist das du Vollgas gibst und dann anfettet.
    Mit einem Digitalen Messgerät wird das schwieriger.Da es das 0und1 signal fast genausoschnell wiedergibt wie es aus dem steuergerät kommt.Damit kannst du aber den lernvorgang deines Steuergergerätes überprüfen.Zeigt es an E1und VF1 eine spannung vonca 2.2V an bist du langfristig mager gefahren und das steuergerät wirkt endgen und fettet an.Bei 2.7Volt ungekehrt.
    Somit kann ein ständig zarter Gasfuß auf der Autobahn(wenn es Täglich ist zB auf die Arbeit)sehr wohl zu erhötem verbrauch führen.
    Dann sollte man die Batterie abklemmen um das System zu Nullen.Diese messungen klappen nicht immer auf anhieb also munter Prüfen.Aber dabei darauf achten das die Pinn´s der Box nicht verbogen werden.
    Sollte diese Messung keinen erfolg bringen muß die eigendliche Spannung am Steuergerät selbst gemessen werden.....

    Ich galub zwar das sich das kein schwein durchliest aber ich hoffe damit kannst du zumindest deine Lamdasonde als Fehler ein oder ausschließen.

    Gruß Tom (allein zu Haus weil Getriebe auf dem Finger tut schweine weh):motz x
     
  8. #7 Avensislpg, 05.11.2003
    Avensislpg

    Avensislpg Guest

    Hei Tom,
    Ich verstehe nicht wieso nach längeren Zahrtfuß- Fahrt er mehr fetten (verbrauchen) soll???
     
  9. #8 Toyo Tom, 05.11.2003
    Toyo Tom

    Toyo Tom Senior Mitglied

    Dabei seit:
    11.12.2001
    Beiträge:
    1.067
    Zustimmungen:
    0
    Hallo

    Weil du im Magermixmodus fährst und das ständig.Dh. der motor magert auf dauer ab und das führt zu erhöten verbrennungstemperaturen.Ergo fettet das steuergerät an und der Verbrauch steigt.
    Ok?!

    Gruß Tom
     
  10. #9 Mick HB, 05.11.2003
    Mick HB

    Mick HB Mitglied

    Dabei seit:
    19.08.2003
    Beiträge:
    194
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Previa `98
    Hi
    Also ich fahre selber eine rina 1.8l flash und arbeite in einer toyo werkstatt. das mit dem ruckeln ist uns nicht bekannt ! :( die Lambda Sonde könnte aber ein problem sein ! :]
    Das Problem zu zwei kenne ich auch ! :]
    Ich fahre zwei bis drei mal im jahr in die slovakische republik bei mir ist das problem wenn ich autobahn so 130Km/h halte fängt er nach ca. 30 Minuten auf einmal an wie blöde zu beschleunigen und immer im grünen bereich und ohne gasfuß verstellung !
    also du bist nicht der einzigste mit dem problem ! :]
    abhilfe weiß ich leider nicht meine meister auch nicht :( Mein meister fährt einen 1.8l Celica T20 der hat damit keine probleme :( aber da sind wir garantiert nicht die einzigsten mit dem prob ! :] :(
    Also hoffe das hilft ! technische tipps hast ja schon welche :rolleyes:
    CU Mick HB
     
  11. #10 Avensislpg, 05.11.2003
    Avensislpg

    Avensislpg Guest

    Hei Jungs & nat.a. Mädels
    Ich fahre einen Avensis 1.8 7A-FE MxMot.50Tkm99Bj
    Obsolut das gleiche Motorverhalten(Rückeln und Leistungschwankungen) erlebe ich fast jeden Tag.
    Mfg Alex
     
  12. fitzi

    fitzi Lebende Foren Legende

    Dabei seit:
    12.05.2003
    Beiträge:
    4.514
    Zustimmungen:
    10
    Fahrzeug:
    1xCorolla E11G6, 2xCorolla E11, Kia Cee´d SW
    ich kenn sowas in der art beim corolla e11 meiner oma, die fahrt den wagen "spritsparend" also drehzahl nicht über 2000 (maximal :D ) und immer schön den fuß vorsichtig bewegen....

    wenn ich dann mal den wagen tanken fahre merke cih ja den unterschied zu meiner rolla (gleicher motor)
    der wagen meiner oma fährt sich als wenn da gummi im motor wäre, das ruckeln was du erwähnt hast tritt dann auch hier auf!

    ich fahr dann immer auffe ab und geb mal ne weile nur vollgas, alles was geht, nach ner weile merkt man das der motor sich "freifährt", der wagne ist dann viel elastischer beim beschleunigen und so.

    hab toyota gefragt und die meinten das ständig untertouriges fahren den motor nach ner zeit verfetten lässt, ab und zu sollte man auch mal den motor dann freiblasen, ist halt so wie wennde ne klima haast, die musste auch einmal im monat anschalten damit de nich hops geht :]
     
  13. #12 Sunnyman1982, 08.11.2003
    Sunnyman1982

    Sunnyman1982 Mitglied

    Dabei seit:
    15.03.2003
    Beiträge:
    294
    Zustimmungen:
    0
    hi,

    Nun wenn es die Lamda sonde wäre würde deine Motor Kontroll leuchte angehen.
    der Fehlercode wäre 21
    Du mußt in der diaknose box die klemmen te1 und e1 brücken (glaube ich zumindest)
    Dann müßte deine Motorkontrollleuchte bei zündung an blinken. wenn sie immer blinkt ist alles ok.
    wenn da zwischen eine pause ist mußt du zählen.
    wie oft sie bis zur längeren pause blinkt und nach der pause.
    wenn du auf 2 und 1 kommst ist das 21 = Lamda sonde.

    Ansonsten mal den Spritfilter austauschen.
    Wenn man viel an billig tankstellen tankt (BFT, EM, und so)
    Dann kann es sein das der zu ist.
    Dann geht auch die Motor kontrollleuchte nicht an.
     
  14. #13 Toyo Tom, 08.11.2003
    Toyo Tom

    Toyo Tom Senior Mitglied

    Dabei seit:
    11.12.2001
    Beiträge:
    1.067
    Zustimmungen:
    0
    Hi und was wenn sie nur "falsch" geht? :D
    Code 21ist aber auch die Heitzung wenn ich das in Errinnerung habe.Nicht die Funktion selbst.
    Es geht im moment um das einkreisen des Fehlers...

    Gruß Tom
     
  15. xrated

    xrated Mitglied

    Dabei seit:
    06.11.2003
    Beiträge:
    191
    Zustimmungen:
    0
    Tippe auf Sonde, evtl. mal selbige abstecken und kurz fahren obs dann weg ist
    Ist bei meinem Nissan auch ne häufige Fehlerquelle. Die Sonden gehen früher kaputt wenn sie hohen Temperaturen ausgesetzt sind, bei meinem Nissan hält sie eh nur 100'km (Turbo)
    Die Sonde regelt nicht im Vollastbereich deswegen gibts da auch keine Probleme
     
  16. #15 french_bully, 24.11.2003
    french_bully

    french_bully Junior Mitglied

    Dabei seit:
    21.01.2002
    Beiträge:
    29
    Zustimmungen:
    0
    Hallo tmueller

    Hast du das Problem an deine Carina schon gefunden ?

    Ich habe eine Carina t19U 1.8 mit dem selben problem und weis auch nicht was fehlt.
    Was bei mir noch dazu kommt die Kiste fähr nicht schneller wie 180 laut Tacho.
    Das kann doch nicht sein wenn sie mit 185 eingetragen ist.

    Gruß Üwi
     
  17. #16 Waldibaer, 25.11.2003
    Waldibaer

    Waldibaer Mitglied

    Dabei seit:
    09.01.2002
    Beiträge:
    148
    Zustimmungen:
    0
    Hi Leute

    Ich hab auch ne 1.8er Rina und das gleiche Problem!
    Letztens war auf der Autobahn ebenfalls ne 1.8er Rina vor mir!
    Bin ihr hinterher, um zu sehen ob sie schneller beschleunigt als meine. Ergebnis: es war so, Berg auf ist sie mir weggefahren, ich hätte bald ins Lenkrad gebissen! Gaspedal war schon mehr als voll durch getreten!
    es beruhigt mich aber schon mal, das ich net der einzige bin, bei dem die Rina mal so und mal so ist!
     
  18. #17 Rammstein355, 25.11.2003
    Rammstein355

    Rammstein355 Mitglied

    Dabei seit:
    13.07.2002
    Beiträge:
    321
    Zustimmungen:
    0
    Fahrzeug:
    Carina T19U, Starlet P9
    Meine 1,8 Rina schwankt von Tag zu Tag laut Tacho von 195-210km/h. Wetterabhänig.
     
  19. #18 pinki78, 25.11.2003
    pinki78

    pinki78 Senior Mitglied

    Dabei seit:
    25.07.2001
    Beiträge:
    1.134
    Zustimmungen:
    0
    Meine Rina 1.8 hat auch manchmal Husten und verschluckt sich dabei, ist aber nur im Sommer wenn es so richtig heiß ist und wenn ich sehr lange konstante und hohe Geschwindigkeiten gefahren bin und danach wieder Heftig Gas geben will!

    Das passiert aber wenns hochkommt nur 2-3 mal im Jahr !

    Wenn ich den Motor ausmachen ist es aber immer weg !!!

    Das mit dem spontanen Beschleunigen hab ich auch, ist meist bei 160 km/h, woran das liegt ist mir ein Rätsel, besonders störend ist das wenn man mit 160 km/h Kolone nach "weit weg" fährt und die anderen gestreßt fragen warum ich immer schneller werde, ich kann es auch nicht beantworten, denn die Straße ist kerzengerade und der Fuß auf der selben Stellung, die Lampe schaltet plötzlich auf Orange und ab geht die Rina ?(

    P.S. Endgeschwindigkeit liegt bei mir immer so zwischen 215 - 220, 225 eher selten (Tachowerte)
     
  20. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 french_bully, 27.11.2003
    french_bully

    french_bully Junior Mitglied

    Dabei seit:
    21.01.2002
    Beiträge:
    29
    Zustimmungen:
    0
    Also was sagt uns das ???

    Leben wir einfach mit dem Problem ;( und nicht traurig sein wenn unsere Carina's mal nicht so gut laufen, es werden auch wieder Tage kommen wo sie ab geht wie ne Rakete :P

    Gruß Üwi
     
  22. Frank

    Frank Senior Mitglied

    Dabei seit:
    27.01.2001
    Beiträge:
    1.100
    Zustimmungen:
    4
    Fahrzeug:
    Prius II; AYGO
    So Jungs, ein paar Sachen kann ich euch erklären:

    Mal zu dem Beschleunigen ohne Gas zu geben - wenn es so ist, wie Pinki das sagt, also das die grüne Lampe dabei ausgeht - dann geht einfach der Magermix raus und Rina kriegt mehr Schwung, da das Gemisch entsprechend der anstehenden Leistung geändert wird.

    Das kann man einfach mal testen - bei 3500 U langsam Gas geben, so daß die Eco-Leuchte anbleibt. Bei ca. 4000 passiert es dann: Die grüne Leuchte geht aus und plötzlich gibt es Schub, ohne mehr Gas zu geben... (funzt nur bei MM-Modellen)

    Daß die Lampe dabei anbleibt, sollte eigentlich nur bei den 1.6er Modellen mit der orangen Lampe passieren, da diese ja nur über den Unterdruck gesteuert werden.

    Das Ruckeln kann mehrere Ursachen haben. Die Lamdasonde war bisher wohl der Fehler, der am häufigsten vorkam. Es ist laut Forumserfahrung auch nicht so, daß die Motorfehlerleuchte dann angeht, was sie eigentlich sollte...

    Das Ruckeln ist eigentlich nur von den 1.6ern bekannt, die das wohl öfter mal haben - ob es deshalb normal ist weiß ich nicht. Eine weitere Fehlerquelle ist aber auch, daß anstatt SUPER nur normales BENZIN getankt wurde. Ich hab das selber noch nie getestet, aber es gab schon Berichte wonach dann ebenfalls dieses Ruckeln auftritt.
     
Thema:

Carina E - merkwürdiges Verhalten

Die Seite wird geladen...

Carina E - merkwürdiges Verhalten - Ähnliche Themen

  1. ...Corolla E 10....22 Jahre alt

    ...Corolla E 10....22 Jahre alt: Hallo, ....hab ich gerade gefunden. Zwar absolut "nackt", aber gut in Schuss... Nein, ich habe nichts mit dem Verkauf zu tun. Wäre nur echt...
  2. Carina Kühlwasser

    Carina Kühlwasser: Nabend, Weis jemand zufällig welches Kühlwasser in Folgendes Fahrzeug kommt? Rosa/Rot/Grün? Oder doch eine andere? Hab nichts gefunden in der...
  3. Suche für Corolla E 10 RüLi

    Suche für Corolla E 10 RüLi: Suche ein Rücklicht li für 95` Corolla E 10 möglichst im Raum NRW
  4. E-Mailadresse ändern

    E-Mailadresse ändern: Hi Leute wahrscheinlich bin ich zu doof, aber ich finde nicht raus wie ich meine hier hinterlegte E-Mailadresse ändern kann. Oder ist das echt...
  5. Corolla E 12U 2006 Kupplung austauschen bei 148000 km?

    Corolla E 12U 2006 Kupplung austauschen bei 148000 km?: Hey liebe Leute, mein Toyota Corolla E12U von 2006 mit 148000 km hat angeblich eine kaputte Kupplung... ich selbst merke nichts, aber davon habe...