Carina E Bj. 1993 springt nicht mehr an...

Diskutiere Carina E Bj. 1993 springt nicht mehr an... im Elektrik Forum im Bereich Technik; Hallo hab folgendes Problem, lebe z.T. auf Rhodos/ Griechenland, durch ein Unwetter vor 3 Tagen, waren die Strassen total überflutet...trotz, dass...

  1. #1 askgeorge, 04.01.2014
    askgeorge

    askgeorge Grünschnabel

    Dabei seit:
    04.01.2014
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Carina 1.6
    Hallo hab folgendes Problem, lebe z.T. auf Rhodos/ Griechenland, durch ein Unwetter vor 3 Tagen, waren die Strassen total überflutet...trotz, dass ich langsam gefahren bin um Schäden zu vermeiden, weil das Wasser ca 50-60cm hoch war, ging plötzlich das Auto aus.
    Zundfunke kommt, aber kein Benzin, habe Benzin direkt an die Benzinzufuhr am Motor zugefügt, Auto sprang an, kann mir jemand sagen, wo die Benzinpumpe liegt, wenn es die Möglichkeit gibt, den Fehler zu löschen ohne Diagnosegerät, wenn ja wie?
    Ist es möglich, dass durch das hohe Wasser auf der Strasse es zu einem Kurzschluss gekommen bei den Ansteuerung der Pumpe?
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 altmarkmaik, 04.01.2014
    altmarkmaik

    altmarkmaik Senior Mitglied

    Dabei seit:
    21.01.2011
    Beiträge:
    1.499
    Zustimmungen:
    110
    Fahrzeug:
    Corolla E12U 1,6 EZ 08/2002 & Daewoo Leganza 2,0 EZ 08/99
    Hallo nach Griechenland

    Was ist die Welt durch Internet nur klein geworden :D

    Ja Benzinpumpe könnte Schaden genommen haben.
    Ich würde aber erstmal alle Sicherungen kontrollieren.Dafür sind Sie ja da :D

    Hab zwar keine Ahnung wo die Sichungen genau sitzen. Aber schau mal vorne unterm Amaturenbrett und im Motorraum.
    Einfach alle mal kontrollieren .....

    Gruß nach GR aus Old Germany
    Maik
     
  4. RST

    RST Fahrzeug Techniker

    Dabei seit:
    23.12.2000
    Beiträge:
    5.964
    Zustimmungen:
    19
    Fahrzeug:
    AE82 20V, 2xAE82 GT, T19 Kombi, AW11, Golf V6 4Motion
    Hallo!
    Die Pumpe sitzt wahrscheinlich wie bei den meisten Toyos dieser Baujahre im Tank. Schau mal unter der Rücksitzbank, ob man da dran kommt.
    Du kannst auch mal in der Diagnosebox die Kontakte +B und FP brücken. Dann läuft die Pumpe und es sollte Sprit kommen.
    Vielleicht ist auch das Abschaltrelais für die Pumpe defekt.
     
  5. #4 askgeorge, 05.01.2014
    askgeorge

    askgeorge Grünschnabel

    Dabei seit:
    04.01.2014
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Carina 1.6
    Danke für die Tipps...
    Wenn die Pumpe und der Motor laufen sollte, wie lange darf ich damit fahren? Bis zur nächsten Werkstatt ca. 12km entfernt.
    Hab das mit der Rücksitzbank versucht, komme nicht dran...

     
  6. RST

    RST Fahrzeug Techniker

    Dabei seit:
    23.12.2000
    Beiträge:
    5.964
    Zustimmungen:
    19
    Fahrzeug:
    AE82 20V, 2xAE82 GT, T19 Kombi, AW11, Golf V6 4Motion
    Solange bei laufendem Motor die Motorkontrolleuchte ausbleibt ist alles gut, dann kannst Du fahren. Wenn die Pumpe selbst funktioniert, kannst Du die auch mit einem Schalter manuell bedienen. Die automatische Steuerung über das Abschaltrelais ist nur dazu da, das Ding abzuschalten wenn der Motor ausgeht (z.b. auch bei einem Unfall).
    Hast Du unter der Rücksitzbank einen oder zwei Stecker gefunden?
     
  7. SG3

    SG3 Senior Mitglied

    Dabei seit:
    13.05.2001
    Beiträge:
    1.224
    Zustimmungen:
    30
  8. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 askgeorge, 05.01.2014
    askgeorge

    askgeorge Grünschnabel

    Dabei seit:
    04.01.2014
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Carina 1.6
    Benzinpumpe läuft trotz Brücke nicht.

     
  10. RST

    RST Fahrzeug Techniker

    Dabei seit:
    23.12.2000
    Beiträge:
    5.964
    Zustimmungen:
    19
    Fahrzeug:
    AE82 20V, 2xAE82 GT, T19 Kombi, AW11, Golf V6 4Motion
    Ok, die Brücke schaltet meistens das Relais. Kann also durchaus sein, daß nur das Abschaltrelais defekt ist. Ich würde nochmal auf die Suche nach den Anschlüssen für Tankgeber und Benzinpumpe gehen. Das muß irgendwo unter der Rücksitzbank sein. Evtl. mußt Du auch den Teppich hochklappen. Die Benzinpumpe hat einen zweipoligen Stecker, der üblicherweise irgendwo da hinten rumliegt. Eines der Kabel sollte weiß/schwarz sein, das ist Minus. Da kannst Du direkt eine Batterie dranhängen und schauen ob die Pumpe läuft. Wenn sie dann auch nicht brummt, ist die Pumpe hinüber.
     
Thema:

Carina E Bj. 1993 springt nicht mehr an...

Die Seite wird geladen...

Carina E Bj. 1993 springt nicht mehr an... - Ähnliche Themen

  1. Toyota RAV4 2.2 D-4D 4WD BJ. 2006 Leselampeneinheit

    Toyota RAV4 2.2 D-4D 4WD BJ. 2006 Leselampeneinheit: Hallo RAV4 Freunde, habe unseren gebrauchten nun fast 1 Jahr. Fazit - naja einiges ist da schon passiert. Aber schönes Auto trotzdem. Demnächst...
  2. celica T18 schwarz, Bj. 93 / 204.000km / 3. Hand / 105 PS

    celica T18 schwarz, Bj. 93 / 204.000km / 3. Hand / 105 PS: gute Substanz! Einige kleine Mängel: - Stossdämpfer - Kotflügel vorne links unten rostig - Beifahrertür unten Lack beschädigt -...
  3. Toyota Auris 2.2 D-Cat Springt nicht mehr an

    Toyota Auris 2.2 D-Cat Springt nicht mehr an: Hallo alle zusammen, ich bin neu im Forum und hoffe stark auf Hilfe. Ich fahre einen Toyota Auris 2.2 D-Cat von 2007 mit 130.000km. Er hat vor...
  4. Starlet p8 1993 noch kaufen

    Starlet p8 1993 noch kaufen: Hi was sagt ihr macht es noch sinn sich einen Starlet p8 zu kaufen oder sind die selbst gepflegt einfach schon zu alt...? Wäre als...
  5. Toyota Previa Bj.1997

    Toyota Previa Bj.1997: suche Ausdehnungsgefäß Kühlung-Motorhaube-Schiebetüre rechts-Heckklappe