Brauche eure Hilfe: Nebelleuchte ohne Funktion (T18)

Diskutiere Brauche eure Hilfe: Nebelleuchte ohne Funktion (T18) im Elektrik Forum im Bereich Technik; Hallo an alle toyo-bastler und/oder t18-bastler! Bin gerade dabei gebrauchte originale nsw an meiner celi nachzurüsten. Für die inbetriebnahme...

  1. #1 spezi77, 12.08.2012
    spezi77

    spezi77 Mitglied

    Dabei seit:
    28.11.2009
    Beiträge:
    594
    Zustimmungen:
    0
    Fahrzeug:
    Celica ST182, BMW E46 Cabrio
    Hallo an alle toyo-bastler und/oder t18-bastler!

    Bin gerade dabei gebrauchte originale nsw an meiner celi nachzurüsten. Für die inbetriebnahme habe ich neue nebelleuchten mit h3 sockel eingesetzt. Leider leuchten diese nicht. Ich vermute zu 99% dass das problem am scheinwerferanschluss bzw. an der fassung liegt, da ich die verkabelung, sicherungen und relais neu gemacht habe bzw. geprüft habe.

    Mit einem strommesser habe ich natürlich schon geprüft, ob am stecker zum scheinwerfer spannung anliegt. Das gerät zeigt 12V sobald ich standlicht und nsw anschalte.

    Aber keine der beiden nsw leuchten geht an. ?(

    Hier mal ein foto wie die kabel zur leuchte geführt sind. Hinter dem deckel verläuft beim h3 sockel lediglich der minus draht zur lampe, das plus soll nur an der fassung anliegen. Simmt das so?

    [​IMG]

    Fehlt hier vllt etwas? Ich frag mich, ob da ggf. vom plus-eingang die verbindung zur lampenfassung nicht in ordnung ist.

    Hat jemand guten rat oder eine idee, wie ich den fehler findn kann?
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Daniel_B, 12.08.2012
    Zuletzt bearbeitet: 12.08.2012
    Daniel_B

    Daniel_B Mitglied

    Dabei seit:
    13.11.2008
    Beiträge:
    332
    Zustimmungen:
    0
    Fahrzeug:
    E10, P1F TS, T18C
    Das Kabel an der Birne ist die Plus-Leitung. Die Fassung somit Masse (minus).
    Wäre der Glühbirne zwar egal, aber evtl. hast du dadurch einen Kurzschluss.
    Leider sieht man auf deinem Bild nicht den gesamten Verlauf der Kabel.
    Ansonsten tippe ich auch auf schlechten Kontakt am Sockel.
    Einfach (nach umklemmen von plus und minus) mal die Spannung direkt zwischen Flachstecker und Fassung messen. Wenn da nix ankommt mal Auflagefläche der Birne blank schleifen.

    Edit:
    hab mir das Bild nochmal angeschaut.
    Hast du überhaupt ein Kabel zur Fassung des Scheinwerfers?
     
  4. #3 Daniel_B, 12.08.2012
    Daniel_B

    Daniel_B Mitglied

    Dabei seit:
    13.11.2008
    Beiträge:
    332
    Zustimmungen:
    0
    Fahrzeug:
    E10, P1F TS, T18C
    Ach ich glaub jetzt hab ich das kapiert.
    Wenn ich das richtig sehe musst du nur umstecken:

    [​IMG]
     
  5. #4 spezi77, 12.08.2012
    spezi77

    spezi77 Mitglied

    Dabei seit:
    28.11.2009
    Beiträge:
    594
    Zustimmungen:
    0
    Fahrzeug:
    Celica ST182, BMW E46 Cabrio
    Aaach, danke.. klingt vernünftig! Das probier ich mal :D
     
  6. #5 Daniel_B, 12.08.2012
    Daniel_B

    Daniel_B Mitglied

    Dabei seit:
    13.11.2008
    Beiträge:
    332
    Zustimmungen:
    0
    Fahrzeug:
    E10, P1F TS, T18C
    Wenn den Massestecker nicht findest sagst bescheid, dann mach ich Fotos von meinen...
     
  7. #6 spezi77, 12.08.2012
    spezi77

    spezi77 Mitglied

    Dabei seit:
    28.11.2009
    Beiträge:
    594
    Zustimmungen:
    0
    Fahrzeug:
    Celica ST182, BMW E46 Cabrio
    Danke für die Erleuchtung. Jetzt brennt die leuchte. Ist nur ein ziemliches gefummel..

    wie blöd von mir.. :D
     
  8. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 Daniel_B, 12.08.2012
    Daniel_B

    Daniel_B Mitglied

    Dabei seit:
    13.11.2008
    Beiträge:
    332
    Zustimmungen:
    0
    Fahrzeug:
    E10, P1F TS, T18C
    Na dann frohes Leuchten! 8)
    Freut mich dass noch alles geklappt hat mit meinen Teilen.
     
  10. #8 spezi77, 12.08.2012
    spezi77

    spezi77 Mitglied

    Dabei seit:
    28.11.2009
    Beiträge:
    594
    Zustimmungen:
    0
    Fahrzeug:
    Celica ST182, BMW E46 Cabrio
    He-he, besten dank für alles! 8)

    Happy end..
    [​IMG]
     
Thema:

Brauche eure Hilfe: Nebelleuchte ohne Funktion (T18)

Die Seite wird geladen...

Brauche eure Hilfe: Nebelleuchte ohne Funktion (T18) - Ähnliche Themen

  1. Seitenscheiben T18

    Seitenscheiben T18: Hi, ich suche die beiden Seitenscheiben der Türe für die T18. Bitte in guten bis sehr guten Zustand, mit total zerkratzten kann ich nichts...
  2. Biete T18 1,6 STI in Rot mit Schiebedach & Tieferlegung

    Biete T18 1,6 STI in Rot mit Schiebedach & Tieferlegung: T18 1,6 STI in Wagenfarbe Rot mit original Schiebedach (Cabrio-feeling im Sommer ;-) ) Baujahr 93; Vorbesitzer: 1 Seit 2000 in Familienbesitz...
  3. Suche Gewindefahrwerk t18 vorne

    Suche Gewindefahrwerk t18 vorne: Suche für unseren bi Motor Starlet Gewindefahrwerksteile aber nur für vorne. Komplette Federbeine. Für hinten suchen wir die Teile eines MR2 SW20...
  4. Celica T18 Cabrio - Kaufberatung

    Celica T18 Cabrio - Kaufberatung: Hallo zusammen, ich möchte mir im neuen Jahr eine Celica T18 Cabrio zulegen und suche hier Spezialisten, die mir mit ein paar Tipps zur...
  5. T18 Bremsleitung und Rest-Teile

    T18 Bremsleitung und Rest-Teile: Hallo, Hab noch die Bremsleitung der T18 in der Garage, von vorne bis hinten Komplett (die interen 2cm /die Anschlüsse wurde abgetrennt)....