Blaue Anzeige...

Dieses Thema im Forum "Sonstiges" wurde erstellt von my-mr2.ch, 28.08.2002.

  1. #1 my-mr2.ch, 28.08.2002
    my-mr2.ch

    my-mr2.ch Guest

    ..im W3.

    Hab unter Suchen nichts gescheites gefunden, deshalb schreib ich mal hier mein anliegen....

    ....ich habe die Armaturen beim W3 ausgebaut und gesehen, dass die lämpchen weiss sind und nur die Tachoblätter eine orange Folie drinn haben.

    1. Gibt es Tachofolien zum Tauschen für den W3?<br />2. Wie nehme ich die Zeiger ab?<br />3. Gibt es auch Folien für die Mittelkonsole?<br />4. Wie baue ich die Digitaluhr um?

    <br />Thanks für eure mitteilungen
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 EeK ThE CaT, 30.08.2002
    EeK ThE CaT

    EeK ThE CaT Senior Mitglied

    Dabei seit:
    30.03.2002
    Beiträge:
    1.265
    Zustimmungen:
    0
    hier kannst du schaun wie das ganze nich mit folie, sondern nach umbau zu LEDs aussieht, anleitung kommt bald (zwar fürn E9 is aber denk ich mal nich viel anderes als bei dir)
     
  4. #3 EeK ThE CaT, 30.08.2002
    EeK ThE CaT

    EeK ThE CaT Senior Mitglied

    Dabei seit:
    30.03.2002
    Beiträge:
    1.265
    Zustimmungen:
    0
    hm ganz vergessen: die folie müsstest du dann in weiß ändern....sonst wirds natürlich kein blau....aber dann kannste eh ne andere folie holen....naja, vergiss was ich oben geschrieben hab, bei mir wars mit folie nich getan :D
     
Thema:

Blaue Anzeige...

Die Seite wird geladen...

Blaue Anzeige... - Ähnliche Themen

  1. Temp-Anzeige steht in der Mitte nach dem Einschalten der Zündung

    Temp-Anzeige steht in der Mitte nach dem Einschalten der Zündung: Hallo, ich brauche eure Unterstützung. Seit kurzem funktioniert meine Temperaturanzeige am Armaturenbrett nicht mehr richtig. (Carina E Bj.1992...
  2. Lamdasonde defekt ohne Anzeige der Motorkontrollleuchte?! Fehler legt VSC/TRC/ABS lahm

    Lamdasonde defekt ohne Anzeige der Motorkontrollleuchte?! Fehler legt VSC/TRC/ABS lahm: Hallo Ihr Lieben, ich bin langsam etwas am verzweifeln... bei meinen Avensis T25 VVT-i 2.0 wurde im März das Lenkgetriebe in einer freien...
  3. schlachte Toyota Celica T20 1.8 Blau

    schlachte Toyota Celica T20 1.8 Blau: Toyota Celica T20 1.8 Blau 361.000km bis zum letzten Kilometer von Toyota Scheckheftgepflegt Motor und Getribe funktionieren tadellos sehr...
  4. schlachte Toyota Celica T20 1.8 Blau

    schlachte Toyota Celica T20 1.8 Blau: Toyota Celica T20 1.8 Blau 361.000km bis zum letzten Kilometer von Toyota Scheckheftgepflegt Motor und Getribe funktionieren tadellos sehr...
  5. Unterdruckdose Economy Anzeige

    Unterdruckdose Economy Anzeige: Hallo, ich suche die Unterdruckdose samt Halter für die Economy Anzeige aus dem Celica T16. Sollten auch welche aus anderen Modellen Ende der 80er...