Beamer Problem

Dieses Thema im Forum "OFF-TOPIC" wurde erstellt von E10_Liftback, 09.11.2011.

  1. #1 E10_Liftback, 09.11.2011
    E10_Liftback

    E10_Liftback Lebende Foren Legende

    Dabei seit:
    28.06.2006
    Beiträge:
    2.840
    Zustimmungen:
    0
    Fahrzeug:
    Volkswagen Yeti
    Hi!

    Brauch mal einen Tipp...hab hier einen Beamer, etwas "älterer", wird vom Notebook nicht erkannt...lt. Herstellerseite gibts auch keine Treiber dafür...Leider ist auch die Treiber CD nicht mehr vorhanden...

    Gibts da noch ne andre Möglichkeit?!

    Grüße
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. rubia

    rubia Curry Fee

    Dabei seit:
    17.11.2003
    Beiträge:
    5.930
    Zustimmungen:
    22
    Fahrzeug:
    Starlet P8
    Den Hersteller hast Du bereits kontaktiert?
     
  4. #3 Serialkiller, 09.11.2011
    Zuletzt bearbeitet: 09.11.2011
    Serialkiller

    Serialkiller Lebende Foren Legende

    Dabei seit:
    24.03.2003
    Beiträge:
    3.304
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Celica ST182
    Wie verbindest du den Beamer denn mit dem Laptop? Mit Hilfe eines VGA-Kabels?

    Ansonsten sollte der Laptop im Normalfall einen Standard-VGA-Monitor installieren, falls sich der Beamer nicht identifiziert, was allerdings über VGA so auch nicht möglich ist. Per DVI oder HDMI sieht die Sache allerdings anders aus.

    Dementsprechend wundert es mich ein wenig, dass du schreibst er würde nicht erkannt werden. Ansonsten kannst du natürlich auch von Hand den erwähnten Standard-VGA-Monitor installieren. Je nach Windows-Variante musst du dann entweder über FN + die entsprechende Taste (meistens ist es die F8-Taste) oder ab Windows 7 via Windowstaste + P die Ausgabe auf dem Beamer aktivieren.

    Ich habe persönlich schon ettliche Beamer an meinem Laptop betrieben (Uni), aber noch nie nen Treiber dafür installieren müssen. Du müsstest uns also schon etwas genauer erläutern, was du wie machst und was für Probleme dabei genau auftreten.
     
  5. #4 Trecker, 10.11.2011
    Trecker

    Trecker Senior Mitglied

    Dabei seit:
    25.07.2005
    Beiträge:
    1.999
    Zustimmungen:
    1
    Fahrzeug:
    Auris II 1.6 Start Edition
    Für Beamer wird ab XP kein Treiber benötigt, der funzt dann mit Win Standard-Monitor. Ich habe unzählige Vorträge mit meinem mitgebrachten Laptop bei Fremdinstitutionen gehalten.

    Erst Beamer und Laptop im ausgeschalteten Zustand mit VGA-Kabel verbinden. Beim Beamer Input/VGA in 1 auswählen. Erst Beamer einschalten und auf blauen Schirm warten, dann erst Laptop starten. Kommt Laptop-Herstellerlogo und Windows Startlogo, ist schon mal alles im grünen Bereich.

    Ist nach Windows-Start der Desktop über Beamer nicht sichtbar:

    Rechte Maustaste auf freie Fläche im Desktop des Laptops

    Linke Maustaste auf Einstellungen

    Im Anzeige-Dropdown "mehrere Monitore" auswählen

    Bildschirmauflösung herunterfahren (mittel bis niedrig, ausprobieren)

    ...kommt danach immer noch kein Bild:

    Tipp von Serialkiller: Blaue Fn-Taste halten und F-Tasten ausprobieren, sofern sie nicht mit einem Monitorsymbol beschriftet sind. Bei Medion ist es F2, bei Samsung F5 und bei Fujitsu-Siemens F4.

    Durch mehrfaches Drücken der F-Taste (bei gehaltener Fn-Taste) kann zwischen nur Beamer, Beamer + Laptop und nur Laptop umgeschaltet werden.

    Wenn ein Bild übertragen wird und der Rand abgeschnitten erscheint, noch mal die Auflösung (s.oben) korrigieren.

    Viel Erfolg
     
  6. Alonso

    Alonso Lebende Foren Legende

    Dabei seit:
    07.09.2001
    Beiträge:
    2.376
    Zustimmungen:
    11
    Wenn es sich um einen Acer Beamer handelt - mal mit dem Originalkabel testen. Mein alter Beamer war ein Acer - und der blieb mit einem normalen getesteten VGA-Kabel dunkel (resp. blau). Mit dem Acer-VGA Kabel war alles in Butter. Schön wenn sich Hersteller an Standarts halten.. ?(
     
  7. #6 E10_Liftback, 10.11.2011
    E10_Liftback

    E10_Liftback Lebende Foren Legende

    Dabei seit:
    28.06.2006
    Beiträge:
    2.840
    Zustimmungen:
    0
    Fahrzeug:
    Volkswagen Yeti
    Danke für die Anworten...hab bisher so gut wie keine erfahrung mit Beamern. ?(

    Das Gerät ist ein Toshiba TDP-T91A

    Jedenfalls erklärt das schon mal, dass ich dazu auch keinen Treiber finde beim Hersteller. :D

    Grüße
     
  8. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Beamer Problem

Die Seite wird geladen...

Beamer Problem - Ähnliche Themen

  1. LiMa problem

    LiMa problem: Moin ich habe ein problem mit meiner LiMa. und zwar äußert sich das wie folgt, die ladespannung ist nicht mehr bei über 14V. genau genommen ist...
  2. Toyota Avensis T25 Innenraumbeleuchtung Problem

    Toyota Avensis T25 Innenraumbeleuchtung Problem: Hallo, habe folgendes Problem: wollte gestern bei meinem Toyota Avensis T25 Stufenheck BJ 2008 / EZ 2009 die Innenraumbeleuchtung wechseln und...
  3. Toyota Avensis 4-Gang-Automatikgetriebe Problem

    Toyota Avensis 4-Gang-Automatikgetriebe Problem: Hallo bin neu hier und habe auch ein Riesenproblem. Das Automatikgetriebe meines Toyota Avensis T25 1.8l geht seit heute nacht nicht mehr....
  4. ABS Problem

    ABS Problem: Hallo ich habe mit meinem RAV 4 EZ 3.1997 folgendes Problem. Erst hat auch beim leichten Bremsen das ABS geregelt. Jetzt brennt dauernd die ABS...
  5. Supra MA61 mit Ladestrom-Problem

    Supra MA61 mit Ladestrom-Problem: Hallo, habe folgendes Problem: An meinem MA61 leuchtete während der Fahrt plötzlich die Ladestromlampe auf und eine zu niedrige Spannung wurde...