Avensis T22 Störungsanzeigeleuchte bei kaltem Motor

Dieses Thema im Forum "Motor" wurde erstellt von Blakd, 23.12.2009.

  1. Blakd

    Blakd Grünschnabel

    Dabei seit:
    23.12.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Guten Tag, ich fahre ein Avensis T22 Diesel...
    seit es hier so kalt ist bekomme ich hin und wieder kurz nachdem starten eine Störungsanzeige auf dem Tacho.

    Und heute bin ich in die Arbeit gefahren, plötzlich beim Fahren angefangen zu leuchten und die Leistung war weg. Dann stehen geblieben und wieder angemacht. WEG war sie... passiert nur bei kaltem Motor, ansonsten bis jetzt garnicht.

    Kann mir jemand sagen ob ich mir nun wirklich sorgen machen muss oder nicht? Werde die nächsten Tage in die Werkstatt gehen und den Fehler auslesen lassen.

    Würde mich jedoch über Anregungen & Hilfestellungen freuen.
    Hab schon total bedenken das die kosten in die 1000e € gehen.

    MFG David
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Stefan_, 23.12.2009
    Stefan_

    Stefan_ Lebende Foren Legende

    Dabei seit:
    05.07.2005
    Beiträge:
    2.117
    Zustimmungen:
    0
    Fehlercode ist mal Voraussetzung.

    Ansonsten würde ich aus dem Bauch heraus die Saughubsteuerventlie (SHSV) sagen. Kostenpunkt etwa € 250,-

    Grüße
    Stefan
     
  4. #3 uffbasse, 23.12.2009
    uffbasse

    uffbasse Lebende Foren Legende

    Dabei seit:
    01.04.2004
    Beiträge:
    2.229
    Zustimmungen:
    10
    Fahrzeug:
    nix mehr T22 D4D jetzt Honda Jazz

    Hört sich für mich auch wie die Saughubsteuerventile an.
    Aber 250 € reichen da nicht, der ganze "Spass" kostet reichlich 400 €. :]
     
  5. #4 Stefan_, 23.12.2009
    Stefan_

    Stefan_ Lebende Foren Legende

    Dabei seit:
    05.07.2005
    Beiträge:
    2.117
    Zustimmungen:
    0
    Ok, richtig, ich zitiere mich aus diesem Thread:

    Der verlinkte Thread sollte dann auch schon weitere Anhaltspunkte bieten...

    Grüße
    Stefan
     
  6. #5 uffbasse, 23.12.2009
    uffbasse

    uffbasse Lebende Foren Legende

    Dabei seit:
    01.04.2004
    Beiträge:
    2.229
    Zustimmungen:
    10
    Fahrzeug:
    nix mehr T22 D4D jetzt Honda Jazz
    Mag in Ö hinkommen.
    Ausserdem ist der Thread 2 Jahre her und wie die Preise gestiegen sind,sollte jeder selbst wissen.
    Glaub es,mittlerweile ist man da mit reichlich 400 Euronen in DE dabei.
     
  7. #6 Stefan_, 23.12.2009
    Stefan_

    Stefan_ Lebende Foren Legende

    Dabei seit:
    05.07.2005
    Beiträge:
    2.117
    Zustimmungen:
    0
    Also meine Preise sind exakt 1 Jahr alt (war froh, dass ich Rep. noch vor Weihnachten hinbekommen habe wg. Urlaub, Schifahren und so).
    Die Stundensätze in der Werkstatt blieben meines Wissens nach unverändert (vllt. € 5,- oder 10,-/Std. Differenz) und Toyota wird doch die Ersatzteilpreise nicht gerade in der Wirtschaftskrise erhöhen!?!?

    Der Tausch selber dauert etwa 20min, der nebenbei mit den Anleitungen aus den anderen Threads durchaus selber durchgeführt werden kann. Bei mir war Meister und Lehrling am Werk, daher 0,79h.

    Habe selbst zugesehen, ist echt keine Hexerei auszutauschen...

    Grüße
    Stefan
     
  8. #7 uffbasse, 23.12.2009
    uffbasse

    uffbasse Lebende Foren Legende

    Dabei seit:
    01.04.2004
    Beiträge:
    2.229
    Zustimmungen:
    10
    Fahrzeug:
    nix mehr T22 D4D jetzt Honda Jazz
    Wie gesagt,mag in Ösiland hinkommen.

    In DE kostet's ca. 400€,hab vor 2 Jahren auf Montage in Darmstadt damals 405 Euronen und ein paar Zerquetschte bezahlt.
    Hat beim T22 ne knappe Stunde gedauert.
     
  9. Blakd

    Blakd Grünschnabel

    Dabei seit:
    23.12.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Danke

    Hi Leute, danke für die schnellen Antworten.
    Habs jetzt net mehr geschafft in Werkstatt zu bringen :(
    Der Fehler tratt gestern und vorgestern garnicht mehr auf, hatte vor 3 Tagen den Ölfilter gewechselt und dacht vllt. lag es auch daran. Heute kam es wieder... und auch wieder Leistungsverlust am anfang und nach neustart und warmen motor nichts mehr die ganze Fahrt... Sollte vllt. auch noch anmerken das ich schon 160.000km drauf hab :D Aber noch top-Zustand. Vllt. ist auch noch wichtig das mir vor kurzem der Sprit leer ging und das 2 mal in nem Monat :/ Was bislang noch nie passiert ist. Kann es auch der Dieselfilter sein?

    Zwei Fragen habe ich noch:

    - Kann es auch der Turbo-Lader sein was hin ist?
    - Woher bekomm ich den die SaugHubVentile am günstigsten her?


    Nochmals danke Leuts & frohe Weihnachten.

    Grüße
    David T.
     
  10. #9 INTERCEPTOR, 25.12.2009
    INTERCEPTOR

    INTERCEPTOR Fahrzeug Techniker

    Dabei seit:
    05.09.2003
    Beiträge:
    768
    Zustimmungen:
    0
    Wenn der wagen zwei mal trocken gelaufen ist wirst du mit den SCV Ventilen (sollten sie es wirklich sein) nicht all zu lange Ruhe haben. Denn die Pumpe ist bei 160tkm eh nicht mehr in nem guten Zustand. (max fördermenge lässt aufgrund von der hohem Laufleistung langsam nach obwohl ma es im Fahrbetrieb nicht merkt). Wenn man dann auch noch die Pumpe trocken fährt wird man mit neuen SCV vielleicht 10-30tkm eine Ruhe haben dann kommt wieder der DTC 78/8 obwohl die Pumpe eigentlich zu tauschen wäre. Wollte ich nur angemerkt haben... nicht das dann wieder alle auf die kurze Haltbarkeit der SCV schimpfen! ;-)

    Entweder Tauschpumpe und die jetzige Pumpe komplett überarbeiten lassen (inkl. Tank kontr. und KSF wechseln) oder SCV selber tauschen und sich nen Satz SCV inkl. nem 5er Imbus und einen Ratschensatz in das Handschuhfach legen.
     
  11. #10 Starlet 4E-FTE, 25.12.2009
    Starlet 4E-FTE

    Starlet 4E-FTE Mitglied

    Dabei seit:
    27.04.2008
    Beiträge:
    167
    Zustimmungen:
    0
    hmh in 20 minuten aber nicht wenn es ein avensis verso oder previa ist ;)
     
  12. #11 diosaner, 25.12.2009
    diosaner

    diosaner Fahrzeug Techniker

    Dabei seit:
    09.12.2006
    Beiträge:
    5.305
    Zustimmungen:
    0
    Fahrzeug:
    Än alde Avensis
    Vorgabezeit sind 0,7 Stunden. Wer es schon öfters macht, braucht ne halbe Stunde.

    Aber 20min. ist zwar schnell, aber das heisst nicht, das die Arbeit auch korrekt ausgeführt wurde.

    Reinigungsarbeiten, die dazu gehören, brauchen eben seine Zeit.

    Wie Toyota so schön sagt:

    Die Pumpen und die Ventile sind selten defekt.
    Es ist der Monteur, der Fehler macht. :D :D
     
  13. #12 Stefan_, 25.12.2009
    Stefan_

    Stefan_ Lebende Foren Legende

    Dabei seit:
    05.07.2005
    Beiträge:
    2.117
    Zustimmungen:
    0
    Also ich habe einen Avensis Verso und ich bezeichne mich selbst als "peniblen" Menschen und habe beim Wechsel persönlich zugesehen...

    Allerdings muss ich zugeben, dass die Werkstatt mit den modernen "Luftdurck-Ratschen" [Anm.: kenne leider nicht den techn. korrekten Ausdruck] gearbeitet hat. Und beim Meister hat wirklich jeder Handgriff gesessen, hat auch zum Schluss noch einmal alle Schrauben "durchgezählt" und an allen Teilen noch einmal "gerüttelt".
    Danach haben sie (Meister + Lehrling) in 1min die komplette Lichtanlage durchgesehen, Ölstand, Wasser und Bremsflüssigkeiten geprüft, den Sitzschoner abgezogen und mir das Auto wieder übergeben...
    Hätten mir sogar das defekte Standlicht gewechselt, bis ich gesagt habe, ich habe gerade einen "NARVA Blue Vision"-Satz bestellt.

    In den 25min hat mir der Meister auch noch die alten Ventile gezeigt und mir technisch erklärt, dass man alleine durch "Sichtkontrolle" keine Diagnose über Defekt oder Funktioner stellen kann...

    Es liegt definitv auch an der Werkstatt! Ich habe noch nie gesehen, dass Lehrlinge so schnell laufen können, wenn der Meister ihnen anschafft, etwas zu holen. ;)

    P.S. Was ist der Unterschied zwischen SCV und SHSV bzw. was bedeutet SCV???


    Grüße
    Stefan
     
  14. #13 uffbasse, 25.12.2009
    uffbasse

    uffbasse Lebende Foren Legende

    Dabei seit:
    01.04.2004
    Beiträge:
    2.229
    Zustimmungen:
    10
    Fahrzeug:
    nix mehr T22 D4D jetzt Honda Jazz
    @Stefan

    Kann es eventuell sein,dass man beim Avensis Verso besser rankommt? ?(
    Dann geht's nämlich vielleich auch schneller.
     
  15. #14 Stefan_, 25.12.2009
    Stefan_

    Stefan_ Lebende Foren Legende

    Dabei seit:
    05.07.2005
    Beiträge:
    2.117
    Zustimmungen:
    0
    Ich habe mich auf dieses Posting bezogen:

    Ich hatte schon das Gefühl, dass man relativ leicht dran kommt, obwohl der Meister schon einige Anbauteile abmontieren musste --- aber es hat bei dem Meister schlichtweg "einfach" ausgesehen...

    Ich hätte als Laie sicher 1,5 Std. daran gewerkt.
    Das meinte ich auch damit, das "jeder Handgriff gesessen" hat...

    Grüße
    Stefan
     
  16. Blakd

    Blakd Grünschnabel

    Dabei seit:
    23.12.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo

    Guten morgen,

    also das Auto hatte vorher meinen Vater gehört und dieser hatte die Pumpe bereits ausgetauscht bei 110.000 km ... kann mich über das Auto garnicht beklagen. Er läuft super und auch gar kein Rost etc.

    Werde über die Feiertage mal den Dieselfilter und Luftfilter austauschen und mal sehen ob es weiterhin Probleme gibt. Außerdem Tank ich jetzt vorerst mal nur Ultimate-Diesel von der Aral bzw. V-Power von Shell.

    Soll ja auch ab und an geholfen haben die Saughubventile zu reinigen. Ansonsten bau ich die Dinger aus und setz sie in ein Ultraschallbad.

    Ansonsten sehe ich mich gezwungen die Saughubventile zu tauschen. Die Dieselpumpe dürfte soweit noch in Takt sein. Kann es den eigentl. nicht der Dieselfilter sein, wenn er verstopft ist? Das er diesen Fehler aussendet? Bzw. die Glühkerze? Da bei Warmen motor der Fehler ja garnicht auftritt?

    mfg, David
     
  17. #16 INTERCEPTOR, 28.12.2009
    INTERCEPTOR

    INTERCEPTOR Fahrzeug Techniker

    Dabei seit:
    05.09.2003
    Beiträge:
    768
    Zustimmungen:
    0
    @blakd: war das eine gebrauchte Pumpe, eine komplett neue Pumpe oder eine neue Pumpe mit alten SCVs? Weißt du vielleicht ob bei 110tkm auch der Tank und das Vorsieb auf Verunreinigungn kontr. wurde?

    Wenn die MIL kommt kann das sehr sehr viel Ursachen haben. Ohne einen Code wird es dir leider keiner sagen können was es sein könnte. Aber wie gesagt wenn bei 110tkm der Pumpe getauscht wurde und dabei nicht der Tank bzw. Vorsieb kontr wurde, würd ich das mal zuerstes machen und dann den Kraftstofffilter wechseln (ist wahrscheinlich seit dem 60tkm Service nicht mehr getauscht worden)! Kraftstoffsystemreiniger kann für die SCVs in diesem Zusammenhang auch nicht schaden!!!
     
  18. Blakd

    Blakd Grünschnabel

    Dabei seit:
    23.12.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo

    Hallo Leute,

    also hatte nochmal nachgefragt, die Pumpe war doch nicht neu. Habe jetzt den Fehler ausgelesen, war ein Bosch Testgerät bei meinem Cousin in der Werkstatt... der Fehler lautet: P1228 -> Krafststoff-Zumesseinheit Regelabweichung.

    Handelt es sich hierbei nun um die Saugubventile??? Oder weiss jemand sonst einen Rat???

    mfg David
     
  19. #18 christo, 03.01.2010
    christo

    christo Mitglied

    Dabei seit:
    12.07.2005
    Beiträge:
    131
    Zustimmungen:
    0
    Guten Morgen!

    Von den "modernen" Dieselmotoren heutzutage habe ich nicht soviel Ahnung, habe aber mal im web zum Fehlercode P1228 recherchiert und habe u.a. folgendes gefunden:

    P1228 beim RAV4 D4D: SCV=suction control valve=saughubsteuerventil

    oder

    SCV im Toyotaownersclub (Groß Britannien): Verweis auf P1228 ganz unten!

    Würde also auch sehr auf Saughubsteuerventil (SCV) tippen.

    Bevor man ausbaut kann man auch folgendes probieren:

    wenn das nicht hilft, dann wohl doch ausbauen und:

    oder mit sauberem Dieselkraftstoff reinigen (sozusagen darin "einweichen").

    oder eben doch erneuern.

    Toi, toi, toi !
     
  20. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 diosaner, 03.01.2010
    diosaner

    diosaner Fahrzeug Techniker

    Dabei seit:
    09.12.2006
    Beiträge:
    5.305
    Zustimmungen:
    0
    Fahrzeug:
    Än alde Avensis
    Dieser P1228 und oder P1229 sind von der Diagnose her als 78 (7) und 78 8 anzusehen. Und das sind mal eben leider die Saughubsteuerventile.


    Hier mal ein paar Daten, wenn ihr die mit dem Boschtester auslesen könnt.
    Stimmen diese Werte nicht, sind die Ventile defekt.

    Solten die Werte doch stimmen, dann müsst ihr mal im 3.Gang eine Volllastbewschleunigung ausführen. Dann muss der Raildruck auf ca. 135Mpa steigen. Macht er das nicht, sind die SCV´s ebenfalls im Eimer.


    Für 1CD Motor

    Im Leerlauf sollte der Injection Volume bei 3-10 liegen. Der Commonrail Press (CRP) sollte bei 30-40 liegen und Pump VCM Angle (PVA) bei 68-89.

    Bei 2000Umdr. 5-12, 39-56 72-93.
    Bei 3000Umdr. 7-14, 58-85, 77-101


    Das ist hier kein Tipp, sondern klare Fakten. Mit Tipps kommt er hier nicht weiter :]
     
  22. #20 INTERCEPTOR, 03.01.2010
    INTERCEPTOR

    INTERCEPTOR Fahrzeug Techniker

    Dabei seit:
    05.09.2003
    Beiträge:
    768
    Zustimmungen:
    0
    Kann mich meinem Vorrednern nur anschließen... aber ich würde an deiner Stelle nicht aus dem Gedanken streichen das du innerhalb eines Monats den Wagen 2x leer gefahren hast. Einen def. oder baldigen komplettausfall der Pumpe inkl. DTC kann daher ohne Zerlegung keiner ausschließen. Weiters kann keiner Ausschließen das durch dieses trockenfahren bzw. trocken starten das die abspanung der Pumpenteile nicht schon in den Tank gelangt ist und dort den Vorfilter zugesetzt haben bzw. das die kleinen Teile im KSF stecken. Des weiteren wäre es möglich das diese Verunreinigungen ausgrund von einem veralteten oder zugesetzten Filter (bis du dir sicher das er bei 60tkm getauscht wurde??) wieder zu den SCVs gelangen. Wenn du aus Kostengründen trotzdem nur die SCV tauscht dann unbedingt auf einen in dem Forum schon oft erwähnten sauberen und genauen Einbau achten! Wenn du dann innerhalb weniger tkm wieder einen ähnlichen DTC drinnen hast (78/x) dann wirst du an einer kompletten Systemreinigung inkl. einer neuen Pumpe (oder Tausch Pumpe) nicht vorbei kommen.

    @diosaner: So ganz unter uns mal... Findest du nicht auch das die "Fakten" von Toyota in dem Zusammenhang eher nur Daumen mal pi sind? Denn ich hab noch nie eine CD Motor laufen gesehen wenn er 3,x mm main Inj. Vol hatte! (warm und ohne Verbraucher) Ich würde das ganze daher auf 5-8,5 mm³ eingrenzen! (das haben 99,9% aller CD wenn alles i.O ist)
     
Thema:

Avensis T22 Störungsanzeigeleuchte bei kaltem Motor

Die Seite wird geladen...

Avensis T22 Störungsanzeigeleuchte bei kaltem Motor - Ähnliche Themen

  1. Avensis T25 Zigarettenanzünder Fond defekt

    Avensis T25 Zigarettenanzünder Fond defekt: Hallo, seit kurzem funktoniert der Zigarettenanzünder im Fond nicht mehr, vermute mal dass dieser durch die Benutzung der Sitzheizung (Überzug)...
  2. Robustheit / Ölverbrauch bei höheren Laufleistungen beim 998ccm Motor / 69PS

    Robustheit / Ölverbrauch bei höheren Laufleistungen beim 998ccm Motor / 69PS: Hallo, ich komme aus dem Daihatsu Lager und leider gibt es ja keine Daihatsu Neuwagen mehr in Deutschland. Bei meiner Überlegung nach einem neuen...
  3. Avensis T27

    Avensis T27: Paar Bilder von meinem Avensis. Avensis T27 D4D 2.2 Edition Bj.2011 -H&R Federn 35mm -H&R Distanzscheiben je 20mm hinten -LED Tagfahrlicht statt...
  4. 2ZZ-GE Toyota ts Motor 192ps

    2ZZ-GE Toyota ts Motor 192ps: suche für meinen corolla ts einen motor block mit kopf würde mir reichen bitte alles anbieten km ist egal hauptsache läuft gut
  5. Celica T18C Bj. 93: Motor geht einfach aus und lässt sich dann nicht starten.

    Celica T18C Bj. 93: Motor geht einfach aus und lässt sich dann nicht starten.: Seit ein paar Tagen habe ich ein sehr unschönes Problem: Der Motor meines geliebten Toyota T18C, Baujahr 1993, ging in den letzten Tagen (bisher...