Avensis T22 FL, Motorkontrolllampe ging an

Dieses Thema im Forum "Motor" wurde erstellt von Fila, 11.03.2012.

  1. Fila

    Fila Mitglied

    Dabei seit:
    27.07.2003
    Beiträge:
    476
    Zustimmungen:
    1
    Fahrzeug:
    Lexus IS 250
    moin moin...
    heute ging mal wieder meine Motorkontrolllampe an...
    hatte das vor drei Jahren auch schon mal... meine Werkstatt hatte zwar damals die Box ausgelesen aber laut Mechaniker war kein Fehler vermerkt...
    ein paar Tage später fuhr ich dann in den Urlaub (Italien, Mittelmeer), unterwegs gings das Lämpchen zwar wieder an, ging aber nach ein ein paar Stunden von selbst wieder aus...
    heute Vormiitag, fuhr ich auf dem Heimweg zu einem Händler, wollte ein paar Fahrzeuge anschauen, mein Avensis lief im Standgas... als ich wieder einstieg, sah ich das Motorkontrolllämpchen leuchten...
    Jedoch war nichts auffälliges am T22 zu bemerken...
    Motor läuft rund, wie immer, Bremsen, Elektrik, alles ok...
    beim Avensis mit dem ZZ Motor kann man ja glaub ich den Fehler nicht mehr selbst auslesen wie beim Carina T17? oder gibts da doch ne Möglichkeit?
    ach ja, mein Bekannter meinte letztens, mein Auto würde etwas lauter brummen, als sonst... könnte das eventuell damit zusammenhängen?? er zieht ja warscheinlich ein bisschen Fehlluft und ich kann mir vorstellen, das die Lambdasonde dann einen etwas veränderten Wert hat..
    was meint Ihr??

    cY
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Fila

    Fila Mitglied

    Dabei seit:
    27.07.2003
    Beiträge:
    476
    Zustimmungen:
    1
    Fahrzeug:
    Lexus IS 250
    also, hab mich heute doch in die Werkstatt getraut und den Fehler auslesen lassen...
    hatte schon befürchtet, das ein niederschmetterndes Ergebnis dabei raus kommt...
    außer der Rechnung denke ich, kann ich mit Leben...
    auf der Rechnung steht: " P-0171 GEMISCHSTEUERUNG ZU MAGER ZYL.G 1 "
    was heißt das nun genau? der Meister sagte mir nur, das die in der Regel mit dem Luftfilter bzw dem Luft (druck) messer zusammen hängen kann... dieser seie unter umständen verschmutzt oder so...
    nur, ich hab einen aussenliegenden Lufi im Auto verbaut, schon weit über 2 Jahren... den Luftdruckmesser habe ich eigens in die neue Leitung des Lufi mitverbaut, da er ohne diesen Messer ja nicht richtig rund lief...
    aber was heißt nun ZYL.G1???
    bezieht sich das auf den ersten Zylinder??
    wenn ja, hängt das dann unterumständen sogar mit dem "defekten" Pleuellager zusammen?? das wurde letztes Jahr ausgetauscht, nach dem es zu klappern begann...
    bei mir ist ja noch der "alte" Shortblock (Bj 01) verbaut, der das Öl so lecker findet......

    cY
     
  4. #3 diosaner, 12.03.2012
    Zuletzt bearbeitet: 12.03.2012
    diosaner

    diosaner Fahrzeug Techniker

    Dabei seit:
    09.12.2006
    Beiträge:
    5.305
    Zustimmungen:
    0
    Fahrzeug:
    Än alde Avensis
    Der Fehler bezieht sich auf keinen bestimmten Zylinder. Die Codes werden verallgemeinert. Es ist einfach ein Fehler der Gemischsteuerung.
    Kann durch das reinigen des LMM schon verschwinden. Möglich, das ne Lamdasonde einen schuss hat oder eine Undichtigkeit im Ansaugtrakt.
    Der LMM kann jederzeit verschmutzen. egal, wo er im Ansaugtrakt verbaut ist.

    Solange der Fehler nicht ständig oder permanent auftritt, passt im u.U. bei einer bestimmten Fahrweise etwas nicht.

    Kann auch sein, das dein Kat durch das leckere Öl früher oder später den Fehlercode P0420/0430 produziert.

    Der Fehler kann also folgendes als Ursache haben:
    Luftmassenmesser prüfen
    Kraftstoffdruckregelung und Kraftstoffpumpe prüfen
    Einspritzventile prüfen
    Ansaugtrakt, Abgasanlage auf Undichtigkeiten prüfen
    Sekundärluftssystem, Unterdruckschläuche auf Undichtigkeiten prüfen

    Edit:
    Hatten mal bei einer Celica den Fehler immer dann, wenn das Fzg aus der Waschanlage gefahren wurde.
    Was wir alles gemacht hatten (zum Glück Garantie). Am Schluss hatten wir nur die Ansaugkrümmerdichtung erneuert und gut war.
     
  5. Fila

    Fila Mitglied

    Dabei seit:
    27.07.2003
    Beiträge:
    476
    Zustimmungen:
    1
    Fahrzeug:
    Lexus IS 250
    sooo, heute ging die Motorleuchte wieder an... kam nach 40 km fahrt, als ich auf einem Parkplatz kurz hielt, und Auto im Standgas weiter lief... werde heute oder morgen mal unters Auto legen und mal den Auspuff checken... glaube zu hören, das da irgendwo die Gase bissl wo anders schon raus kommen, als ganz hinten am Endtopf...

    cY
     
  6. #5 Hugo1987, 19.03.2012
    Hugo1987

    Hugo1987 Mitglied

    Dabei seit:
    16.01.2008
    Beiträge:
    370
    Zustimmungen:
    1
    Fahrzeug:
    T22
    Hallo,

    hab das selbe Problem mit meinem Avensis.

    Hinzu kam noch ein unrunder Leerlauf und manchmal sogar absterben des Motors nach dem Start.

    Habe dann die Drosselklappe mit Bremsenreiniger gesäubert und wirklich viel Ablagerung rausgeholt - ja seitdem passt das wieder.

    Achso, vor zwei Jahren den Krümmer austauschen lassen - hatte dann nen halbes Jahr Ruhe und nun leuchtet se wieder - mal 4 Tage an mal nen Tag aus - dann leuchtet sie wieder.
     
  7. Fila

    Fila Mitglied

    Dabei seit:
    27.07.2003
    Beiträge:
    476
    Zustimmungen:
    1
    Fahrzeug:
    Lexus IS 250
    also ein unrunden Leerlauf und oder absterben des Motors habe ich nicht... der läuft wie gewohnt...
    jedoch habe ich festgestellt, das an der ersten Auspuffaufhängung, die noch vor dem Kat ist, ein Loch ist... Größe ist noch nicht bekannt, da sich das Loch auf der oberen Seite befindet, daher von unten nicht zu erkennen ist... ich denke mal, das dadurch die Fehlermeldung entsteht, da ja am Kat selbst nochmal eine Sonde die Abgaswerte misst... und dadurch, da durch das Loch vor dieser Sonde schon Abgase flöten gehen, schätze ich mal, kommt die sich am Kat befindliche Sonde in Schwierigkeiten, da dort die Werte nicht mehr stimmen...

    jetzt wollte ich mal bei ebay nach einen neuem Rohr schauen, doch, a) wie heißt denn dieses Rohr genau? und b) habe ich im allgemeinen noch nicht wirklich viel geunden für meinen Avensis...
    hier mal die Eckdaten:
    T 22, Bj 2001, 1ZZ-FE Motor, 1,8 l bei 129 PS...
    cY
     
  8. #7 diosaner, 20.03.2012
    diosaner

    diosaner Fahrzeug Techniker

    Dabei seit:
    09.12.2006
    Beiträge:
    5.305
    Zustimmungen:
    0
    Fahrzeug:
    Än alde Avensis
  9. Fila

    Fila Mitglied

    Dabei seit:
    27.07.2003
    Beiträge:
    476
    Zustimmungen:
    1
    Fahrzeug:
    Lexus IS 250
    also, wenn funktioniert... [​IMG]
    da wo der rote Kreis ist genau bei dieser Aufhängung... da bläßt er oberhalb irgendwo raus...
     
  10. #9 diosaner, 20.03.2012
    diosaner

    diosaner Fahrzeug Techniker

    Dabei seit:
    09.12.2006
    Beiträge:
    5.305
    Zustimmungen:
    0
    Fahrzeug:
    Än alde Avensis
    Das Teil gibt es nur in Verbindung mit dem Kat.

    Entweder auf dem Schrott kucken, neu kaufen oder aber ordentlich schweissen lassen.
    So mit raustrennen, neues Rohr einsetzen und mit Halter für das Gummi verschweissen.

    Fürs erste würde ich mal die Stelle provisorisch mit Auspuffkit abdichten. Auch um zu kontrollieren, ob sich die Fehlerleuchte wieder meldet.

    Nicht das es Zufall wäre und vielleicht Teile unnötig erneuert, die man hätte instandsetzen können.
     
  11. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. Fila

    Fila Mitglied

    Dabei seit:
    27.07.2003
    Beiträge:
    476
    Zustimmungen:
    1
    Fahrzeug:
    Lexus IS 250
    wollte schon sagen, komm mir nicht mir "
    :D
    sowas in der Art hatte ich mir bei meinem Glück schon gedacht...
    aber sag mal, fals das Loch das Problem ist, und ich das irgendwie Dicht bekomme, so das die Werte sich nachher wieder einspielen und stimmen, geht dann das Lich wieder aus? oder muss ich da wieder die Werkstatt anfahren zum löschen lassen??

    cY
     
  13. #11 diosaner, 20.03.2012
    Zuletzt bearbeitet: 20.03.2012
    diosaner

    diosaner Fahrzeug Techniker

    Dabei seit:
    09.12.2006
    Beiträge:
    5.305
    Zustimmungen:
    0
    Fahrzeug:
    Än alde Avensis
    Wenn sich alles einspielt, geht die Lampe nach einer gewissen Zeit wieder aus.

    Damit es schneller geht, ziehe einfach die Sicherung von der EFI und warte 5min.
     
Thema: Avensis T22 FL, Motorkontrolllampe ging an
Besucher kamen mit folgenden Suchen
  1. toyota avensis t22 motorkontrolllampe

    ,
  2. motorkontrollleuchte toyota avensis diesel

    ,
  3. avensis t22 motorkontrolllampe

    ,
  4. toyota motor kontrolllampe,
  5. toyota t22 motorlampe,
  6. motorkontroll leuchte avensis,
  7. blinkt die motorkontrolleuchte beim toyota avrnsis t22,
  8. toyota avensis t22 motorlampe störung,
  9. avensis motorkontrollleuchte,
  10. toyota avensis t22 defekte einspritzventile Symptome ,
  11. Toyota-Avensis-Fehler P0420,
  12. toyota avensis fehler p0420 standgas,
  13. motorkontrollleuchte leuchtet toyota avensis t22,
  14. toyota avensis t22 motorlampe ,
  15. avensis t22 motorkontrolllampe blinkt ,
  16. motorkontrollleuchte toyota avensis t22,
  17. Avensis t22 motorkontroll,
  18. toyota avensis t25 motorkontrollleuchte,
  19. t22 motorkontrolleuchte,
  20. motorleuchte t22,
  21. toyota t22 motoranzeige
Die Seite wird geladen...

Avensis T22 FL, Motorkontrolllampe ging an - Ähnliche Themen

  1. Avensis T27

    Avensis T27: Paar Bilder von meinem Avensis. Avensis T27 D4D 2.2 Edition Bj.2011 -H&R Federn 35mm -H&R Distanzscheiben je 20mm hinten -LED Tagfahrlicht statt...
  2. Bestellnummer Original Toyota Schmutzfänger Avensis T22 Liftback

    Bestellnummer Original Toyota Schmutzfänger Avensis T22 Liftback: Hallo, Da wir uns einen Avensis T22 gebraucht gekauft haben und der noch keine Schmutzfänger montiert hat, die ich aber gern nachrüsten wollte,...
  3. Avensis T22 Riemenspanner wechseln [HILFE]

    Avensis T22 Riemenspanner wechseln [HILFE]: Hallo liebe Forianer, Erst mal Fahrzeug-Details: Avensis T22 2.0 VVT-I Station wagon Nun zur Frage: Da mein Keilrippenriemen-Spanner leider...
  4. Toyota Avensis T22 1.8 VVTi 1 Gang heult - Getriebeschaden?

    Toyota Avensis T22 1.8 VVTi 1 Gang heult - Getriebeschaden?: Hallo , Ich bin neu hier, Habe vor Kurze zeit Für 800 Euro mir eine Toyota Avensis T22 1.8 VVTi von mein Kumpel gekauft mit 127.000 Km. Läuft...
  5. T22 - Innenbeleuchtung defekt

    T22 - Innenbeleuchtung defekt: Tag zusammen, seit gestern ist bei unserem T22 (Fl, 1.8 Automatik) die Innenbeleuchtung am Dach defekt. Kofferraumleuchte und Lämpchen an der...