Avensis T22 Bremsen *BITTE HILFE!!!!!*

Dieses Thema im Forum "Karosserie und Fahrwerk" wurde erstellt von TabAKKschachtel, 22.06.2014.

  1. #1 TabAKKschachtel, 22.06.2014
    TabAKKschachtel

    TabAKKschachtel Junior Mitglied

    Dabei seit:
    20.04.2014
    Beiträge:
    60
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Avensis T22
    Hallo liebes Forum,
    als ich vor ca. nem halben jahr meinen avensis t22 bj 2000 Lim. mit 117000 km gekauft habe, haben die vorderen bremsen gequietscht, ich hielt das für ganz normal da die bremsen auch schon aussahen als hätten die einiges auf dem buckel. Jedenfalls habe ich nun die vorderen Bremsen gewechselt (Klötze & Scheiben - Hersteller: ATE)... in der Hoffnung das ekelhafte richtig heftig quietschende geräusch verschwindet nun..
    doch falscher alarm im Gegenteil... es wurde schlimmer und schlimmer, zunehmend jeden tag schlimmer!!! Nun hab ich alles wieder ausgebaut.. Kupferpaste dran... kanten der klötze angewinkelt...
    kein erfolg im gegenteil... es wurde noch schlimmer & das quietschen wird zunehmend jedne tag schlimmer.. fahr ich an eine Ampel hört sich an als ob ein Zug zum stehen kommt es quitscht extrem heftig im ohr das man sich dies fast zuhalten muss.. ?( - Bremsen habe ich nun mal eingebremst und immer noch keinen erfolg...
    man hört auch sehr sehr laut im innenraum selbst wenn das radio an ist & das fenster ein kleinen schlitz offen das die bremsklötze richtig laut an der bremsscheibe schleifen..ich weiß das dies normal ist.. aber bei mir ist das richtig laut.. eher unnormal.. -
    und der hammer.. mein Vater fährt den Kombi bj 2000 und hat das selbe problem.. ich könnte kotzen... bitte um hilfe.. hat einer vielleicht noch eine variante was ich probieren könnte??(?(;(;(
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. quo

    quo Senior Mitglied

    Dabei seit:
    27.07.2009
    Beiträge:
    1.313
    Zustimmungen:
    9
    Fahrzeug:
    67' Pontiac GTO, 81' Corolla GT DOHC, 99' Corolla G6R
    oft liegt das leider an dem billigen Zeug welches verbaut wird, habe dies in leichter weise nach dem Service auch bei meinem Firmenbus, Abhilfe erreicht man wahrscheinlich nur durch den Austausch der Beläge.
    Sind die Sättel genug freigängig und drücken gerade? früher mit den Asbestbelägen gab's das nicht.


    Gruss Urs
     
  4. Brain

    Brain Lebende Foren Legende

    Dabei seit:
    02.08.2002
    Beiträge:
    3.313
    Zustimmungen:
    5
    hast waehrend der Einfahrphase evtl. stark gebremst? Denn auf den ersten 300-500km sollten starke und langere Bremsungen vermieden werden.
     
  5. #4 TabAKKschachtel, 23.06.2014
    TabAKKschachtel

    TabAKKschachtel Junior Mitglied

    Dabei seit:
    20.04.2014
    Beiträge:
    60
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Avensis T22
    Huhu, ja aber die Beläge sind doch nigelnagelneu.. deshalb versteh ich es nicht, ja haben alles nachgeschaut.. ist alles in Ordnung.. das sagen mir bisher 3 Werkstätten und meine eigenen Augen.. jedesmal stand ich daneben.. alles ausgebaut... nachgeguckt... nichts zu finden.. aber meinste ich soll die beläge trotzdem nocheinmal tauschen.. (auch wenn die jetzigen nagelbneu sind?) Welche Marke empfiehlst' du?

    ES MUSS DOCH EINE LÖSUNG GEBEN ?(

    Gruß
     
  6. #5 TabAKKschachtel, 23.06.2014
    TabAKKschachtel

    TabAKKschachtel Junior Mitglied

    Dabei seit:
    20.04.2014
    Beiträge:
    60
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Avensis T22
    Huhu, nein habe ich nicht bin ca. 500 -600 km gediegen gefahren und es wurde immer schlimmer.. erst anschließend nach ausbauen & allem gegucke hab ich versucht alles ordentlich einzubremsen...
    KEIN ERFOLG :(
     
  7. #6 psykokombi, 26.06.2014
    psykokombi

    psykokombi Mitglied

    Dabei seit:
    12.06.2008
    Beiträge:
    343
    Zustimmungen:
    0
    Hi,

    ATE hab ich noch nicht verbaut, die meisten Werkstätten schwören drauf, schlecht kanns also nicht sein.

    Ich nehm immer Produkte von TRW, hab auch im Juni die Bremsanlage VA gemacht, Scheibe und Steine.

    Hast du mal die Bremsflüssigkeit gewechselt? Wann das letzte Mal?

    Schonmal über eine Generalüberholung deiner Bremssättel nachgedacht? Da gibt es Sätze für mit Dichtungen und Kolben usw. Funktioniert super und könnte dein Problem vielleicht lösen.
    Hatte das Quietschen an der HA und hab dort die Bremssättel so wieder i.O. bekommen.

    Dazu musst du dann so oder so die Anlage entlüften und gleich Bremsflüssigkeit wechseln.

    Beläge werden ca. 200km eingefahren ohne Vollbremsungen! (laut Herstellerangabe TRW).

    Bremse nochmal auseinander genommen? Bremssteine kontrolliert und die Scheibe? Dreck beim Einbau dazwischen gekommen? Waren Dämpferplatten an den Bremssteinen?

    Gruss Jens
     
  8. #7 TabAKKschachtel, 26.06.2014
    Zuletzt bearbeitet: 26.06.2014
    TabAKKschachtel

    TabAKKschachtel Junior Mitglied

    Dabei seit:
    20.04.2014
    Beiträge:
    60
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Avensis T22
    Hallo Jens, das viele werkstätten auf ATE schwören kenn ich auch, deshalb hab ich diese auch benutzt. Bremsflüssigkeit wurde nach dem einbau der Bremsen gewechselt, hab auch gehört das viele leute im Avensis TRW fahren und hab mir diese nun bestellt, wir haben alles ausneinandergebaut alles nachgeschaut immer & immer wieder nichts komisches festgestellt..
    Alle dichtungen & kolben sind im top zustand, eines hab ich festgestellt.. das ich statt wie normal (1kolben) - 2 kolben am sattel habe.. was ja eigetnlich gut ist, da mehr bremskraft da ist.. vllt liegt es daran? Wie läuft das mit der generalüberholung der sattel? Was kostet sowas? Was sind dämpferplatten? Gruß Tabakk

    Hab mir zusätzlich anti quietsch paste bestellt & bin nun gespannt beim nächsten wechsel..
     
  9. berdy

    berdy Lebende Foren Legende

    Dabei seit:
    27.01.2004
    Beiträge:
    4.803
    Zustimmungen:
    43
    Fahrzeug:
    Verso, Yaris, ex Corolla, ex Starlet, ex Avensis ;-)
    vielleicht sind es die falschen beläge für die 2 kolben anlage?
     
  10. #9 TabAKKschachtel, 26.06.2014
    TabAKKschachtel

    TabAKKschachtel Junior Mitglied

    Dabei seit:
    20.04.2014
    Beiträge:
    60
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Avensis T22
    gibt es da unterschiede? aber das würde ich doch beim bremsen merken? zwecks einseitiges wegziehen oder nicht? bremsen funktion ist nämlcih einwandfrei nur diese ekelhaften geräusche halt ^^
     
  11. berdy

    berdy Lebende Foren Legende

    Dabei seit:
    27.01.2004
    Beiträge:
    4.803
    Zustimmungen:
    43
    Fahrzeug:
    Verso, Yaris, ex Corolla, ex Starlet, ex Avensis ;-)
    keine Ahnung, war nur so ne idee, vergleich halt mal die teilenummern
     
  12. #11 psykokombi, 26.06.2014
    psykokombi

    psykokombi Mitglied

    Dabei seit:
    12.06.2008
    Beiträge:
    343
    Zustimmungen:
    0
    Hi,

    also an meiner HA waren damals solche Metallplatten an den Bremsbelägen. Die waren dann total verrottet. Bei den Billigvarianten sind diese dann nicht mehr dabei glaub ich. Bei TRW hab ich an der VA jetzt solche Softbeläge dran. Die sollen wohl die Vibration nicht übertragen oder ein "Singen" der Beläge verhindern.

    Bei mir ist das Quietschen beim Fahren an der HA gewesen, dort habe ich unbedachterweise beim zurückdrehen des Kolbens einen Fehler gemacht. Der Kolben wurde schief reingedreht und hat sich dann verkantet. Somit war die Gängikeit nicht mehr gegeben und die Bremsbeläge lagen immer an der Scheibe an, was ein ständiges Schleifgeräusch ergab.

    Als erstes würde ich auch mal den Bremsschlitten vom Bremssattel nehmen und die Gleitschrauben und die jeweiligen Buchsen mal ausblasen und mit "Caramba einfetten". Hier dann mal die Gängikeit prüfen.

    Gruss Jens
     
  13. #12 TabAKKschachtel, 26.06.2014
    TabAKKschachtel

    TabAKKschachtel Junior Mitglied

    Dabei seit:
    20.04.2014
    Beiträge:
    60
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Avensis T22
    genau dieses schleifgeräusch was du da beschreibst habe ich auch.. und man hört es auch im innenraum, nur an der VA - wir haben die bolzen in den kolben schon eingefettet und geprüft eigentlich sah alles ganz normal aus..
     
  14. #13 SaxnPaule, 26.06.2014
    SaxnPaule

    SaxnPaule Senior Mitglied

    Dabei seit:
    23.04.2007
    Beiträge:
    1.683
    Zustimmungen:
    41
    Fahrzeug:
    T25 Kombi FL 1ZZ-FE
    Wenns neue Beläge sein sollen nimm Jurid J
    Die stauben zwar recht doll, funktionieren dafür aber bestens. Bin sie mit originalen Toyota Scheiben gefahren.

    Dieses Quietschen hatte ich beim T25 kürzlich auch. Nach dem Wechsel von Scheiben und Klötzen war alles wieder ruhig.
     
  15. zwuagl

    zwuagl Mitglied

    Dabei seit:
    18.09.2008
    Beiträge:
    727
    Zustimmungen:
    2
    Fahrzeug:
    Corolla E11 G6 FL, Avensis T22 Fl, Paseo
    Also ich verbaue meistens auch ATE.
    Fahre bei meinem T22 Fl Station Wagon ebenfalls ATE (Scheiben, Klötze, Backen)
    Bis auf die Sattel da diese mir ehrlich gesagt zu teuer sind.

    Hatte auch bis auf die Backen von der Handbremse nie Probleme damit gehabt.
    Diese Backen musste ich mit viel Arbeit anpassen, pfeifen und lassen sich nicht richtig einstellen.

    Als ich zum Fehlerspeicher auslesen mal meinen Händler besuchen musste, habe ich diesen mal darauf angesprochen ob es da nicht eine Möglichkeit gibt diese auf eine einfache Anlage umzubauen.

    Da hat er gemeint das diese Bremsanlage die beste ist und ich soll mal von ATE umsteigen.
    Sind zwar für viele Autos mehr oder weniger Erstausstatter aber dabei handelt es sich meistens um deutsche.
    Er hat mir Teile natürlich von Toyota oder Jakoparts oder so empfohlen.

    Habe bis jetzt nichts von dort bestellt.

    Tut mir leid das ich so vom Thema abgerutscht und nun auch zurück.

    Bei mir Pfeift auf der VA nichts, nur wenn die Anlage nass ist.
    So wie du das Quietschen beschreibst, klingt es eher so als ob deine "Verschleißanzeige" an der Scheibe kratzen.

    Kontrolliere mal die Bleche die du mit den Klötzen verbauen musst evtl steht eine etwas über oder ist verbogen. Das gleiche mit den Verschleißanzeigen.
    Wie sind deine Klötze verbaut? Vielleicht könntest du diese drehen damit die Anzeige seine Position ändert.
     
  16. #15 psykokombi, 27.06.2014
    Zuletzt bearbeitet: 27.06.2014
    psykokombi

    psykokombi Mitglied

    Dabei seit:
    12.06.2008
    Beiträge:
    343
    Zustimmungen:
    0
    Hi,

    "klingelt" das nicht eher als das es quietscht, wenn man die Verschleißanzeiger erreicht hat?

    Laut meines EPC gibt es für diesen Avensis, mit der Zweikolbenbremsanlage an der VA einen Satz Antiquietschscheiben für die Bremsbeläge.
    AQS.JPG

    Sind das die verbauten Bremsbeläge bei Zweikolben an der VA Bremse?

    Edit: was bedeutet:"...... kanten der klötze angewinkelt..." @ Tabakkschachtel
     
  17. Brain

    Brain Lebende Foren Legende

    Dabei seit:
    02.08.2002
    Beiträge:
    3.313
    Zustimmungen:
    5
    Das kann man ausschliessen, weil die Form der Belage voellig anders ist, die wuerden nicht rein passen.
     
  18. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  19. #17 psykokombi, 27.06.2014
    Zuletzt bearbeitet: 27.06.2014
    psykokombi

    psykokombi Mitglied

    Dabei seit:
    12.06.2008
    Beiträge:
    343
    Zustimmungen:
    0
    Mal zum Vergleich:
    Einkolbenbremssystem
    Bremssteine Einkolbenbremssystem.JPG

    Zweikolbenbremssystem
    Bremssteine Zweikolbenbremssystem.JPG

    Dazu gibt es für die Zweikolbenbremsanlage folgende Bremsbeläge-Teilenummern:
    04465-05030
    GERMANY SPEC (01/1999 - 07/2000)


    04465-05042
    MARK NBK PN540H (04/1999 - 07/2000)
     
  20. #18 Zebulon, 27.06.2014
    Zebulon

    Zebulon Senior Mitglied

    Dabei seit:
    05.11.2001
    Beiträge:
    1.426
    Zustimmungen:
    4
    Fahrzeug:
    Avensis T22 FL, EZ 09/2000 mit Motor 1AZ-FSE 2,0 VVT-i, 160.000km
    Bist Du Dir sicher, dass das Quietschen von vorne kommt? Nicht dass Du vorne rumschraubst und hinten quietscht es.

    Haben sich die Kolben beim Belagwechsel leicht zurückdrücken lassen?

    Könnte mir auch vorstellen, dass Luft in der Anlage verhindert, dass sich die Kolben zurückstellen. Also ggf. mal entlüften.
     
Thema: Avensis T22 Bremsen *BITTE HILFE!!!!!*
Besucher kamen mit folgenden Suchen
  1. bremsen avensis t25

    ,
  2. toyota avensis t22 trommelbremse

    ,
  3. Toyota Bremsbeläge anti quietsch scheiben

Die Seite wird geladen...

Avensis T22 Bremsen *BITTE HILFE!!!!!* - Ähnliche Themen

  1. Corolla E10 hintere Bremse aufrüsten

    Corolla E10 hintere Bremse aufrüsten: So nach Jahre langer Pause sollte es am E10 ein bisschen weitergehen! Bremse vorne ist erledigt mit einer D2 330mm 6 Kolben Bremse jetzt muss...
  2. Bestellnummer Original Toyota Schmutzfänger Avensis T22 Liftback

    Bestellnummer Original Toyota Schmutzfänger Avensis T22 Liftback: Hallo, Da wir uns einen Avensis T22 gebraucht gekauft haben und der noch keine Schmutzfänger montiert hat, die ich aber gern nachrüsten wollte,...
  3. Avensis T22 Riemenspanner wechseln [HILFE]

    Avensis T22 Riemenspanner wechseln [HILFE]: Hallo liebe Forianer, Erst mal Fahrzeug-Details: Avensis T22 2.0 VVT-I Station wagon Nun zur Frage: Da mein Keilrippenriemen-Spanner leider...
  4. Warnleuchte „Bremse“ Kombiinstrument

    Warnleuchte „Bremse“ Kombiinstrument: Moin! An meinem RAV 4 SXA 11 war der Generator defekt (Rotorwicklung), dabei ist mir folgendes aufgefallen: Sowohl Ladekontrolle als auch...
  5. Toyota Avensis T22 1.8 VVTi 1 Gang heult - Getriebeschaden?

    Toyota Avensis T22 1.8 VVTi 1 Gang heult - Getriebeschaden?: Hallo , Ich bin neu hier, Habe vor Kurze zeit Für 800 Euro mir eine Toyota Avensis T22 1.8 VVTi von mein Kumpel gekauft mit 127.000 Km. Läuft...