Avensis T22 1.8 magermix RUCKELT!!!!

Dieses Thema im Forum "Motor" wurde erstellt von ___6-gear___, 14.03.2012.

  1. #1 ___6-gear___, 14.03.2012
    Zuletzt von einem Moderator bearbeitet: 14.03.2012
    ___6-gear___

    ___6-gear___ Guest

    Hallo

    hab das Problem vor 1.5 jahren schon mal beschrieben!
    und zwar habe ich das problem dass mein toyota im teillastbereich(solange das economy lamperl leuchtet) ruckelt! kaum gibt man etwas mehr gas schaltet er um und zieht wieder super an!
    damals wurde die ganze ansaugbrücke incl. der unterdruckdose getauscht, und danach wars anscheinend auch wieder weg! dann hab ich das auto gekauft und nach 5000km wieder dieses problem, als ich die lambdasonde abgeschlossen habe ging er wieder normal! daraufhin hab ich ne gebrauchte lambdasonde ergattert und verbaut, wo er dann auch halbwegs lief, alle paar monate hin und wieder kurz ein ruckeln, was sofort wieder aufhörte wenn ich den motor abgestellt habe und neu startete! hin und wieder hat auch die kontrollleuchte geleuchtet und der tester schrieb mir die lambdasonde hin!

    so mid dieser lambdasonde furh ich jetzt 1 jahr, nur wurde es in letzter zeit wieder etwas häufiger das ruckeln, so dass ich mich für eine neue entschied!"
    dank cm- japanteile bekam ich eine neue denso sonde um 250euro :9
    eingebaut, und was macht dieser wagen? er ruckelt fast mehr als jemals zuvor! ich teillastbereich zieht der fast gar nicht mehr an udn mir kommt es vor als zieht er immer so zurück bis ich etwas mehr aufs gas steige, die economy lampe ausgeht und er wieder voll anzieht!


    ich bin mit meinem latein am ende, was könnte da noch der auslöser sein? der unterdrucklastsensor vielleicht?? bin zwar mechaniker aber ich habe mit toyota und den magermixmotoren nichts am hut


    vll hat schon wer das selbe problem gehabt??

    edit: Benzinfilter, Zündkabel und Zündkerzen wurden schon getauscht (alles Originalteile), Km-Stand: 138000



    lg
    René
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 RST, 20.03.2012
    Zuletzt bearbeitet: 20.03.2012
    RST

    RST Fahrzeug Techniker

    Dabei seit:
    23.12.2000
    Beiträge:
    5.958
    Zustimmungen:
    15
    Fahrzeug:
    AE82 20V, 2xAE82 GT, EP91, AW11, Golf V6 4Motion
    Bei den 7A-FE 1,8 Liter Motoren im Carina gingen öfter mal die Einspritzventile kaputt. Dann läuft der Motor manchmal nur auf 3 Zylindern. Vielleicht hast Du hier die Vorstufe von diesem Problem? Ist es ein 7A-FE?
     
  4. #3 Swiss Didiboy, 21.03.2012
    Zuletzt bearbeitet: 21.03.2012
    Swiss Didiboy

    Swiss Didiboy Mitglied

    Dabei seit:
    30.09.2009
    Beiträge:
    711
    Zustimmungen:
    0
    Fahrzeug:
    Carina E ST191 UKP
  5. #4 ___6-gear___, 24.03.2012
    ___6-gear___

    ___6-gear___ Guest

    vorerst mal danke für eure antworten :)


    ja ich habe diese Zündanlage verbaut wie die in deinem link und ja es ist ein 7afe motor
    müsst ich nachsehen welche zündkerzen ich damals verbaut habe, weiß nur dass die echt sauteuer waren.
    kann das mit den einspritzdüsen dieses ruckeln im teillastberreich auslösen? :O
    wie soll ich denn die reinigen, mittels zusatz im benzin?

    was mir auffällt ist dass das ruckeln eher erst im warmen zustand auftritt..also je länger ich fahre desto schlimmer wirds und abgesehen vom ruckeln hat der einfach im teillastbereich überhaupt keine leistung mehr


    mhm die lambdasonde ist anscheinend eine original denso sonde und sollte passen, leider steht nicht wirklich eine nummer auf der lambdasonde drauf :/ auf beiden nicht
    auf der verpackung steht denso lambda sensor DOX-0251, weiß nicht ob dir das was nützt?


    lg
     
  6. RST

    RST Fahrzeug Techniker

    Dabei seit:
    23.12.2000
    Beiträge:
    5.958
    Zustimmungen:
    15
    Fahrzeug:
    AE82 20V, 2xAE82 GT, EP91, AW11, Golf V6 4Motion
    Es gibt Firmen, die die Teile mit Ultraschall reinigen, bzw. komplett überholen. Ist halt blöd, wenn Du nicht sicher weißt, daß es die Ventile sind. Andererseits, wenn kein Fehler abgespeichert ist, deutet das eher auf die Einspritzventile hin, als auf ein Zündproblem. Weißt Du, wie es sich anhört/ anfühlt, wenn ein Motor nur auf drei oder zwei Zylindern läuft? Würdest Du sagen, daß das bei Dir der Fall sein kann? Was passiert, wenn Du aus der Teillast heraus die Kupplung trittst und der Motor in den Leerlauf runtergeht. Läuft er dann wieder rund oder tuckert er dann auch rum? Oder mit anderen Worten: läuft er manchmal auch im Leerlauf nicht richtig?
    Falls ja, würde ich stark auf die Einspritzventile tippen (bzw. eines davon).

    Spritsystemreiniger kannst du mal ausprobieren, allerdings wird das keine Dauerlösung sein. Aber vielleicht siehst Du dann, daß sich was verändert.
     
  7. #6 ___6-gear___, 26.03.2012
    ___6-gear___

    ___6-gear___ Guest

    ne der läuft bestimmt immer auf allen vieren, denke nicht dass es an den einspritzventilen liegt! vll habe ich es ja falsch beschrieben, es is nicht immer ein ruckeln, man merkt einfach im teillastberreich dass er dann fast nicht mehr anzieht und schaltet dann sofort auf normalbetrieb um, so wenig kann ich da gar nicht mehr am gas stehen!

    gabs bei den map- sensoren schon mal probleme?
     
  8. #7 Swiss Didiboy, 26.03.2012
    Zuletzt bearbeitet: 26.03.2012
    Swiss Didiboy

    Swiss Didiboy Mitglied

    Dabei seit:
    30.09.2009
    Beiträge:
    711
    Zustimmungen:
    0
    Fahrzeug:
    Carina E ST191 UKP
    Hast Du vorerst mal sämtliche Unterdruckschläuche auf Dichtheit geprüft?
    Sichtkontrolle reicht hier nicht! Mit Seifenblasenwasser abpinseln, dann hörst du gleich, wenn eine undichte Stelle auftaucht...es beginnt zu schlürfen ( ganz fein )
    ich tippe vorerst auf so was.
    Im weiteren hoffe ich, dass die "Universal-Magermixsonde" die richtige Steckerbelegung aufweist. Obwohl der Stecker passt, kann es natürlich sein, dass die Kabel nicht in der richtigen Reihenfolge gepinnt sind.
    Wenn das Fzg. derart ruckelt, wie du beschreibst, sollte eigentlich bei einem elektronischen Fehler die Motorwarnlampe angehen. Das ist hier das Seltsame an der Geschicht.

    Wie sehen dann die Abgaswerte aus? Bitte mal messen ?(

    ...
    ach ja, hast Du auch schon die Drosselklappe ordentlich mit Bremsenreiniger-Spray geflutet?
     
  9. #8 ___6-gear___, 10.04.2012
    ___6-gear___

    ___6-gear___ Guest

    unterdruckschläuche sind alle dicht, habe hier schon einige liter bremsenreiniger raufgesprüht und keine reaktion!
    drosselklappe reinigen? das bringt doch eher nur etwas für den leerlauf oder?
    da es eine originale sonde ist müsste die steckerbelegung gleich sein, sollte man meinen ;)

    momentan ist der fehler wirklich nur sehr gering, manchmal merkt man einfach dass der im teillastbereiche in fach nicht mehr anspricht und auch ncoh ab und zu ein leichtes ruckeln, jedoch nicht mehr so extrem wie er es schon hatte!

    ob dieser fehler überhaupt zu finden ist frage ich mich :O
    im moment stört es mich nich twirklihc da es so gering ist und andere die mit meinem auto fahren merken nichts da die selten im economy bereich fahren!

    vo der unterdruckdose am ansaugkrümmer sind ja vorher schon 3 kleine ventile wo die unterdruckschläcuhe reingehen, vll spielt da eines verrrückt?
     
  10. RST

    RST Fahrzeug Techniker

    Dabei seit:
    23.12.2000
    Beiträge:
    5.958
    Zustimmungen:
    15
    Fahrzeug:
    AE82 20V, 2xAE82 GT, EP91, AW11, Golf V6 4Motion
    Mal noch eine andere Idee: hast Du mal die Kompression gemessen?
     
  11. #10 Carina97, 11.04.2012
    Carina97

    Carina97 Mitglied

    Dabei seit:
    02.07.2008
    Beiträge:
    177
    Zustimmungen:
    0
    Fahrzeug:
    Suzuki SJ Samurai Bj 92 JSA, Peugeot Kisbee (Roller)
    Einspritzreiniger

    Ich hatte es ähnlich da war ein Ventil aber komplett fest. Eine Dose LM Einspritzreiniger hatte für zwei Jahre dann das Problem gelöst und wahrscheinlich die anderen Ventile gerettet. Habe dann das eine getauscht und die Carina läuft.
     
  12. #11 ___6-gear___, 13.04.2012
    ___6-gear___

    ___6-gear___ Guest

    nein kompression noch nicht geprüft, aber werd ich mir demnächst ansehen danke :)
    er läuft aber auch im standgas oft so niedrig dass das ganze auto oft schon richtig vibriert, aber eben auch nicht immer! wäre ja auch eher kompressionsbedingt normalerweise


    @carina97
    hattest du auch bei teillast das problem? weil dann probier ich wirklich mal so nen einspritzsystemreiniger

    lg
    René
     
  13. #12 Swiss Didiboy, 14.04.2012
    Swiss Didiboy

    Swiss Didiboy Mitglied

    Dabei seit:
    30.09.2009
    Beiträge:
    711
    Zustimmungen:
    0
    Fahrzeug:
    Carina E ST191 UKP
    Mach mal ein Reset der ECU ( Spannung für ca. 5 weg ) vielleicht ist der Speicher voll..
     
  14. #13 ___6-gear___, 15.04.2012
    ___6-gear___

    ___6-gear___ Guest

    fehlerspeicher wurde ausgelesen, kein fehler vorhanden!

    Kompression hab ich gestern geprüft, auf allen 4 zylinder genau 8.5kpa
    das einzige was mir aufgefallen ist, ist das die zündkerze am dritten zylinder etwas heller als die anderen war....vll ist hier die einspritzdüse defekt? ich habe gestern ncoh so einen kraftstoffsystemreiniger in den tank, mal sehen ob das was bringt!

    noch zu den zündkerzen, die sind von ngk! hab hier im forum schon mal gelesen dass der avensis nur die von denso verträgt? ist das so?

    lg
    René
     
  15. #14 Carina97, 16.04.2012
    Carina97

    Carina97 Mitglied

    Dabei seit:
    02.07.2008
    Beiträge:
    177
    Zustimmungen:
    0
    Fahrzeug:
    Suzuki SJ Samurai Bj 92 JSA, Peugeot Kisbee (Roller)
    Ruckeln

    Bei meiner Carina fing es erst an zu ruckeln ging dann weg. Von unterwegs rief meine Frau an und meinte er fühlt sich an als ob er auf drei Zylinder läuft. Sie kam nach Hause ich in den Baumarkt eine Dose LM Einspritzreiniger reingekippt, Vollgetankt und auf drei Zylindern heimgefahren. Am nächsten Tag probiert sie lief auf allen Pötten 20km gefahren hingestellt gestartet wieder nur auf drei Pötten. Kalt ging dann das Ventil bei Hitze stellte es die Funktion immer ein. Es wurde dann von Tag zu Tag besser und ist dann zwei Jahre problemlos noch gelaufen dann fing die ruckelei wieder an.
     
  16. #15 Swiss Didiboy, 18.04.2012
    Swiss Didiboy

    Swiss Didiboy Mitglied

    Dabei seit:
    30.09.2009
    Beiträge:
    711
    Zustimmungen:
    0
    Fahrzeug:
    Carina E ST191 UKP

    Elektrodenabstand 1,3mm laut Original = Welcher Typ ist denn nun verbaut?

    (Gewisse NGK-Kerzen kommen aus Frankreich, mehr muss ich ja wohl nicht sagen )
     
  17. #16 Mictian, 19.04.2012
    Mictian

    Mictian Lebende Foren Legende

    Dabei seit:
    29.05.2007
    Beiträge:
    2.066
    Zustimmungen:
    2
    Fahrzeug:
    Toyota Carina E
    so wie du das beschreibst hatte ich es acuh gehabt!!!
    bei mir war es ebenfalls ein einspritzventil ultraschallbad hat nur wenig/kurz bis garkeine besserung gebracht hatte dann das ventil getauscht und gut wars !
     
  18. #17 ___6-gear___, 22.04.2012
    ___6-gear___

    ___6-gear___ Guest

    wie weiß ich denn welches ventil ich tauschen muss? er läuft jedoch IMMER auf allen vieren!

    wenn es feucht ist oder regnet, dann kommt mir es so vor (bin mir aber nicht sicher) dass das problem etwas schlimmer wird!
    aber das ruckeln an sich ist nicht so tragisch, jedoch hat der im teillastbereich einfach gar keine leistung mehr, wie wenn man hinten nen hänger dran hätte -.-

    schön langsam nervt es mich, werde bald nach italien runterfahren, wenn ich dann die ganze zeit auf der autobahn dieses zurückziehen und ruckeln habe werde ich wohl die liebe zum auto verlieren ^^


    lg
     
  19. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  20. #18 ___6-gear___, 22.04.2012
    ___6-gear___

    ___6-gear___ Guest

    gab es beim 7afe nicht auch probleme mit der zündspule?
    könnte es dei map sensor auch sein?

    ich bin mit meinem latein schon langsam am ende, und da der fehler nur sehr sporadisch ist, ist es auch sehr schwer etwas durchzumessen oder sonstiges
     
  21. #19 Mictian, 22.04.2012
    Mictian

    Mictian Lebende Foren Legende

    Dabei seit:
    29.05.2007
    Beiträge:
    2.066
    Zustimmungen:
    2
    Fahrzeug:
    Toyota Carina E
    du musst warten/hoffen das er mal im stand auf 3 potten läuft und dann mal der reihe nach den stecker von ventiel abziehen wenn sich der motorlauf verschlechtert stecker wieder drauf und beim nächsten versuchen wenn sich der motorlauf nicht ändert haste das ventiel gefunden!!!
    ich habe eine ganze weile gebraucht ums zu finden, meistens lief der motor wieder auf 4 pötten als ich die haube offen hatte ..... viel erfolg
     
Thema: Avensis T22 1.8 magermix RUCKELT!!!!
Besucher kamen mit folgenden Suchen
  1. toyota avensis t22 motor ruckelt

    ,
  2. avensis T22 Motor ruckelt im kalten zustand

    ,
  3. toyota avensis t22 ruckelt

    ,
  4. toyota avensis t22 unterdruckdose,
  5. toyota avensis t22 7afe drallklappen ,
  6. drosselklappen für toyota avensis benzin 2000 jhr,
  7. Avensis magermix,
  8. welche zündkabel für toyota avensis t22 ,
  9. motor ruckelt im stand toyota t22,
  10. Magerruckeln toyota ,
  11. toyota motor ruckelt benziner sporadisch,
  12. 7a-fe motor unterdruckdose,
  13. der motor meiner toyota celica 1 6 tsi ruckt stark was kann das sein,
  14. toyota avensis t22 magermixsonde probleme,
  15. toyota avensis t22 drosselklappensensor,
  16. toyota avensis t22 einspritzventil,
  17. toyota avensis t22 zündkabel probleme,
  18. toyota avensis t22 1.8 drosselklappenpoti,
  19. toyota avensis t22 7afe motor,
  20. toyota magermixmotor unterdruckdose,
  21. avensis 7a fe zieht nicht mehr,
  22. avensis t22 7afe ansaugbrücke,
  23. toyota avensis t22 drosselklappe reinigen,
  24. Toyota t22 bockt,
  25. toyota avensis t22 economy leuchte
Die Seite wird geladen...

Avensis T22 1.8 magermix RUCKELT!!!! - Ähnliche Themen

  1. Avensis T27

    Avensis T27: Paar Bilder von meinem Avensis. Avensis T27 D4D 2.2 Edition Bj.2011 -H&R Federn 35mm -H&R Distanzscheiben je 20mm hinten -LED Tagfahrlicht statt...
  2. Toyota Yaris 1.8 VVT-i TS

    Toyota Yaris 1.8 VVT-i TS: Mein Bruder will seinen Yaris verkaufen, da er sich einen RAV4 zulegen möchte. Alles wichtige gibt es hier im Link zu mobile:...
  3. Bestellnummer Original Toyota Schmutzfänger Avensis T22 Liftback

    Bestellnummer Original Toyota Schmutzfänger Avensis T22 Liftback: Hallo, Da wir uns einen Avensis T22 gebraucht gekauft haben und der noch keine Schmutzfänger montiert hat, die ich aber gern nachrüsten wollte,...
  4. Avensis T22 Riemenspanner wechseln [HILFE]

    Avensis T22 Riemenspanner wechseln [HILFE]: Hallo liebe Forianer, Erst mal Fahrzeug-Details: Avensis T22 2.0 VVT-I Station wagon Nun zur Frage: Da mein Keilrippenriemen-Spanner leider...
  5. Toyota Avensis T22 1.8 VVTi 1 Gang heult - Getriebeschaden?

    Toyota Avensis T22 1.8 VVTi 1 Gang heult - Getriebeschaden?: Hallo , Ich bin neu hier, Habe vor Kurze zeit Für 800 Euro mir eine Toyota Avensis T22 1.8 VVTi von mein Kumpel gekauft mit 127.000 Km. Läuft...