Avensis: Batterie Warnleuchte leuchtet dauernd

Dieses Thema im Forum "Elektrik" wurde erstellt von martin1ws, 26.11.2014.

  1. #1 martin1ws, 26.11.2014
    Zuletzt bearbeitet: 26.11.2014
    martin1ws

    martin1ws Junior Mitglied

    Dabei seit:
    26.11.2014
    Beiträge:
    27
    Zustimmungen:
    3
    Toyota Avensis Kombi T25, Baujahr 2004, mit Autogas, ca. 215.000 km
    Vorgeschichte: vor ca. 2 Wochen ist wahrscheinlich ein Licht im Auto angeblieben. Auf jeden Fall war nach ca. 3 Tagen die Batterie komplett leer (Bei Zündung an z.B. kein einziges Licht am Armaturenbrett sichtbar). Batterie mit Ladegerät aufgeladen. Auto fuhr ca. 1 Woche ganz normal, ab dann leuchtete die Batterie-Warnleuchte immer(davor: während der der Fahrt nie).

    Aktuell: neue Batterie (mit Indikator-Fenster grün: alles okay; also nicht schwarz: aufladen; mit Ladegerät aufgeladen bis 'voll'); Auto springt problemlos an und fährt problemlos, aber:
    Die Batterie-Warnleuchte leuchtet dauernd.

    Mein Multimeter (billig, 6 Euro bei ebay) zeigt an der Batterie 11,3 Volt an (wenn der Motor aus ist; kann das überhaupt sein, wenn der Wagen problemlos anspringt? Ich dachte, da wäre eine Auto-Batterie schon ziemlich tief entladen).
    Wenn ich den Motor starte, und ca. 2000 - 3000 Umdrehungen im Leerlauf habe, zeigt das Multimeter ca. 12,6 Volt an (bleibt mehr oder weniger unverändert, wenn ich Verbraucher wie Aufblendlicht, Heckscheibenheizung, Heizung-Gebläse gleichzeitig anschalte). Also mit allen Verbrauchern zeigt das Multimeter im Leerlauf bei ca. 2500 Umdrehungen ca. 1,3V mehr an, als wenn der Motor aus ist (die Lichtmaschine kann also nicht komplett kaputt sein ).

    Was bedeutet die brennende Batterie-Warnleuchte? Kommt 'zu wenig' Strom von der Lichtmaschine?
    Oder kann die Batterie-Warnleuchte bzw. ihre Steuerung defekt sein?
    Was kann ich noch tun, um den Fehler einzugrenzen?
    Kann etwas passieren (außer dass die Batterie allmählich leer wird und das Auto dann stehen bleibt)?
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 daywalkertr, 26.11.2014
    daywalkertr

    daywalkertr Junior Mitglied

    Dabei seit:
    24.01.2013
    Beiträge:
    81
    Zustimmungen:
    17
    Fahrzeug:
    Avensis T25 D-CAT
    Batterie lädt nicht.

    Im Ruhestand müssen mehr als 12 Volt anliegen.

    Bei laufendem Motor Ca 14,4 Volt.

    Bei defekter Lichtmaschiene sind 3 Warnlampen an.

    Batterie , ABS und Kraftstoff Filter.

    War zumindest bei meinem DCat so.

    Send by Siemens S3
     
  4. #3 martin1ws, 26.11.2014
    martin1ws

    martin1ws Junior Mitglied

    Dabei seit:
    26.11.2014
    Beiträge:
    27
    Zustimmungen:
    3
    Bei laufendem Motor ist bei mir nur die Batterie-Warnlampe an.

    Laut http://de.wikipedia.org/wiki/Starterbatterie:
    >12,8 V Voll geladen
    ca. 12,4 V Normal geladen
    ca. 12,2 V Schwach geladen
    ca. 11,9 V Normal entladen
    <10,7 V Tief entladen

    Ich habe eine neue Batterie. Aufgeladen mit Ladegerät (ca. 4 Stunden) bis Ladegerät 'grün' gezeigt hat. Das Indikator-Glas auf der Batterie (Grün - Ok, Schwarz - Aufladen, Weiß - Test) zeigt Grün. Der Motor springt problemlos an.
    Müßte da die Spannung der Autobatterie nicht mehr als die von mir gemessenen 11,3 V haben (mit Multimeter direkt an den Batteriepolen)?
     
  5. #4 SaxnPaule, 26.11.2014
    SaxnPaule

    SaxnPaule Senior Mitglied

    Dabei seit:
    23.04.2007
    Beiträge:
    1.683
    Zustimmungen:
    41
    Fahrzeug:
    T25 Kombi FL 1ZZ-FE
    Teste dein Multimeter mal bitte an einer 1,5V Batterie. Zeigt es da auch zuwenig an, inverstierst du beim nächsten Mal mehr in ein Messgerät ;)

    Wenn du wirklich weißt was du tust LEBENSGEFAHR!!!, kannst du auch mal die Spannung einer Steckdose messen, insofern dein Messgerät AC unterstützt und 230V auch verträgt. Wenn du dir dabei unsicher bist, lass es bitte!
     
  6. #5 martin1ws, 26.11.2014
    Zuletzt bearbeitet: 26.11.2014
    martin1ws

    martin1ws Junior Mitglied

    Dabei seit:
    26.11.2014
    Beiträge:
    27
    Zustimmungen:
    3
    Ich habe an einer 1,5V Batterie (neu) gemessen: 1,43V.
    Ich hätte also vermutlich besser ein anderes Messgerät gekauft...

    Wenn ich dann mit einem richtigen Messgerät messe und die Spannung auch an der Batterie zwischen 13,8 und 14,6V liegt (vgl. http://www.lima-shop.de/site/product_info.php/info/p386_Anleitung---Defekt-an-Lichtmaschine-testen--Spannung-pruefen.html ; Lichtmaschine müsste ok sein), in welche Richtung könnte ich dann weitersuchen?

    Kann die Batterie-Warnleuchte auf ein Problem hinweisen, für das man unbedingt sofort in die Werkstatt muss (damit z.B. nicht die Elektrik Schaden nimmt)?
    Oder kann eigentlich nichts passieren (außer dass die Batterie allmählich leer wird und das Auto dann stehen bleibt)?
     
  7. #6 SaxnPaule, 26.11.2014
    Zuletzt bearbeitet: 26.11.2014
    SaxnPaule

    SaxnPaule Senior Mitglied

    Dabei seit:
    23.04.2007
    Beiträge:
    1.683
    Zustimmungen:
    41
    Fahrzeug:
    T25 Kombi FL 1ZZ-FE
    Hast du ein "intaktes" Auto, bei dem du mal messen könntest? Bei laufendem Motor sollten ~ 13,8+ V anliegen.
     
  8. #7 martin1ws, 26.11.2014
    Zuletzt bearbeitet: 26.11.2014
    martin1ws

    martin1ws Junior Mitglied

    Dabei seit:
    26.11.2014
    Beiträge:
    27
    Zustimmungen:
    3
    Ich bin nächste Woche bei einem Bekannten mit intaktem Auto und funktionierendem Messgerät. Da ich davor nur Kurzstrecke fahre, würde ich bis dahin warten, wenn sonst keine Gefahr für Auto und Elektrik besteht. Und dann mit beiden Messgeräten beide Autos messen.
     
  9. eNDi

    eNDi Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    603
    Zustimmungen:
    60
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Prüfe auch mal die Sicherung ALT-S (Ist-Spannungsrückkopplung für Spannungsregler im Generator).
     
  10. #9 friedel, 27.11.2014
    friedel

    friedel Mitglied

    Dabei seit:
    09.06.2013
    Beiträge:
    297
    Zustimmungen:
    16
    Fahrzeug:
    Renault A310, Citroen AX- Sport, Citroen ZX Volcane, corolla E12 Executive
    und mach mal den Minuspol der Batterie bei ausgeschalteter Zündung ab und häng zwischen das entfernte Batteriekabel und den - Pol eine Prüflampe um zu sehen, ob im Stand dort eine Spannung ansteht. Wenn die Lampe leuchtet hast Du einen Abnehmer an der Batt hängen. Daher könnten auch die 11,7 V resultieren, da die Batt belastet wird.
     
  11. #10 SaxnPaule, 27.11.2014
    SaxnPaule

    SaxnPaule Senior Mitglied

    Dabei seit:
    23.04.2007
    Beiträge:
    1.683
    Zustimmungen:
    41
    Fahrzeug:
    T25 Kombi FL 1ZZ-FE
    Alternativ das Multimeter auf Stromstärke Messung (Messbereich bis 1 oder 2A) einstellen und dazwischen hängen.
     
  12. #11 friedel, 27.11.2014
    friedel

    friedel Mitglied

    Dabei seit:
    09.06.2013
    Beiträge:
    297
    Zustimmungen:
    16
    Fahrzeug:
    Renault A310, Citroen AX- Sport, Citroen ZX Volcane, corolla E12 Executive
    Danach aber rückstellen nicht vergessen. Mit "Billigmultimetern" habe ich schon diverse schwere Unfälle erlebt. Die hatten alle vorher Strom gemessen und anschließend Spannung. Einer hat zwischen zwei Phasen, an einer mit 150 A abgesicherten Kraftstromleitung eines Laufkrans gemessen und sich durch den Lichtbogen schwerste Verbrennungen an den Armen zugefügt. Also schön aufpassen!
     
  13. #12 martin1ws, 29.11.2014
    martin1ws

    martin1ws Junior Mitglied

    Dabei seit:
    26.11.2014
    Beiträge:
    27
    Zustimmungen:
    3
    Danke für die Tipps!

    * Sicherung ALT-S: ist in Ordnung.

    * "...und mach mal den Minuspol der Batterie bei ausgeschalteter Zündung ab und häng zwischen das entfernte Batteriekabel und den - Pol eine Prüflampe um zu sehen, ob im Stand dort eine Spannung ansteht. Wenn die Lampe leuchtet hast Du einen Abnehmer an der Batt hängen..."
    Ich konnte keine Spannung bzw. keinen Abnehmer feststellen.

    * Heute nochmal mit anderem, besseren Multimeter gemessen [mein billiges Multimeter hat heute jeweils ziemlich genau 12,5% weniger gemessen]:
    Batterie (Motor aus): 12,65V
    Motor an, Leerlauf, ohne besondere Verbraucher: 14,35V
    Motor an, ca. 2000 Umdrehungen, Verbraucher (Gebläse, Fernlicht, Heckscheibenheizung an): 14,04V
    Auto ist heute auch bei ca. 3 Grad Celsius problemlos angesprungen, Batterie Warnleuchte leuchtet weiterhin dauernd.

    Meine Vermutung: Lichtmaschine und Batterie ist in Ordnung.

    Gibt es noch Kabel oder andere Dinge, die ein fehlerhaftes Leuchten der Batteriewarnleuchte verursachen könnten (während aber Auto sonst ganz problemlos fährt), die ich mir anschauen kann? Oder muss da ein Fachmann hinschauen?
     
  14. quo

    quo Senior Mitglied

    Dabei seit:
    27.07.2009
    Beiträge:
    1.313
    Zustimmungen:
    9
    Fahrzeug:
    67' Pontiac GTO, 81' Corolla GT DOHC, 99' Corolla G6R
    Meiner Meinung nach ist die Lichtmaschine defekt; entweder Diode,Wicklung oder Regler, die Batterieleuchte hat nämlich nichts mit dem Zustand der Batterie zu tun sondern zeigt an ob die Batterie durch die Lichtmaschine geladen wird!
    Leuchtet die Warnleuchte auch bei laufendem Motor ohne Verbraucher an? es könnte einfach zu wenig Strom in der Batterie ankommen; also weniger als Du während der Fahrt verbrauchst, am besten fährst Du in die Werkstatt, die können Dir die Lichtmaschine ausmessen.


    Gruss Urs
     
  15. eNDi

    eNDi Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    603
    Zustimmungen:
    60
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Ist eine Standheizung eingebaut?
    Wurden mal die OBD-Fehler ausgelesen?
    Wenn ich die Pläne richtig sehe, meldet der Generator seinen Zustand direkt zum Motorsteuergerät, dieses wiederum steuert über den Multiplex-Communication-Bus die Ladekontrollleuchte im Kombiinstrument.
    Nachprüfen könnte man mal, ob der Generator wirklich einen Fehler an das Motorsteuergerät meldet: Handschuhfach ausbauen und die gelbe Generator-Signal-Leitung am MSG nachmessen: sie muss bei laufendem Motor 12V haben. Welcher Stecker/Pin das ist, hängt vom Motortyp ab.
     
  16. #15 martin1ws, 30.11.2014
    Zuletzt bearbeitet: 30.11.2014
    martin1ws

    martin1ws Junior Mitglied

    Dabei seit:
    26.11.2014
    Beiträge:
    27
    Zustimmungen:
    3
    Aus den oberen Messungen (14,04 V mit Heckscheibenheizung, Fernlicht, vollem Gebläse bei 2000 Umdrehungen / 14,35 V im Leerlauf ohne diese Verbraucher) würde ich ableiten, dass selbst, wenn sehr viele Verbraucher an sind, deutlich mehr Spannung bei der Batterie bei laufendem Motor und 2000 Umdrehungen ankommt, als die Batterie ohne laufenden Motor / Lichtmaschine hat. Deshalb würde ich vermuten, dass die Lichtmaschine gestern die Batterie noch geladen hat (oder ist der Rückgang auf 14,04V schon zu viel?). Die Batterie-Warnleuchte leuchtet (seit dem das das erste Mal vor gut einer Woche aufgetreten ist) immer (auch bei z.B. gemessenen 14,35V an der Batterie).

    Standheizung habe ich meines Wissens nicht.

    Wenn ich OBD-Fehler auslese, dann wird mir auch angezeigt, ob der Generator wirklich einen Fehler an das Motorsteuergerät meldet, oder?
    Und für das OBD-Fehler auslesen bräuchte ich nur sowas hier (für Toyota Avensis T25, Baujahr 2004):
    http://www.ebay.de/itm/HHOBD-Bluetooth-OBD2-Android-Handy-Diangose-CAN-BUS-Interface-Adapter-Scanner-/390548269280?pt=LH_DefaultDomain_77&hash=item5aee7da8e0
    und die passende App für mein Android Smartphone mit Bluetooth (z.B. Torque Pro (OBD2 / Auto))?
     
  17. #16 altmarkmaik, 30.11.2014
    Zuletzt bearbeitet: 30.11.2014
    altmarkmaik

    altmarkmaik Senior Mitglied

    Dabei seit:
    21.01.2011
    Beiträge:
    1.319
    Zustimmungen:
    23
    Fahrzeug:
    Corolla E12U 1,6 EZ 08/2002 & Daewoo Leganza 2,0 EZ 08/99
    Moin !

    Ob Du mit dem Gerät einen solchen Fehler auslesen kannst weis ich zwar auch nicht genau .Aber ansonsten ist das Gerät mit Torque Pro ganz brauchbar.

    Hast Du eine Bosch oder Denso Lima ?


    MfG
    Maik
     
  18. eNDi

    eNDi Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    603
    Zustimmungen:
    60
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Ich habe auch keine Erfahrung mit Torque Pro, ob damit die nicht-abgasrelevanten Fehlercodes ausgelesen werden können.
    Wenn, dann sollte es jedenfalls mit einem Mini-VCI und der Toyota Techstream-Software funktionieren ("Mini VCI" kostet um die 25 Euro).
    Ob es allerdings für die Ladekontrolle einen Fehlercode gibt weiß ich nicht, es wäre nur eine Diagnosemöglichkeit.

    Miss doch erstmal die gelbe Generator-Fehlerleitung nach. Um welchen Motor handelt es sich denn genau (1ZZ-FE, 3ZZ-FE, 1AZ-FE, 1AZ-FSE, 2AZ-FSE, 1CD-FTV) und was ist der Produktionsmonat (VIN auf www.toyodiy.com eingeben)?
     
  19. quo

    quo Senior Mitglied

    Dabei seit:
    27.07.2009
    Beiträge:
    1.313
    Zustimmungen:
    9
    Fahrzeug:
    67' Pontiac GTO, 81' Corolla GT DOHC, 99' Corolla G6R
    Wenn Ihr mal ein wenig googelt findet Ihr die Wirkungsweise der Ladekontrollleuchte; ja so heisst sie nämlich wirklich!
    Die Kontrollleuchte wird beim einschalten der Zündung mit Plus versorgt, der zweite Pol der Leuchte, nämlich - geht auf die Lichtmaschine; auf die Erregerwicklung, wird nun der Motor gestartet wird in dieser Erregerwicklung eine Spannung erzeugt welche wegen der Sperrdioden in der Lichtmaschine nur zurück zur Ladekontrollleuchte fliessen kann, da diese Spannung einen Pluspol darstellt und auf der Gegenseite der Leuchte auch Plus anliegt heben sich diese gegenseitig auf bis beim erreichen der Ladespannung die Leuchte erlischt, tut sie dies nicht bekommt sie entweder über den Generator oder einen Kabel/Masseschluss immer noch - !

    Es kann vor allem am Regler in der Lima liegen, oft auch an den Dioden; diese Teile können einzeln repariert werden.

    Gruss Urs
     
  20. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 martin1ws, 30.11.2014
    martin1ws

    martin1ws Junior Mitglied

    Dabei seit:
    26.11.2014
    Beiträge:
    27
    Zustimmungen:
    3
    Wo kann ich eine genauere Beschreibung finden, um diese gelbe Generator-Fehlerleitung nachzumessen?

    Die Eingabe ergibt: ENGINE: 1ZZFE

    andere Details:
    ...
    Year
    06/2003
    ....

    Vehicle characteristics
    GRADE: TEC: TECHNICAL TYPE
    DESTINATION: EUR: EUROPE
    BODY: WG: WAGON
    DRIVER'S POSITION: LHD: LEFT-HAND DRIVE
    ENGINE: 1ZZFE: 1800CC 16-VALVE DOHC EFI
    FUEL SYSTEM: HTWC: HIGH EFFICIENCY TWIN CAM
    TRANSMISSION: MTM: MANUAL TRANSMISSION
    GEAR SHIFT TYPE: 5F: MTM, 5-SPEED FLOOR SHIFT
    COLOR CODE: 1E5
    TRIM CODE: FA16

    Search Results
    VIN* Model code From To Frame Characteristics
    SB1ER56L.. ZZT251L-AWMEKW 01/2003 - 03/2006 ZZT251 TEC EUR WG LHD 1ZZFE HTWC MTM 5F
     
  22. #20 eNDi, 30.11.2014
    Zuletzt bearbeitet: 30.11.2014
    eNDi

    eNDi Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    603
    Zustimmungen:
    60
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Es handelt sich also um einen T25 Wagon mit 1ZZ-FE-Motor vom Juni 2003 aus UK-Produktion.

    Es stimmt schon was Urs schreibt, aber bei IC-geregelten Generatoren wie im T25 ist das leider nicht mehr so "einfach", und heißt dort auch Entladungs-Warnleuchte.

    Der dort eingesetzte Generator mit Multifunktionsregler von Bosch liefert am Anschluss "L" nicht (wie früher der Anschluss D+) die Erregerspannung, sondern das Signal der Generatorüberwachungsschaltung. Im ordnungsgemäßen Generatorbetrieb wird "L" über einen Transistor nach +12V geschaltet (was u.a. auch dafür vorgesehen ist z.B. ein Relais zu weiteren Verbrauchern zu schalten). Andernfalls (Generator läuft nicht oder es liegt ein Fehler vor) ist "L" durch einen Transistor nach Masse geschaltet, sodass die Ladekontrollleuchte leuchten soll.
    Das ist aber nicht nur bei Bosch-Generatoren so, sondern wird auch im Toyota Technical Training über das Ladesystem erklärt.
    Insofern liefert der Generator am Anschluss L immer noch ein entsprechendes Signal wie früher D+.

    Allerdings ist "L" beim T25 nicht direkt mit dem Lämpchen der Ladekontrollleuchte im Kombiinstrument verbunden, sondern mit dem Motorsteuergerät (wie ich schon geschrieben hatte): "L" läuft über eine gelbe Leitung, die beim ZZT251 (1ZZ-FE) an Pin 27 von Stecker E9 endet (31polig, oberster Stecker am Motorsteuergerät).
    Bei fehlerfreiem Generator muss die Spannung der L-Leitung bei laufendem Motor +12V sein, bei stehendem 0V.

    Die Ansteuerung des Warnleuchte im Kombiinstrument erfolgt wiederum über den Multiplexbus vom Motorsteuergerät aus.

    Nachlesen kann man das in:
    - Bosch ESItronic
    - Bosch Kraftfahrtechnisches Taschenbuch
    - Schaltpläne und Werkstatthandbuch zum T25 (EWD526E) von www.toyota-tech.eu
    - Toyota Technical Training auf www.autoshop101.com
     
Thema: Avensis: Batterie Warnleuchte leuchtet dauernd
Besucher kamen mit folgenden Suchen
  1. toyota avensis batterie leuchtet

    ,
  2. D lichtmaschiene toyota hilux

    ,
  3. ladesystem warnleuchte

    ,
  4. toyota rav4 2007 ladekontrolle an,
  5. toyota avensis t25 lichtmaschine wechseln,
  6. toyota avensis t25 batterie leuchtet ,
  7. Toyota Avensis t25 Batterieleuchte an,
  8. toyota avensis warnleuchte batterie,
  9. Ladesystem Warnleuchte toyota yaris,
  10. batterieanzeige leuchtet während dwr fahrt toyota hilux,
  11. Batterie leuchtet avensis t25 ,
  12. toyota avensis t25 kraftstofffilter wo sitzt er,
  13. batterie leuchtet auf toyota avensis,
  14. toyota warnleuchte für ladesystem,
  15. wo toyota avensis lichtmaschine,
  16. toyota avensis t25 warnleuchten,
  17. wo sitzt der gebläsemotor toyota avensis,
  18. keilrippenriemen toyota corolla verso wechseln vvti,
  19. toyota avensis t25 russt und zeigt batterie und öl lampe,
  20. Batterie läuchtet auf Toyota Avensis diesel,
  21. haupt warnleuchten beim toyota verso,
  22. warnleuchte ladesystem,
  23. Toyota verso Akku lampe,
  24. batterie sicherung avensis,
  25. toyota corolla batterie leuchtet
Die Seite wird geladen...

Avensis: Batterie Warnleuchte leuchtet dauernd - Ähnliche Themen

  1. Avensis T27

    Avensis T27: Paar Bilder von meinem Avensis. Avensis T27 D4D 2.2 Edition Bj.2011 -H&R Federn 35mm -H&R Distanzscheiben je 20mm hinten -LED Tagfahrlicht statt...
  2. Auris Batteriesymbol leuchtet

    Auris Batteriesymbol leuchtet: Hallo hier. Mein Fahrzeug: Toyota Auris 2.0 D-4D 2007 Mein Auris bekam vor etwa 3 Wochen eine neue Bremsanlage hinten. Nachdem ich das Fahrzeug...
  3. Bestellnummer Original Toyota Schmutzfänger Avensis T22 Liftback

    Bestellnummer Original Toyota Schmutzfänger Avensis T22 Liftback: Hallo, Da wir uns einen Avensis T22 gebraucht gekauft haben und der noch keine Schmutzfänger montiert hat, die ich aber gern nachrüsten wollte,...
  4. Avensis T22 Riemenspanner wechseln [HILFE]

    Avensis T22 Riemenspanner wechseln [HILFE]: Hallo liebe Forianer, Erst mal Fahrzeug-Details: Avensis T22 2.0 VVT-I Station wagon Nun zur Frage: Da mein Keilrippenriemen-Spanner leider...
  5. Warnleuchte „Bremse“ Kombiinstrument

    Warnleuchte „Bremse“ Kombiinstrument: Moin! An meinem RAV 4 SXA 11 war der Generator defekt (Rotorwicklung), dabei ist mir folgendes aufgefallen: Sowohl Ladekontrolle als auch...