Avensis: A/C bei Hitze und Tempo

Dieses Thema im Forum "Elektrik" wurde erstellt von Gernot H., 24.07.2007.

  1. #1 Gernot H., 24.07.2007
    Gernot H.

    Gernot H. Guest

    Liebe Freunde der zuverlässigsten Autos der Welt, ich habe folgendes Problem:

    Mein Toyota Avensis 2,0 D (Baujahr 1999) schaltet bei hohen Außentemperaturen und mäßig beherzterer Fahrweise die Klimaanlage selbsttätig aus. Es ist ausreichend (und neues) Arbeitsmittel samt Öl in der Anlage. Die Anlage ist dicht.
    Mein österr. Toyota-Händler meint, bei langen Vollgasfahrten würde das von der Steuerung automatisch erfolgen. Nun, bei echten Vollgasfahrten macht das ja durchaus Sinn, dem Motor nicht unnötig Leistung zu entziehen bzw. zusätzlich vor dem Motorkühler Wärme zu erzeugen. So z.B. bei langen Passfahrten mit Hängerbetrieb etc.

    Mein Problem ist nur, dass bei hohen Aussentemperaturen (zuletzt 36-38°C) und nicht übertriebener Fahrweise (140 bis max. 150 Tacho-km/h; der Gasfuß ist ca. 1/2 durchgetreten) auf Autobahnen ohne Hänger/Dachlast dasselbe Phänomen eintritt. Die Temperaturnadel bleibt dabei konstant unter 1/2 der Anzeige. Im Auto wird es plötzlich schwül-heiß, erst nach Reduktion der Fahrtgeschwindigkeit setzt nach ein bis zwei Minuten der Betrieb wieder ein.

    Weiß jemand Rat bzw. kann jemand beschreiben, wie der Mechanismus funktioniert (z.B. zeitliche Regelung entsprechend der Stellung der ESP, Motortemperaturüberwachung, Kühlertemperaturüberwachung, ...)?

    Auf Eure fachkundigen Ausführungen freut sich

    Gernot H.
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Bezeckin, 24.07.2007
    Bezeckin

    Bezeckin Lebende Foren Legende

    Dabei seit:
    18.06.2007
    Beiträge:
    5.303
    Zustimmungen:
    0
    Also bei meinem T22 schaltet die Klima bei fahrten um die 160km/h nicht selbstständig ab. Erst ab ca. 170. Kann aber auch n bissl variieren. Grundsätlich schalten die Klimas aber bei Vollgasfahrten ab.

    Was du mal probieren könntest ist ein Softwareupdate. Hab ich schon mehrfach gelesen, dass so die Geschwindigkeitsgrenze, bevor die Klima ausgeht, nach oben verschoben wurde.
    Oder, geht denn dein zweiter Windflügel, haste mal den Fehlerspeicher ausgelesen?
     
  4. fifty

    fifty Mitglied

    Dabei seit:
    11.12.2006
    Beiträge:
    639
    Zustimmungen:
    0
    Hab ich was verpasst? Ist das nur bei Diesel so, oder auch bei Benziner? Meine Klima ballert auch bei 210 und Vollgas ordentlich kalte Luft in den Innenraum. :]
     
  5. #4 Bezeckin, 24.07.2007
    Bezeckin

    Bezeckin Lebende Foren Legende

    Dabei seit:
    18.06.2007
    Beiträge:
    5.303
    Zustimmungen:
    0
    Meines wissens nach schalten heutzutage eigentlich alle Autos bei vollgasfahrten ab. Egal ob Benziner oder Diesel. Aber Ausnahmen bestätigen die Regel, ich finds eh quatsch, weil, wenn ich die Leistung wirklich brauch, schalte ich die klima selbst aus.
     
  6. #5 optifit, 24.07.2007
    optifit

    optifit Senior Mitglied

    Dabei seit:
    03.05.2007
    Beiträge:
    1.558
    Zustimmungen:
    0
    Hallo,
    Ich vermute die Anlage ist überfüllt oder ein Sensor defekt.
    Denn die Klima hat nichts mit der Geschwindigkeit sondern nur mit der Drehzahl zu tun.
    Ich empfehle, die klima direkt nach der Anfahrt zu warten, da vergast das Kältemittel besser und dann 20-30min. - Unterdruck ziehen!
    Dazu Fehlercode auslesen.
     
  7. #6 Bezeckin, 25.07.2007
    Bezeckin

    Bezeckin Lebende Foren Legende

    Dabei seit:
    18.06.2007
    Beiträge:
    5.303
    Zustimmungen:
    0
    @ Bijou

    wenn du mit 100 im dritten fährst geht die Klima auch nicht aus. Sie geht nur aus, wenn du schneller fährst. Also muss sie Geschwindigkeitsabhängig sein. Kann aber auch sein dass es da unterschiedliche Systeme giebt.
    Wie schon gesagt, wurde das bei eineigen Leuten mit nem Softwareupdate behoben.
     
  8. #7 SubSonicxx, 25.07.2007
    SubSonicxx

    SubSonicxx Mitglied

    Dabei seit:
    18.07.2007
    Beiträge:
    130
    Zustimmungen:
    0
    Hallo.

    ich habe auch mal an dieser Stelle eine Frage zur Klimaanlage.

    Weshalb leuchtet das A/C Symbol immer auf ( egal ob aussentempartur 15C und innen auf 20 gestellt) an wenn ich die Taste für die Frontscheiben Lüftung betätige.

    Wenn es draussen kalt ist und im Fahrzeug die Luft auf 20C erwärmt werden soll brauche ich doch keine Klimaanlage.
     
  9. #8 Duke_Suppenhuhn, 25.07.2007
    Duke_Suppenhuhn

    Duke_Suppenhuhn Lebende Foren Legende

    Dabei seit:
    05.07.2005
    Beiträge:
    8.234
    Zustimmungen:
    11
    Fahrzeug:
    Corolla
    Doch, die brauchste auch dann. Eine Klimaanlage entfeuchtet die Luft und beschlagene Scheiben sind nunmal feucht. :)
     
  10. #9 Gernot H., 25.07.2007
    Gernot H.

    Gernot H. Guest

    Also ergänzend zu meinem eingangs beschriebenen Problem:

    Heute (Außentemperatur 26 - 28°C) lief die A/C ständig, auch bei 160 km/h (aber nicht Vollgas). Meine Frau hat das ganz gleiche Fahrzeug. Dort schaltet die A/C bei (längeren) Vollgasfahrten ab.
    Tempoabhängig kann die Steuerung also nicht sein, dann würde sie ja auch nicht abschalten, wenn man im 3. Gang bei Bergfahrten (z.B. mit Hänger) Volllast fährt, was aber sinnvoll ist.
    Deshalb würde ich gerne wissen, anhand welcher Sensoren diese Funktion gesteuert wird. An der Motortemperatur (bzw. der Anzeige am Amaturenbrett) kann ich nichts Auffälliges erkennen.

    L.G.,
    Gernot H.
     
  11. #10 Schuttgriwler, 25.07.2007
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    8.999
    Zustimmungen:
    11
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    also ich habe E12 Verso D4D und bei meinem schaltet die Klima NIE ab. Auch nicht bei Vollgas.

    Laß den Füllstand prüfen, ist sicherlich überfüllt. Im Toyota Handbuch ist das gesondert beschrieben.
     
  12. #11 Gernot H., 25.07.2007
    Gernot H.

    Gernot H. Guest

    @Bezeckin!
    "Oder, geht denn dein zweiter Windflügel, ...?"
    Wann sollte der eigentlich anfangen zu blasen? Nur bei Klima-Betrieb und ab gewisser (Wasser?)Kühlertemperatur.

    @ Duke Suppenhuhn!
    "Eine Klimaanlage entfeuchtet die Luft und beschlagene Scheiben sind nunmal feucht."
    Mag stimmen. Bei meinem Landcruiser kühlt die Klima bei entsprechender Einstellung so stark, dass die Scheiben erst recht beschlagen. Aber außen! :]

    Hat jemand von Euch denn eine Ahnung, ob es im www ein Werkstättenhandbuch samt el. Schaltkreisen (zB. als pdf-File) für meinen Avensis T22 gibt?

    L.G.,
    Gernot H.
     
  13. #12 Bezeckin, 26.07.2007
    Bezeckin

    Bezeckin Lebende Foren Legende

    Dabei seit:
    18.06.2007
    Beiträge:
    5.303
    Zustimmungen:
    0
    Also der Windflügel der klima sollte sofort angehen und der andere sollte, falls er an ist, ausgehen.

    Die Klima ist auch nicht ausschließlich zum kühlen da. Wenn du die Heizung auf warm stellst sollte trotz eingeschalteter Klima keine kalte Luft rauskommen.

    N Handbuch fürn T22 hab ich noch nirgens gefunden. Falls du mal einf findest, dann lass es und hören.
     
  14. #13 undercover, 26.07.2007
    undercover

    undercover Junior Mitglied

    Dabei seit:
    09.08.2006
    Beiträge:
    55
    Zustimmungen:
    0
    Also bei meinem T 17 hab ich das gleiche Phänomen..... Aber erst seit ich ein Klimaservice gemacht habe..... Ich würde sagen, zu viel Kältemittel in der Anlage, bei höheren Drehzahlen zu viel Druck in der Anlage die Klima friert zu.......
     
  15. #14 optifit, 26.07.2007
    optifit

    optifit Senior Mitglied

    Dabei seit:
    03.05.2007
    Beiträge:
    1.558
    Zustimmungen:
    0
    Ich sage ja, das das nicht normal ist.
    Ab in die Fachwerkstatt, Fehler auslesen, Klimaanlage neu warten, mit etwas weniger kältemittel.
    Es kann auch sein, dass der Temperaturgeber der Anlage einen Defekt hat
     
  16. #15 Schuttgriwler, 26.07.2007
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    8.999
    Zustimmungen:
    11
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    Mir fällt nur noch ein, daß das Expansionsventil defekt ist, sie vereist und daher in "Abtauen" geht und den Kompressor abschaltet.....
     
  17. #16 uffbasse, 27.07.2007
    uffbasse

    uffbasse Lebende Foren Legende

    Dabei seit:
    01.04.2004
    Beiträge:
    2.229
    Zustimmungen:
    10
    Fahrzeug:
    nix mehr T22 D4D jetzt Honda Jazz
    Mein T22 D-4D schaltet die Klimaanlage bei Vollgasfahrten auch nicht ab.
    Hab's heute ausprobiert,der bläst auch bei Tacho 210 immer noch eiseskalte Luft.
     
  18. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  19. #17 Schuttgriwler, 27.07.2007
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    8.999
    Zustimmungen:
    11
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    Ich sehe sogar Eisblumen wachsen :rofl
     
  20. #18 uffbasse, 27.07.2007
    uffbasse

    uffbasse Lebende Foren Legende

    Dabei seit:
    01.04.2004
    Beiträge:
    2.229
    Zustimmungen:
    10
    Fahrzeug:
    nix mehr T22 D4D jetzt Honda Jazz
    Angeber! :rolleyes:
     
Thema:

Avensis: A/C bei Hitze und Tempo

Die Seite wird geladen...

Avensis: A/C bei Hitze und Tempo - Ähnliche Themen

  1. Bestellnummer Original Toyota Schmutzfänger Avensis T22 Liftback

    Bestellnummer Original Toyota Schmutzfänger Avensis T22 Liftback: Hallo, Da wir uns einen Avensis T22 gebraucht gekauft haben und der noch keine Schmutzfänger montiert hat, die ich aber gern nachrüsten wollte,...
  2. Avensis T22 Riemenspanner wechseln [HILFE]

    Avensis T22 Riemenspanner wechseln [HILFE]: Hallo liebe Forianer, Erst mal Fahrzeug-Details: Avensis T22 2.0 VVT-I Station wagon Nun zur Frage: Da mein Keilrippenriemen-Spanner leider...
  3. Toyota Avensis T22 1.8 VVTi 1 Gang heult - Getriebeschaden?

    Toyota Avensis T22 1.8 VVTi 1 Gang heult - Getriebeschaden?: Hallo , Ich bin neu hier, Habe vor Kurze zeit Für 800 Euro mir eine Toyota Avensis T22 1.8 VVTi von mein Kumpel gekauft mit 127.000 Km. Läuft...
  4. Hallo Zusammen vom baldigen C-HR Hydrid Fahrer

    Hallo Zusammen vom baldigen C-HR Hydrid Fahrer: Hallo, nach meinen Kia Kaeufen, Sorento und den Sportage habe ich mir nun den Toyota C-HR bestellt. Ausgeliefert wird das Auto ca. Ende...
  5. Avensis Verso Steckerprobleme

    Avensis Verso Steckerprobleme: Hallo erstmal an alle Problemkind ist ein Avensis Verso 2.0 Diesel Bj2005 Ich habe beim Wechsel der Saughubsteuerventile leider die Kabel aus...