Avensis 2,0vvti Probleme

Dieses Thema im Forum "Motor" wurde erstellt von chris0815, 25.03.2005.

  1. #1 chris0815, 25.03.2005
    chris0815

    chris0815 Grünschnabel

    Dabei seit:
    25.03.2005
    Beiträge:
    12
    Zustimmungen:
    0
    Hallo,
    ich habe seit 2 Monaten einen Avensis Kombi BJ 2002. Mit einem 2,0 Liter vvti Motor und Automatik Getriebe.
    Leider habe ich damit einige Probleme mit denen mein Toyota Händler überfordert ist.
    1. Spritverbrauch 11,7- 14,8 Liter
    2. Schaltprobleme mit der Automatik, sie schaltet bei langsamer Geschwindigkeit zeitweise nicht in den 2. Gang zurück.
    Motor hat zeitweise keine Leistung.
    Im Fehlerspeicher sind keine Fehler hinterlegt.
    Der Wagen hat gerade mal 65000 gelaufen.
    Auch nerven laute Windgeräusche ab 170km/h.Händler sagt das sei Normal.Manchmal beim Fenster auf und zumachen ist es weg.

    Ich bin absolut ratlos und Sauer auf Toyota.

    Vielleicht kann mir ja hier jemand behilflich sein der ein ähnliches Problem hatte.

    Liebe Grüße Chris
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Schuttgriwler, 25.03.2005
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    8.999
    Zustimmungen:
    11
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    Also der Wagen ist schon relativ schwer und die Kombination Benzinmotor und Automatik ist eher was für USA, wo Benzin billiger als gekochtes Wasser ist. Gerade bei Automatik im innerstädtischen Betrieb oder forcierter Fahrweise schnellt der Verbauch in die Höhe, hatte selbst 5 Jahre lang Automatik und Benziner (Starlet EP91) und in der Stadt ging unter 9 Liter NIE was, und das bei einem 1000kg Auto und einem 1332ccm Motor mit 75PS.

    Automatik: Wie kommst Du darauf, daß sie nicht in den zweiten zurückschaltet ? Oder meinst Du nicht in den ersten ? Was passiert beim anhalten ?

    Kommt der Leistungsverlust des Motors zusammen mit dem Automatikproblem ?

    Welcher Personentyp den Wagen vorher ?

    Bitte beantworte die Fragen so gut und knapp als möglich.
     
  4. #3 chris0815, 25.03.2005
    chris0815

    chris0815 Grünschnabel

    Dabei seit:
    25.03.2005
    Beiträge:
    12
    Zustimmungen:
    0
    Hallo,

    also mit leistungsverlust meine ich, wenn ich manchmal mit ca.40-50 durch die Stadt fahre und Gas Gebe reagiert er nicht.
    Er bleibt im dritten Gang und rödelt mit 1500 U/min vor sich hin.
    Trotz vollgas schaltet er dann nicht runter.
    Irgendwann ist dann alles wieder normal.
    Nach dem dritten besuch bei Toyota wurde dann festgestellt das 150ml
    Getriebeöl fehlen. Sie wurden aufgefüllt. Seitdem schaltet das Getriebe weicher, hat aber immer noch die schaltprobleme.
    Mit dem Verbrauch aüßert Toyota nicht so recht.
    Ich meine aber das ein moderner Direkt Einspritzer nicht so schlucken darf.Minimaler verbrauch 11 Liter konstant 100-120.
    Stadtverbrauch 12-15 Liter.
    60 Liter Tank reichweite 400 Kilometer.
    Mit dem Getriebe und dem Verbrauch sehe ich keinen zusammenhang da es ja nur ab und zu für kurze Zeit auftritt.
    Es fühlt sich an als ob von seinen 150 PS nur noch 70 da sind.
    Der Wagen hatte einen Vorbesitzer von Toyota.
    1. Hand Scheckheftgepflegt. Gesamtzustand ansonsten eigentlich wie neu.
     
  5. #4 chris0815, 25.03.2005
    chris0815

    chris0815 Grünschnabel

    Dabei seit:
    25.03.2005
    Beiträge:
    12
    Zustimmungen:
    0
    Hallo,

    mir fällt noch ein das er zwei mal auch beim anhalten nicht in den ersten Gang geschaltet hat.
    Er fuhr dann an als ob ihn jemand festhält.


    Gruß und Danke Chris
     
  6. mazek

    mazek Mitglied

    Dabei seit:
    23.12.2003
    Beiträge:
    390
    Zustimmungen:
    0
    Fahrzeug:
    Yaris TS
    Also ich selbst bin mit ner T22 2,0VVt-i mit Automatikgetriebe ca. 350km auf der AB zwischen 140-170kmh gefahren, zum Schluss kam ein errechneter Verbrauch von sage und schreibe 7,4liter/100km ergeben! Mein Opa, dem das Schmuckstück gehört, war doch recht verblüfft, da er selbst noch nie so'n Verbrauch hatte!

    Allerdings ist der im winter mit Winterpneus, und reinem Stadtverkehr auch locker auf 11-12liter zu bekommen!

    Das Problem mit dem 2.Gang, du hast nicht zufällig den "Snow"-Modus aktiviert, mit dem er im 2.Gang anfährt!

    Trotz allem, irgendwie scheint mit deinem Avensis irgendwas nicht zu stimmten...soviel steht fest!
     
  7. #6 Schuttgriwler, 25.03.2005
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    8.999
    Zustimmungen:
    11
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    Also das mit der Automatik sieht eklig aus. Mir stellt sich die Frage: Warum fehlte Öl ? Ich hatte das auf 90'km nicht bei meinem Starlet. Bei den neuen Fahrzeugen von Toyota muß zwingend das richtige Automatiköl rein, sonst schaltet sie nicht wie gewünscht, bzw hart.

    Das mit dem Verbrauch und dem Direkteinspritzer ist klar: Ein Benzindirekteinspritzer ist NUR im Teillastbetrieb sparsam, ansonsten bei Lastanforderung (Gaspedal MAX) spritzt er genauso fett ein wie ein Saugrohreinspritzer und säuft......
     
  8. TF104

    TF104 Lebende Foren Legende

    Dabei seit:
    23.12.2003
    Beiträge:
    5.558
    Zustimmungen:
    29
    Fahrzeug:
    Toyota Auris 1.6 Executive & RAV 2.0 Travel
    Wechsel doch mal einfach die Werkstatt.Das klingt, als ob die nicht so viel Ahnung haben.
    Oder wurde eine Billiginspektion bei ATU&Co durchgeführt???
     
  9. #8 chris0815, 25.03.2005
    chris0815

    chris0815 Grünschnabel

    Dabei seit:
    25.03.2005
    Beiträge:
    12
    Zustimmungen:
    0
    Hallo,
    wie gesagt ich habe den Wagen bei Toyota vor 2 Monaten gekauft.
    er ist 2,5 Jahre alt und hat also noch Werksgarantie.
    Bei ATU oder so war er noch nie nur bei Toyota Yvel.
    Auch war das Getriebe wenn die Probleme auftraten nicht im Snow Modus.
    Mir kommt es vor als wenn irgendetwas mit der Einspritzung und dem Getriebe nicht stimmt und der Toyota Händler so lange warten will bis die Garantie abgelaufen ist.
    Am 4.4 habe ich den nächsten Werkstatt Termin dann bleibt er für 2 Tage dort. Ich ahne jetzt schon das die nichts finden.
    Aber dann können die den Karren wieder haben.
    Es ist schon alleine Traurig das ich 3 mal hinfahren mußte bis die feststellten das Getriebeöl fehlte.
     
  10. #9 chris0815, 25.03.2005
    chris0815

    chris0815 Grünschnabel

    Dabei seit:
    25.03.2005
    Beiträge:
    12
    Zustimmungen:
    0
    Hallo,

    also wenn ich auf der Autobahn 170 fahre zieht er sich 13 Liter rein.

    Gruß Chris
     
  11. #10 chris0815, 25.03.2005
    chris0815

    chris0815 Grünschnabel

    Dabei seit:
    25.03.2005
    Beiträge:
    12
    Zustimmungen:
    0
    Hallo,

    was vielleicht noch anzumerken wäre ist.
    Der Motor läuft manchmal im Standgas unruhig mit 500 U/min.
    Vergeht aber auch sehr schnell wieder.
    Das tritt meist auf wenn der Warme Motor neu gestartet wird.

    Gruß Chris
     
  12. mazek

    mazek Mitglied

    Dabei seit:
    23.12.2003
    Beiträge:
    390
    Zustimmungen:
    0
    Fahrzeug:
    Yaris TS
    Mein Opa hat die Limo!
    Und wie schon gesagt, es war n gesunder Mix aus Geschw. von 140-170

    :))
     
  13. #12 chris_mit_avensis, 26.03.2005
    chris_mit_avensis

    chris_mit_avensis Lebende Foren Legende

    Dabei seit:
    06.09.2004
    Beiträge:
    3.337
    Zustimmungen:
    0
    Mit Deinem T22 ist definitiv was nicht in Ordnung.

    Habe das gleiche Modell. Die Automatik ist etwas träge, aber wenn man beherzt aufs Gas drückt, schaltet sie immer zurück.

    Da Automaten sehr empfindlich auf falsches Öl oder Verschmutzungen reagieren (es reicht ein fussliges Tuch, mit dem der Getriebeölmessstab abgewischt wird!!!), würde ich Dennis' Tip bestätigen.
    Den Automaten durchspülen lassen!

    Wegen Deinem Verbrauch: viiieel zu hoch! Ich brauche im Schnitt über alles etwa 8,3 Liter.
    Gerade bei schneller Autobahnfahrt zahlt sich die Kombination aus recht langer Übersetzung und Direkteinspritzer aus. Wenn man nicht permanent Vollgas fährt, braucht er erstaunlich wenig.

    Ich hab selbst mit drei Bikes auf dem Dach und vollbeladen mit drei Kumpels an Bord nicht mehr als 11,5 Liter verbrannt (Schweizer Autobahn :D).

    13 Liter bei 170 km/h erscheinen mir sehr viel. Ist ja weit unter Vollast...

    Das Problem mit der zu tiefen Leerlaufdrehzahl hatte ich auch. Auch meine Werkstatt braucht fünf! Anläufe, um den Defekt zu beheben. Schlussendlich lags am Nockenwellenverstellmechanismus, der klemmte. Bei mir gabs aber im Zusammenhang damit Fehlermeldungen im VSC-System.

    Zu den Geräuschen: mir ist schon zu Ohren gekommen, dass beim T22 die Türdichtgummis nicht die Besten sind....
    Ansonsten ist gerade der sehr niedrige Geräuschpegel einer der grossen Stärken des T22 Facelift!

    Gruss

    Chris
     
  14. #13 chris0815, 26.03.2005
    chris0815

    chris0815 Grünschnabel

    Dabei seit:
    25.03.2005
    Beiträge:
    12
    Zustimmungen:
    0
    Hallo,

    die Türgummis sind vor zwei Wochen bei mir erneuert worden.
    Die Pfeif oder besser Heulgeräusche kommen von den Fenstergummis.
    Wenn man das Fenster 1 cm runterläßt ist das Pfeifen weg.
    Die Türgummis sind in der Tat so ziemlich das letzte.
    Unter 10 Liter verbrauch hatte ich ihn nur einmal auf der Landstraße mit 90 km/h.
    Ab und zu kommt auch ei schleifendes geräusch beim Lenken unter
    der Lenksäulenverkleidung her.
    Mal gespannt was das ist.
    Ich habe echt bald die Nase von dem Auto voll.

    Danke für die Infos, ich denke auch das Motorproblem könnte die Nockenwellenverstellung sein.

    Gruß Chris
     
  15. #14 chris0815, 26.03.2005
    chris0815

    chris0815 Grünschnabel

    Dabei seit:
    25.03.2005
    Beiträge:
    12
    Zustimmungen:
    0
    Hallo,

    äußern sich die fehler im VSC System mit Motor Warnlampe, oder merkt man es selbst nicht.
    Mir wurde von der Werkstatt immer erzählt es sei kein Fehler gespeichert.
     
  16. #15 chris_mit_avensis, 26.03.2005
    chris_mit_avensis

    chris_mit_avensis Lebende Foren Legende

    Dabei seit:
    06.09.2004
    Beiträge:
    3.337
    Zustimmungen:
    0
    1. Das Gnurpsen in der Lenkung habe ich auch. Und auch andere Avensisfahrer hier, unabhängig von der Motorisierung. Ist nicht schlimm.

    2. Wenn es einen Fehler gibt im VSC-System, dann gehen in der Regel drei Kontrolllampen an: die gelbe Motorkontrolleuchte (links) und die beiden gelben "VSC" und "VSC-OFF" rechts. Dann hast Du auf jeden Fall eine Fehlermeldung im Speicher. Dazu gabs auch einen langen Thread , lies Dich mal durch :D....

    3. Der Verstellmechanismus ist bei mir manchmal hängen geblieben, vor allem wenn ich bei wenig Tempo vom Gas gegangen bin, etwa in Kurven. Ist also nicht ein Problem des VSC an sich, sondern vom Leistungseingriff in den Motor (der ja aber mit der Traktionskontrolle und dem VSC zusammenhängt).

    4. Ich würde Dir auf jeden Fall dringend raten, in der Werkstatt Druck zu machen. Ich hab das nach zahlreichen Reparaturversuchen auch so gemacht. Wir haben uns dann darauf geeinigt, dass ich einen gleichen Ersatzwagen erhalten habe und meiner für drei Wochen vom Werkstattchef gefahren wurde, solange bis alle Fehler behoben waren (auf Garantie).
    Seit dann habe ich Ruhe!

    5. Lass Dich nicht bis zum Ende der Garantie hinhalten. Dein Spritverbrauch ist definitiv nicht normal.


    Liebe Grüsse

    Chris
     
  17. #16 HeRo11k3, 26.03.2005
    HeRo11k3

    HeRo11k3 Lebende Foren Legende

    Dabei seit:
    11.10.2004
    Beiträge:
    3.220
    Zustimmungen:
    0
    Braucht mein Corolla auch fast - 12l bei 180... (Gaspedal=Bodeblech :-))

    MfG, HeRo
     
  18. #17 Schuttgriwler, 26.03.2005
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    8.999
    Zustimmungen:
    11
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    Lies mal den Fehler selbst aus. Siehe Suche oder oben den Button mit den Tipps.
     
  19. #18 corolla gti, 26.03.2005
    corolla gti

    corolla gti Mitglied

    Dabei seit:
    25.03.2001
    Beiträge:
    396
    Zustimmungen:
    0
    Fahrzeug:
    T 27 2,2 D4D Edition Combi,Carina T 19 2,0 Liftback,Corolla AE92 GTi
    Ja ja immer dieses Thema....aber es stimmt wirklich und es scheint auch kein Einzelfall zu sein :( :( :(
    Hatten auch einen Avensis 2,0 der war mit dem Sprit auch nicht so geizig.... Verbrauch auch so zwischen 11-16l und bei Vollgasfahrt und anschließenden hochschalten Rauchwolken wie von einem Diesel :rolleyes: :rolleyes:
    Kann nur sagen Toyota baut immer mehr zurück statt vor....
    Hab jetzt wieder einen Carina und da stimmt der Verbrauch so wie es sein soll :] :]
    Übrigens hatt Toyota den Avensis auf den Kopf gestellt und nix gefunden :( :(
    Wir haben ihn dann eingetauscht gegen einen Corolla Verso...übrigens hatte ich auch schon einen T22 mit 150Ps der soff auch wie ein Loch und war zudem auch noch bei max Tempo abgeriegelt :( :(Hatte dann umgesattelt auf einen 1,8er mit 129Ps und der war vom Verbrauch klasse lief obenrum weiter nix mit abriegeln,gut er brauchte länger bis zu dem Topspeed aber das macht den Verbrauch vom 2,0 auch nicht wett
     
  20. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 chris_mit_avensis, 26.03.2005
    chris_mit_avensis

    chris_mit_avensis Lebende Foren Legende

    Dabei seit:
    06.09.2004
    Beiträge:
    3.337
    Zustimmungen:
    0
    @corolla gti:

    Der 1AZ-FSE ist nun mal kein Sportmotor. Deshalb ist er auch in der Vmax begrenzt. Aber sind wir ehrlich, schneller als die abgeriegelten 210km/h braucht man doch nicht zu sein... übrigens finde ich noch wichtiger als die Vmax selbst, ist die Art und Weise, wie diese Vmax erreicht wird.

    Abgesehen davon erspart man sich so die teuren V-Reifen, es reichen H.

    Der grosse Vorteil des 1AZ-FSE ist sein breites, nutzbares Drehzahlband. 200Nm als Drehmomentmaximum sind ein Wort, und beim 1AZ-FSE auch kein Papiertiger. Er zieht immer, und ab 3000 Touren auch sehr zügig.

    Man hat zwei Motoren in einem. Den guten alten Bauernmotor, der auch bei Standgas Kraft hat und wenns drauf an kommt hat man Reserven, muss dafür aber eben 3000 Touren haben - immerhin besser als Triebwerke, die erst ab 5000 Touren zum Leben erwachen.

    Der Vorteil des Direkteinspritzers ist der niedrige Verbrauch bei Teillast. Bei Volllast braucht er sogar mehr als ein Saugrohreinspritzer, dafür leistet er aber auch mehr (Vergleich 3S-FE 126 PS, 1AZ-FSE 150 PS im Avensis, gleicher Block und gleicher Hubraum).

    Damit man vom Verbrauchsvorteil eines Direkteinspritzers profitieren kann, muss man ihn eben auch entsprechend fahren. Dann spart er!

    Dem 1.8er hat der 1AZ-FSE vorallem saubere Abgase, höheres Drehmoment und die somit mögliche längere Getriebeübersetzung vor - und reduziert den Geräuschpegel und steigert den Komfort erheblich.

    So ist das mit der Direkteinspritzung.

    Im Falle von Chris kann man wohl eher von einer unfähigen Werkstatt als von einer technischen Fehlkonstruktion ausgehen.
     
  22. #20 corolla gti, 26.03.2005
    corolla gti

    corolla gti Mitglied

    Dabei seit:
    25.03.2001
    Beiträge:
    396
    Zustimmungen:
    0
    Fahrzeug:
    T 27 2,2 D4D Edition Combi,Carina T 19 2,0 Liftback,Corolla AE92 GTi
    @Chris
    Na ich weiß nicht ich sag mal so stell mal einem einen Ferrari hin sag ihm der hat was weiß ich 600 Ps aber mehr wie 250 ist nicht und das muß reichen ich finde doch schon das wenn mann ein Auto hat was 147 Ps hat sollte man doch schon einem 1,9TDI Parolie bieten können und nicht sich verblasen lassen.Ich kann nur sagen das ich mit meinem jetzigen Carina GTi mehr wie zufrieden bin und da auch der Verbrauch stimmt.Hatte zuvor einen Corolla TS und selbst der war sparsamer wie der Avensis da liefen min 6,5 und max 16,6 durch und da muß man sagen die 16,6 sind nur Vollgas gewesen :rolleyes:also Bahn frei und laut Tacho 245 der war bis auf die Qualität ein top Auto was meinst du wenn die den auch einfach begrenzen würden ?(dann würd sich den auch keiner kaufen :(
     
Thema: Avensis 2,0vvti Probleme
Besucher kamen mit folgenden Suchen
  1. Avensis 2.0 vvti

Die Seite wird geladen...

Avensis 2,0vvti Probleme - Ähnliche Themen

  1. Avensis T27

    Avensis T27: Paar Bilder von meinem Avensis. Avensis T27 D4D 2.2 Edition Bj.2011 -H&R Federn 35mm -H&R Distanzscheiben je 20mm hinten -LED Tagfahrlicht statt...
  2. Bestellnummer Original Toyota Schmutzfänger Avensis T22 Liftback

    Bestellnummer Original Toyota Schmutzfänger Avensis T22 Liftback: Hallo, Da wir uns einen Avensis T22 gebraucht gekauft haben und der noch keine Schmutzfänger montiert hat, die ich aber gern nachrüsten wollte,...
  3. Avensis T22 Riemenspanner wechseln [HILFE]

    Avensis T22 Riemenspanner wechseln [HILFE]: Hallo liebe Forianer, Erst mal Fahrzeug-Details: Avensis T22 2.0 VVT-I Station wagon Nun zur Frage: Da mein Keilrippenriemen-Spanner leider...
  4. Toyota Avensis T22 1.8 VVTi 1 Gang heult - Getriebeschaden?

    Toyota Avensis T22 1.8 VVTi 1 Gang heult - Getriebeschaden?: Hallo , Ich bin neu hier, Habe vor Kurze zeit Für 800 Euro mir eine Toyota Avensis T22 1.8 VVTi von mein Kumpel gekauft mit 127.000 Km. Läuft...
  5. Avensis Verso Steckerprobleme

    Avensis Verso Steckerprobleme: Hallo erstmal an alle Problemkind ist ein Avensis Verso 2.0 Diesel Bj2005 Ich habe beim Wechsel der Saughubsteuerventile leider die Kabel aus...