Avensis 1.8 BJ 98 WFS defekt

Dieses Thema im Forum "Motor" wurde erstellt von pikey, 23.10.2003.

  1. pikey

    pikey Grünschnabel

    Dabei seit:
    10.05.2003
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo, bin neu hier, hatte bisher keinen Grund zu klagen, weder hier noch sonstwo, sollte logisch sein, dafür fahre ich ja Toyota... aaaber:
    Die Wegfahrsperre hat mich bzw. meine Schlüssel nicht mehr erkannt, alle 3 probiert. Werkstatt sagt, das Steuergerät ist defekt, meinen wohl das Motor-Steuergerät, da ist die Steuerung der WFS angeblich integriert. Der Unspass soll allein an Ersatzteilen weit über 700 EUR kosten. Das erscheint mir doch sehr hoch vom Wert und so unwahrscheinlich von der Art des Fehlers. Ich fahre ja extra Toyota, damit mir solche Sachen erspart bleiben, und nun das....
    Ist ja auch grad 8 Monate her, dass die verlängerte Garantie beendet ist.

    Peter
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Smartie-21, 23.10.2003
    Smartie-21

    Smartie-21 Lebende Foren Legende

    Dabei seit:
    06.02.2001
    Beiträge:
    4.083
    Zustimmungen:
    0
    Fahrzeug:
    BMW 118D + Peugeot 308CC 200THP
    Motorsteuergerät? Hö? Entweder die sind doof oder wollen dir das Geld aus der Tasche ziehen.

    Habe nochmal extra in meinem schlauen Buch nachgeschaut. Und die Wegfahrsperre hat einen EXTRA ECU! Sitzt direkt hinter dem Zündschloss.

    Die Motorsteuerung kann auch betroffen sein. Das ist klar. Aber ich würde mal erstmal die WFS durchtesten.

    Lösen kannste das Problem aber nur, wenn du ein Motordiagnosegerät hast oder den Zugang dazu. Wenn du Zugang hast und Code 99 ausgeschmissen wird ist die WFS defekt oder die Stecker bzw. die Leitung. Wenn der nicht kommt ist liegt es am Motor (aber nicht zwangsläufig an der Steuerung des Motors)

    Motorsteuerung halte ich für höhst unwahrscheinlich.

    Mal ne Frage: Was passiert überhaupt? Springt der Motor gar nicht erst an oder stirbt er sofort wieder ab innerhalb von 5 Sekunden?

    cYa
     
  4. #3 Schuttgriwler, 23.10.2003
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    8.999
    Zustimmungen:
    11
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    Achtung !!!

    Bei der Auslieferung meines CVerso durch den Händler an micht (Vorführwagen) sprang er im Showroom irgendwann nicht mehr an.

    Der Taschencomputer zeigte: Schlüsselcodierung nicht erkannt, bei allen drei Schlüsseln !

    Problem: Der Verstärkertransponder um das Zündschloß herum war defekt.

    EBS-Nummer: 89780 Danach sol mal die Werkstatt schauen, ob der iO ist.

    Der würde auch nur 218€ kosten :D

    Das "große Set" (Computer, Schlüsseltransponder, drei neue Schlüssel) kostet 589€ :hat2
     
  5. #4 Toyo Tom, 23.10.2003
    Toyo Tom

    Toyo Tom Senior Mitglied

    Dabei seit:
    11.12.2001
    Beiträge:
    1.067
    Zustimmungen:
    0
    Hallo

    Na da habe ich wieder mal was lach.....
    Achtung fehlercode 99 ist ein Overkill dh das diagnosesystem weiß gar nicht mehr was los ist.
    Es muß keineswegs die Transponder-ECU getauscht werden.
    An dem 16Pol.Diag.stecker die Pins zum auslesen des Fehlerspeichers brücken Zündung einschalten und eine Stunde warten.Dann Motor starten :] :D

    Gruß Tom
     
  6. #5 Schuttgriwler, 23.10.2003
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    8.999
    Zustimmungen:
    11
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    Du meinst diese "Kopier"-Funktion, wo die Motor und WFS-ECU sich gegenseitig neu konfigurieren ??

    Hat mein Händler damals auch gemacht, ging aber auch nicht.

    @Pikey: Blinkt die rote Diode der WFS im Armaturenbrett ?? (Hat der Vensis das ?)
     
  7. pikey

    pikey Grünschnabel

    Dabei seit:
    10.05.2003
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo, danke für Eure Anteilnahme. Ihr verunsichert mich etwas, da ich mit der Werkstatt bisher sehr zufrieden bin und eine Übers-ohr-hau-masche mal ausschliessen möchte. Rote Diode hat der Avensis nicht, ist einer der allerersten aus der ersten Baureihe.
    Der Fehler äussert sich mit kurzem Anspringen und nach ca. 5 sek. wieder ausgehen, wie oben schon mal beschrieben. Die Idee, die anderen 2 Schlüssel zu testen, hatte der Werkstattmensch auch, brachte aber keinen Erfolg, war genauso.
    Da ich das Auto benötige, wurde jetzt das Ersatzteil bestellt und der Wagen wird morgen wohl fertig sein.
    Aber tut schon weh, so was mit einem Toyota zu erleben. Mache mich natürlich auch etwas lächerlich bei den Kollegen, die ich bisher immer belächelt habe mit ihren Problemen bei Golf und Co...
    Ich bin technisch nicht so versiert, dass ich eine Fehldiagnose mit überhöhtem Reparaturaufwand erkennen oder gar beweisen könnte. Wie sollte ich denn vorgehen, um sicherzustellen, dass diese Reparatur wirklich in dem Umfang erforderlich war ?

    Gruss Peter

    PS: Fahrleistung bisher in 5 3/4 Jahren 152.000 km
     
  8. #7 Toyo Tom, 24.10.2003
    Toyo Tom

    Toyo Tom Senior Mitglied

    Dabei seit:
    11.12.2001
    Beiträge:
    1.067
    Zustimmungen:
    0
    Guten Morgen

    Ich gebe dir noch mal den dringenden Rat,den Stecker zu brücken.Kam beim Avensis einige male vor.Und kaum ein Händler weiß das..............

    Gruß Tom
     
  9. #8 Smartie-21, 24.10.2003
    Smartie-21

    Smartie-21 Lebende Foren Legende

    Dabei seit:
    06.02.2001
    Beiträge:
    4.083
    Zustimmungen:
    0
    Fahrzeug:
    BMW 118D + Peugeot 308CC 200THP
    @Toyo Tom:

    Das mit dem Code habe ich 1 zu 1 aus dem Werkstatthandbuch übernommen zum Avensis.

    ---

    Wenn der Motor anspringt aber wieder ausgeht ist das kontrollieren der Stecker und das erste und dann die Kontrolle ob überall Spannung anliegt.

    Motor-ECU ist aber ganz schön heftig wenn der wirklich defekt ist.

    cYa
     
  10. pikey

    pikey Grünschnabel

    Dabei seit:
    10.05.2003
    Beiträge:
    7
    Zustimmungen:
    0
    Danke für Eure Anmerkungen und Tips.
    Da mein SilverVensi seit einer Woche bereits in der Werkstatt ist und das Ersatzteil bestellt wurde, warte ich jetzt auf den Anruf 'Auto läuft wieder ' und die Rechnung. Ich weiss ja nicht mal, wo der Diagnosestecker sitzt bzw. welche Kontakte da zu verbinden wären. Muss mich also jetzt auf die Kompetenz der Werkstatt verlassen.
    Zum aktuellen 2003er Modell Avensis, welches ich als Ersatzwagen bekommen habe, möchte ich anmerken, dass ich mit meinem T22 zufriedener bin. Allein schon die nicht modifizierbaren Audiokomponenten sind mir ein Greuel ( muss dazu sagen, dass ich nebenberuflich Musiker bin) : Kein MP3-CD-Player, keine Möglichkeit DAB Radio zu nutzen, keine Aux-Buchse im Radio.
    Und vom Klang der Lautsprecher ganz zu scdhweigen: Höhen fehlen , dafür sind die Bässe umso stärker. Und von den 19 PS mehr merke ich auch nichts. Da bleib ich meinem T22 noch treu, wenn er denn wieder läuft.

    Gruss
    Peter
     
  11. pikey

    pikey Grünschnabel

    Dabei seit:
    10.05.2003
    Beiträge:
    7
    Zustimmungen:
    0
    So, Schlussbericht:
    Fehler behoben, WFS-ECU und
    Motor-ECU defekt, also ausgetauscht, um die 700 EURO plus Einbau. Hat nur n bisschen mit der Teile - Beschaffung gedauert....

    Meine Stammwerkstatt hat aber im Gegenzug keine Kosten in Rechnung gestellt für Abholung des defekten Fahrzeugs (immerhin 40 km ), und auch der Ersatzwagen Avensis Kombi 2003 war für die gesamten 10 Tage kostenlos.
    So mag ich Service :-)
    So bleib ich Kunde :-)))

    Danke
    Peter
     
  12. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. #11 Schuttgriwler, 28.10.2003
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    8.999
    Zustimmungen:
    11
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    Ärgerlich. Aber daß die Teilebeschaffung dauerte beweist, daß die Sachen wirklich selten kaputtgehen.

    Wenn sonst der Werkstattservice stimmt, kann man irgendwann die 700€ verdauen, auch wenn es wirklich viel Geld ist. Hoffentlich kommt nichts mehr nach.
     
  14. #12 Smartie-21, 28.10.2003
    Smartie-21

    Smartie-21 Lebende Foren Legende

    Dabei seit:
    06.02.2001
    Beiträge:
    4.083
    Zustimmungen:
    0
    Fahrzeug:
    BMW 118D + Peugeot 308CC 200THP
    Beide gleichzeitig defekt?

    Komisch ... nun ja. Jetzt ist es teuer aus der Welt geschafft :(

    cYa
     
Thema:

Avensis 1.8 BJ 98 WFS defekt

Die Seite wird geladen...

Avensis 1.8 BJ 98 WFS defekt - Ähnliche Themen

  1. Warnblinkschalter Corolla E11 Bj.99 8-polig

    Warnblinkschalter Corolla E11 Bj.99 8-polig: Hallo, ich bin auf der Suche nach einem Warnblinkschalter für einen Corolla Modell E11 Bj.99 (5013 403). Es ist ein 8 poliger Stecker im KFZ...
  2. Avensis T27

    Avensis T27: Paar Bilder von meinem Avensis. Avensis T27 D4D 2.2 Edition Bj.2011 -H&R Federn 35mm -H&R Distanzscheiben je 20mm hinten -LED Tagfahrlicht statt...
  3. Innenverkleidung Hektür RAV 4 Bj. 2005 abbauen

    Innenverkleidung Hektür RAV 4 Bj. 2005 abbauen: Hallo, ich bin zwar erst seit kurzem hier angemeldet, hoffe aber schon auf Hilfe! An unserem zweitürigen RAV 4 Baujahr 2005 ist beim hinteren...
  4. Corolla Verso Heizung Defekt

    Corolla Verso Heizung Defekt: Hallo Fahre einen CV 1.8 Bj. 08 und habe seit heute Mittag ein Problem mit meiner Climatronic. Und zwar lässt sich an der Klimaanlage die...
  5. honda jazz - anlasser defekt

    honda jazz - anlasser defekt: hallo, kennt sich jemand mit dem honda jazz (bj. 2010, 1,2l, 90 ps) aus? ist der wagen meiner tochter, und daran ist jetzt der anlasser kaputt...