Anschluß Rückfahrkamera an TNS510

Diskutiere Anschluß Rückfahrkamera an TNS510 im Elektrik Forum im Bereich Technik; Shit! Habe alles genau 1000x überprüft (Leitungen, Farben, Kontakte). Kein Bild bei Einlegen des Rückwärtsganges. Mit meiner China-Kamera und dem...

  1. #61 alfie86, 12.10.2019
    Zuletzt bearbeitet: 12.10.2019
    alfie86

    alfie86 Mitglied

    Dabei seit:
    02.06.2010
    Beiträge:
    116
    Zustimmungen:
    25
    Shit!
    Habe alles genau 1000x überprüft (Leitungen, Farben, Kontakte).
    Kein Bild bei Einlegen des Rückwärtsganges.
    Mit meiner China-Kamera und dem China-Adapter funktioniert es.
    Da sind die rausgeführten Kontakte eindeutig beschriftet mit +6Vout und -6Vout.
    Die brauch man aber für die China-Kamera nicht.
    China-Adapter auf E106:
    2 = beschriftet mit +6V out
    12 = beschriftet mit -6V out
    Das wäre aber lt. deines Posts:
    E106/12 : CGND (schwarz/weiß?, Schirmung) CameraGND
    E106/2 : CA+ (schwarz) 6V-Versorgung

    Bin verwirrt...

    Wie messe ich sinnvoller Weise die +-6V?
    Jeweils gegen Karosseriemasse?
    Oder untereinander? +6V -6V = 12V???
    Kann ja den China Adapter wieder zwischenhängen, dann sind die +-6V extra mitm Kabel rausgeführt.

    Kann es sein, das die ET-Kamera doch nicht mit der PZ-Kamera kompatibel ist?!
    Am TNS kann es signalmäßig nicht liegen: China-Kamera geht. Die nutzt allerdings +12V, die ich mir von der Steckdose im Kofferrraum geholt habe.
    Ergo:
    +-6V Stromversorgung vom TNS im A.... oder
    Kamera im A... oder nicht kompatibal mit PZ-Kamera

    Nur nebenbei: China Adapter auf E106
    Kamera-Signal: 1
    Schirmung Kamera-Signal: 11
    Das ist ja richtig: Bild von China-Kamera ist ja da.

    Danke für Hilfe+Tipps!
     
  2. Anzeige

  3. #62 alfie86, 12.10.2019
    alfie86

    alfie86 Mitglied

    Dabei seit:
    02.06.2010
    Beiträge:
    116
    Zustimmungen:
    25
    Bitte mal checken, ob ich alles richtig gesteckt habe. Ich meine, JA.
    Ich habe auch mal den Mikrofon-Adapter rausgenommen und den E106 direkt ins TNS gesteckt: nix...
     

    Anhänge:

  4. #63 alfie86, 12.10.2019
    alfie86

    alfie86 Mitglied

    Dabei seit:
    02.06.2010
    Beiträge:
    116
    Zustimmungen:
    25
  5. #64 alfie86, 12.10.2019
    alfie86

    alfie86 Mitglied

    Dabei seit:
    02.06.2010
    Beiträge:
    116
    Zustimmungen:
    25
    Der Stecker am Kabelbaum in der Hecktür, der zur Kamera geht ist S7. (lt. Schaltplan)
    Damit ist:
    EL2/6 - E106/12 - S7/3: CGND (schwarz/weiß?, Schirmung) CameraGND
    EL2/7 - E106/2 - S7/4: CA+ (schwarz) 6V-Versorgung
    EL2/16 - E106/11 - S7/1: V- (rot) Video-Masse
    EL2/17 - E106/1 - S7/2: V+ (weiß) Video-Signal

    Muss dann der Stecker an der Kamera (der in S7 gesteckt werden muss) so belegt sein?:
    1 = rot = Video-Masse
    2 = weiß = Video-Signal
    3 = sw/w? = Kamera GND/Schirmung
    4 = schwarz = 6V

    Ich habe jetzt mal die ET-Kamera, die ich habe, angeschaut (wenn ich davon ausgehe, dass der Stecker (Männchen)
    analog reingesteckt wird:
    1 = weiß = ?
    2 = gelb = ? i.A. z.B. beim China-Adapter ist das das Kamera-Signal
    3 = schwarz = ?
    4 = rot = ?
    Also ET-Kamera doch falsch? Oder habeen die Kabelfarben bei dem Kabelstück zur Kamera gewechselt?
    Ich muss das nochmal alles ausklingeln, macht sich aber allein besch...
    Fragen über Fragen...
     
  6. #65 alfie86, 12.10.2019
    alfie86

    alfie86 Mitglied

    Dabei seit:
    02.06.2010
    Beiträge:
    116
    Zustimmungen:
    25
    Zum besseren Verständnis des vorhergehenden Posts ein paar Fotos von der ET-Kamera bzw. deren Buchse/Stecker. i.A. kenne ich z.B. das so, dass gelb immer Video-Signal ist. (Cinch-Kabel etc)
    Somit würde das nicht kompatibel zum Buchs/Stecker des Kabelbaums (S7) sein.

    Im Schaltplan ist die Belegung (so würde ich das sehen)
    3 = CGND = Kamera GND+Schirm = schwarz/weiß
    2 = CV* = Stromversorgung Kamera +6V = weiß
    1 = CV- = Stromversorgung Kamera -6V = rot
    4 = CB+ = Kamerasignal = schwarz

    Oder bin ich da auf dem völlig falschen Dampfer?
     

    Anhänge:

  7. #66 alfie86, 12.10.2019
    alfie86

    alfie86 Mitglied

    Dabei seit:
    02.06.2010
    Beiträge:
    116
    Zustimmungen:
    25
    Schon wieder neue Erkenntnisse:
    Lt.
    https://ersatzteile-toyota.com/epages/77dfc38f-d96f-46a3-a239-427e75e452a3.sf/de_DE/?
    ist die PZ-Kamera NUR für das TNS
    Im Umkehrschluss würde das ja bedeuten, dass die ET-Kamera NICHT für das TNS ist.
    Es gab da wohl eine Ausstattungsvariante mit Radio mit Display und Rückfahrkamera.
    Konnte man denn die Ausstattungsvariante TNS510(Navi) MIT Rückfahrkamera bestellen?
    Wenn nicht, würde das so einiges erklären....
     
  8. #67 eNDi, 12.10.2019
    Zuletzt bearbeitet: 12.10.2019
    eNDi

    eNDi Senior Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    1.741
    Zustimmungen:
    807
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    EL2 ok, aber E106 - ähm... hatte ich dir geschrieben, dass an dem Mikrofon-Einschleifkabel die Farben vertauscht bzw. anders als in den Schaltplänen sind...
    • E106/12 : CGND (schwarz/weiß) CameraGND: da hast du die schwarze Leitung angeschlossen (an 6V-Versorgung)
    • E106/2 : CA+ (schwarz) 6V-Versorgung: da hast du die weiß-schwarze Leitung angeschlossen (Versorgungsmasse/Schirmung)
    • E106/11 : V- (rot) Video-Masse: da hast du die weiße Leitung angeschlossen (Videosignal)
    • E106/1 : V+ (weiß) Video-Signal: da hast du die rote Leitung angeschlossen (Videosignal-Masse)
    Also ist an der Kamera Plus und Minus vertauscht.
     
  9. #68 alfie86, 13.10.2019
    Zuletzt bearbeitet: 13.10.2019
    alfie86

    alfie86 Mitglied

    Dabei seit:
    02.06.2010
    Beiträge:
    116
    Zustimmungen:
    25
    Hm,
    also ist der Mikrofon-Adapter falsch?!
    Dann ist der für BJ bis 2008?
    Also beschaltet wie *13 und nicht *14?
    Shit.
    Ich fotografiere und kontrollieren das alles an den Steckern + Adapter des TNS nochmal.
    Was ich dann nicht verstehe:
    Ich hatte den E106 (der ja wohl nach Schaltplan und Einabuanleitung richtig beschaltet ist)
    OHNE Mikrofon Adapter ins TNS gestecket: geht auch nicht!

    Aber nochmal grundsätzlich: Im Schaltplan ab BJ2008 sind:
    12 = CGND = Kameramasse +Schirmung = schwarz/weiß?
    1 = +V = +6V Stromversorgung Kamera = weiß
    11 = -V = -6V Stromversorgung Kamera = rot
    2 = +CA = Kamerasignal = schwarz
    Siehe Anhang, für meinen RAV4 gilt *14

    Vielleicht bin ich da auch auf einem völlig falschen Dampfer...
    MIr ist/war nicht bewußt, das +V und -V KameraSIGNAL ist.
    Die Kamera brauch definitiv +6V UND -6V, damit fällt meiner Meinung nach CA+ als Stromversorgung für die Kamera aus und ist Signal. Verwirrend....
    Ich gucke mir mal die Belegung der Buchse des E106 an, die am TNS ist.

    DANKE für Hilfe und einen schönen Sonntag!
     

    Anhänge:

  10. #69 alfie86, 13.10.2019
    alfie86

    alfie86 Mitglied

    Dabei seit:
    02.06.2010
    Beiträge:
    116
    Zustimmungen:
    25
    So, natürlich hat mir das keine Ruhe gelassen: u.U ist heute der letzt warme Tag, wo ich draussen noch basteln kann.

    Ich habe mir den China-Adapter (der ja mit der China-Kamera funktioniert) mal genau angeschaut:
    E106:
    1 = Video-Signal = gelb
    11 = Video Schirmung/GND = schwarz
    2 = +6V = rot
    12 = -6V = schwarz

    Kabelfarben sind natürlich Schall und Rauch...

    Asche auf mein Haupt: du hast Recht: beim E106 rot mit weiß unfd schwarz mit Schwarz/weiß vertauscht!
    Mist 1000x geguckt udn doch falsch. Wie kriege ich die Kontakte da wieder raus? Das ärgert mich viehmässig,
    dass ich da nicht richtig auifgepasst habe!
    Kannst du bitte mal schauen, wie der Trick ist, die Kontakte aus dem E106 rauszukriegen?


    DAKNE!!!!!!!!!!!!!!!!
     
  11. #70 alfie86, 13.10.2019
    alfie86

    alfie86 Mitglied

    Dabei seit:
    02.06.2010
    Beiträge:
    116
    Zustimmungen:
    25
    Dei Entriegelungsöffnungen sind anders unsd VIEL kleiner als beim EL2.
    Ich hab die letzte halbe Stunde mit Versuchen verbracht: sinnlos
    Uhrmacherschraubenzieher VIEL zu groß. Mit Nadel ging die gefühlte verriegelung nicht hoch.
    Hab schon nen neuen E106 bestellt. Werdedann wohl vorsichtig die Kontalte im E106 freilegen und
    in den neuen E106 stecken.
    Einaml nicht aufgepasst: habe den E106 wahrscheinlich falsch rum gehalten...SHIT!
     
  12. #71 alfie86, 13.10.2019
    alfie86

    alfie86 Mitglied

    Dabei seit:
    02.06.2010
    Beiträge:
    116
    Zustimmungen:
    25
    Bevor ich den Stecker auftrenne:
    Kannst du mal gucken, ob ich das in den Fotos richtig beschriftet habe?
    Sonst geht beim Einbau alles durcheinander...
    Natürlich muss dann weiß mit rot und schwarz mir schwarz/weiß getauscht werden.

    DANKE+schönen Sonntag!
     

    Anhänge:

  13. #72 alfie86, 13.10.2019
    alfie86

    alfie86 Mitglied

    Dabei seit:
    02.06.2010
    Beiträge:
    116
    Zustimmungen:
    25
    So,
    Kontake aus E106 freigelegt. Vorher natürlich alles beschriftet, da rot, schwarz und weiß mehrfach vorkommen.
    Stecker ist natürlich hin: Lehrgeld...
    Mit SEHR viel Feingefühl und neuer Trennscheibe auf dem Demel gings ganz gut (OHNE Beschädigung der Kontakte)
    Ich habe das Plastik immer nur fast durchgeschliffen und dann mit einer kleinen Zange durchgerissen und zu Seite gedreht, dann kam der Kontakt frei.
    Jetzt hoffe ich, das meine Beschriftung (analog der Bildbeschriftung von vorigem Post) richtig ist.
    Aber völlig fremd war mir die Bezeichnung +V und -V für das Signal! Noch nie gehört.
     

    Anhänge:

  14. eNDi

    eNDi Senior Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    1.741
    Zustimmungen:
    807
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Ja, ist richtig beschriftet - ist aber auch auf dem Stecker aufgeprägt:
    E106_1b.jpg

    Ich weiß nicht wie der 90980-12460 aussieht, hab nur das BIld gefunden, auf dem die Verriegelung genauso aussieht wie beim EL2:
    90980-12460.jpg

    Wenn du die Kontakte aus dem E106 nicht rausbekommst, kannst du sie auch am EL2 tauschen - damit hast du ja jetzt Übung...
     
  15. #74 alfie86, 13.10.2019
    alfie86

    alfie86 Mitglied

    Dabei seit:
    02.06.2010
    Beiträge:
    116
    Zustimmungen:
    25
    DANKE!
    Ich habe nun die Kontakte schon durch Zerstörung des E106 freigelegt.

    Wenigstens habe ich die Kontakte richtig beschriftet. Nach der Pleite mit der Verwechselung ists besser wenn da jemand anders noch mal eine Blick drauf wirft. Neuen E106 schon per Mail bestellt. Kommt hoffenltich dann Mittwoch.
    Ja, ich weiss, einfacher wäre es gewesen, abzuschneiden und zu löten oder am EL2 wechseln.
    Leider bin ich pingelig....
    Wenigstens habe ich die Kabel wohl nun richtig beschriftet und damit UND KONZENTRATION sollte das Einstecken der Kontakte problemlos gehen. Bin ja gespannt, ob die Kamera dann geht.
    Evtl. werde ich doch eine neue PZ Kamera kaufen: an der gebrauchten ET Kamera die Dichtungen SEHR verhärtet sind.
    Nicht, dass dann Feuchtigkeit in die Tür kommt. Oder sollte ich die einfach zusätzlich mit Silikon abdichten?

    Schönen Sonntach!
     
  16. eNDi

    eNDi Senior Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    1.741
    Zustimmungen:
    807
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Das 'V' bei '+V' und '-V' steht für Video, nicht für Volt - deshalb ist die diese Signalbeschreibung nicht richtig.
    Dass die Kamera funktioniert zeigt auch, dass diese Kontakt-Beschreibung stimmt. Die Bezeichnung '-6V' am China-Adapter für Pin 12 kann nur als "Minuspol der 6V-Versorgung" zu verstehen sein, denn lt. Schaltplan ist Pin 12 mit Masse 'CGND' bezeichnet.

    Was kam eigentlich bei den Durchgangsprüfungen am ausgebauten TNS raus:
    • CV- zu CGND (geräteseitig E106/11 zu E106/12)
    • Gehäuse zu CGND (geräteseitig E106/12)
    • Gehäuse zu CV- (geräteseitig E106/11)
    Wenn du den Stecker E106 wieder dran hast:
    Das kannst du beides mal machen, also Spannungsmessung im angeschlossenen Zustand mit Rückwärtsgang:
    • Karosserie zu CA+ (E106/2) bzw. '+6V' am China-Adapter
    • CGND zu CA+ (E106/12 zu E106/2) bzw. '-6V- zu '+6V' am China-Adapter
    Danach kannst du auch hinten am Kamerastecker S7 ebenfalls die Spannung messen (Pin 3 zu 4), ob sie dort ankommt. Die Kabelfarben sollten die gleichen wie am EL2 sein, d.h.:
    • S7/1 : CV- (rot)
    • S7/2 : CV+ (weiß)
    • S7/3 : CGND (Schirmung)
    • S7/4 : CB+ (schwarz)
    Silikon sollte gehen - vielleicht kannst du auch aus einem alten Fahrradschlauch eine passende Dichtung rausschneiden.
     
  17. eNDi

    eNDi Senior Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    1.741
    Zustimmungen:
    807
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Wenn du die betreffenden Kontakte aus dem 90980-12460 des Mikrofoneinschleifkabels rausbekommen würdest, bräuchtest du nicht zu warten ;)
     
  18. #77 alfie86, 13.10.2019
    alfie86

    alfie86 Mitglied

    Dabei seit:
    02.06.2010
    Beiträge:
    116
    Zustimmungen:
    25
    DANKE!
    Wäre ich nie drauf gekommne, dass V = Video ist. Hab ich noch nie von gehört. Eher auf Volt.
    Dann passt auch mit den Anschlüssen der Kamera.

    Durchgang am TNS hab ich noch nicht gemessen.
    E106 ist bestellt. Kontakte wieder rein und pribieren.
    Vorher könnte ich natürlich den China-Adapter nochmal reinsetzen und die +-6V Stromversorgung messen.
    Da sind ja die Kontakte etxra rausgeführt. Hab ich zwar schon mal, ABER natürlich nicht bei eingelegtem Rückwärtsgang, bin davon ausgegangen, dass zur schnellen Umschaltung IMMER +-6V anliegen.

    Und: aufpassen, aufpassen, aufpassen beim reinstecken der Kontalkte in E106.
    Ich hab ja die Fotos vom alten E106, Werds analog der Fotos und der Bezeichnung machen.
    Bloss dran denken: beim Kameraanschluss rot mit weiss und schwarz mit schwrz/weiss tauschen.
    Hoffenltich wirds nächste Woche nicht so kalt.

    Dichtung: die ist noch dran, aber sie scheint auf der Kontaktfläche zur Karosse "kebrig" gummiert zu sein. Das ist natürlich voll weg. Die Dichtung an sich ist noch da. Ich muss auch nach Abnahme der Plastikverkleidung gucken, ob die Dichtfläche zur Karosse eben ist.
     
  19. #78 alfie86, 15.10.2019
    alfie86

    alfie86 Mitglied

    Dabei seit:
    02.06.2010
    Beiträge:
    116
    Zustimmungen:
    25
    Bevor ich den E106 ganz aufgeschnitten habe, dachte ich es wäre eine gute Idee, den mit original angesteckten Kabeln zu fotografieren.
    @eNDi : Kannst du mal bitte schauen, ob ich das alles (Stecker+Fähnchen) richtig nummeriert habe?! Damit mir so ein blöder Fehler wie mit der Verwechslung (peinlich!) nicht wieder passiert. 4 Augen und 2 Gehirne sehen mehr als 2/1...
    DANKE!
    Ich hoffe, der Stecker kommt heute mit der ET-Lieferung zum Toyota-Händler schon mit. Dann kann ich ihn heute Nachmittag schon einbauen (ist noch warm draussen) und hoffentlich geht die gebrauchte ET-Kamera!
     

    Anhänge:

  20. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. eNDi

    eNDi Senior Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    1.741
    Zustimmungen:
    807
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Ja, das schaut gut aus :)
    Ich habs auch nochmal mit dem Schaltplan verglichen - die Farben stimmen auch.
    Nur als Spielerei: am TNS gibts den Anschlusspin 'LRHD' (E106/20), der nur beim Rechtslenker nach Masse geschaltet ist. Der Signalname klingt nach "Left-Right-Hand" - das könnte irgendwas im TNS umschalten ;)
     
  22. #80 alfie86, 15.10.2019
    alfie86

    alfie86 Mitglied

    Dabei seit:
    02.06.2010
    Beiträge:
    116
    Zustimmungen:
    25
    Danke!
    Jetzt nur noch konzentrieren und richtig schauen beim Einbau der Kontakte.

    btw.
    Was könnte men beim beim Rechts/Links Lenker am TNS umschalten?
    Mir fällt erstmal nix ein.
    Einheiten werden doch im Menü geändert.
     
Thema: Anschluß Rückfahrkamera an TNS510
Besucher kamen mit folgenden Suchen
  1. schaltplan Rückfahrkamera

Die Seite wird geladen...

Anschluß Rückfahrkamera an TNS510 - Ähnliche Themen

  1. Firmwareupdate TNS510

    Firmwareupdate TNS510: Moin, gibts sowas wie ein Firmwareupdate für das TNS510. Wie kommt man da ran? Wie geht das? Wo kann ich den Stand der aktuell im TNS...
  2. GPS Empfang TNS510 RAV4

    GPS Empfang TNS510 RAV4: Moin, ich hatte das TNS mind. 1 Woche komplett ausgebaut wegen Einbau der Rückfahrkamera. Ich bin gestern wieder ein paar km im RAV4 gefahren: 1....
  3. Corolla elektr. Anschluss Anhängerkupplung

    Corolla elektr. Anschluss Anhängerkupplung: Hallo Forum, ich habe mir einen Corolla Touring Sports 2.0 mit Anhängerkupplung bestellt. Das Auto wird in den nächsten Wochen geliefert. Für...
  4. Yaris Hybrid Rückfahrkamera kein Signal

    Yaris Hybrid Rückfahrkamera kein Signal: Hi ich weiß nicht ob das Thema hier schonmal besprochen wurde, habe einen Yaris Hybrid Baujahr 2012 ( erstes Hybrid Modell) und habe nun ein...
  5. Anschluss Autoradio aus den 1970er von Toyota für eine Cressida

    Anschluss Autoradio aus den 1970er von Toyota für eine Cressida: Hallo Zusammen, ich habe für meine Cressida ein Toyotaradio Model 86120-22161 in Japan erstanden, allerdings ist keine Anschussbelegung dabei....
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden