AKUT: Corolla hat Motorproblem (keine Zündfunken)

Dieses Thema im Forum "Motor" wurde erstellt von Mareen, 31.08.2009.

  1. Mareen

    Mareen Guest

    Hallo!

    Mein Freund hängt mit einem '97er Corolla E11 (1.3 / 4e-fe) im Niemandsland fest und bräuchte dringend einen Rat, weil er seit heute eigentlich wieder arbeiten müsste.

    Der Wagen lief die letzten 2 Wochen einwandfrei, gestern dann auf der Autobahn hat der Wagen plötzlich geruckelt und die Standdrehzahl fiel.
    Beim Kupplungtreten war der Motor kurz vorm ausgehen, bzw. am Ende ist er das auch.
    Die Gasannahme war während dem Ruckeln problematisch.

    Die Schnelldiagnose ergab, dass auf beiden Zündspulen keine Zündfunken sind - bzw. nur ganz selten.

    Wenn der Motor anspringt, dann deswegen nur unter Ruckeln und er ist kurz vorm Ausgehen. Dabei leuchtet auch die Motorkontrollleuchte. Gibt man etwas Gas, erlischt sie wieder.

    Nun die Fragen:

    Es kann doch nicht sein, dass beide Zündspulen das Zeitliche gesegnet haben?
    Kann das an einem Sensor liegen?
    Wo sollte man anfangen zu suchen?

    Der Wagen steht in einer kleinen Werkstatt und die sind bemüht den Fehler zu finden. Allerdings je schneller desto besser.

    Vielen Dank im Voraus!
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 paseo_rulez, 31.08.2009
    paseo_rulez

    paseo_rulez Lebende Foren Legende

    Dabei seit:
    31.05.2006
    Beiträge:
    7.709
    Zustimmungen:
    5
    Fahrzeug:
    Celica GT-Four (ST205), Corolla E12 Sol (ZZE121), Subaru Justy
    Ist der Fehlercode ausgelesen worden? Wenn ja welcher wars?
    Das würde die Fehlersuche um einiges einfacher machen...
     
  4. Mareen

    Mareen Guest

    ...na ja, irgendwann innerhalb der nächsten Stunde will einer vorbeikommen und den Speicher auslesen. :rolleyes:
    Er gibt mir Bescheid, wenn er ihn hat, dann poste ich ihn hier.
     
  5. Mareen

    Mareen Guest

    Okay, Niemandsland halt. Da will jetzt doch keiner mehr kommen. Den ganzen Tag Zeit gehabt und jetzt (!) doch nicht. :whatever

    Morgen erst X(
     
  6. Mareen

    Mareen Guest

    Okay, kann er den Fehlerspeicher selbst auslesen? Bei Opel klappt das immer gut...
    Welcher Sensor ist eventuell für das Signal an die Zündspulen verantwortlich und könnte er den selbst austauschen?
    Wenn ein Sensor ausgefallen ist, hat er kein Notlaufsystem?
     
  7. #6 Nordgeist, 01.09.2009
    Nordgeist

    Nordgeist Mitglied

    Dabei seit:
    10.03.2009
    Beiträge:
    226
    Zustimmungen:
    0
    Den Fehlerspeicher kann man leicht selbst auslesen. Dazu müssen in
    der Diagnosebox die Pins TE1 und E1 gebrückt werden. Dann wird bei
    eingeschalteter Zündung über die Motorwarnleuchte die Fehlercodes
    ausgegeben, ähnlich wie Morsecodes. Z.b. lang--lang--kurz--kurz--kurz
    bedeutet Fehlercode 23. Zwischen den einzelnen Codes gibt es eine
    mehrsekündige Pause, falls mehrere Fehlercodes vorhanden sind.
    Die Liste der Fehlercodes müsste ich erst raussuchen, hab die leider nicht im Kopf^^

    MfG Nordgeist
     
  8. neals

    neals Lebende Foren Legende

    Dabei seit:
    04.10.2005
    Beiträge:
    4.093
    Zustimmungen:
    25
    Fahrzeug:
    AE92 4x4 16Turbo, Caldina GT4
    blos vermute ich ist kein fehler hinterlegt. hat mal wer nach dem zahnriehem geschaut?? dreht der anlasser wie gewohnt oder mit wehniger wiederstand??

    die einzelzündung wird vom steuergerät gesteuert. kann evt sein das es trotz gerissenem zahnriehmen noch funkt.....


    gruss.
     
  9. #8 Made_in_Japan, 01.09.2009
    Made_in_Japan

    Made_in_Japan Grünschnabel

    Dabei seit:
    21.05.2009
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo,

    Zahnriemen ist nicht gerissen. Der Wagen springt auch ab und zu an, dreht hoch aber nimmt kein Gas an und stirbt ab.
    Ich versuche den Fehlerspeicher selbst auszulesen, da hier auf niemanden Verlass ist X(. Der MKL ist immer nur dann aufgeleuchtet, als der Motor während der Fahrt kein Gas annahm (also wahrscheinlich die Zündfunken weg waren). Kurz darauf ruckte es, er nahm wieder Gas an und die MKL ging aus.

    Hätte jemand die Fehlercode Liste???

    Dass, das Steuergerät die Einzelzüdndung steuert ist schon klar, aber das Steuergerät erhält doch ebenfalls ein oder mehrere Signale (Nockenwellensensor, Kurbelwellensensor ect.). Wäre aber einer davon DEFEKT, müsste der Toyota doch ein Notprogramm haben, oder etwa nicht? Echt zum ko...... X( !!

    Ich wäre über jeden Rat und Tipp dankbar.


    EDIT: Habe endlich einen Rückruf der Werkstatt erhalten: Angeblich seien BEIDE Zündspulen defekt. Wie können beide denn gleichzeitig den Geist aufgeben???? Nicht dass die neue einbauen und diese segnen nach 100 km ebenfalls das Zeitliche. X(
     
  10. Mareen

    Mareen Guest

    Es sind die Fehlercodes 14 und 15

    [​IMG]

    Was bedeutet das mit diesem "IG" und "IGF" Signal?
     
  11. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. JOJO78

    JOJO78 Lebende Foren Legende

    Dabei seit:
    26.09.2004
    Beiträge:
    4.472
    Zustimmungen:
    13
    Fahrzeug:
    Renault Scenic
    Das bedeutet das die Zündspule ein Kabel zur ECU hat ob auch ein Zündimpuls entstanden ist. Das kann jetzt bedeuten beide Spulen kaputt , glaube ich weniger oder aber die Ansteuerung schon dahin ist nicht Ok Kabelbruch usw...
    Könnte mir denken das beide Spulen z.B. eine gemeinsame Masse haben und wenn es da ein Wackler gibt sind beide Spulen betroffen.
    Diese Sachen kann man aber auch messen und das sollte auch nicht zu lange Dauern somit hat man dann Gewissheit ob es Wirklich an den Spulen liegt oder nur an der Ansteuerung.
     
  13. Mareen

    Mareen Guest

    Also, falls jemand bei seinem Corolla das selbe Problem hat ist es durchaus sinnvoll die Wegfahrsperre mal zu überprüfen ;) .

    Nur Schade, dass nicht mal Toyota darauf kam :/ .
     
Thema:

AKUT: Corolla hat Motorproblem (keine Zündfunken)

Die Seite wird geladen...

AKUT: Corolla hat Motorproblem (keine Zündfunken) - Ähnliche Themen

  1. Warnblinkschalter Corolla E11 Bj.99 8-polig

    Warnblinkschalter Corolla E11 Bj.99 8-polig: Hallo, ich bin auf der Suche nach einem Warnblinkschalter für einen Corolla Modell E11 Bj.99 (5013 403). Es ist ein 8 poliger Stecker im KFZ...
  2. Corolla E11 Compakt 3 Türer Dachträger/Grundträger

    Corolla E11 Compakt 3 Türer Dachträger/Grundträger: Hallo Zusammen Hat noch jemand so nen Dachträger über ? Ich hab einen für einen 4 türer,den bekomme ich aber nicht fest im bereich der...
  3. Corolla E11 VVTI 3zzfe klappert

    Corolla E11 VVTI 3zzfe klappert: Guten Morgen, nach hin und her und beobachten und Toyotahändler fragen wende ich mich jetzt hilfesuchend zu euch. Mein Rolla klappert. Daten:...
  4. Corolla E10 hintere Bremse aufrüsten

    Corolla E10 hintere Bremse aufrüsten: So nach Jahre langer Pause sollte es am E10 ein bisschen weitergehen! Bremse vorne ist erledigt mit einer D2 330mm 6 Kolben Bremse jetzt muss...
  5. Corolla Verso Heizung Defekt

    Corolla Verso Heizung Defekt: Hallo Fahre einen CV 1.8 Bj. 08 und habe seit heute Mittag ein Problem mit meiner Climatronic. Und zwar lässt sich an der Klimaanlage die...