airbag-lampe blinkt immer

Dieses Thema im Forum "Elektrik" wurde erstellt von seeker, 03.06.2004.

  1. seeker

    seeker Senior Mitglied

    Dabei seit:
    01.09.2003
    Beiträge:
    1.097
    Zustimmungen:
    0
    hallo leutz,

    habe mit nem kumpel zusammen die defender standard eingebaut vor 2 wochen und bin voll zufieden mit dem teil :] allerdings habe ich jetzt ne airbag-lampe, die immer blinkt.

    haben wir halt den fehlercode ausgelesen und angeblich liegt es an der rechten tür (also beifahrer) - haben aber nur an der fahrertür was gemacht und die kabel an in der fussleiste wegen ZV und blinker angezapft.

    nun meine frage, weil nichtmal die bei toyota nen plan haben - woran kanns liegen?
    ist durch die alarmanlage wohl die spannung auf irgendwelchen kabeln verändert worden, dass der jetzt ne fehlfunktion anzeigt? oder ist es was ganz anderes? wäre super, wenn mir jemand helfen könnte das problem zu lösen .. hatte das problem überhaupt schonmal jemand?

    vielen dank schonmal für eure hilfe! :]

    mfg, philipp
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Schuttgriwler, 03.06.2004
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    8.999
    Zustimmungen:
    11
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    Kannst Du das auch mal so schreiben, daß man das versteht ?

    Was hat die Beifahrertür mit dem Airbag zu tun ?

    Habt Ihr gelb markierte Kabel verletzt ?
     
  4. seeker

    seeker Senior Mitglied

    Dabei seit:
    01.09.2003
    Beiträge:
    1.097
    Zustimmungen:
    0
    also wir haben einfach die nötigen kabel in der fussleiste angezapft und auch zwischenzeitlich den kompletten stecker von der fahrertür abgehabt (dabei auch versehentlich mal die zündung eingeschlatet zwecks test). danach halt alles wieder angeschlossen und alarmanlage läuft.
    dummerweise blinkt nun die airbag-lampe, was sie vor dem einbau nicht gemacht hat. wenn du noch fragen hast und ich das hier zu undeutlich erkläre, dann einfach fragen.

    das frage ich mich auch. laut fehlercode stimmt angeblich was mit dem airbag der beifahrertür nicht (vermutlich der siteairbag), was eigentlich nicht sein kann, da wir ja nur an der fahrertür den stecker abgezogen haben und da gearbeitet haben. wie gesagt, das ist halt der fehler und ich frage ja euch um hilfe, was das bedeutet und wie man es beheben kann.

    ein kabel war grün-gelb-grau (ist für blinker rechts) - ich denke, das wurde für die blinkersteuerung benötigt. war nicht den ganzen einbau dabei, weil ich arbeiten musste und mein kumpel, der sowas eh besser kann, hat das dann ohne mich zu ende eingebaut.


    hoffe die infos reichen euch, ansonsten fragt bitte. wäre super, wenn mir jemand nen tipp für die lösung geben könnte.

    mfg, philipp
     
  5. #4 Schuttgriwler, 04.06.2004
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    8.999
    Zustimmungen:
    11
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    Also alle Seitenairbags sitzen im Sitz, demnach dürfte ein abtrennen des Türkabelstranges keinen Ausfall verursachen.

    Hattet Ihr einen Sitz draußen, oder Airbag abgeklemmt, als Ihr die Zündung eingeschaltet hattet ?

    Der "komplette Stecjker der Beifahrertür" hatte der Kabel für den Beifahrersitzsdeitenairbag ? mE dürfte das nicht so sein und die Kabel sind getrennt verlegt.

    Habt Ihr schon mal versucht den Fehlercode einfach zu löschen ?
     
  6. seeker

    seeker Senior Mitglied

    Dabei seit:
    01.09.2003
    Beiträge:
    1.097
    Zustimmungen:
    0
    also wir haben keinen sitz ausgebaut und auf der beifahreseite garnix gemacht. lediglich die fahrerseite (wo ja alle kabel sind) wurde bearbeitet und dort auch die kabel angezapft.

    und der fehler ist eindeutig ausgelesen worden "airbag auf rechter seiter macht probleme" .. mehr konnte mit der toyota-mensch dann aber auch nicht sagen und ein "reset" ging leider nicht, weil die selber mir ihren geräten nicht aufs komplette steuergerät zugreifen konnten, ums es auf werkseinstellung zurück zu setzen!

    er hat mir aber gesagt, dass die kontrolle (von zB airbag, ...) bei toyota (zumindest beim e11) über masse funktioniert und die anliegende spannung an den entsprechenden kabeln gemessen wird.

    könnte es sein, dass irgendein kabel mit der karosse in berührung kommt und dadurch der fehler verursacht wird? oder das zu wenig spannung durch die alarmanlage auf nen paar kabeln liegt?

    mfg, philipp
     
  7. Rocka

    Rocka Guest

    Durch Batterie abklemmen müsste man doch den Fehlerspeicher löschen können. Ansonsten mal die Kabel mit den Gelben Stecker überprüfen.
     
  8. #7 Schuttgriwler, 04.06.2004
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    8.999
    Zustimmungen:
    11
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    Wie habt Ihr die Masse der Alarmanlage angeschlossen ? Wo ? Liegt dort auch Masse des Airbag-Steuergerätes an ?

    Wo habt Ihr die MAsse anderer Bauteile der Anlage angschlossen ? Wie ? Mit welchen Steckverbindern ?
     
  9. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. seeker

    seeker Senior Mitglied

    Dabei seit:
    01.09.2003
    Beiträge:
    1.097
    Zustimmungen:
    0
    ich weiß nicht welche kabel wir überall wo mit masse angelegt haben. also die motorraumsicherung arbeitet mit der karosserie als masse ... den rest muss ich nochmal nachgucken, das poste ich dann mal die tage!

    vielen dank aber für die nette hilfe! :]

    mfg, philipp
     
  11. seeker

    seeker Senior Mitglied

    Dabei seit:
    01.09.2003
    Beiträge:
    1.097
    Zustimmungen:
    0
    so, also wir haben uns nochmal hingesetzt und die alarmanalge überprüft und alle kabel. masse der alarmanalge ist die karosse und + haben wir vorsichtshalber mal an das autoradio gemacht - also ist jetzt alles 100% sicher verkabelt. der fehler ist allerdings immernoch da.

    so, haben wir zufällig einen toyota-menschen hier, der mir sagen kann, ob sich das fehlersystem die fehler merkt ... wir sind nämlcih der meinung, dass durch das abtrennen der türkabel bei eingeschalteter ündung ein fehler verursacht wurde, der aber garnicht mehr da ist (haben ja alles ordentlich wieder zusammen gebaut) ... trotzdem noch vom steuergerät gespeichert ist. eigentlich müsste man ja nur löschen, aber das hat selbst ne toyota-fachwerkstatt nicht hinbekommen!!! ich konnts selbst kaum glauben - werds nochmal woanders probieren.
    batterie abklemmen bringt übrigens nix.

    falls jemand noch andere vorschläge hat, dann bitte her damit. danke schonmal!

    mfg, philipp
     
Thema: airbag-lampe blinkt immer
Besucher kamen mit folgenden Suchen
  1. celica t23 airbag leuchtet blinkend

    ,
  2. toyota avensis leuchte passenger

    ,
  3. toyota passenger airbag blinkt

    ,
  4. rav4 kontrolllicht airbag
Die Seite wird geladen...

airbag-lampe blinkt immer - Ähnliche Themen

  1. Suche Airbag-Steuergerät für Toyota Corolla E10

    Suche Airbag-Steuergerät für Toyota Corolla E10: Hi, ich suche ein Airbagsteuergerät für meinen Corolla E10. Teile Nummer 89170-12030 23100-0100 Grund der Suche: Fehlerspeicher sagt Fehler 31,...
  2. suche airbag steuergerät starlet p9 bj ca 98 teilenr 89170 10040

    suche airbag steuergerät starlet p9 bj ca 98 teilenr 89170 10040: hi leute suche airbag steuergerät starlet p9 bj ca 98 teilenr 89170 10040. gruß christian
  3. Yaris 1.4 D-4D geht während der Fahrt immer wieder aus und hat dann Startschwierigkeiten

    Yaris 1.4 D-4D geht während der Fahrt immer wieder aus und hat dann Startschwierigkeiten: So ich habe schon länger ein Problem mit meinem Yaris 1.4 D-4D Baujahr 2003 und hoffe, jemand kann mir hier helfen: Der Wagen geht ohne...
  4. Motorwarnlämpchen leuchtet immer wieder auf? Toyota Hiace 2,4 L Jg. 1993

    Motorwarnlämpchen leuchtet immer wieder auf? Toyota Hiace 2,4 L Jg. 1993: Hallo Freunde. Ich habe ein schwieriges Problem bei meinem älteren Toyota Hiace 2, 4 L Bus Jahrgang 1993. Es kommt immer häufiger vor, dass...
  5. Celica T20 Airbag für Dreispeichenlenkrad

    Celica T20 Airbag für Dreispeichenlenkrad: Hallo Gemeinde ich suche ein Airbag mit Abdeckung für dieses Lenkrad [IMG] oder auch ein komplettes Lenkrad aber vorzugsweise nur der Airbag....