ABS-Fehler

Dieses Thema im Forum "Elektrik" wurde erstellt von Schlacki, 20.08.2010.

  1. #1 Schlacki, 20.08.2010
    Schlacki

    Schlacki Grünschnabel

    Dabei seit:
    12.08.2010
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo, mein Carina E10, mittlerweile schon 17 Jahre alt, zeigt seit kurzer Zeit auch diesen ABS-Fehler an.
    Dank diesem Forum und durch eifriges Lesen hier, konnte ich feststellen, dass am rechten vorderen Radsensor etwas nicht stimmt.
    Zwischendurch geht die ABS-Leuchte wieder aus, Bremse geht auch normal, doch nach einiger Zeit reagiert das ABS beim Bremsen.
    Danach meldet er wieder ABS-Fehler.
    Nun hatte ich noch keine Zeit mir das ganze anzusehen, bzw. diese Leitung durchzumessen. Was ich so auf den ersten Blick gesehen habe, ist dass eine Leitung unterhalb des Dämpfers einen kleinen Bogen macht, und dann nach oben geht und da im Radhaus verschwindet.
    Meine Frage nun, ist das diese Leitung an der sich der Stecker zum Messen befindet ?
    Schaltplan für ABS habe ich, ich müsste mal sehn wo sich das Steuergerät befindet, da könnte man ja auch messen. Was aber isat einfacher ?
    Vielleicht hat ja jemand einen Tip für mich.
    Achja..bin 62 Jahre alt und hatte vor der Carina das erste Camry-Modell,
    das Toyota rausbrachte, 14 Jahre hatte ich den, war noch ohne Servolenkung, aber auch eine zuverlässige Kiste. :]
    Gruss Heinz-Schlacki
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Toyo Tom, 20.08.2010
    Toyo Tom

    Toyo Tom Senior Mitglied

    Dabei seit:
    11.12.2001
    Beiträge:
    1.067
    Zustimmungen:
    0
    Hallo Heinz

    Wie lautet denn der FC? So wie du es beschreibst scheint es eine Signalstörung zu sein und kein Fehler der mit einer Ohmischen Prüfung zu messen ist. Poste doch mal den FC den du ausgeblinkt hast.

    mfg Tom
     
  4. #3 Schlacki, 20.08.2010
    Schlacki

    Schlacki Grünschnabel

    Dabei seit:
    12.08.2010
    Beiträge:
    6
    Zustimmungen:
    0
    Oha, danke für die schnelle Antwort.
    Der FC ist 31+36.
    Naja ich muss mal nächste Woche das Car aufbocken und nachsehn.
    Hoffentlich passt das Wetter, ich muss ja alles im Freien machen.
    Heute ging es mal wieder eine zeitlang die Lampe aus, Brems funkt. normal, dann beim nexten Bremsen meinte ich zu hören dass nur beim rechten Vorderrad das ABS ansprang. Kann mich nat. auch täuschen.
    Gruss
    schlacki-Heinz
     
  5. #4 Toyo Tom, 20.08.2010
    Toyo Tom

    Toyo Tom Senior Mitglied

    Dabei seit:
    11.12.2001
    Beiträge:
    1.067
    Zustimmungen:
    0
    Hi

    31 36...sicher? die 3* Code beschreiben die Sensoren wobei 3*ungerade Zahl rechts ist und gerade links. Somit hättest du Signalstörung vorne rechts und eine Unterbrechung vorne links. Bei einem solchen Code würde ich den Signalfehler ignorieren und erst mal an der Unterbrechung anfangen. Den Stecker findest du wenn du das Kabel im Radhaus unter der Verkleidung verfolgst. Da dann Messen 1.5-2.5 kOhm sollten die Sensoren haben.

    Gruß Tom
     
  6. #5 Schlacki, 20.08.2010
    Schlacki

    Schlacki Grünschnabel

    Dabei seit:
    12.08.2010
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo Tom,
    ja das mit dem Code ist mir auch schon aufgefallen, seltsam.
    Aber ich werde morgen sicherheitshalber nochmals auslesen.
    Ich hab schon 2x ausgelesen, kann gar nicht glauben dass ich mich da so verzählt habe.
    Mein Verdacht vorne rechts begründet sich auch aus der Tatsache, dass ich ein paar Tage vor der Fehlermeldung bei der Fahrt auf so einem Schotterweg (grössere Steine) ein Geräusch hörte, vorne rechts, als wenn ein Stein hochgeschleudert worden wäre.
    Ich dachte event. dass der Rotor etwas abbekommen hätte.
    Links hätte ich ausgeschlossen. Zum Glück war ich erst beim TÜV,
    der hatte nur bemängelt dass links vorne die Bremse nicht ganz auslöst. Das hat ein Bekannter, der eine kleine Werkstatt betreibt schnell behoben.
    Ich werde mir auf jeden Fall beide Bremsen vorn mal angucken.
    Kann leider nicht zu dem Bekannten, da mom. wegen Krankheit geschlossen ist.
    Ist auf jedem Fall ein blödes Gefühl, man guckt ja nicht jedesmal auf die ABS-Leuchte. Und auf einmal beim Bremsen rattert das ABS.
    Wenns kontinuierlich nicht funkt. würde wäre mir lieber. ;)

    Besten Dank erstmal für die Tips.
    Werd mich wieder rmelden.
    Gruss
    Schlacki-Heinz
     
  7. #6 Schlacki, 24.08.2010
    Schlacki

    Schlacki Grünschnabel

    Dabei seit:
    12.08.2010
    Beiträge:
    6
    Zustimmungen:
    0
    So, hab mal nochmal den Code ausgelesen.
    31+36, vorne rechts/hinten links, so ist der Code beim MR2.
    Hab im Netz nochwas gefunden, da war der Code auch 31+36, und da
    war auch der vordere rechte Sensor defekt.
    Na gut, wenn die letzten beiden Tage nich so ein Mistwetter gewesen wär, läg ich ja schon unterm Auto.
    Aber die nexten Tage solls besser werden, dann werde ich mal schauen, was ich sehen werde. :]

    Gruss
    Schlacki-Heinz
     
  8. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 Zebulon, 27.08.2010
    Zebulon

    Zebulon Senior Mitglied

    Dabei seit:
    05.11.2001
    Beiträge:
    1.426
    Zustimmungen:
    4
    Fahrzeug:
    Avensis T22 FL, EZ 09/2000 mit Motor 1AZ-FSE 2,0 VVT-i, 160.000km
    Hi Heinz,

    lt. Carina Werkstatthandbuch heißt ...

    31: Signal des rechten Vorderraddrehzahlsensors gestört
    36: Unterbrechung im rechten Vorderraddrehzahlsensor oder im linken Hinterraddrehzahlsensor

    Ich habe das gerade hinter mir, nur war's bei mir links.
    Unsere Carina ist 16 Jahre alt.

    Du kannst entweder den Stecker unter der Kotflügelverkleidung herausfummeln und den Sensor dort auf Durchgang prüfen
    oder am Steuergerät (ABS ECU, die rechte Büchse) hinter dem Handschuhfach messen.

    [​IMG]

    Allerdings war es dort sehr schwierig mit den Kontakten der "Stecker-Buchse" Verbindung zu bekommen.

    [​IMG]

    Für Dich wären das die Nr. 7 und und Nr. 18 (eingekringelt).
    Widerstand der Sensoren lt. Toyotabuch: 0,92 bis 1,22 kOhm.

    Wahrscheinlich ist also bei Dir der Sensor vorne rechts defekt. Kostet Dich etwa 140 Euro, wenn Du ihn selbst wechseln kannst.
    Beim Einbau des neuen Sensors hatte ich etwas Probleme, guggst Du hier.

    Gruß
    Joachim
     
  10. #8 Schlacki, 27.08.2010
    Schlacki

    Schlacki Grünschnabel

    Dabei seit:
    12.08.2010
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo Joachim,
    sorry, hab deinen Beitrag eben erst gesehn, war den ganzen Tag unterwegs.
    Tja da komme ich doch schon wieder ein Stück weiter.
    Ich habe ja nur so einen Schaltplan vom ABS, da stehn die FCs nicht mit drauf, und auch nicht wo das Zeugs so verbaut ist. Aber mit rechts vorne das passt schon.
    Leider konnte ich bei dem Mistwetter noch nicht nachgucken. Heute ging das ABS mal wieder kurz ganz normal, also Lampe aus und Bremse regaierte auch normal.
    Ich könnte oben an der ECU schon das Signal messen, hab zu meinem Messgerät so spezielle Spitzen, da könnte man das Kabel anstechen.
    Aber ich werde trotzdem erst mal im Radhaus usw. nachsehn, denn mich wundert, warum es mal zwischendurch kurzzeitig wieder geht.
    Ich hoffe ich kann nexte Woche mal angreifen und werd mich dann wiede rmelden.
    Vielen Dank erstmal für die Tips und die Bilder.
    Gruss
    Schlacki-Heinz
     
Thema: ABS-Fehler
Besucher kamen mit folgenden Suchen
  1. schaltplan toyota t25

    ,
  2. schaltplan steuergerät carina e

Die Seite wird geladen...

ABS-Fehler - Ähnliche Themen

  1. Daten von der SD Karte ( Handy ) aufs Notebook ziehen ( FEHLER )

    Daten von der SD Karte ( Handy ) aufs Notebook ziehen ( FEHLER ): Hallo... Vielleicht weiß hier ja jemand Rat oder hat einen Tip. Ich versuch seit 2 Tagen ( vergeblich ) meine angesammelten Bilder von der SD...
  2. ABS Sensor für T18

    ABS Sensor für T18: Ich bin auf der Suche nach einen ABS Sensor für vorne rechts. Das Kabel ist in Ordnung, muss nur der richtige Geber sein, das Modell ist egal. Mit...
  3. Fehler P0403 beim Corolla nach Batteriewechsel

    Fehler P0403 beim Corolla nach Batteriewechsel: Vielleicht weiß jemand Rat bei meinem Problem mit dem Toyota Corolla. Anfang der Woche wurde ein Scheinwerfer und die Batterie getauscht. Beim...
  4. Fehler Code 1246 bei Toyota corolla verso 1.8

    Fehler Code 1246 bei Toyota corolla verso 1.8: Hallo Zusammen, ich brauche bitte Ihre Hilfe um zu verstehen was mit meinem Auto Passiert. bei mir am Auto Toyoyta corolla Verso 1.8 wurde den...
  5. Suche T18 Abdeckung ABS Block + Antennen "Dichtung"

    Suche T18 Abdeckung ABS Block + Antennen "Dichtung": Hallo Zusammen, für meine T18 Carlos Sainz suche ich den "Kunststoffring" um die Antenne und die Plastik Abdeckung über dem ABS-Block. Bei...