ABS Fehler Toyota E11

Diskutiere ABS Fehler Toyota E11 im Elektrik Forum im Bereich Technik; Hi leute, hab bei unseren Toyota E11 probleme mit dem ABS system. Fehlerspeicher auslesen gibt folgene Fehler raus was ich mir aber nicht...

  1. #1 Tupac, 10.06.2013
    Zuletzt bearbeitet: 10.06.2013
    Tupac

    Tupac Grünschnabel

    Dabei seit:
    10.06.2013
    Beiträge:
    6
    Zustimmungen:
    0
    Fahrzeug:
    Toyota E11
    Hi leute, hab bei unseren Toyota E11 probleme mit dem ABS system.

    Fehlerspeicher auslesen gibt folgene Fehler raus was ich mir aber nicht vorstellen kann das das stimmt.

    11 Unterbrechung im Magnetventilrelais- Schaltkreis
    31 Sensor vorne rechts
    32 Sensor vorne links
    33 Sensor hinten rechts

    Letzte woche habe ich mal alle sensoren mit einem oszilloskop kontrolliert beide Sensoren vorne gaben ein sauberers Signal aber bei beiden hinten kam gar nichts nur rauschen.
    Jetzt bin ich mir nicht sicher was ich machen soll einfach die hinteren Sensoren tauschen oder ist es vielleicht noch ein anderes problem.
    Irgendwie passen die ausgelesenen fehler nicht mit dem zusammen was ich ausgemessen habe. Und welches Magnetventilrelais ist gemeint? Habe vorne eine kleine kiste mit 2 ABS Relais sind diese gemeint ?

    Gruss Tupac
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 EckigesAuge, 13.06.2013
    EckigesAuge

    EckigesAuge Lebende Foren Legende

    Dabei seit:
    07.01.2005
    Beiträge:
    5.118
    Zustimmungen:
    0
    Fahrzeug:
    IS220d, E11 G6S, AW11 Race, AW11 T-Top
    Nene, die Magnetventile sind die Ventile für die Räder. Für ABS sind es 8 Ventile (je Rad ein Einlaß- und Auslaßventil bei einem 4-Kreis-ABS).
    Aber 3 defekte Raddrehzahlsensoren? Das glaube ich nicht.
     
  4. #3 Zebulon, 15.06.2013
    Zuletzt bearbeitet: 15.06.2013
    Zebulon

    Zebulon Senior Mitglied

    Dabei seit:
    05.11.2001
    Beiträge:
    1.436
    Zustimmungen:
    5
    Fahrzeug:
    RAV4 Hybrid e4x4
    Hast du die Sensoren mal ohmsch durchgemessen?
     
  5. #4 4AGE Gott, 15.06.2013
    4AGE Gott

    4AGE Gott Mitglied

    Dabei seit:
    20.02.2008
    Beiträge:
    132
    Zustimmungen:
    2
    Fahrzeug:
    E9 GTI + E10 SI
    ja genau mess sie durch dann bist du auf der sicheren seite
    sollten ca. 1 kilo ohm haben
     
  6. Tupac

    Tupac Grünschnabel

    Dabei seit:
    10.06.2013
    Beiträge:
    6
    Zustimmungen:
    0
    Fahrzeug:
    Toyota E11
    Habe bei den hinteren sensoren blöderweise nicht den widerstand gemessen bei den vorderen waren es 1,6 Kohm
    Aber wenn schon auf dem Oszilloskop nichts zu sehen war sollten die doch eigentlich defekt sein.
    Kann mir jemand sagen wie ich am besten an dem Steuergerätestecker vom ABS rankomme von da könnte ich alles direkt messen ohne im innenraum alles ausseinander zu bauen.
     
  7. #6 Zebulon, 16.06.2013
    Zebulon

    Zebulon Senior Mitglied

    Dabei seit:
    05.11.2001
    Beiträge:
    1.436
    Zustimmungen:
    5
    Fahrzeug:
    RAV4 Hybrid e4x4
    Eine andere theoretische Erklärung wäre, dass es keine Magnete mehr gibt, die da ein Signal induzieren würden.

    Es ist schon merkwürdig, dass 2 Sensoren zeitgleich ausfallen...
     
  8. #7 EckigesAuge, 18.06.2013
    EckigesAuge

    EckigesAuge Lebende Foren Legende

    Dabei seit:
    07.01.2005
    Beiträge:
    5.118
    Zustimmungen:
    0
    Fahrzeug:
    IS220d, E11 G6S, AW11 Race, AW11 T-Top
    Wahrscheinlich eher die Versorgung des ABS - miss mal mit Voltmeter und Amperemeter. Strom sollte bei ca. 7 bzw 14mA liegen.
     
  9. #8 zero2k3, 18.06.2013
    zero2k3

    zero2k3 Mitglied

    Dabei seit:
    13.07.2007
    Beiträge:
    732
    Zustimmungen:
    0
    Sicherungen gecheckt?
     
  10. #9 Zebulon, 18.06.2013
    Zebulon

    Zebulon Senior Mitglied

    Dabei seit:
    05.11.2001
    Beiträge:
    1.436
    Zustimmungen:
    5
    Fahrzeug:
    RAV4 Hybrid e4x4
    Ich weiß nicht, wo Tupac gemessen hat, aber auch ohne Versorgung sollten die am Sensor vorbeiziehenden Magnete in der Spule Spannungsimpulse erzeugen.
     
  11. #10 Tupac, 19.06.2013
    Zuletzt bearbeitet: 19.06.2013
    Tupac

    Tupac Grünschnabel

    Dabei seit:
    10.06.2013
    Beiträge:
    6
    Zustimmungen:
    0
    Fahrzeug:
    Toyota E11
    Ich habe direkt an den Sensoren selber gemessen für die hinteren mussten wir die innenraum verkleidung teilweise entfernen. Ich hätte aber lieber am ABS Block selber gemessen oder wo kommen die signale der Sensoren an ?
    Komme da aber irgendwie nicht an den Stecker.
     
  12. Tupac

    Tupac Grünschnabel

    Dabei seit:
    10.06.2013
    Beiträge:
    6
    Zustimmungen:
    0
    Fahrzeug:
    Toyota E11
    So habe eben nochmal die Sensoren hinten kontrolliert und festgestellt das die auch I.o sind.
    Habe wohl die an der falschen seite gemessen da es vorne an den sensoren die stecker seite war aber hinten ist es die buchsenseite die zum sensor geht.
    Also jetzt müsste ich wirklich als nächstes irgendwie an den Hauptstecker vom ABS Block kommen um zu messen ob da alles ankommt.
     
  13. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. #12 eNDi, 21.06.2013
    Zuletzt bearbeitet: 21.06.2013
    eNDi

    eNDi Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    965
    Zustimmungen:
    225
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Man kann nur raten was Du für ein Modell hast, aber könnte es ein EE11x BJ1997 sein?
    In diesem Modell sind ABS-ECU (89540-12410) und ABS-Aktuator getrennte Einheiten.
    Die ABS-ECU hat zwei graue Stecker, die Pinbelegung findest Du hier: Stecker ABS-ECU EE11x
    Die ABS-ECU sitzt im Fahrerfußraum, etwa hinter dem fahrerseitigen Sicherungskasten.
    Der ABS-Aktuator sitzt unter dem Scheibenwaschwasserbehälter.
    Das "ABS MTR Relay" schaltet +12V auf den Motor der ABS-Pumpe.
    Das "ABS SOL Relay" versorgt die Ventile des Aktuators mit +12V und ist kein Standard-Relais: es beinhaltet noch eine Diode, die die ABS-Warnleuchte aktiviert, wenn das Relais nicht schaltet (und die WB-WA-Brücke im Check-Connector gesetzt ist). Der Fehler 11 würde auf ein Problem am "ABS SOL Relay" hindeuten.
     
  15. Tupac

    Tupac Grünschnabel

    Dabei seit:
    10.06.2013
    Beiträge:
    6
    Zustimmungen:
    0
    Fahrzeug:
    Toyota E11
    Danke schön für die Hilfe!!!
    Hatte das Steuergerät auch schon gefunden nachdem ich mehrere sachen abgebaut hatte ;)
    Habe dort auch vernünftig nachmessen können und der Sensor Vorne Rechts hatte einen unendlichen Widerstand also war Defekt. heute einen neuen bekommen eingebaut und alles funktioniert wieder.

    Was ich trotzdem nicht verstehe warum hat das Steuergerät soviele fehler angezeigt.
     
Thema: ABS Fehler Toyota E11
Besucher kamen mit folgenden Suchen
  1. abs steuergerät toyota corolla e 11

    ,
  2. fehlercode abs 31 corolla

    ,
  3. corolla e11 abs

    ,
  4. corolla 1.6 Toyota Bj. 1999 ABS Lampe leuchtet
Die Seite wird geladen...

ABS Fehler Toyota E11 - Ähnliche Themen

  1. Toyota Celica T23 Facelift Sitzausstattung

    Toyota Celica T23 Facelift Sitzausstattung: Hallo zusammen, da ich mir eine Lederausstattung holen möchte, würde ich meine gut erhaltenen Facelift Sitzausstattung abgeben, beide Site vorne...
  2. Corolla e11 vvti 1.4 lichtmaschine auf 1.6er?

    Corolla e11 vvti 1.4 lichtmaschine auf 1.6er?: Hallo ich bin neu hier und hab mich jetzt auch schon tagelang erkundigt da ich am verzweifeln bin und mir niemand weiter helfen kann hoffe ich...
  3. 95'er Toyota Celica T20 1.8 mit Lederausstattung

    95'er Toyota Celica T20 1.8 mit Lederausstattung: Ich biete meinen Celica zum Kauf an. Nun aber zu den Details, welche ich in positive und negative Aspekte gliedern möchte. Positiv : Euro 2- Norm...
  4. Toyota Avensis T22 Tachonadeln springen auf und ab

    Toyota Avensis T22 Tachonadeln springen auf und ab: Hallo alle miteinander, Nach ordentlichem googeln bin ich auf kein Problem gestoßen, dass mir eine wirkliche Lösung vorschlägt. In meinem T22...
  5. Toyota RAV4 2.2 D-4D 4WD BJ. 2006 Leselampeneinheit

    Toyota RAV4 2.2 D-4D 4WD BJ. 2006 Leselampeneinheit: Hallo RAV4 Freunde, habe unseren gebrauchten nun fast 1 Jahr. Fazit - naja einiges ist da schon passiert. Aber schönes Auto trotzdem. Demnächst...