ABS Carina T19 Defekt???

Diskutiere ABS Carina T19 Defekt??? im Elektrik Forum im Bereich Technik; Hallo, habe einen Carina T19 Baujahr 95 Seit einiger Zeit leuchtet immer die ABS Lampe auf. Anfangs nur hin und wieder, nun aber dauerhaft....

  1. TAMKAT

    TAMKAT Guest

    Hallo,
    habe einen Carina T19 Baujahr 95

    Seit einiger Zeit leuchtet immer die ABS Lampe auf.
    Anfangs nur hin und wieder, nun aber dauerhaft.
    Natürlich geht nun auch das ABS nicht.
    Was könnte das sein?
    Wie hoch sind die Kosten?

    TAMKAT
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 e9gtifahrer, 24.01.2005
    e9gtifahrer

    e9gtifahrer Senior Mitglied

    Dabei seit:
    14.11.2003
    Beiträge:
    1.891
    Zustimmungen:
    345
    Fahrzeug:
    SW20, AE92gt-i, Impreza WRX-Sti, P8, Micra, T4.
    hi
    es kann sein das es nur ein sensor ist oder das einer verschmutzt ist.
    hast du ein multimeter?wenn ja.dann leg dich mal unter dein auto und zieh die stecker der sensoren am rad auseinander und miss den wiederstand der sensoren im ohmbereich.es muss an allen sensoren ca.1000 ohm sein.ist er viel höher, ist dieser sensor defekt und mit einem bischen geschick kannst du ihn selber wechseln,kosten ca.50-70 euro pro sensor.wenn alle in ordnung sind kann es sein das ein zahsegment defekt oder verschmutzt ist (kommt schon mal vor vom bremsstaub).kannst du nur mit einem oszilloskop prüfen es zeigt dann eine wechselspannung beim drehen des rades,kannst sie aber alle reinigen wenn die sensoren io. sind. rad ab und hinter den bremsscheiben die zahnscheiben reinigen und hinten, hinter oder in den bremstrommeln.wenn es das nicht ist alle kabel überprüfen.ich hoffe für dich, das nicht dein steuerblock mit pumpe defekt ist das ist sehr teuer.

    hoffe konnte dir helfen
    mfg marco
     
  4. #3 Roderic McBrown, 24.01.2005
    Roderic McBrown

    Roderic McBrown Lebende Foren Legende

    Dabei seit:
    15.04.2004
    Beiträge:
    2.633
    Zustimmungen:
    1
    Fahrzeug:
    ST182,EP80,TA22
    Zur Info, bei meiner T18 hab ich ca. 100 Eus für nen Sensor bezahlt.

    Gruß

    Rod
     
  5. #4 Holsatica, 24.01.2005
    Holsatica

    Holsatica Lebende Foren Legende

    Dabei seit:
    13.07.2001
    Beiträge:
    4.464
    Zustimmungen:
    2
    Fahrzeug:
    Nissan Navara
    Moin!
    Höchstwahrscheinlich ist ein ABS-Sensor hinüber.Meistens einer der Vorderen!

    Man kann als erstes mal den Fehlercode auslesen (lassen).Dann weiss man schonmal,welches Rad betroffen ist.
    Dann kann man den Sensor mit dem Multimeter mal durchmessen.Erstmal auf Widerstand prüfen und dann kann man das Multimeter umstellen auf AC (Wechselspannung) und dann nochmal am Stecker des Sensors messen.Dabei fleissig das Rad drehen.Der ABS-Sensor ist ein Induktivgeber und erzeugt beim Raddrehen eine Wechselspannung.

    Aus eigener Erfahrung sag ich mal,dass die Werte vermutlich sogar OK sind.
    Wenn man dann den Fehlercode löscht,kann man meist auch erstmal noch´n paar Km fahren und plötzlich geht dann irgendwann die Lampe mal wieder an.
    Und dann weiß man definitiv,dass der Sensor kaputt ist!
     
  6. #5 e9gtifahrer, 24.01.2005
    e9gtifahrer

    e9gtifahrer Senior Mitglied

    Dabei seit:
    14.11.2003
    Beiträge:
    1.891
    Zustimmungen:
    345
    Fahrzeug:
    SW20, AE92gt-i, Impreza WRX-Sti, P8, Micra, T4.
    sag mal lest ihr auch die treads bevor ihr was dazu schreibt ?( ?(

    ist nur ein hinweis und keine dumme anmache bevor wieder jemand schimpft.

    100 euro für einen sensor ist sau teuer war der orginal oder aus dem zubehör.wenn der vom toyohändler war würde ich zu einem anderen fahren der nicht so hohe kalkulations nebenkosten hat,oder einen im zubehör kaufen.

    mfg marco
     
  7. XLarge

    XLarge Super Moderator

    Dabei seit:
    23.12.2000
    Beiträge:
    10.997
    Zustimmungen:
    61
    Im Zubehör wirst du keinen bekommen, ist schließlich kein Golf. Und für 50-70 € bekommst du bei Toyota so einiges, aber keinen ABS-Sensor. Ich hab für den vorne links 91 € bezahlt und das war Händler-EK plus Steuer. Nen Stecker wo man den Sensor prüfen kann hats übrigens am Rad nicht. Der erste Stecker der vorderen Sensoren ist an der A-Säule. Verschmutzungen sind übrigens bei Toyotas eher selten, da die Sensoren auf der Rückseite der Achsschenkel sitzen (und der Zahnkranz auf der Antriebswelle). Hinten liegen die Sensoren auch nicht in der Trommelbremse, sondern einzeln gekapselt auf der Rückseite des Radlagergehäuses.

    mfg Eric
     
  8. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 e9gtifahrer, 25.01.2005
    e9gtifahrer

    e9gtifahrer Senior Mitglied

    Dabei seit:
    14.11.2003
    Beiträge:
    1.891
    Zustimmungen:
    345
    Fahrzeug:
    SW20, AE92gt-i, Impreza WRX-Sti, P8, Micra, T4.
    hi

    ich kann euch nur die preise sagen die ich kenne und dafür zahle und ich arbeite nicht mehr bei toyota also ist es nicht der ek.die preise sind kalkulatorische preise die jeder händler selber mit seinen nebenkosten beaufschlagt,daher warscheinlich die preis unterschiede.es gibt so viele verschiedene versionen von kabeln und steckern wo sie sind und so weiter die kann mann halt nicht alle genau im kopf haben,aber wenigstens geholfen und keine blöden sprüche abgelassen :].vielleich sollte ich noch ausführlicher schreiben (das kabel des sensors verfolgen und den nächsten stecker trennen,dort dann im stecker den wiederstand prüfen).wenn mann hier gescheit hilft da wird noch jedes wort zerflückt und oder rumgedreht.

    naja zu den preisen kann ich nur die oben genannte aussage machen.
    mfg marco
     
  10. #8 t19u_gast, 30.05.2006
    t19u_gast

    t19u_gast Guest

    abs

    moin moin,
    dat thema ist zwar nicht mehr wirklich aktuell, aber der orginal sensor ist von bosch (zumindest bei meiner rina) und beim bosch-händler um die ecke günstiger (ca 5-7 €) als bei toyo direkt. habe vor 2 jahren ca 57€ hinelgen dürfen um später zu erfahren dass es bei bosch direkt günstiger ist.
    wechsel kein prob... 2 schrauben ab, stecker abziehen, neuen sensor einsetzen festschrauben, kabel in die halterung und stecker rein.. DW

    die fehlerbeschreibung war bei mir die selbe.... einfach mal in die werkstatt fahren und die sollen mal den fehlercode auslesen und sagen was sache ist.
    war bei mir kein prob.... obwohl der kundenservice von toyo hier oben im norden grotten schlecht ist. die wollen am liebsten nur noch lexus varkaufen....

    gruss
    markus
     
Thema: ABS Carina T19 Defekt???
Besucher kamen mit folgenden Suchen
  1. carina t19 bosch super 4

    ,
  2. Toyota Carina e Abs sensor

    ,
  3. abs sensor toyota picnic prüfen

Die Seite wird geladen...

ABS Carina T19 Defekt??? - Ähnliche Themen

  1. Getriebe Aygo defekt?

    Getriebe Aygo defekt?: Hallo. Ich fahre seit ca 6 Monaten einen gebrauchten Toyota Aygo. Soweit alles gut, ich hatte zwar von Anfang an das Problem, dass beim...
  2. Motorantenne in Carina E ersetzen

    Motorantenne in Carina E ersetzen: Meine Antenne fährt nicht mehr ein. Motor läuft, wahrscheinlich ist der Antrieb im A... Als Ersatz wird die BERU-A350 angeboten. Funktioniert das...
  3. Krümmer-Gelenk Carina E 1.8

    Krümmer-Gelenk Carina E 1.8: Bei meiner Carina ist das Gelenk am Krümmer (siehe Bilder) stark undicht. Kann man da eine Dichtung wechseln oder muß das Gelenk/der Krümmer...
  4. Toyota Kühler Celica T16, Corolla, Carina

    Toyota Kühler Celica T16, Corolla, Carina: Habe hier noch einen guten Kühler aus einer Celica T16 der soweit ich weiß auch bei Corolla und anderen Modellen Passt <p> Guter Zustand hat bis...
  5. Ersatzgetriebe für Carina e

    Ersatzgetriebe für Carina e: Hallo, ich bräuchte wieder mal eure Unterstützung. Das Getriebe gibt laute Geräusche von sich, hab mir ein gebrauchtes geholt, dass angeblich...