4age zündung einstellen geht nicht

Diskutiere 4age zündung einstellen geht nicht im Motor Forum im Bereich Technik; Hallo, Ich war bei einer Toyota Werkstatt um mal prüfen zu lassen warum ich immer so ein seltsames stocken bekomme wenn ich im 2. Gang das gas...

  1. #1 aikawa38, 18.08.2019
    aikawa38

    aikawa38 Grünschnabel

    Dabei seit:
    10.06.2019
    Beiträge:
    6
    Zustimmungen:
    1
    Fahrzeug:
    Celica GT 1983
    Hallo,


    Ich war bei einer Toyota Werkstatt um mal prüfen zu lassen warum ich immer so ein seltsames stocken bekomme wenn ich im 2. Gang das gas loslasse.

    Beschreiben lässt sich das schwierig, ich versuchs mal:

    Zweiter gang eingelegt gas geben (keine probleme)

    Gas weg nehmen motor bremst erst ganz normal dann rollt der wagen und der motor bremst dann wieder ein stück als ob ich im sekunden takt auf die bremse treten würde.


    Naja das war das problem warum ich da war und es wurde nicht behoben, bei dem Termin wurde an der leerlaufschraube gedreht weil der Motor laut Meister bei 800 laufen soll er aber bei 1100 läuft, jetzt geht er an der ampel immer aus.


    Ich hab die schraube wieder zurückgedreht und wollte mir die Zündung einmal anschauen.


    Laut Handbuch sollte der Zzp bei 10° vor ot sein, ist aber bei ca 40° oder 50°.


    Ich habe dann die abdeckung vom Zahnriehmen abgenommen und alle punkte für die steuerzeit kontrolliert, passte alles.


    Als ich mir den zündverteiler anschaute war die anbohrung nicht genau übereinander,

    Als ich das nun korrigiert habe musste ich den ZV ganz nach links zur Fahrzeugfront drehen damit er wieder ansprang.

    Jetzt liegt der Zzp bei 20° vor ot und er nimmt schlechter gas an und läuft bei ca 1000u/min Im leerlauf.


    Hab den Zv wieder ausgebaut und die Anbohrubg ein stückchen vor die markierung gedreht wie sie sein sollte und nun dreh ich den zv bis anschlag zur anderen seite und komme auf 10° vor ot der Motor läuft so aber total schlecht und es riecht auch anders.

    Wenn ich dann die schrauben wieder in den zv stecke und festschraube kommt er auf 5°nach ot


    Kann mit da jemand helfen die Zündung richtig einzustellen?



    Motor ist ein 4a-ge ohne kat von einer 1983er Celica aa63

    Zündkabel sind neu

    Zündkerzen sind neu

    Verteilerkappe und Läufer ist neu

    Kompression ist ok

    1. 130

    2. 140

    3. 141

    4. 131


    Wenn ich den zusatzluftschieber kontrolliere in dem ich den dicken schlauch vor der Drosselklappe abnehme und den finger auf das loch lege, geht der Motor aus obwohl er laut Handbuch nur 100u/min verlieren sollte.

    Laut Handbuch soll der dann ausgetauscht werden, verursacht der denn auch eine schlecht eingestellt zündung?
     
  2. Anzeige

  3. #2 aikawa38, 18.08.2019
    aikawa38

    aikawa38 Grünschnabel

    Dabei seit:
    10.06.2019
    Beiträge:
    6
    Zustimmungen:
    1
    Fahrzeug:
    Celica GT 1983
    Hier mal ein paar bilder
     

    Anhänge:

  4. #3 Uwe AE 82, 19.08.2019
    Uwe AE 82

    Uwe AE 82 Senior Mitglied

    Dabei seit:
    03.12.2001
    Beiträge:
    1.077
    Zustimmungen:
    7
    Fahrzeug:
    Avensis Kombi T25
    Hattest Du den Diagnosestecker überbrückt?

    MfG Uwe
     
  5. #4 aikawa38, 19.08.2019
    aikawa38

    aikawa38 Grünschnabel

    Dabei seit:
    10.06.2019
    Beiträge:
    6
    Zustimmungen:
    1
    Fahrzeug:
    Celica GT 1983
    Ja, im Ki blinkt die check engine Lampe 11 mal, laut Handbuch irgendwas mit Klimaanlagen Schalter eingeschaltet, hab aber keine Klimaanlage...

    Wenn ich so einen Schalter hätte und der gedrückt wäre, wäre die hohe Leerlaufdrehzahl plausibler da das Steuergerät ja dann mehr Leistung erwartet, oder liege ich da falsch?
     
  6. #5 Uwe AE 82, 19.08.2019
    Uwe AE 82

    Uwe AE 82 Senior Mitglied

    Dabei seit:
    03.12.2001
    Beiträge:
    1.077
    Zustimmungen:
    7
    Fahrzeug:
    Avensis Kombi T25
    Wenn Du den Stecker überbrückst, verändert sich der Zündzeitpunkt. Diesen immer mit überbrücktem Stecker einstellen, sonst ist die Zündung zu früh.
    MfG Uwe
     
  7. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 aikawa38, 22.08.2019
    aikawa38

    aikawa38 Grünschnabel

    Dabei seit:
    10.06.2019
    Beiträge:
    6
    Zustimmungen:
    1
    Fahrzeug:
    Celica GT 1983
    ich lasse die Zündung jetzt so "verstellt" alle anderen Einstellungen machen es irgendwie nur schlechter, jetzt läuft er mit Diagnose Stecker brücke auf 20° vor OT und ohne bei ca 40-45°, er nimmt zügig Gas an und fährt knapp 195Kmh .

    ich habe gestern mal die Drosselklappe abgebaut und den Zusatzluftschieber sauber gemacht, jetzt ist das Ruckeln im 2. Gang bei Gas Entzug, weg und der Leerlauf ist bei knapp 900rpm bei fast zugedrehter Lehrlauf schraube ohne das er ausgehen möchte.
     
  9. #7 Uwe AE 82, 23.08.2019
    Uwe AE 82

    Uwe AE 82 Senior Mitglied

    Dabei seit:
    03.12.2001
    Beiträge:
    1.077
    Zustimmungen:
    7
    Fahrzeug:
    Avensis Kombi T25
    20 Grad ist viel zu früh. Normalerweise liegts er, glaube ich, bei 10 Grad...
    MfG Uwe
     
Thema:

4age zündung einstellen geht nicht

Die Seite wird geladen...

4age zündung einstellen geht nicht - Ähnliche Themen

  1. Motor Zündung (T19)

    Motor Zündung (T19): Ich habe eine frage. beim stehen an der Ampel ging der motor einfach aus! dann brauchte ich die gesamte ampelphase bis der motor wieder gezündet...
  2. CarinaE T19U geht nicht in Magermodus

    CarinaE T19U geht nicht in Magermodus: Meine CarinaE T19U 1.8GLi (7A-FEL) Produktionsdatum 11/1996 mit 120tkm geht kaum noch in den Magermodus, fährt aber sonst einwandfrei. Wie...
  3. Öldruckleuchte leuchtet nicht bei eingeschalteter Zündung -> Sollverhalten???

    Öldruckleuchte leuchtet nicht bei eingeschalteter Zündung -> Sollverhalten???: Hallo Leute, ich bin neuerdings wieder stolzer Besitzer einer Celica ST185. Gestern ist mir aufgefallen das die rote Kontrollleuchte für den...
  4. T50 Getriebe für 4age

    T50 Getriebe für 4age: Hallo, suche eine T50 Getriebeglocke für ein 4age Motor. Gegebenfalls auch ein ganzes Getriebe. Bitte alles anbieten. mfg
  5. Innenbeleuchtung geht an

    Innenbeleuchtung geht an: Hallo Ich heisse Michael und habe ein Toyota Corolla Verso BJ 2004. Meine Innenbeleuchtung geht immer wenn ich in den Kurven gehe an und wieder...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden