4age mit 272° Nocken Leerlaufproblem

Dieses Thema im Forum "Motor" wurde erstellt von MG 85, 13.06.2011.

  1. MG 85

    MG 85 Mitglied

    Dabei seit:
    12.03.2006
    Beiträge:
    397
    Zustimmungen:
    0
    Fahrzeug:
    Land Cruiser 300 J15 3,0 / Corolla E9 Gti 1.8 G6 / Celica TA23
    Hallo

    mein 4AGE hat Schärfere Nocken bekommen und macht nun Probleme

    der Motor Läuft ansich gut, nur unten etwas unruhiger als vorher, was ja normal ist.
    bei der probefahrt hatte er auch Deutlich mehr Kraft.

    zum Problem:
    Die Drehzahl beim Kaltstart ist so bei 2000
    sinkt dann beim Warmfahren auf ca 1300
    wenn er Betriebstemp hat (die Temp.Anzeige in der mitte steht) hält er das Standgas nicht mehr
    sprich er verreckt beim ausgekuppelt Rollen (auskuppeln, drehzahl fällt, fängt sich kurz bei 1000, sinkt dann weiter und das wars) bzw wenn die Servolenkung kraft braucht
    die Leerlaufschraube hat keinen wirklichen einfluss darauf denn das Problem bleibt auch wenn sie ganz offen ist.

    die Nocken sind auf die Steuerzeiten entsprechend der HKS Anleitung gedreht
    das Problem bleibt aber auch wenn sie auf der Originalmakierung stehen

    die Lamdaregelung arbeitet laut Anzeige (zusatzinstrument) richtig
    sprich regelt und fettet an wenn man Gas gibt
    gefühlsmässig fettet er etwas Früher(gaspedalstellung) an wie vor dem Umbau


    zum Motor:
    4age bigport 116Ps kat
    Kopf Bearbeiten
    Dünne ZKD
    leichte schwungscheibe 5,5kg
    OBX-Fächer
    50mm Auspuffanlage
    HKS Nockenwellen 272° ein und auslass
    Verstellbare Nockenräder
    einstellbarer Benzindruckregler
    K&N tauschLuftfilter
    Kaltluftansaugung hinter der Stoßstange

    geprüft wurde:
    das Drosselklappen Poti Liegt im toleranzbereich laut Motorhandbuch
    die Lamdasonde ist neu
    das Steuergerät wurde testhalber mal umgesteckt
    Luftbeipass der Leerlaufschraube wurde gereinigt
    unterdruckschläuche sind alle ganz


    weis einer an was das Problerm liegt?
    bzw wonach ich noch schauen sollte


    die Nocken laufen laut aussage einiger hier im Forum mit der Original ECU,
    daran sollte es eigentlich nicht liegen
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Authrion, 13.06.2011
    Authrion

    Authrion Lebende Foren Legende

    Dabei seit:
    04.03.2003
    Beiträge:
    13.519
    Zustimmungen:
    0
    Fahrzeug:
    Impreza STI, Corolla GTI, Pajero DID
    ventilspiel überprüft?
     
  4. #3 Redfire, 14.06.2011
    Redfire

    Redfire Lebende Foren Legende

    Dabei seit:
    06.08.2006
    Beiträge:
    14.714
    Zustimmungen:
    0
    Fahrzeug:
    GT 86, Corolla E9 RT/G6, Corolla E9 wb
    Hoert sich irgendwie nach meinem an. Ab und an, wenn er warm ist und man in der STadt bei warmem Wetter unterwegs ist, geht die Drehzahl beim auskuppeln vor der Ampel gern mal auf 500 runter und stirbt dann ab. Bin mal gespannt was rauskommt da meiner schon mehrmals nach dem Umbau eingestellt wurde, er sich aber von selbst immer wieder umstellt.
     
  5. MG 85

    MG 85 Mitglied

    Dabei seit:
    12.03.2006
    Beiträge:
    397
    Zustimmungen:
    0
    Fahrzeug:
    Land Cruiser 300 J15 3,0 / Corolla E9 Gti 1.8 G6 / Celica TA23
    Ja das Ventilspiel wurde eingestellt

    @redfire:
    was musstest du schon mehrfach nachstellen?
     
  6. #5 motorsport-e9, 14.06.2011
    motorsport-e9

    motorsport-e9 Lebende Foren Legende

    Dabei seit:
    22.01.2008
    Beiträge:
    5.940
    Zustimmungen:
    69
    Fahrzeug:
    Supra MA70 / MR2 AW11 / Starlet P8
    Ich würd mal sagen, dein Steuergerät kann das nicht kompensieren.
    Mag mich da natürlich auch täuschen.
     
  7. #6 Redfire, 14.06.2011
    Redfire

    Redfire Lebende Foren Legende

    Dabei seit:
    06.08.2006
    Beiträge:
    14.714
    Zustimmungen:
    0
    Fahrzeug:
    GT 86, Corolla E9 RT/G6, Corolla E9 wb
    Die Leerlaufdrehzahl wurde des oefteren angeglichen. Das hat dann fuer 5mal starten bzw ein oder zwei Tage gehalten, dann laeuft er wieder im Standgas bei warmem Motor bei mind 1.300 Touren... Drunter geht er aus, was an der Non Kat Nocke und dem leichten Schwungrad liegen kann, aber ist schon krass.

    Aber erstmal muessen die Abgaswerte verbessert werden, der Motor laeuft viel zu fett.
     
  8. #7 Authrion, 14.06.2011
    Zuletzt bearbeitet: 14.06.2011
    Authrion

    Authrion Lebende Foren Legende

    Dabei seit:
    04.03.2003
    Beiträge:
    13.519
    Zustimmungen:
    0
    Fahrzeug:
    Impreza STI, Corolla GTI, Pajero DID
    klingt nach LMM und/oder Lambdasonde..hatte das bei meinem impreza.

    ich weiß, dass deine lambda neu ist...bei meinem impreza war der LMM neu..und trotzdem kaputt.
     
  9. #8 Uwe AE 82, 15.06.2011
    Uwe AE 82

    Uwe AE 82 Senior Mitglied

    Dabei seit:
    03.12.2001
    Beiträge:
    1.032
    Zustimmungen:
    4
    Fahrzeug:
    Corolla AE82GT, Avensis Kombi T25
    Durch die 272 NW´s werden deiner ECU falsche Teillastbedingungen vorgespielt.
    Dadurch läuft er im Leerlauf und Teillastbereich zu fett.
    Das kannst Du nur mit einer anderen ECU regeln.
    Ich glaube 256 Grad ist der Höchstwert für die Serien ECU.
    MfG Uwe:)
     
  10. #9 Authrion, 15.06.2011
    Authrion

    Authrion Lebende Foren Legende

    Dabei seit:
    04.03.2003
    Beiträge:
    13.519
    Zustimmungen:
    0
    Fahrzeug:
    Impreza STI, Corolla GTI, Pajero DID
    ich hab auch mal gelesen, dass nur der nonkat 272 verträgt..denke da is einfach mehr luft in der ecu.
     
  11. gt16

    gt16 Lebende Foren Legende

    Dabei seit:
    11.06.2002
    Beiträge:
    2.214
    Zustimmungen:
    0
    Hallo,
    der LMM-gesteuerte Bigport kann mindestens mit 276er Wellen um. Meiner läuft sauber auf 1000 U/min (natürlich abgesehen von dem typischen "sägen" bei scharfen NW's).

    Da weder die Stellung der Nocken oder drehen der Leerlaufschraube eine Änderung auslöst, tippe ich mal auf ein grundlegendes Problem/Defekt...bzw. sehe keinen Zusammenhang zwischen 272 Nocken/Motor.

    Wurden bis zum Leerlaufproblem nur die Nocken getauscht oder hast du sonst noch was verändert/demontiert was nichts mit dem Nockentausch ansich zu tun hat?

    Leerlaufsteller/Kühlwasserelement unter der DK kontrolliert?

    Mfg gt16
     
  12. #11 motorsport-e9, 16.06.2011
    Zuletzt bearbeitet: 16.06.2011
    motorsport-e9

    motorsport-e9 Lebende Foren Legende

    Dabei seit:
    22.01.2008
    Beiträge:
    5.940
    Zustimmungen:
    69
    Fahrzeug:
    Supra MA70 / MR2 AW11 / Starlet P8
    Sind das HKS Nockenwellen?
    Wieviel Hub/Lift haben die denn?

    Ich stelle diese Frage, weil viel Hub zum schlechten Leerlauf beiträgt.

    Würde ich bei jedem Tausch auf schärfere Nocken mit dazu bestellen:
    http://www.toda-racing.co.jp/en/product/cam/4ag4v-6.html
    Oder zumindest härtere Ventilfedern, falls es nicht das volle Programm sein soll.


    Ansonsten halte ich an Uwe's Aussage fest.:)
     
  13. #12 MG 85, 16.06.2011
    Zuletzt bearbeitet: 16.06.2011
    MG 85

    MG 85 Mitglied

    Dabei seit:
    12.03.2006
    Beiträge:
    397
    Zustimmungen:
    0
    Fahrzeug:
    Land Cruiser 300 J15 3,0 / Corolla E9 Gti 1.8 G6 / Celica TA23
    Der Motor wurde vor ca. 10000km neu aufgebau
    lief alles problemlos
    vor einem halben Jahr der Fächer mit der Anlage
    vor gut einem Monat wurde der benzindruckRegler verbau
    lief etwas spritziger
    jetzt sind nur die Nocken dazugekommen

    den leerlaufstellen muss ich noch kontrollieren
    Denke aber das der funktioniert, weil im kalten Zustand läuft er
    und erst wenn er warm ist verreckt er
     
  14. MG 85

    MG 85 Mitglied

    Dabei seit:
    12.03.2006
    Beiträge:
    397
    Zustimmungen:
    0
    Fahrzeug:
    Land Cruiser 300 J15 3,0 / Corolla E9 Gti 1.8 G6 / Celica TA23
    Sind HKS Wellen
    272 grad
    8,1mm Hub

    ventilfedern sind auch von Hks
     
  15. #14 JDM_Wolf, 16.06.2011
    JDM_Wolf

    JDM_Wolf Mitglied

    Dabei seit:
    16.01.2011
    Beiträge:
    207
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Celica GT, Honda FMX
    Unterschätzt mal die liebe Schwungmasse nicht, grade erleichterte Schwungmassen ziehen dieses Standgas-Problem gerne mal mit sich, beziehungsweise spielen sie einer scharfen Nockenwelle den "Ball" zu.

    Ich kenns zur Genüge von unsren getunten Motorrädern. Schärfere Nockenwellen neigen, wie hier schon gesagt, dazu dass sie durch den erhöhten Ventilhub und heftigere Überschneidung ein unruhiges Leerlaufverhalten begünstigen. Durch dieses lustige nervöse Auf und Ab der Drehzahlen kanns auch mal passieren das er in solch niedrigen Bereiche abdriftet, wo er dann durch die ebenfalls erleichterte Schwungmasse nicht mehr bei "Laune" gehalten werden kann. Sprich das Ding stirbt einfach ab.

    Das ist jedenfalls mein Erfahrungswert. Ich fahre selbst scharfe Nockenwellen mit erleichteren Polrad: Spaß wie Sau, aber alltagstauglich... naja naja :D
     
  16. MG 85

    MG 85 Mitglied

    Dabei seit:
    12.03.2006
    Beiträge:
    397
    Zustimmungen:
    0
    Fahrzeug:
    Land Cruiser 300 J15 3,0 / Corolla E9 Gti 1.8 G6 / Celica TA23
    OK bin ein Stückchen weiter

    hab die Nocken nochmal Neu eingemossen
    einlass auf max lift auf 105 grad btdc und auslass max lift auf 110 btdc.

    jetzt läuft er bei 1000-1200 im Leerlauf
    sinkt beim auskuppeln auch nicht weiter
    (hab zur Probefahrt den Keilriehmen der ServoPumpe entfernt. dass war wahrscheinlich vorher schon das hauptproblem)

    beim Test des Leerlaufsteller/Kühlwasserelement muss man Laut Handbuch die Leerlaufschraube ganz zu drehen und er sollte erst ausgehen wenn er Warm ist
    ist das mit den Scharfen Wellen auch noch so (dann ist mein Beipass Def.) oder brauch er da schon zu viel Luft für den Beipass
    das test ich nochmal wenn er 100%ig kalt ist

    problem beim einstellen des zündzeitpunkt
    laut handbuch muss am Diagnosestecker eine Brücke gesteckt werden, dann auf 10° gestellt werden und ohne brücke testen sollte 16° sein
    mit der Brücke geht er langsam aus
    ohne Brücke liegt er auf der skala bei ca 16° was ja ok wäre

    wenn ich das Licht einschalte sinkt er langsam unter 800 und Stirbt
    wenn sich im Stand der Lüfter einschalter Stirbt er
    werde das Nächste mal der Luftbeipass für die elektrischen Verbraucher kontrollieren

    wenn die Servo Kraft brauch Stirbt er
    wo wird bei GE die Leerlaufanhebung für die Lenkung angeschlossen
    das Problem daran ist das es ein SI war somit ist das Lenkgetriebe ohne den "Luftschalter"
    die Pumpe ist vom GTI und hat keinen "Luftschalter" da der original am Lenkgetriege ist
    kann man den irgendwo nachrüsten
     
  17. RST

    RST Fahrzeug Techniker

    Dabei seit:
    23.12.2000
    Beiträge:
    5.958
    Zustimmungen:
    15
    Fahrzeug:
    AE82 20V, 2xAE82 GT, EP91, AW11, Golf V6 4Motion
    Hast Du den Bypass richtig verkabelt? Du schreibst, daß es ein umgebauter Si ist. Die Lastsignale beim 4A-GE werden über Dioden zusammengeführt und das "Summensignal" schaltet direkt den Bypass. Du kannst z.B. zusätzlich noch den Bremslichtschalter auf die Summe auflegen: durch Betätigen der Bremse ändern sich auch die Unterdruckverhältnisse und es kommt gleichzeitig elektrische Belastung durch die Bremslichter dazu. Das kann z.B. beim Ampelstopp auch ein Grund sein, daß er abstirbt.
     
  18. MG 85

    MG 85 Mitglied

    Dabei seit:
    12.03.2006
    Beiträge:
    397
    Zustimmungen:
    0
    Fahrzeug:
    Land Cruiser 300 J15 3,0 / Corolla E9 Gti 1.8 G6 / Celica TA23
    Beim Umbau wurde der ganze kabelbaum von einem GTI verbaut
    ist also alles original verschaltet
     
  19. gt16

    gt16 Lebende Foren Legende

    Dabei seit:
    11.06.2002
    Beiträge:
    2.214
    Zustimmungen:
    0
    Das paßt irgendwie nicht wirklich zusammen... waren sie beim ersten Mal 'falsch' eingemessen?


    Ich mußte am Beipass nichts verändern und unsere Wellen sind vergleichbar...


    Da war meiner auch n bissel zickig, ich hab das dem unrunden Leerlauf geschuldet und mir keine weiteren Gedanken gemacht. Er läuft jedenfalls heute noch :D


    Am Luftfilterkasten sitzt ein VSV mit zweipoligem Anschluss, das sollte klicken falls Lüfter oder Licht oder oder oder angeschaltet werden, prüf das mal...

    Zum Thema Schwungmasse: Hab KW und Schwung um rund 5kg erleichtert, keine Probs, nur mit only Kupplung anfahren klappt net mehr ganz so doll bzw. man muss feinfühlig sein :D
    Aber auf gar keinen Fall hat das den Leerlauf so beeinflusst dass er fast bzw. ganz abstirbt.

    Mfg gt16
     
  20. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. MG 85

    MG 85 Mitglied

    Dabei seit:
    12.03.2006
    Beiträge:
    397
    Zustimmungen:
    0
    Fahrzeug:
    Land Cruiser 300 J15 3,0 / Corolla E9 Gti 1.8 G6 / Celica TA23
    erst mal danke für die Hilfe

    Ja :dash das war Mein Fehler
    in der Beschreibung sind die Gradwerte für das Öffnen, das Schliesen und den Max hub
    bin beim Ersten mal auf das öffnen und muss mich das bei der einlasswelle vertann haben,
    die lag ca 3° daneben
    beim zweiten mal bin ich auf den Max Hub das hat besser geklappt


    Beim Beipass fehlt nicht fiel aber so 2 Umdrehungen vor schluss der Leerlaufschraube stirbt er ab
    das bau ich nächstes mal aus und schau ob etwas verstopft ist, sonnst tausche ich es aus


    hab das VSV überprüft und es ist OK
    ist dicht, lässt durch wenn strom anliegt, Ohm wert passt, schaltet beim Start, schaltet wenn das licht ein ist.


    am Beipass sind noch 3 freie Anschlüsse, weis jemand wofür die sind
    hat jemand einen Gti mit Servo und kann mir sagen wo die leerlaufanhebung angeschlossen wird


    der Luftmengenmesser hat ja auch einen Beipass
    könnte man damit das zu Fette laufen einstellen
     
  22. #20 morscherie, 18.06.2011
    morscherie

    morscherie Lebende Foren Legende

    Dabei seit:
    24.06.2001
    Beiträge:
    9.224
    Zustimmungen:
    7
    Fahrzeug:
    corolla SE92. Starlet P7 2E-E G6. Starlet P7 rennsemmel.
    ich schau mal nach dem unterdruckschema.
     
Thema:

4age mit 272° Nocken Leerlaufproblem

Die Seite wird geladen...

4age mit 272° Nocken Leerlaufproblem - Ähnliche Themen

  1. Nockenwellen Black Top 4AGE 20V & Luftsammler

    Nockenwellen Black Top 4AGE 20V & Luftsammler: Hallo zusammen. Ich suche die Nockenwellen von einem 4AGE 20V Blacktop und einen Luftsammler des Black Top. Falls jemand etwas hat bitte melden....
  2. Abgaskrümmer 4AGE 20V Blacktop

    Abgaskrümmer 4AGE 20V Blacktop: Hallo, bin auf der Suche nach einem originalen Abgaskrümmer vom 4age 20V Blacktop. Danke schon mal, falls einer was hat. Bitte alles anbieten. Gruß
  3. 4age Rennmotor

    4age Rennmotor: Toyota 4age Motor Ferea Ventile, Catcam Nockenwellen mit großen Stößeln und verstärkten Federn. Pauter Pleul, Wiseco Kolben, 45er Einzeldrossel,...
  4. Abgaskrümmer 4age 20V Blacktop.

    Abgaskrümmer 4age 20V Blacktop.: Hallo, bin auf der Suche nach einem Abgaskrümmer vom 4age 20V Blacktop. Danke schon mal, falls einer was hat. Gruß
  5. E58 Vico LSD Getriebe (AW11, AE82, AE92, 4AGE, GZE)

    E58 Vico LSD Getriebe (AW11, AE82, AE92, 4AGE, GZE): Ein Freund von mir verkauft sein E58 Getriebe. Hier die Kontaktdaten und Infos: > Tel: 043 699 11412645 > email: klaushaeusler@gmx.at >...