4AGE AE86 Motor Problem bevor es los geht

Dieses Thema im Forum "Oldies" wurde erstellt von Daniel S., 11.12.2015.

  1. #1 Daniel S., 11.12.2015
    Daniel S.

    Daniel S. Mitglied

    Dabei seit:
    03.07.2003
    Beiträge:
    143
    Zustimmungen:
    4
    Nun ist es soweit, mein Entschluss steht fest und mein AE86 wird restauriert und im Racelook aufgebaut. Allerdings will ich die Motorprobleme beheben, bevor der Motor raus kommt und die Karosse dann zum Karosseriebauer und Lackierer geht. Ich hatte natürlich auch schon drüber nach gedacht auf 20v umzubauen (wie wohl jeder) bin aber davon abgekommen, da ich denke wenn der 16V umgebaut wird, steht er (außer im Sound) dem 20V nicht viel nach.

    Zur Problematik:
    -ich weiß nicht was der Vorbesitzer am Motor gemacht hat. Keine Ahung ob Red oder Blue bzw was Red und was vom Bluetop ist.
    -Der Motor scheint etwas zu fett zu laufen, da die Zündkerzen ziemlich feucht sind
    -unter 5000 geht gar nix (gefühlt 50 PS) und etwas besser über 5000
    -dann zieht er nicht durch...manchmal steht die Drehzahlnadel und dann springt sie von 5000 auf 6000 so
    schnell und man merkt das richt Leistung anliegt.
    -Auto hat ein Map Sensor, BBP Krümer und einen Sport ESD. Irgendwelche Aftermarkte Zündkabel
    und einen offenen Luftfilter.

    Gerne könnt ich mich pe PN anschreiben um "uns" auszutauschen.

    Damit sich hier die Spezialisten ein Bild machen können hier mal ein paar Fotos vom Motor.

    Natürlich werde ich hier und auf der Webseite eine ausführliche Dokumentation verfassen.
     

    Anhänge:

  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Cybexx

    Cybexx Lebende Foren Legende

    Dabei seit:
    14.01.2007
    Beiträge:
    8.074
    Zustimmungen:
    109
    es kann auch sein, dass er nicht immer zündet, und daher der unverbrannte sprit die kerzen feucht macht.

    läuft er auf allen zylindern, wenn er nicht zieht?
     
  4. #3 Supra Ma61, 12.12.2015
    Supra Ma61

    Supra Ma61 Mitglied

    Dabei seit:
    03.12.2010
    Beiträge:
    944
    Zustimmungen:
    42
    Was sind da für Zündkerzen drin?.

    Zündreihenfolge richtig?

    Sieht mir nach einer Bastelbude aus..
     
  5. #4 Daniel S., 12.12.2015
    Zuletzt bearbeitet: 12.12.2015
    Daniel S.

    Daniel S. Mitglied

    Dabei seit:
    03.07.2003
    Beiträge:
    143
    Zustimmungen:
    4
    Ja es ist schon bißchen gebastelt, aber das wichtigste, die Grundsubstanz ist okay.

    Also er läuft auf allen Zylinderen und es kommt auch überall ein Zündfunke an. Reihenfolge ist 1 hinten an Spritzwand bis 4 nach Vorne zum Kühler

    Der Kerzentyp, müsste ich nochmal genau nachschauen. Seltsame ist halt, dass er auch manchmal 500 u/min richtig durchzieht und dann wieder "kacke" läuft. Ab 5000 läuft er allgemein besser, aber meines erachtens auch nicht wie normal.

    Leider kann ich hier kein Video anhängen, sonst hätte ich euch mal ein Video vom Drehzahlmesser gezeigt, wo man schön sieht, wie er hängt und nicht durchzieht
     
  6. #5 Supra Ma61, 12.12.2015
    Supra Ma61

    Supra Ma61 Mitglied

    Dabei seit:
    03.12.2010
    Beiträge:
    944
    Zustimmungen:
    42
    Also er läuft auf allen Zylinderen und es kommt auch überall ein Zündfunke an. Reihenfolge ist 1 hinten an Spritzwand bis 4 nach Vorne zum Kühler.

    Der erste Zylinder ist immer gegenüber der Kaftabgebenen Seite...also muß Zylinder 1 Vorne sein(Kühlerseite).Reihenfolge:1342.
    Kontrolier das mal nach,anschließend den Z.Z Punkt Kontrollieren(lassen).
    Zündkerzentyp ist sehr wichtig:Bosch,Champion laufen nicht.Nur Denso oder NGK verbauen!!.
     
  7. #6 Daniel S., 12.12.2015
    Zuletzt bearbeitet: 12.12.2015
    Daniel S.

    Daniel S. Mitglied

    Dabei seit:
    03.07.2003
    Beiträge:
    143
    Zustimmungen:
    4
    also wenn ich vorm Auto steht, muss vorne 1. Zylinder, dann 2. dann 4. und hinten am Getriebe der 2. Zylinder...richtig verstanden?

    geh ich gleich mal Kontrollieren und check auch die Kerzen.

    So...sind NGK Kerzen drin und Reihenfolge ist von Nummer Zündverteilerkappe:
    1- geht zur Spritzwand an Getriebeseite des Motors
    2- folgt dann Richtung Kühler
    3- dann drei
    4- geht an den Zylinder der am Kühler sitzt

    jetzt mal die Fachleute, ob das Richtig ist
     
  8. #7 Supra Ma61, 12.12.2015
    Supra Ma61

    Supra Ma61 Mitglied

    Dabei seit:
    03.12.2010
    Beiträge:
    944
    Zustimmungen:
    42
    Also:
    Der Erste Zylinder sitz vorne,dahinter reihen sich 2,3 und 4 in genau der Reihenfolge!!!.
    Zündreihenfolge ist 1.3.4.2

    Also zündet 1 als erstes,dahinter der Vorletze,danach der 2te und am Schluss der 4te(hinten an der Spritzwand!!.

    Auf der Kurbelwellenriemenscheibe ist ein OT markierung die bringst du mit der gegenmarkierung überein.Dann hast Du Zündung 1ster Zylinder also muß der Verteilerfinger;Kappe und natürlich das Zünkabel auf den ersten Zylinder gehen.
     
  9. #8 d3nso, 12.12.2015
    Zuletzt bearbeitet: 12.12.2015
    d3nso

    d3nso Mitglied

    Dabei seit:
    10.01.2012
    Beiträge:
    198
    Zustimmungen:
    11
    Fahrzeug:
    AE86 | Civic EG6
    Soso hierher hat es den kroatischen AE86 also verschlagen ;)

    Der Motor ist laut Vorbesitzer ein Redtop und wurde vor kurzem erst neu aufgebaut.
    Zündkabel müssen in der richtigen Reihenfolge gesteckt sein sonst läuft der wien sack Nüsse und wie gesagt nur Denso oder NGK Kerzen, ich würde dir zu NGK Kupferkerzen raten(Elektronenabstand 0.8mm): NGK BCPR6EY11
     
  10. #9 Daniel S., 13.12.2015
    Daniel S.

    Daniel S. Mitglied

    Dabei seit:
    03.07.2003
    Beiträge:
    143
    Zustimmungen:
    4
    so da das alles paßt wäre jetzt die Frage

    was könnte noch der Grund sein, wieso er so schlecht läuft? Map Sensor defekt, was verursacht solche Probleme?
     
  11. #10 PeterToyota, 14.12.2015
    PeterToyota

    PeterToyota Grünschnabel

    Dabei seit:
    03.07.2010
    Beiträge:
    12
    Zustimmungen:
    0
    Hi,
    Kenn mich leider mit den AE86 und generell mit den 4AGEs nicht so gut aus aber,

    Warum ist ne TVIS ASB verbaut? (RedTop)

    Warum sind so viele Unterdruckanschlüsse an der DK dicht gemacht?

    Und wie siehts mit dem Kraftstoff und den Kraftstofffilter aus?

    Könnte evtl. ein BlueTop Steuergerät verbaut sein das mit dem RedTop einfach nicht klar kommt?

    Grüße
     
  12. #11 fax0815, 14.12.2015
    fax0815

    fax0815 Mitglied

    Dabei seit:
    17.02.2009
    Beiträge:
    982
    Zustimmungen:
    2
    Fahrzeug:
    Toyota Corolla AE86 (1983) Toyota Corolla AE86 (1985) Toyota Corolla KE35 (1979)
    Ohje hier ist ja einiges los. :) Klassiker wären Zündung passt nicht oder TPS verstellt. Mal einen Fehlerauslese machen, das hilft bei der Suche, den gelben Stecher an der Spritzwand überbrücken und drinnen auf dem Tacho die Blinkcodes bestaunen :)
    Steuerzeiten würde ich mir mal ansehen.

    Das mit den Unterdruck anschlüssen ist soweit gut und original. Läuft warscheinlich einfach nur ein Redtop auf Bluetop AE86 Kabelbaum und ECU, das ist problemlos möglich.
     
  13. Rory

    Rory Mitglied

    Dabei seit:
    21.02.2010
    Beiträge:
    424
    Zustimmungen:
    23
    Fahrzeug:
    Starlet KP60 Bj. 78; KP61 Kombi, Bj. 82; KP60 Bj. 84
    [​IMG]
    Der Kühlergrill sitzt weiter links.

    Gruß, Rory
     
  14. #13 Daniel S., 16.12.2015
    Daniel S.

    Daniel S. Mitglied

    Dabei seit:
    03.07.2003
    Beiträge:
    143
    Zustimmungen:
    4
    Okay, vielen Dank. Ich werde am Wochenende mal die Fehlercodes auslesen und dann hier berichten.
    Die Zündung muss ich auch noch prüfen bzw prüfen lassen, da ich keine "Blinklampe" habe.
     
  15. RST

    RST Fahrzeug Techniker

    Dabei seit:
    23.12.2000
    Beiträge:
    5.958
    Zustimmungen:
    15
    Fahrzeug:
    AE82 20V, 2xAE82 GT, EP91, AW11, Golf V6 4Motion
    Hi, wenn der keine Fehlercodes zeigt, hast Du vielleicht auch ein Problem mit der Spritversorgung. Ich hatte das gleiche Verhalten (nicht ganz so extrem, aber ähnlich) an meinem AE82 im Sommer. Da war letztendlich im Tank das Zulaufrohr zu dem Topf in dem die Pumpe hängt, so zugerostet, daß die Pumpe immer wieder kurzzeitig keinen Sprit mehr bekommen hat. Ein neuer Tank hat das Problem behoben.
     
  16. #15 Daniel S., 28.12.2015
    Daniel S.

    Daniel S. Mitglied

    Dabei seit:
    03.07.2003
    Beiträge:
    143
    Zustimmungen:
    4
    So also ich hab jetzt den Stecker an der Spritzwand überbrückt (siehe Foto) und keine Blinkcodes vorhanden. Kann aber auch sein, dass der Vorbesitzer das Lämpchen am Check Engine ausgebaut hat und deswegen nix blinkt.
    Bin dann extra eine Runde gefahren und danach auch nix an blinken.

    Wenn ich überbrücke, blinkt die Motor Controllleuchte oder ist die einfach aus? Meine Frage, nicht dass der Vorbesitzer hier wirklich die Birne hinterm Tacho ausgebaut hat.

    Dann habe ich noch ein 2. Stecker für eine Benzindüse gefunden. Einer hängt normal an der Düse im Ansaugtrakt (Farbe Schwarz)(ist aber abgeklemmt) und ein weitere hängt im Bereich wo normal das T-Vis ist (ja normal, ist bei mir ausgebaut) (Farbe blau). Vielleicht liegt es daran dass das T-Vis ausgebaut wurde.
    Wohnt keiner mit einem AE86 oder mit einem Auto mit dem 4AGE in meiner Nähe. Vielleicht läuft er auch "normal" und ich bilde mir nur ein, dass er so schlecht läuft? Vielleicht bin ich von meinen 280 PS im Subaru verwöhnt. Kann ich mir aber nicht vorstellen :o)
    Hatte zwar vor einigen Jahren schon einen AE86, denke aber er war besser gelaufen....

    im Anhang mal noch 3 Bilder
     

    Anhänge:

  17. #16 Toyoholic, 28.12.2015
    Toyoholic

    Toyoholic Senior Mitglied

    Dabei seit:
    03.10.2005
    Beiträge:
    1.331
    Zustimmungen:
    47
    Fahrzeug:
    Corolla E10 3S-GE
    Wo ist denn "deine Nähe "? Oder steht das irgendwo.
     
  18. #17 Daniel S., 28.12.2015
    Daniel S.

    Daniel S. Mitglied

    Dabei seit:
    03.07.2003
    Beiträge:
    143
    Zustimmungen:
    4
    Achso....genau in der Mitte zwischen Kaiserslautern und Saarbrücken: PLZ 66901
     
  19. #18 corollae11blacktop, 28.12.2015
    corollae11blacktop

    corollae11blacktop Senior Mitglied

    Dabei seit:
    14.09.2013
    Beiträge:
    1.075
    Zustimmungen:
    18
    Fahrzeug:
    Toyota Corolla e11G6S+ae82 GT Verso 2.0 D4D
    Wieso T-vis ausgebaut?
     
  20. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Daniel S., 28.12.2015
    Daniel S.

    Daniel S. Mitglied

    Dabei seit:
    03.07.2003
    Beiträge:
    143
    Zustimmungen:
    4
    das musst du den Vorbesitzer fragen. Das T-Vis sieht man doch normal zwischen der Lücke in der Mitte der Ansaugbrücke. Dort ist nichts mehr vorhanden.
     
  22. #20 corollae11blacktop, 28.12.2015
    corollae11blacktop

    corollae11blacktop Senior Mitglied

    Dabei seit:
    14.09.2013
    Beiträge:
    1.075
    Zustimmungen:
    18
    Fahrzeug:
    Toyota Corolla e11G6S+ae82 GT Verso 2.0 D4D
    würde ich eventuell wieder einbauen, bin zwar kein experte aber der Motor ist doch darauf abgestimmt....
     
Thema: 4AGE AE86 Motor Problem bevor es los geht
Besucher kamen mit folgenden Suchen
  1. zündreihenfolge 4 zylinder

Die Seite wird geladen...

4AGE AE86 Motor Problem bevor es los geht - Ähnliche Themen

  1. 2ZZ-GE Toyota ts Motor 192ps

    2ZZ-GE Toyota ts Motor 192ps: suche für meinen corolla ts einen motor block mit kopf würde mir reichen bitte alles anbieten km ist egal hauptsache läuft gut
  2. Celica T18C Bj. 93: Motor geht einfach aus und lässt sich dann nicht starten.

    Celica T18C Bj. 93: Motor geht einfach aus und lässt sich dann nicht starten.: Seit ein paar Tagen habe ich ein sehr unschönes Problem: Der Motor meines geliebten Toyota T18C, Baujahr 1993, ging in den letzten Tagen (bisher...
  3. Motor "hustet"

    Motor "hustet": Einen schönen guten Tag in die Runde, ich habe mich vorhin erst neu angemeldet da ich ein Problem mit dem Auto habe und selbst die Werkstatt...
  4. Kyosho Mini-Z MR-03 Sports RM Toyota Sprinter Trueno AE86 32202W

    Kyosho Mini-Z MR-03 Sports RM Toyota Sprinter Trueno AE86 32202W: Hallo, ich verkaufe meinen fast neuwertigen Kyosho Mini-Z MR-03 Sports mit Toyota AE86 Karosserie vielleicht hat ja von euch einer Interesse:...
  5. Radio geht mit Schlag/Knall aus

    Radio geht mit Schlag/Knall aus: Bei unserm Corolla Verso geht auf einmal während der Fahrt das Radio aus. Es gibt einen "Knall", als würde ein großer Tropfen aufs Dach fallen...