4AFE wird heiß

Diskutiere 4AFE wird heiß im Motor Forum im Bereich Technik; Guten Abend, wir haben ein Problem mit unserem Corolla E10 Bj. 1994 (1.6 Si). Der Wagen hat gerade knapp über 230.000km und fährt seit knapp 15...

  1. #1 spaincupra, 27.08.2018
    spaincupra

    spaincupra Grünschnabel

    Dabei seit:
    19.04.2010
    Beiträge:
    16
    Zustimmungen:
    0
    Guten Abend,

    wir haben ein Problem mit unserem Corolla E10 Bj. 1994 (1.6 Si).

    Der Wagen hat gerade knapp über 230.000km und fährt seit knapp 15 Jahren in Spanien rum. Leider habe ich das Gefühl, dass die Werkstätten dort eher wenig Ahnung von dem Fahrzeug haben (habe hier keinen Gleichen bisher gesehen), sodass die Wartung dementsprechend eher mau ist.

    Jetzt ist mir bei der letzten Ausfahrt die Temperaturanzeige ins Auge gesprungen (siehe Foto), die in der Fahrt in die Höhe gegangen ist und nur durch das Einschalten der Heizung wieder auf Normalstellung zurück ist.

    Bei der letzten Inspektion, bei einer großen Kette hier in Spanien (im März vor ca. 3.000km), wurde Öl gewechselt und 15w40 eingefüllt.
    Als ich nun geschaut hatte, war am Stab kein Öl mehr zu erkennen und erst nach knapp über 1 Liter Zugabe, war die Markierung bei knapp unter der Hälfte.

    Mir ist aufgefallen, dass der Lüfter nicht angesprungen war. Vorhin wiederum sprang er bei ca. halb 3 Stellung wieder an, später nach einer Fahrt wurde er wieder heiß und der Lüfter sprang wieder nicht an.

    Die Schläuche vom Kühler hatten etwas Druck, das Kühlwasser im Ausgleichsbehälter hatte dunkelblaue Farbe, normalen Stand und keinen Schleim.

    Kann es der Thermostat sein?
    Vielleicht die Wasserpumpe?
    Hat der Ölverbrauch etwas damit zu tun oder wurde vielleicht nicht genug aufgefüllt? Die Ölleuchte ist übrigens nicht angesprungen.

    Im übrigen ist mir aufgefallen, dass ein Stecker nicht eingesteckt ist (siehe zweites Foto).

    Ich hoffe, dass mir vielleicht einer hier helfen kann, da mir das Auto ziemlich am Herzen liegt.

    Beste Grüße und vielen Dank!
     

    Anhänge:

  2. Anzeige

    Schau mal hier: 4AFE wird heiß. Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. eNDi

    eNDi Senior Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    1.573
    Zustimmungen:
    746
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Ich vermute, wenn durch die Heizung der Motor gekühlt werden kann, dann funktioniert auch die Wasserpumpe.
    Wenn der Kühlwasserstand ok ist, kann es Thermostat, Kühlerlüfterschalter oder zugesetzter Kühler sein.
    Thermostat (90916-03046), Kühlerlüfterschalter (89428-12160) und Kühlwasser kannst du recht einfach austauschen.
    Der Kühlerlüfterschalter hat einen einpoligen Anschluss mit vermutlich hellgrün-schwarzer Leitung und könnte der gesteckte Stecker auf deinem Foto sein.

    Wenn du den Stecker vom Kühlerlüfterschalter abziehst, muss sich der Kühlerlüfter einschalten (bei eingeschalteter Zündung). Merkwürdig ist, wenn bei zu heißem Motor der Kühlerlüfter mal läuft und mal nicht - dann könnte es auch noch am Kühlerlüfterrelais (FAN No.1) liegen. Das Relais kannst du ja auch mal tauschen.

    Welche Farbe hat die Leitung am losen Stecker?

    Hat der E10 Klimaanlage?

    Den Ölstand beobachtest du am besten weiter, ob er wieder so schnell absinkt.
     
    spaincupra gefällt das.
  4. #3 Sgt.Maulwurf, 28.08.2018
    Sgt.Maulwurf

    Sgt.Maulwurf Lebende Foren Legende

    Dabei seit:
    18.03.2009
    Beiträge:
    2.948
    Zustimmungen:
    100
    Fahrzeug:
    Starlet P9, Ford Galaxy WGR Facelift, BMW F650GS, Hanomag R27, Deutz D40.1S
    Dort, wo du den Stecker gefunden hast, sitzt beim 4EFE ein Temperaturfühler, der den Lüfter ein- und ausschaltet. Ich kann mir gut vorstellen, dass der 4AFE das auch hat.
     
    spaincupra gefällt das.
  5. #4 spaincupra, 28.08.2018
    spaincupra

    spaincupra Grünschnabel

    Dabei seit:
    19.04.2010
    Beiträge:
    16
    Zustimmungen:
    0
    @eNDi
    Jawoll, hat eine Klimaanlage und die funktioniert tadellos.
    Habe den schwarz-hellgrünen Stecker übrigens abgezogen und der Lüfter sprang direkt an.

    @Sgt.Maulwurf
    Habe leider keinen Anschluss zu dem Stecker in der Nähe gefunden.

    Habe euch ein Foto vom Stecker beigefügt, müsste hellgrün sein meiner Meinung nach und wurde dort scheinbar mit Kabelbinder provisorisch an den anderen Stecker gehangen (vielleicht für eine Reparatur und danach nicht wieder angeschlossen?! / vielleicht musst das aber auch so?!).

    Im übrigen verbraucht der Wagen seit Monaten Öl, davor hat er nie nach Öl verlangt (zwischen den Inspektionen).

    Danke für die Antworten bisher.
     

    Anhänge:

  6. #5 PoorFly, 28.08.2018
    Zuletzt bearbeitet: 28.08.2018
    PoorFly

    PoorFly Senior Mitglied

    Dabei seit:
    01.03.2008
    Beiträge:
    1.810
    Zustimmungen:
    981
    Fahrzeug:
    Corolla E10 Compact, gespiegelte Ausführung
    spaincupra gefällt das.
  7. eNDi

    eNDi Senior Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    1.573
    Zustimmungen:
    746
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Dann sitzt schonmal der Stecker richtig - es könnte sein, dass der andere, lose Stecker für eine andere Ausstattungsvariante ist und gar nicht belegt ist. Wenn der Stecker innen angestaubt ist, würde ich von sowas ausgehen.

    Um das Problem der hohen Motortemperatur ohne laufenden Kühlerlüfter weiter einzugrenzen, prüfe mal Folgendes:
    1) Ich gehe mal davon aus, dass zwei Lüftermotoren nebeneinander eingebaut sind. Wenn du bei kaltem Motor die Klima einschaltest, müssen sich beide Lüfter drehen: zuerst auf halber Drehzahl, später dann beide mit voller Drehzahl (wenn der Kältemitteldruck hoch genug ist).
    2) Wenn die Motortemperatur wieder mal zu hoch ist und der Kühlerlüfter bei ausgeschalteter Klima nicht läuft, lass den Motor laufen und fühle ob Kühlerschlauch und Kühlwasserradiator (nicht der Klimakondensator) richtig heiß sind. Versuche dann den Lüfter "manuell" einzuschalten, indem du den Stecker vom Kühlerlüfterschalter abziehst - weil das dort aber recht heiß sein wird, kannst du alternativ auch den Stecker vom Kältemitteldruckschalter an der Klimaleitung abziehen - das hat den gleichen Effekt.

    Hoher Ölverbrauch kann ja leider verschiedene, meist komplizierte Ursachen haben - wenns nicht grad eine undichte Ölablasschraube oder Ölfilter ist...
     
    SterniP9, spaincupra und PoorFly gefällt das.
  8. #7 spaincupra, 28.08.2018
    spaincupra

    spaincupra Grünschnabel

    Dabei seit:
    19.04.2010
    Beiträge:
    16
    Zustimmungen:
    0
    @eNDi

    Habe das ganze gerade geprüft:
    Zu 1)
    Beide Lüfter springen an, wenn ich die Klimaanlage anmache.

    Zu 2)
    Habe den Motor gerade im Stand länger laufen lassen und die Temperatur beobachtet.
    Nach längerer Standzeit und mehreren zärtlichen Gasstößen wurde er wärmer (siehe Bild), der Lüfter sprang jedoch nicht an. Ab welcher Stellung müsste er eigentlich anspringen? Wenn es mich nicht täuscht, dürfte das doch nicht weit über dem Mittelpunkt der Anzeige sein oder?
    Habe dann beide Schläuche (siehe Bild Bild vom Motorraum) geprüft und beide waren heiß, wobei der linke merklich heißer war als der rechte.

    Dadurch, dass der Lüfter wieder nicht angesprungen ist, könnte es doch der Thermostat sein oder täusche ich mich da etwa? Das einzige was mich verwundert ist, dass er scheinbar ab und zu mal anspringt und manchmal halt nicht.

    Beste Grüße und vielen Dank schonmal.
     

    Anhänge:

  9. #8 schmutzi1990, 28.08.2018
    schmutzi1990

    schmutzi1990 Mitglied

    Dabei seit:
    19.09.2010
    Beiträge:
    766
    Zustimmungen:
    146
    Fahrzeug:
    ST185 3S-GTE GEN4, CDT220
    Der linke heißer als der rechte passt. Das ist das heiße wasser, welches aus dem motor kommt.
    Der lüfter sollte schon anspringen, da siehst du gar keine veränderung an der anzeige. Also waagerecht.
    Du hast den schwarz/hellgrünen stecker abgezogen und der lüfter springt an? Dann vermute ich mal, dass der thermoschalter (das ding an welches du den stecker steckst) defekt ist.
     
    spaincupra, eNDi und PoorFly gefällt das.
  10. vobra

    vobra Mitglied

    Dabei seit:
    15.04.2015
    Beiträge:
    174
    Zustimmungen:
    58
    Fahrzeug:
    corolla e10 1.3 XLI 1996-2017, CV 2.2 d-cat 177PS 2007
    Zum Ölverbrauch, bei der Laufleistung werden meist die Zündverteiler undicht und das Öl läuft durch den Zündverteiler aufs Getriebe. Schau mal, ob das bei Dir der Fall ist!
     
    spaincupra gefällt das.
  11. eNDi

    eNDi Senior Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    1.573
    Zustimmungen:
    746
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Ich denke im Stand und ohne Kühlerlüfter sollte der Effekt des Kühlerradiators nicht so groß sein, dass sich ein merklicher Unterschied einstellt. Deshalb würde ich neben dem Kühlerlüfterschalter auch den Thermostaten für defekt halten. Oder der Geber für die Kühlmitteltemperaturanzeige hat nen Schuss...

    Ich würde Kühlerlüfterschalter/Thermoschalter (~13€) und Thermostaten (~10€) wechseln. Du kannst sie natürlich auch ausbauen und vorher prüfen: beim Thermostaten geht das ganz gut (in siedendes Wasser legen und schauen ob er sich öffnet und beim Abkühlen schließt), nur beim Kühlerlüfterschalter kann man es nicht eindeutig sagen, da er ja vermutlich mal schaltet und mal nicht. Und wenn das Kühlwasser eh raus ist, könnte man auch gleich noch den Temperaturgeber für die Kühlwasseranzeige durchmessen oder ebenfalls tauschen (~10€, s.a. Post von PoorFly) - so würde man ganz sicher gehen.
     
    spaincupra, P373, SterniP9 und einer weiteren Person gefällt das.
  12. #11 Worldchampion, 30.08.2018
    Worldchampion

    Worldchampion Senior Mitglied

    Dabei seit:
    14.03.2004
    Beiträge:
    1.519
    Zustimmungen:
    40
    Fahrzeug:
    EE101, R5 C40, P9, Twingo, Justy J12
    Ich habe es jetzt vielleicht schon überlesen aber falls es so ist, schadet es ja auch nicht:

    Du schreibst von braun gefärbtem Kühlmittel. Ich darf annehmen, dass es auch nicht mehr allzu dünnflüssig ist? Dementsprechend könnte es durchaus noch die Originalbefüllung sein.

    Lass das Kühlmittel einmal ab, du kannst es ruhig in einem Kanister zwischenlagern. Füll dann einfaches Leitungswasser auf (KEIN destiliertes Wasser!!!) und mach deinen Versuch noch einmal. Läuft das Auto jetzt nicht mehr heiß, dann war das alte Kühlmittel einfach zu dickflüssig und der Kühler ist dadurch regelrecht verstopft.

    Sollte das der Fall sein:
    -Kühler demontieren und vernünftig mit Leitungswasser durchspülen
    -Schläuche zum Heizungskühler demontieren und auch hier ordentlich durchspülen
    -Kühler verbauen
    -Wasser auffüllen
    -ein / zwei Tage so herumfahren
    -Leitungswasser ablassen und frischens Glysantin - Wasser Gemisch auffüllen

    Natürlich kann es auch das Thermostat sein. Bei den Temperaturen in Spanien halte ich es aber führ unwahrscheinlich, dass das Heizungsgebläse soviel Wärme abnimmt um das Auto mit dem kleinen Kühlkreislauf in normalen Temperaturbereich betreiben zu können.

    Anbei: Ich habe ich Spanien kaum E10 Corollas gesehen. Dass es in deiner Umgebung keinen weiteren E10 Si gibt habe ich auch schon heraus gelesen. Gibt es zumindest Basismodelle? In Deutschland sind rostarme Modelle ja leider sehr rar.
     
    spaincupra und PoorFly gefällt das.
  13. #12 Worldchampion, 30.08.2018
    Worldchampion

    Worldchampion Senior Mitglied

    Dabei seit:
    14.03.2004
    Beiträge:
    1.519
    Zustimmungen:
    40
    Fahrzeug:
    EE101, R5 C40, P9, Twingo, Justy J12
    Ich habe gerade gemerkt, dass ich zu schnell gelesen habe. Du schreibst von dunkelblauem Kühlmittel und keinem Schleim. Das originale ist es dann wahrscheinlich nicht mehr. Das Kühlsystem zu spülen, würde ich aber trotzdem an deiner Stelle versuchen.

    Der zweite Stecker neben dem Temperaturfühler ist übrigens in jedem Benzin E10, wohl je nach Ausführung zu nutzen. Da müsstest du einen Schaltplan zur Hand haben um nachzusehen, für was der gebraucht wird.

    Wenn das Spülen nicht hilft, würde ich mit einem neuen Thermostat anfangen. Testweise kannst du das vorhandene Thermostat auch einfach ausbauen, wenn du das Wasser sowieso ablässt um das System zu spülen. Dafür müsstest du das Gehäuse aber mit Klebedichtmasse anbringen, da der Gummiring um das Thermostat ohne dieses ja nichts zum "festhalten" hat. Beachte beim Einfach vom Thermostat: Die kleine Bohrung im äußeren Ring gehört nach oben. Die ist da um das Entlüften zu vereinfachen.
     
    spaincupra gefällt das.
  14. #13 spaincupra, 31.08.2018
    spaincupra

    spaincupra Grünschnabel

    Dabei seit:
    19.04.2010
    Beiträge:
    16
    Zustimmungen:
    0
    Guten Morgen!

    Danke noch einmal für die zahlreichen antworten.
    Ich befinde mich seit gestern auf dem Rückweg nach Deutschland, sodass mir leider keine Zeit mehr geblieben ist.
    Habe aber die Tipps weitergeleitet, sodass sich dem Problem angenommen wird und Thermostat, Kühlerlüfterschalter, Sicherungen und Kühlwasser gewechselt werden und ggf. dazu noch das System gereinigt wird.
    Werde, sobald es erledigt ist, vom Erfolg berichten.

    @Worldchampion
    Also ich bin der Meinung, dass ich auch kaum XLI Modelle gesehen habe. Vielleicht kann ich mich dunkel an den einen oder anderen E10 mit Kofferraumdeckel erinnern (Sedan?!).
    Habe gerade auf dem spanischen Kleinanzeigen-Pendant nachgeguckt und finde auch nur welche auf den Kanaren - vielleicht wurde das Modell einfach nicht in Spanien vertrieben.

    Bei unserem besteht auch das Problem, dass wenn die Werkstätten dort die Fahrzeugnummer eingeben für die Teilesuche, der E11 als Model ausgespuckt wird ?(
     
  15. #14 PoorFly, 31.08.2018
    PoorFly

    PoorFly Senior Mitglied

    Dabei seit:
    01.03.2008
    Beiträge:
    1.810
    Zustimmungen:
    981
    Fahrzeug:
    Corolla E10 Compact, gespiegelte Ausführung
    Dann nimm zur Suche japan-parts.eu
    Oben links auf der Beispielseite bei "VIN search..." die Fahrgestellnummer eingeben und Bauteil in den Rubriken suchen.
    Beim draufklicken auf die jeweilige Nummer wird Dir dann die Teilenummer angezeigt.
     
    spaincupra gefällt das.
  16. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  17. #15 Martin_mpm, 31.08.2018
    Martin_mpm

    Martin_mpm Mitglied

    Dabei seit:
    24.11.2014
    Beiträge:
    350
    Zustimmungen:
    221
    Fahrzeug:
    E10 Liftback 1.3 XLi (BJ 94) + E11 Liftback 1.6 (BJ 97) + E11 Compact 1.4 (BJ 99)
    Ich hatte bei meinem E10 auch einmal das Problem sporadischer Überhitzung, obwohl der Lüfter anlief. Bei mir war es dann der Kühler.
     
  18. Max T.

    Max T. Senior Mitglied

    Dabei seit:
    22.01.2015
    Beiträge:
    1.039
    Zustimmungen:
    309
    Fahrzeug:
    Supra Mk3, Lexus IS300
    Vor allem gibts den Kühler für wenig Geld. Das ist das erste was ich ausgetauscht hätte (in Verbindung mit Thermostat).
     
Thema: 4AFE wird heiß
Besucher kamen mit folgenden Suchen
  1. toyota rav4 kühlwasser ablassschraube

    ,
  2. toyota paseo thermostat wechseln

    ,
  3. toyota 4 afe kuehlmittel wechseln www.toyota-forum.de

Die Seite wird geladen...

4AFE wird heiß - Ähnliche Themen

  1. Toyota 4afe/4age

    Toyota 4afe/4age: Hallo und zwar habe ich eine Frage. Ich habe einen Toyota Celica t18 1.6 mit 4afe .Mir wurde erzält das der 4afe Motorblock gleich ist zu, 4age...
  2. 4AFE Drehzahl sinkt bei Vollgas und steigt dann wieder.

    4AFE Drehzahl sinkt bei Vollgas und steigt dann wieder.: Hab heute auf der Landstraße etwas komisches bemerkt. Ich habe normal durch beschleunigt und im 4ten ging ihm dann kurz vor 4000 die Puste aus,...
  3. Wie heissen die Stecker für den Radio Anschluss

    Wie heissen die Stecker für den Radio Anschluss: Ich habe einige neue Radios und möchte was testen . Ich benötige die Bezeichnungen der Stecker weiß , braun usw. . Ich glaube es sind ISO . Weis...
  4. Starlet P9 läuft heiß

    Starlet P9 läuft heiß: Hallo Community, mein erster Beitrag und gleich so ein Brocken, doch ich weiß nicht mehr weiter: Es fing alles mit einem immer lauter werdenden...
  5. 4afe Einspritzdüsen

    4afe Einspritzdüsen: ich suche wie oben geschrieben 4afe Einspritzdüsen bitte alles anbieten. Gruß Daniel
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden