4A-GE Motor ohne Kat, - CO im Abgas zu hoch

Diskutiere 4A-GE Motor ohne Kat, - CO im Abgas zu hoch im Oldies Forum im Bereich Toyota; Hallo, ich wollte heute noch einmal CO an meinem 4A-GE einstellen, - der Gute läuft zu fett an einem geeichten Tester. Das Merkwürdige an der...

  1. #1 Enfield, 14.05.2021
    Enfield

    Enfield Grünschnabel

    Dabei seit:
    13.09.2020
    Beiträge:
    21
    Zustimmungen:
    13
    Fahrzeug:
    Toyota MR2 AW11
    Hallo,

    ich wollte heute noch einmal CO an meinem 4A-GE einstellen, - der Gute läuft zu fett an einem geeichten Tester. Das Merkwürdige an der Sache:

    Wenn ich am CO-Einstellpoti drehe, gibt es keine CO- Veränderung im Abgas.

    Daraufhin habe ich den Widerstand gemessen, der liegt zwischen 0 und 5.000 Ohm.
    Das Handbuch schreibt 0-6.000 Ohm vor. Daran kann es, meiner Meinung nach, auch nicht liegen.

    Habt Ihr Ideen?

    Bis dann
     
  2. Anzeige

  3. RST

    RST Fahrzeug Techniker

    Dabei seit:
    23.12.2000
    Beiträge:
    6.104
    Zustimmungen:
    115
    Fahrzeug:
    Echt viele... und ein KE20 :-)
    Genau das gleiche hatte ich neulich an meinem aw11. Da war die Zündung extrem auf Frühzündung gedreht weil meine zündlichtpistole kaputt war. Und weil ich das nicht bemerkt hatte, habe ich die zu hohe Leerlaufdrehzahl mit der Leerlaufschraube runtergedreht. Das führte dann zu 7,5% co im Leerlauf was auch mit dem co poti nicht mehr steuerbar war. Erst mit korrekter Zündung konnte ich mehr Luft zuführen und der co wert ging runter.
     
    SterniP9, Enfield, eNDi und einer weiteren Person gefällt das.
  4. #3 Enfield, 15.05.2021
    Enfield

    Enfield Grünschnabel

    Dabei seit:
    13.09.2020
    Beiträge:
    21
    Zustimmungen:
    13
    Fahrzeug:
    Toyota MR2 AW11
    Hallo Rene,

    die Zündung steht, mit gebrücktem Diagnosestecker, auf 10 Grad. Daran liegt es leider nicht …
    Wie geschrieben, CO zu hoch und keinerlei Reaktion auf das Potenziometer. Auffällig ist ebenfalls, dass der CO Wert schwangt (um die +/- 1,5%).

    Ich bin ein wenig ratlos ?(
     
  5. RST

    RST Fahrzeug Techniker

    Dabei seit:
    23.12.2000
    Beiträge:
    6.104
    Zustimmungen:
    115
    Fahrzeug:
    Echt viele... und ein KE20 :-)
    Was passiert wenn du an der Leerlaufstellschraube mehr Luft zugibst? Evtl hast du ein Falschluftproblem und die Schraube ist weiter drin als sie sein sollte, um das zu kompensieren. Da der Motor keine Lambdaregelung hat, kann er das nicht ausregeln.
     
    Enfield gefällt das.
  6. #5 Enfield, 15.05.2021
    Enfield

    Enfield Grünschnabel

    Dabei seit:
    13.09.2020
    Beiträge:
    21
    Zustimmungen:
    13
    Fahrzeug:
    Toyota MR2 AW11
    … wenn ich die Schraube weiter rausdrehe, steigt die Motordrehzahl.

    Wenn ich den Ansaugtrakt mit Bremsenreiniger ansprühe steigt die Drehzahl nicht. Das scheint als dicht zu sein.

    Gibt es für die Leerlaufschraube eine Grundeinstellung?

    Rene, ich danke dir schon einmal für deine Mühen, wir finden den Fehler :clap
     
  7. #6 Enfield, 15.05.2021
    Enfield

    Enfield Grünschnabel

    Dabei seit:
    13.09.2020
    Beiträge:
    21
    Zustimmungen:
    13
    Fahrzeug:
    Toyota MR2 AW11
    Morgen werde ich einmal schauen, ob das Kaltstartventil dicht ist. Nicht, dass das immer ein wenig tropft …
     
  8. RST

    RST Fahrzeug Techniker

    Dabei seit:
    23.12.2000
    Beiträge:
    6.104
    Zustimmungen:
    115
    Fahrzeug:
    Echt viele... und ein KE20 :-)
    Ja so kompliziert ist der 4age ja nicht :]
    Dass die Drehzahl hoch geht ist klar, aber geht der co dann runter?
    Grundeinstellung weiß ich nicht aber ich kann nachher mal bei meinem schauen wo die steht.
    Funktioniert dein tvis richtig - bei Leerlauf geschlossen?
     
    Enfield gefällt das.
  9. #8 Enfield, 15.05.2021
    Enfield

    Enfield Grünschnabel

    Dabei seit:
    13.09.2020
    Beiträge:
    21
    Zustimmungen:
    13
    Fahrzeug:
    Toyota MR2 AW11
    Ob der CO Wert dann sinkt, muss ich in den nächsten Tagen mal checken, gute Idee!

    Mein TVIS ist geschlossen.
     
  10. RST

    RST Fahrzeug Techniker

    Dabei seit:
    23.12.2000
    Beiträge:
    6.104
    Zustimmungen:
    115
    Fahrzeug:
    Echt viele... und ein KE20 :-)
    Habe grad mal nachgeschaut: meine LL Schraube ist ziemlich genau 1 Umdrehung offen. Ein winziger ticken mehr.
     
    Enfield gefällt das.
  11. #10 Enfield, 16.05.2021
    Enfield

    Enfield Grünschnabel

    Dabei seit:
    13.09.2020
    Beiträge:
    21
    Zustimmungen:
    13
    Fahrzeug:
    Toyota MR2 AW11
    Hallo,

    heute habe ich das Kaltstart Einspritzventil getauscht, da ich mir nicht sicher war, ob es dicht ist. Ich werde in den nächsten Tagen mal den CO-Wert überprüfen.
    Die Leerlaufschraube ist übrigens etwa 2 ½ Umdrehungen geöffnet.
    Der Motor läuft sonst soweit prima, ich bin zwar noch in der Einlaufphase aber optimistisch gestimmt.
    Langsam bin ich ratlos und befürchte, dass mein CO-Problem auch mit meinen CatCams Nockenwellen (262°/252°) zusammenhängt. ?(
    Wir werden sehen.

    Bis dann

    Sven
     
  12. RST

    RST Fahrzeug Techniker

    Dabei seit:
    23.12.2000
    Beiträge:
    6.104
    Zustimmungen:
    115
    Fahrzeug:
    Echt viele... und ein KE20 :-)
    Aaaah... jetzt rückst du mit den Details raus :D ich rede die ganze Zeit von einem Serien 4age. Hast du sonst noch was verändert? Benzindruck? Andere einspritzventile? Verstellbare Nockenwellenräder?
     
    Enfield gefällt das.
  13. #12 Enfield, 18.05.2021
    Enfield

    Enfield Grünschnabel

    Dabei seit:
    13.09.2020
    Beiträge:
    21
    Zustimmungen:
    13
    Fahrzeug:
    Toyota MR2 AW11
    Hallo,

    ja stimmt, ich habe auch ein schlechtes Gewissen. Im Ernst, ich dachte, dass ich das schon erwähnt habe … sorry!

    Zum Thema:

    Der Benzindruck entspricht der Serie, zumindest habe ich daran nichts geändert. Mein Leerlaufproblem hat sich aber bekannterweise, durch den Austausch von den Druckdosen am Rail wesentlich verbessert. Diese stammten von meinem originalen Motor. Der lief!

    Die Einspritzventile (23250-16010, grau) entsprechen der Serie. Am Motor wurde der Kopf bearbeitet, die Grate in den Kanälen und im Brennraum wurden entfernt.

    Die Übergänge an den Ventilsitzringen wurden geglättet und der Kopf wurde um zwei Zehntel geplant. Ich habe CatCams Ventilfedern sowie einstellbare Nockenwellenräder eingebaut. Die Nocken sind exakt zur KW ausgerichtet.
    Neue Lager, Kolben und Zylinder sind selbstverständlich.

    Was mir nicht gefällt, ist der hohe CO Anteil im Abgas und dass ich das nicht durch das Poti einstellen kann. Der CO Anteil schwangt auch, wie bereits erwähnt, stark. ;(

    Bis dann
     
  14. RST

    RST Fahrzeug Techniker

    Dabei seit:
    23.12.2000
    Beiträge:
    6.104
    Zustimmungen:
    115
    Fahrzeug:
    Echt viele... und ein KE20 :-)
    Ok, dann mal noch paar blöde Fragen. Hast du den DK Poti überprüft? Also läuft der Motor wirklich im Leerlauf?
    Wie hoch ist dein CO eigentlich genau? Bis 2,5 % ist völlig ok.
    Du könntest mal noch die originalen Wellen einbauen mit starren NW Rädern und dann messen.
    Ich würde dir für solche Versuche ein Breitband Lambdamessgerät empfehlen. Dann musst du nicht immer an den CO Tester.
     
    Enfield gefällt das.
  15. RST

    RST Fahrzeug Techniker

    Dabei seit:
    23.12.2000
    Beiträge:
    6.104
    Zustimmungen:
    115
    Fahrzeug:
    Echt viele... und ein KE20 :-)
    Noch eine Idee: hast du mal den Benzindruck gemessen? Der muss im Leerlauf niedriger sein als bei Last. Der Druckregler hat einen Unterdruckschlauch zum Ansaugbkrümmer.
     
    Enfield gefällt das.
  16. eNDi

    eNDi Lebende Foren Legende

    Dabei seit:
    16.04.2012
    Beiträge:
    2.209
    Zustimmungen:
    1.030
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Ohne Unterdruck (stehender Motor oder abgeklemmter Schlauch vom Benzindruckregler) sollen es 2,7..3bar sein, im Leerlauf 2..2,3bar (4A-GEL, der 4A-GELC (mit Kat) hat andere Drücke).
    Das Magnetventil zur Benzindruckanhebung funktioniert auch, bzw. es ist dicht im spannungslosen Zustand?
    Kannst du den Luftmengenmesser prüfen?
    Kühlwasser- und Lufttemperaturgeber sind in Ordnung?
    Der Leerlaufkontakt in der Drosselklappe funktioniert?
    Hat der EGR?
    Hast du mal die Fehler ausgeblinkt?
     
    Enfield gefällt das.
  17. #16 Toyota Fan, 18.05.2021
    Toyota Fan

    Toyota Fan Mitglied

    Dabei seit:
    17.07.2003
    Beiträge:
    158
    Zustimmungen:
    24
    Fahrzeug:
    RAV4, AE86 20V Blacktop, AE82 GT 4A-GZE, AW11 4A-GZE, Supra MA70, TE71, GR Yaris Highperformance
    Welche Benzinpumpe hast du drin?
    Ich hab bei meinem AW11 mit 4a-gze auch das Problem, dass der im Leerlauf zu viel CO hat.
    Ich habe aber eine Walbro Pumpe drin und die bringt einfach zu viel Liter pro Minute, die dann auch über den Rücklauf nicht wegkönnen. Benzindruck ist trotzdem wie Serie....
    Mit einstellbarem Druckregler und weniger Druck wie Serie geht das CO runter.
     
    Enfield gefällt das.
  18. #17 Enfield, 19.05.2021
    Enfield

    Enfield Grünschnabel

    Dabei seit:
    13.09.2020
    Beiträge:
    21
    Zustimmungen:
    13
    Fahrzeug:
    Toyota MR2 AW11
    Hallo,

    ich denke ich habe meinen „CO-Fehler“ gefunden. Nachdem ich das Kaltstartventil getauscht habe, ist mein CO-Wert auf ~ 3,5% gesunken.

    Das reicht mir so! :D

    Zu euren Fragen:
    • DK Poti habe ich mehrmals überprüft und nach Handbuch eingestellt (0,35 mm am Drosselklappenanschlag entspricht etwa 400 Ohm, bei 0,6 mm ist der Widerstand unendlich).
    • Den Benzindruck habe ich nicht gemessen, ich habe kein Manometer.
    • „Magnetventil zur Benzindruckanhebung“, wo finde ich das denn, habe ich das in meinem katlosen 4AGE?
    • Kühlwasser- und Lufttemperaturgeber sind in Ordnung.
    • Der Motor hat keine Abgasrückführung.
    • Ausblinkbare Fehler sind keine vorhanden.
    • Benzinpumpe? Keine Ahnung, wird wohl die Originale sein. Lief ja auch mit meinem „alten“ Motor.
    Ich möchte mich für eure Hilfe an dieser Stelle sehr bedanken, weiter so!

    Bis dann

    Sven
     
    aikawa38 und RST gefällt das.
  19. RST

    RST Fahrzeug Techniker

    Dabei seit:
    23.12.2000
    Beiträge:
    6.104
    Zustimmungen:
    115
    Fahrzeug:
    Echt viele... und ein KE20 :-)
    Ich denke er meinte das magnetventil zur Leerlaufanhebung. Hängt an einem Schlauch an der Drosselklappe.
    Interessant dass das ks Ventil schuld war .
     
    Enfield gefällt das.
  20. #19 Uwe AE 82, 25.05.2021
    Uwe AE 82

    Uwe AE 82 Senior Mitglied

    Dabei seit:
    03.12.2001
    Beiträge:
    1.102
    Zustimmungen:
    13
    Fahrzeug:
    Avensis Kombi T25
    Die geänderten NW täuschen der ECU einen zu mageren Teillastbereich vor. Deshalb wird das Gemisch fetter.
    Daher sind andere NW nur bedingt mit der Serien ECU verwendbar.

    MfG Uwe
     
    Enfield gefällt das.
  21. #20 Enfield, 25.05.2021
    Enfield

    Enfield Grünschnabel

    Dabei seit:
    13.09.2020
    Beiträge:
    21
    Zustimmungen:
    13
    Fahrzeug:
    Toyota MR2 AW11
    Hallo Uwe,

    wird das denn, abgesehen vom Verbrauch, mit den CatCams Nockenwellen (262°/252°) ein Problem?
    Die sollen ja, laut Beschreibung, mit der Serien ECU funktionieren.

    Viele Grüße
     
Thema:

4A-GE Motor ohne Kat, - CO im Abgas zu hoch

Die Seite wird geladen...

4A-GE Motor ohne Kat, - CO im Abgas zu hoch - Ähnliche Themen

  1. 3s-ge non kat Motor ST165 Getriebe und Diff zu verkaufen

    3s-ge non kat Motor ST165 Getriebe und Diff zu verkaufen: Hi will mal teile anbieten die ich warscheinlich niemehr brauche. Nen 3s-ge gen 1 non kat mit steuergerät und lmm und kabelbaum. komplett für...
  2. KAT Corolla E9 Motor 2E

    KAT Corolla E9 Motor 2E: Hallo zusammen. Ich suche für meinen Corolla E9 Compact Motor 2E (Vergaser) 1.3l einen kompletten Katalysator-Umrüstsatz (Kat, Lambdasonde,...
  3. Motor 2.0 GTI st16 Kat

    Motor 2.0 GTI st16 Kat: siehe Auktion https://www.ricardo.ch/accdb/viewitem.asp?AuctionNr=522885416
  4. Ae 86 Kat-Motor

    Ae 86 Kat-Motor: Hallo Habe nach umbau auf non-kat noch einen kat Motor komplett mit Steuergerät,Einspritzanlage.Motorkabelbaum und Zündung hier rumliegen ca 130...
  5. Motor anrollen---> Kat. kaputt

    Motor anrollen---> Kat. kaputt: wenn z.b. die batterie leer ist kann man ja das auto anschieben oder einen berg runter rollen lassen. das soll aber laut bedienungsanleitung...