4A-FE: Bin mit meinem Latein am Ende

Dieses Thema im Forum "Motor" wurde erstellt von Stephan*SAD, 10.07.2006.

  1. #1 Stephan*SAD, 10.07.2006
    Stephan*SAD

    Stephan*SAD Senior Mitglied

    Dabei seit:
    19.12.2002
    Beiträge:
    1.396
    Zustimmungen:
    21
    Fahrzeug:
    Honda Civic (FN1), Corolla E9
    Sers Jungs ich hoffe ihr könnt mir weiterhelfen. Aber erstmal die ganze Geschichte dazu.
    Also ich hatte einen kleinen Motorschaden mit meinem Corolla e9. Kopfdichtung ist zwischen ersten und zweiten Zylinder auf einmal durchgebrannt, was zur folge hatte das die ersten beiden Zylinder gestreikt haben. Also ich Motor zerlegt. Kopf planen lassen (16 Hundertstel) Ventile neu eingeschliffen. Dann Motor neu zusammengebaut. Zahnriehmen erneuert. Steuerzeiten stimmen!!! Zündung auf 10 Grad vor eingestellt. Doch nun hab ich das Problem Leerlauf zu niedrig so circa bei 400 U/min. Ok ist ja alles kein Problem Leerlaufdrehzahl wieder auf 800 U/min raufgedreht. Doch jetzt zieht er von unten raus überhaupt nicht mehr und schneller als 160km/h geht er auch nicht mehr und der Motor läuft ziehmlich unrund. Das kam mir alles ziehmlich spanish vor, ist ja ned der erste 4A-FE den ich gemacht habe. Also hab ich grad vorher den Fehlercode ausgelesen. Da spuckte er mir Fehlercode 51 aus, was zur Klima, ECU bzw. Drosselklappe gehört. Klima hab ich keine, ECU funktioniert, Drosselklappe wurde ned verändert. Etz bin ich mit meinem Latein am ende! Es wurde zusätzlich zur motorreperatur der Benzinfilter durch nen neuen ersetzt, der Aktivkohlebehälter durch nen gebrauchten ersetzt und die Stahlbenzinleitung auf 10cm durch nen Bezinschlauch ausgetauscht, da dort die Bezinleitung tot war. Ist alles dicht und funktioniert soweit.
    Also jungs was ist an meinem motor faul.
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Toyo Tom, 10.07.2006
    Toyo Tom

    Toyo Tom Senior Mitglied

    Dabei seit:
    11.12.2001
    Beiträge:
    1.067
    Zustimmungen:
    0
    Hi

    Hast du die Nockenwelle vor dem Ausbau gesichert?
    Es klingt nach deiner Beschreibung nach falschen Steuerzeiten.

    Gruß Tom
     
  4. #3 Stephan*SAD, 10.07.2006
    Stephan*SAD

    Stephan*SAD Senior Mitglied

    Dabei seit:
    19.12.2002
    Beiträge:
    1.396
    Zustimmungen:
    21
    Fahrzeug:
    Honda Civic (FN1), Corolla E9
    Jap hab ich gemacht! Ich weiß das es sich nach falschen steuerzeiten anhört nur wüsst ich ned wo der fehler drin liegen sollte
     
  5. #4 echt_weg, 10.07.2006
    echt_weg

    echt_weg Lebende Foren Legende

    Dabei seit:
    04.07.2002
    Beiträge:
    8.739
    Zustimmungen:
    0
    aua fehlercode 51 mein treuer freund :D

    ka wie es beim 4a-fe ist aber beim 4e-fte bringt die serien ecu immer wenn die keinen bock mehr hat 51 raus - wenn man sich die codetabellen anguckt stimmt kein stück.

    überprüfe als erstes mal den map sensor und den drosselklappenpoti
     
  6. #5 Toyo Tom, 10.07.2006
    Toyo Tom

    Toyo Tom Senior Mitglied

    Dabei seit:
    11.12.2001
    Beiträge:
    1.067
    Zustimmungen:
    0
    nope 51 kommt immer. Kommt von der Klimasteuerung im Leerlauf. Auch wenn er keine hat. Der Fehler ist Standart

    Gruß Tom
     
  7. #6 Stephan*SAD, 10.07.2006
    Stephan*SAD

    Stephan*SAD Senior Mitglied

    Dabei seit:
    19.12.2002
    Beiträge:
    1.396
    Zustimmungen:
    21
    Fahrzeug:
    Honda Civic (FN1), Corolla E9
    Gut! Das wusste ned mal mein Toyota-Händler!

    Was muss der Poti für Werte haben wenn man ihn Durchmisst?

    Also Steuerzeiten passen zu 95%. Wie meinte die Toyota-Werkstatt. "16 Hundertstel wegplanen ist scho arg viel, da wird der Riehmen wenn man ihn auf markierung einbaut um zwei drei zähne nimmer stimmen!"

    So an schwachsinn hab ichauch no ned gehört! Dachte mir nur meinen teil.

    Hab ihm nen neuen Luftfilter gegeben, da ist es unten raus etwas besser geworden aber immer noch ne katastrophe
     
  8. #7 Roderic McBrown, 10.07.2006
    Roderic McBrown

    Roderic McBrown Lebende Foren Legende

    Dabei seit:
    15.04.2004
    Beiträge:
    2.633
    Zustimmungen:
    1
    Fahrzeug:
    ST182,EP80,TA22
    Naja es leuchtet ja auch immer noch ein Fehlercode, kann also nicht "gut" sein.
    Du könntest natürlich alles laut Motorhandbuch durchmessen. Aber bist du
    sicher das der Stecker auf dem Drosselklappenschalter richtig sitzt ?
    Dem ECU scheint das "IDL" - Leerlaufsignal zu fehlen.

    Gruß

    Rod
     
  9. #8 Stephan*SAD, 10.07.2006
    Stephan*SAD

    Stephan*SAD Senior Mitglied

    Dabei seit:
    19.12.2002
    Beiträge:
    1.396
    Zustimmungen:
    21
    Fahrzeug:
    Honda Civic (FN1), Corolla E9
    Das erklärt meiner meinung nach noch immer nicht den unruden lauf oder? Außerdem muss ich ihn ja beim losfahren ca 2000U/min geben sonst geht gar nix vorwärts also mal schnell von der kreuzung wegfahren ist nicht
     
  10. Alex

    Alex Guest

    Hast Du Dir den Zylinderkopf mal genauer angesehen....und zwar genau dort, wo die Dichtung durchgebrannt war?

    Ich habe mal eine Celica gekauft, bei der ein "Kolbenkipper" diagnostiziert war (Fach-Werkstatt!!! :wand ). Es lag allerdings nur eine urchgerannte ZKD vor. Allerdingshabe ich vorsichtshalber mal den Kopf getauscht (war grad da...), wei sich zwischen den beiden Brennkammern ein stück eingbrannt hatte...sicher mehr als 16/100. Könnte das bei Dir auch noch nicht abdichten, dann könnte das die Müde Kraftentfaltung erklären, da beide Kammern ja Druck austauschen...Lange würde das auch nicht halten.
     
  11. #10 Stephan*SAD, 10.07.2006
    Stephan*SAD

    Stephan*SAD Senior Mitglied

    Dabei seit:
    19.12.2002
    Beiträge:
    1.396
    Zustimmungen:
    21
    Fahrzeug:
    Honda Civic (FN1), Corolla E9
    Dann müsste ich doch aber auch das geräsuch wieder haben wie bei der defekten ZKD, das hört sich an als wenn ein ventil ab ist wenn luftaustausch zw. 1. und 2. Zylinder ist. Muss ich halt mal kompression prüfen
     
  12. #11 spiderpig, 10.07.2006
    spiderpig

    spiderpig Senior Mitglied

    Dabei seit:
    21.05.2003
    Beiträge:
    1.834
    Zustimmungen:
    0
    Fahrzeug:
    Lexus IS 300 Limo
    aber das zündgeschirr hast du auch wieder richtig an den verteiler angeschlossen?? (zündreihenfolge 1-3-4-2)

    sonst funkt der bei 2 zylindern immer falsch, was den merkwürdigen motorlauf erklären könnte...
     
  13. #12 Roderic McBrown, 10.07.2006
    Roderic McBrown

    Roderic McBrown Lebende Foren Legende

    Dabei seit:
    15.04.2004
    Beiträge:
    2.633
    Zustimmungen:
    1
    Fahrzeug:
    ST182,EP80,TA22
    Wenn die Motorleuchte an ist geht der Motor ins Notprogramm und wertet
    viele Sensoren nicht mehr aus. Desthalb läuft die Kiste dann nurnoch wie
    mit Standgas.
    Also immer systemantisch vorgehen und erst den offensichtlichen Fehler
    beseitigen.

    Hau rein

    Rod
     
  14. #13 Stephan*SAD, 10.07.2006
    Stephan*SAD

    Stephan*SAD Senior Mitglied

    Dabei seit:
    19.12.2002
    Beiträge:
    1.396
    Zustimmungen:
    21
    Fahrzeug:
    Honda Civic (FN1), Corolla E9
    Jetzt prüf ich erstmal kontakt, dann dreh ich die leerlaufdrezahl zurück, vielleicht kriegt der poti dann wieder sein leerlaufsignal und dann schau ma mal
     
  15. #14 AE92SR5, 11.07.2006
    AE92SR5

    AE92SR5 Senior Mitglied

    Dabei seit:
    14.08.2005
    Beiträge:
    1.248
    Zustimmungen:
    0
    Der ZZP muss doch auf 5° vor ot eingestellt werden !!!!!!!
    Und dann würde ich die Grundeinstelung der Drosselklappe Prüfen.
    und beim Einstelen der Zündung klemme T1 TE1 Überbrücken genauso wie beim einstellen des Leerlaufes.

    Hast du mal die verdichtng mal gemessen ????


    Und wie bitte sollen sich die Steuerzeiten Verstellen wenn man den Kopf planschleift ????????????? SCHWACHSINN
     
  16. #15 Toyo Tom, 11.07.2006
    Toyo Tom

    Toyo Tom Senior Mitglied

    Dabei seit:
    11.12.2001
    Beiträge:
    1.067
    Zustimmungen:
    0
    Moin

    51 ist der IDL Kontakt da suchst du ins Nirvana. Selbst wenn er nicht richtig steht macht das nichts an der Leistung. Stell den Poti ein und prüf die Werte auf Volllast. Luftmengenmesser Arbeitet? Wie reagiert er wenn du im Standgas
    Gas gibst dreht er hoch oder Schüttelt er sich hoch?

    Achtung der Tread geht daneben. 10° Zündung sind richtig. Und ja die Steuerzeiten können sich ändern wenn der Kopf seine Position ändert. Aber da reden wir bei dir von einem halben Zahn max wenn überhaupt.
    Mehr würde es werden wenn du Turbotuning machst und eine Verdichtungsverringerung machst mittels Platte zwischen Kopf und Block.

    Gruß Tom
     
  17. #16 Stephan*SAD, 11.07.2006
    Stephan*SAD

    Stephan*SAD Senior Mitglied

    Dabei seit:
    19.12.2002
    Beiträge:
    1.396
    Zustimmungen:
    21
    Fahrzeug:
    Honda Civic (FN1), Corolla E9
    Also jungs der poti bekommt sein leerlauf signal wieder somit aufwiedersehen Fehlercode 51!

    Also das ist ja mein problem wenn ich aus dem leerlauf heraus gas geb schüttelt er sich und ´will ned recht hochdrehen bis er ca auf 2000U/min dann zieht er sauber weiter hoch. also kann das die Steuerzeit ned sein sonst würd er ja oben rum (Drehzahlbereich) ned so gut hochdrehen

    @dong
    Ja alles richtig angeschlossen

    Nochmal an alle bevor wieder sowas wie von dong kommt, ich bin ned einer der was in der toyo-werkstatt machen lässt, mach eigentlich alles daheim, vom karosserie in stand setzen, fahrwerk, motor, lackieren einfach alles. Dementsprechend bin ich ned ein mensch dem man alles erklären muss wie z.b ne Zündreihenfolge. Klar bin ich ned perfekt und weiß ned alles, daher hab ich ja den threat eröffnet.
     
  18. #17 AE92SR5, 11.07.2006
    AE92SR5

    AE92SR5 Senior Mitglied

    Dabei seit:
    14.08.2005
    Beiträge:
    1.248
    Zustimmungen:
    0

    Also ich hab in meinem Werkstatthandbuch vom 4A- fe 5°vor ot stehen als gurndeinstellung des zzp

    Und ein Luft Mengenmesser hat der E9 SI nicht (es ist eine D-JETTRONIC) zwar nicht von Bosch aber egal
    Es wird ledigtlich der Saugrohrdruck gemessen, zur erkennung der Last

    Und an der Drosselklappe ist kein Poti sondren nur ein Drosselklappenschalter
     
  19. #18 Stephan*SAD, 11.07.2006
    Stephan*SAD

    Stephan*SAD Senior Mitglied

    Dabei seit:
    19.12.2002
    Beiträge:
    1.396
    Zustimmungen:
    21
    Fahrzeug:
    Honda Civic (FN1), Corolla E9
    also mein werkstatthandbuch sagt 10 grad so wie meine toyo werkstatt. das mit dem Luftmengenmesser stimmt das der si keinen hat, und das mit dem saugrohrdruck ist auch falsch, denn der wird im saugrohr gemessen bzw durch nen unterdruckschlauch vom saugrohr zum sensor, dazu hast du ja an der schottwand hinten deinen sensor! Das was am luftfilterkasten gemessen wird ist die Temperatur der Ansaugluft, aber das hat etz nix mit diesem threat zu tun. und das du auch noch was lernst ein Drosselklappenschalter ist das selbe wie ein Drosselklappenpotentiometer. Aber das alles hilft mir leider ned weiter!

    Meine Theorie hängt sich jetzt mehr an das kraftstoffsystem, durch den einbau des benzinschlauch und dem austausch des aktivkohlebehälters
     
  20. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 AE92SR5, 11.07.2006
    AE92SR5

    AE92SR5 Senior Mitglied

    Dabei seit:
    14.08.2005
    Beiträge:
    1.248
    Zustimmungen:
    0
    Ein Drosselklappenschlter ist nicht das selbe wie ein Drosselklappepoti.

    Was war den falsch das ich gesagt habe das zur Lasterkennung Der Saugrohdruck Gemessen wird (ist technisch richtig beschrieben)
    Wird alles über den MAP sensor gemes.

    Der temp. fühler in Luftfilterkasten gibt die Temp der ansaugluft ans ECU weiter
    (eine weitere Grösse zur berechnung den zu verwendeten Benzinmenge )

    Sicher das du das richtige Handbuch hast und nicht das von E10 Weil es gibt ja 2 x den 4A-FE

    Und ich glaube, wie gesagt"ich glaube" der beckommt 10° vor OT
     
  22. #20 Stephan*SAD, 11.07.2006
    Stephan*SAD

    Stephan*SAD Senior Mitglied

    Dabei seit:
    19.12.2002
    Beiträge:
    1.396
    Zustimmungen:
    21
    Fahrzeug:
    Honda Civic (FN1), Corolla E9
    Meines wissen schon!

    Du hast dich ungünstig ausgedrückt, ich habs etz noch jemanden lesen lassen und für ihn heißt es auch das du den temp-sensor als saugdrucksensor betitelst.

    Grad vorhin hast noch geschrieben 5 grad vor ot etz bist du dochauch bei 10 grad. mein handbuch ist definitv vom 4A-FE Corolla E9 Baujahr 1987-1992
     
Thema:

4A-FE: Bin mit meinem Latein am Ende

Die Seite wird geladen...

4A-FE: Bin mit meinem Latein am Ende - Ähnliche Themen

  1. Einspritzdüsen 7A-FE

    Einspritzdüsen 7A-FE: Winterzeit, Aufräumzeit .... Daher biete ich eine komplette Einspritzleiste inkl. 4 Einspritzdüsen und Stecker für einen 7A-FE Motor, wie er in...
  2. R-parts: Season End Rabattcode

    R-parts: Season End Rabattcode: Die Saison 2016 nähert sich rapide dem Ende. Aus diesem Grund gibt euch R-parts noch einmal einen (Rabattcode) aus :) Dieser beihnaltet 10 % auf...
  3. Carina II 1,6 4A-FE Leerlaufprobleme nach dem Starten ( Einspritzventile ?)

    Carina II 1,6 4A-FE Leerlaufprobleme nach dem Starten ( Einspritzventile ?): Hallo, kann mir hier vielleicht jemand helfen? unser erbstück der carina ( bj.90 1.6 72KW 4A-FE ) von meinem patenonkel läuft nach dem starten,...
  4. Suche Klimakompressor Carina T17 3S FE

    Suche Klimakompressor Carina T17 3S FE: Hallo zusammen. Ich bin auf der suche nach einem Klimakompressor für meinen T17 Carina (2.0 GLi, 121 PS, Handschalter). Wer sowas rumliegen hat...
  5. 4A-GE Motor (RWD oder FWD Setup)

    4A-GE Motor (RWD oder FWD Setup): Ein Freund von mir verkauft seinen 4A-GE Motor! Hier die Kontaktdaten und Infos: > Tel: 0043 699 11412645 > email: klaushaeusler@gmx.at >...