3S-GTE Probleme

Dieses Thema im Forum "Motor" wurde erstellt von angora, 10.06.2006.

  1. angora

    angora Junior Mitglied

    Dabei seit:
    10.06.2006
    Beiträge:
    38
    Zustimmungen:
    0
    Hallo
    habe ein Problem mit meiner Celica St185 Turbo 4WD. Seit die Celica 3 Wochen beim Lackierer stand hat sie im Leerlauf immer wieder kleine Aussetzer (Ruckler) und die Ladedruckanzeige (orginal) geht beim fahren nur soweit wie bisher im 2. Gang, ab dem 3.Gang war bisher immer Vollanschlag. Wenn der Motor kalt ist gibt es keine Aussetzer, Ladedruck nicht getestet im kaltem Zustand. Die Aussetzer sind auch im Stand merkbar wenn man die Drehzahl auf 2000 Umin erhöht, beim fahren merkt man nur den zu geringen Ladedruck der sich auch langsamer aufbaut als zuvor. Kerzen sind vor 2000 Km neue NGK eingebaut worden, Ölverbrauch oder Auspuffqualm hab ich keinen festgestellt, auch keine ungewohnten Geräusche.
    Im Steuergerät ist kein fehler gespeichert. Steuerriemen und Luftfilter sind auch vor 2000Km erneuert worden.
    Wer hat das Problem schon mal gehabt oder sonst eine Idee was es sein könnte?
    Bin für jede Hilfe dankbar.
    Gruß angora
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 echt_weg, 10.06.2006
    echt_weg

    echt_weg Lebende Foren Legende

    Dabei seit:
    04.07.2002
    Beiträge:
    8.739
    Zustimmungen:
    0
    wie sehen denn die kerzen aus hast die mal rausgedreht?
    Spritfilter OK?
    ECU mal resettet (Batterie abnehmen)

    ansonsten warte auf die, die ahnung vom 3s-gte haben die schreiben sicher was dazu
     
  4. angora

    angora Junior Mitglied

    Dabei seit:
    10.06.2006
    Beiträge:
    38
    Zustimmungen:
    0
    Hallo
    ECU hab ich resettet.
    Kerzen werd ich heute oder morgen anschauen da ich auch gleich die Zündkabel tauschen will und man bei mir ja zuerst den Ladeluftkühler abmontieren muss.
    Benzinfilter kann es laut Toyota nicht sein da er dann zuerst beim fahren Aussetzer haben müsste und nicht im Standgas.
    Toyota Meister tippt auf Unterdruckschläuche oder dazugehörige Bauteile, die sind aber gut versteckt und nicht so leicht erreichbar.
    Vieleicht melden sich die Profis mal.
    Danke im vorraus.
    angora
     
  5. #4 echt_weg, 12.06.2006
    echt_weg

    echt_weg Lebende Foren Legende

    Dabei seit:
    04.07.2002
    Beiträge:
    8.739
    Zustimmungen:
    0
    ja normal würde ein spritfilter sich eher beim fahren bemerkbar machen als im stand->trotzdem würd ich den nicht ausschließen
     
  6. #5 Master_328, 12.06.2006
    Master_328

    Master_328 Senior Mitglied

    Dabei seit:
    12.02.2001
    Beiträge:
    1.236
    Zustimmungen:
    0
    Die Motoren sind empfindlich, was die Zündanlage angeht. Überprüf mal die Zündkabel und Spule.
     
  7. Emma

    Emma Ab 250PS/l

    Dabei seit:
    26.12.2002
    Beiträge:
    2.871
    Zustimmungen:
    6
    Zündung

    Am Samstag waren wir an einem ST205 beschäftigt. Dieser hat nebst 800cc Injectoren, MuschiBuschi Turbolader und E-Manage Ultimate sonst noch ein paar nette Sachen erhalten. Die Zündkabel sind fast neu, die Kerzen ganz. Trotzdem ist es während der Abstimmung verschiedentlich zu Zündproblemen gekommen, vorallem bei hohen Drehzahlen und im unteren Teillastbereich. Naja, die Spule ist bereits 13 Jahre alt und hat 107'000km. Diese wird am Mittwoch gewechselt (zusammen mit der Z-Endstufe), dann probieren wir nochmals. Läuft ganz gut der Kasten - das träge und lahme Verhalten des Motors liegt definitiv am Serien-Turbolader. Mit gescheiten Föhn kommt der Kasten richtig in die Gänge. :D :D

    Emma :D
     
  8. #7 Master_328, 13.06.2006
    Master_328

    Master_328 Senior Mitglied

    Dabei seit:
    12.02.2001
    Beiträge:
    1.236
    Zustimmungen:
    0
    ct20b träge??? Was für nen Fön machst du denn rein?
     
  9. Emma

    Emma Ab 250PS/l

    Dabei seit:
    26.12.2002
    Beiträge:
    2.871
    Zustimmungen:
    6
    Naja...

    Grundsätzlich finde ich alle Toyota-Lader extrem schlecht. :(
    Es ist ein MuschiBuschi EVO8 MR Turbolader. Allerdings habe ich dazu keine Spezifikation weil der Kit vom Kunden direkt aus Amiland beschafft wurde. Zugeschweisstes internes Wastegate. Adapterplatte zwischen Serienkrümmer und Turbolader mit Abgang fürs externe Wastegate. Öl- und Wasserkühlung. Kugellagerung. Schöne handmade Downpipe (3"). Stahlkat. Aussie Front- und Midpipe. HKS Silent High Power Auspuffanlage.

    [​IMG]

    Man sieht schön wo das Problem dieser 3S-GTE Motoren liegt. Sie werden extrem heiss (Wassertemp). Deshalb haben wir eine ganz fette Abstimmung gemacht, d.h. Lambda 0.72. Das Zündproblem bestand aber auch bei weniger Druck und "normalen" Lambdawerten.
    Bei der Abstimmung ist uns der Boostcontroller etwas - naja - ausser Kontrolle geraten. :D 1.68 Bar Ladedruck und 66% Duty mit den 800cc Injectoren! :D :D :D :hat2

    Emma :D
     
  10. #9 Kurvenfreund, 14.06.2006
    Kurvenfreund

    Kurvenfreund Guest

    MuschiBuschi ?? Sag mal, gibt es allen ernstes noch Frauen die das nicht rasieren? :D
     
  11. #10 Boogeyman, 14.06.2006
    Boogeyman

    Boogeyman Junior Mitglied

    Dabei seit:
    29.04.2003
    Beiträge:
    96
    Zustimmungen:
    0
    Ja, da is klar, daßd so große Düsen brauchst... :D
    Ich würd sagen, schmeiß die Buschige raus und hol ne GlattGarrettli, da flutscht es nochmal ganz anders... :D
     
  12. #11 masterhmertel, 14.06.2006
    masterhmertel

    masterhmertel Guest

    mal ganzdoofzwischenreinfrag
    Igniton Timing 22Grad . Ist das normal ?
     
  13. #12 Master_328, 14.06.2006
    Master_328

    Master_328 Senior Mitglied

    Dabei seit:
    12.02.2001
    Beiträge:
    1.236
    Zustimmungen:
    0
    Bei dem niedrigen Ladedruck...
     
  14. #13 masterhmertel, 14.06.2006
    masterhmertel

    masterhmertel Guest

    wo siehst du da denn Ladedruck ?
    ist der Druck der angegebene von 1,68 Bar ?
     
  15. Emma

    Emma Ab 250PS/l

    Dabei seit:
    26.12.2002
    Beiträge:
    2.871
    Zustimmungen:
    6
    RE: Naja...

    Die 1.7 Bar waren nicht geplant. Eigentlich sollten es "nur" 1.4 Bar sein. Sind es jetzt auch. Der Wert Airflow Input (v) zeigt den Ladedruck an. Da der ST205 einen Map-Sensor hat braucht es den Greddy E-Manage Lastsensor nicht. Die 1.68 Bar stammen vom Boostcontroller und sind ein peak-Wert. Eigentlich ist es ganz einfach: Wir haben den Boostcontroller falsch eingestellt. :D

    Emma :D
     
  16. angora

    angora Junior Mitglied

    Dabei seit:
    10.06.2006
    Beiträge:
    38
    Zustimmungen:
    0
    Hallo
    also habe die Kerzen angeschaut, die sehen alle gleich normal aus bis auf einen etwas zu schwarzen Rand.
    Turboladerwelle hat ganz leichtes Spiel liegt aber im erlaubten, dreht sich leicht und streift auch nicht.
    Gestern eben doch mal getestet was passiert wenn er noch nicht ganz Betriebstemperatur erreicht hat und voll durchgetreten bei 3000Umin und es war alles in ordnung voller Ladedruck und Leistung.
    Sobald aber die Betriebstemperatur erreicht ist gibts Aussetzer und zu wenig Ladedruck, irgendwas schaltet da um oder eben nicht.
    Vieleicht ein Unterdruckventil oder was kann das sein?
    Im Stand laufenlassen bis die Betriebstemperatur da ist hat den selben Effekt, die Ruckler kommen erst wenn er warm ist, also als wenn man einen Schalter umlegen würde.
    Nun die große Frage, welches Teil ist defekt.
    Zündkabel, Verteiler und Finger sind neu.
    Es müsste eigentlich irgendein temperaturabhäniges Bauteil sein.
    Werde Morgen mal wieder bei Toyota nachfragen was denen dazu einfällt.
    Kann mal jemand mit dem gleichen Motor den Stecker vom EGR-Ventil (oben hinter dem LLK) abziehen, bei mir ändert sich dadurch garnichts.

    mfg
    angora
     
  17. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  18. Emma

    Emma Ab 250PS/l

    Dabei seit:
    26.12.2002
    Beiträge:
    2.871
    Zustimmungen:
    6
    Hm?

    Und? Klopft es? :D

    @Angora
    Überprüfe noch folgendes:
    Steckverbindung des Pickups am Kurbelwellengeber
    Steckverbindung am OT Geber
    Klopfsensor-Abschirmung am Motorsteuergerät
    Zündendstufe (war der Fehler bei erwähtem ST205)

    Die Autos werden langsam alt und die Steckverbindungen / Kontakte / Kabel fangen langsam an zu leiden was deren Leitfähigkeit anbelangt. Evtl. ist der Klopfsensor angeschlagen. Hatten wir auch schon. Ist leider sehr teuer...

    Emma :D
     
  19. #17 Dr.Hossa, 20.06.2006
    Dr.Hossa

    Dr.Hossa Lebende Foren Legende

    Dabei seit:
    11.01.2003
    Beiträge:
    10.520
    Zustimmungen:
    27
    Fahrzeug:
    ST205 GT-Four, E91 320d
    @Emma
    Der Kunde heißt nicht zufällig Michael oder? Weiße Four?
    Ich weiß noch als du im Irish Pub über die GT4 hergezogen bist :D
     
Thema: 3S-GTE Probleme
Besucher kamen mit folgenden Suchen
  1. 3sgte 1.7 bar

Die Seite wird geladen...

3S-GTE Probleme - Ähnliche Themen

  1. toyota aygo generator ausgetauscht probleme!

    toyota aygo generator ausgetauscht probleme!: hallo, ich habe mir vor einiger zeit einen toyota aygo gekauft baujahr 2006. mit diesem auto habe ich nur probleme und ist gefuehlt mehr in der...
  2. Suche Klimakompressor Carina T17 3S FE

    Suche Klimakompressor Carina T17 3S FE: Hallo zusammen. Ich bin auf der suche nach einem Klimakompressor für meinen T17 Carina (2.0 GLi, 121 PS, Handschalter). Wer sowas rumliegen hat...
  3. 3S-GE gen2 Zylinderkopf

    3S-GE gen2 Zylinderkopf: Hallo Forengemeinde Suche einen 3S-GE gen2 Zylinderkopf, mit oder ohne Nockenwellen. Zustand sollte gut sein. Also nicht irgend ein unbrauchbaren...
  4. Steuergeraet corolla 3s engine

    Steuergeraet corolla 3s engine: Hallo, das erwaehnte motorsteuergeraet ist defekt (gelbe kontrollleuchte geht nicht mehr an, motor startet nicht, kein zuendfunke) denn alle...
  5. RAV 4 - Probleme bei dem Öffnen

    RAV 4 - Probleme bei dem Öffnen: Hallo, ich hoffe jemand kann mir hier helfen, denn ich bin langsam am verzweifeln… Ich habe Probleme mein Auto zu öffnen. Es handelt sich dabei...