3S-GTE GenII Problem, stottert ab 0.5Bar und Fehler 34

Diskutiere 3S-GTE GenII Problem, stottert ab 0.5Bar und Fehler 34 im Motor Forum im Bereich Technik; Moin Moin! Meine ST185 Celica stottert seit kurzem genau ab 0.5Bar auf der Uhr, so das er nicht weiter beschleunigt. Drehzahl ist dabei egal, ab...

  1. #1 krankworx, 19.09.2012
    Zuletzt bearbeitet: 19.09.2012
    krankworx

    krankworx Grünschnabel

    Dabei seit:
    30.11.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Moin Moin!
    Meine ST185 Celica stottert seit kurzem genau ab 0.5Bar auf der Uhr, so das er nicht weiter beschleunigt. Drehzahl ist dabei egal, ab 0.5 geht einfach nichts mehr, wenn ich ihn langsam höher ziehe und dann Gas gebe geht der Ladedruck auch noch auf meine früher eingestellten 0.9Bar aber aber wieder ohne Leistungsabgabe.

    Bei normaler Fahrweise und langsamer Beschleunigung zeigt der Motor keine Auffälligkeiten.

    Außerdem kommt wie ich ausgelesen hab, der Fehler 34 (Ladedruck Signal -> zu hoher Ladedruck) was aber bei 0.5Bar noch nicht sein kann? Fehler hab ich schon öfters gelöscht und nachkontrolliert. ?(

    Auch hat mir ein Kumpel ein paar Teile zur Fehlersuche zur verfügung gestellt, die Luftmassenklappe und den Sensor für die Druckanzeige haben wir schon durchgerauscht...

    Verbaut sind nur Kleinigkeiten:
    3" ab Turbo
    Boostcontroller
    K&N Filter

    Bitte um weitere Tips und Hilfe! :-)
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 schmutzi1990, 24.09.2012
    schmutzi1990

    schmutzi1990 Mitglied

    Dabei seit:
    19.09.2010
    Beiträge:
    604
    Zustimmungen:
    31
    Fahrzeug:
    ST185 3S-GTE GEN4, CDT220
    probier mal neue kerzen bzw bei den jetztigen kerzen den elektodenabstand um 2/10 zu verkleinern.
    wenns dann besser ist, ist wahrscheinlich die zündspule im eimer.
     
  4. #3 krankworx, 25.09.2012
    Zuletzt bearbeitet: 25.09.2012
    krankworx

    krankworx Grünschnabel

    Dabei seit:
    30.11.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Werd ich gleich mal ausprobieren, Kerzen sind noch von dem Vorbesitzer ( Denso PK20R8 )...können denk ich eh neu!
     
Thema:

3S-GTE GenII Problem, stottert ab 0.5Bar und Fehler 34

Die Seite wird geladen...

3S-GTE GenII Problem, stottert ab 0.5Bar und Fehler 34 - Ähnliche Themen

  1. E11, Bj.1998 tourt langsam ab

    E11, Bj.1998 tourt langsam ab: Hallo Leute, kurz zu mir: Jonas, Bj.1980, Dipl. Sozialpädagoge, wohnhaft in Siegen. Vor kurzem habe ich einen Corolla E11, 4A-FE, Bj. 1998 aus...
  2. Ich habe das Problem das ich keinen guten Durchgang vom Motorraum in den innen Raum finde.

    Ich habe das Problem das ich keinen guten Durchgang vom Motorraum in den innen Raum finde.: Nämlich ich wollte das 12v kabel von der Batterie zum verstärker im Kofferraum verlegen aber es hakt bei mir schon an dem Durchgang vom Motorraum...
  3. Daten von der SD Karte ( Handy ) aufs Notebook ziehen ( FEHLER )

    Daten von der SD Karte ( Handy ) aufs Notebook ziehen ( FEHLER ): Hallo... Vielleicht weiß hier ja jemand Rat oder hat einen Tip. Ich versuch seit 2 Tagen ( vergeblich ) meine angesammelten Bilder von der SD...
  4. Fehler P0403 beim Corolla nach Batteriewechsel

    Fehler P0403 beim Corolla nach Batteriewechsel: Vielleicht weiß jemand Rat bei meinem Problem mit dem Toyota Corolla. Anfang der Woche wurde ein Scheinwerfer und die Batterie getauscht. Beim...
  5. LiMa problem

    LiMa problem: Moin ich habe ein problem mit meiner LiMa. und zwar äußert sich das wie folgt, die ladespannung ist nicht mehr bei über 14V. genau genommen ist...