2 Probleme nach Radioeinbau bei Yaris P1F

Diskutiere 2 Probleme nach Radioeinbau bei Yaris P1F im Elektrik Forum im Bereich Technik; Hallo, ich habe folgendes Problem, ich habe mir ein Pioneer Radio in meinen Yaris BJ2003 Facelift eingebaut. Ich habe mir den ISO-Adapter...

  1. #1 wiederre, 02.12.2012
    wiederre

    wiederre Grünschnabel

    Dabei seit:
    02.12.2012
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,

    ich habe folgendes Problem,

    ich habe mir ein Pioneer Radio in meinen Yaris BJ2003 Facelift eingebaut. Ich habe mir den ISO-Adapter von Toyota Händler geholt mit der Einbaublende usw.

    Jetzt habe ich aber zwei Probleme. Einmal ist der Radioempfang unter aller sau und andererseits war ein Tag nach dem Einbau die Autobatterie fast leer. Jedenfalls startete das Auto nur einmal danach habe ich ihn nicht mehr anbekommen. Das Radio ist jedenfalls aus wenn ich den Schlüssel abziehe. Vielleicht liegt es auch daran das ich häufig nur Kurzstrecke fahre und bei dem Einbau länger die Tür auf hatte und eben das Radio auch mal getestet habe, zumal es ziemlich kalt ist.

    Wegen dem Radio Problem. Gibt es noch einen Trick mit dem der Empfang besser wird? Antennenadapter oder habe ich vergessen was anzuschließen wie z.B. eine Spanung für den Antennenverstärker?
    Im Einbaubuch vom Pioneer gibt es ja das Blau-Weiße Remote Kabel. Das habe ich so gelassen wie es ist (verbunden) ist das Richtig? Einen externen Verstärker habe ich allerdings nicht. Alles noch Serienmäßig.

    Ich habe mal ein Bild von dem Teil der Anleitung mit angehängt. Vielleicht hilft es.
    Wäre sehr dankbar für Eure Hilfe.

    Bild von Anleitung

    Gruß
    wiederre
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 diosaner, 02.12.2012
    diosaner

    diosaner Fahrzeug Techniker

    Dabei seit:
    09.12.2006
    Beiträge:
    5.305
    Zustimmungen:
    0
    Fahrzeug:
    Än alde Avensis
    Antennenkabel ist am Radio eingesteckt?
    Das Remotekabel brauchst du nur, wenn du einen Verstärker verbaut hättest oder eine elektrische Antenne.
    Ansonsten lass ich das Kabel so wie es ist. Nämlich lose aber isoliert am Kabelstrang hängen.

    Und dein 2tes Problem?
     
  4. #3 wiederre, 02.12.2012
    Zuletzt bearbeitet: 02.12.2012
    wiederre

    wiederre Grünschnabel

    Dabei seit:
    02.12.2012
    Beiträge:
    3
    Zustimmungen:
    0
    Hi,

    ja die Antenne ist reingesteckt. Empfange auch was aber halt nur mit relativ viel Rauschen und kleinen Aussetzern wo ich vorher keine Probleme hatte.

    Mein 2. Problem ist mit der Batterie. Dachte das es vielleicht die Batterie leersaugt wenn das Remote-Kabel dran ist und es nicht dahin gehört.

    Nach deiner Beschreibung könnte ich den Steckverbinder von der Anleitung trennen wenn ich keinen Verstärker zusätzlich habe?

    Wie ist das mit dem Antennenverstärker im P1F. Woher bekommt der seinen Saft?

    Gruß
    wiederre
     
  5. Cybexx

    Cybexx Lebende Foren Legende

    Dabei seit:
    14.01.2007
    Beiträge:
    8.119
    Zustimmungen:
    124
    das 2. problem kann kommen, wenn du zu lange musik gehört hast, am besten laut, ohne dass der motor lief. die batterie war vorher durch deinen kurzstreckenverkehr und die witterung womöglich schon leicht angeschlagen, und dann is ende...
     
  6. Nera

    Nera Lebende Foren Legende

    Dabei seit:
    04.08.2009
    Beiträge:
    3.560
    Zustimmungen:
    35
    Fahrzeug:
    Celica T23 S & ST202
    ist noch die Originalantenne drauf? Vorher hattest du guten Empfang mit dem Originalradio?
     
  7. #6 wiederre, 02.12.2012
    wiederre

    wiederre Grünschnabel

    Dabei seit:
    02.12.2012
    Beiträge:
    3
    Zustimmungen:
    0
    Ja ist noch die Originalantenne drauf und der Empfang war echt besser.

    Gruß
    wiederre
     
  8. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

2 Probleme nach Radioeinbau bei Yaris P1F

Die Seite wird geladen...

2 Probleme nach Radioeinbau bei Yaris P1F - Ähnliche Themen

  1. Fehlercode P0420 bei RAV 4 Gen.2

    Fehlercode P0420 bei RAV 4 Gen.2: Hallo, seit einigen Wochen erscheint bei meinem RAV 4 (A2) BJ 2005 VVTi der Fehlercode P0420. Angeblich wäre der KAT der Bank 1 defekt. Bisher...
  2. Welches Öl? Yaris TS 1,5

    Welches Öl? Yaris TS 1,5: Will den Yaris dieses Jahr auf ein paar Rennstrecken, Bergrennen, Trackday usw. bewegen! Frage mich deshalb, was für ein Motoröl dafür das...
  3. Hutablage RAV4 Gen 2.

    Hutablage RAV4 Gen 2.: Hallo zusammen Suche dringend günstig ne Hutablage für nen RAV4 2Gen. Hat die wer noch rumliegen und würde sie evtl auch verschicken.... MFG Chris...
  4. Hutablage RAV4 Gen.2

    Hutablage RAV4 Gen.2: Hallo Zusammen. Hat wer noch ne Hutablage für nen RAV4 2 rumliegen. Fünftürer 2Liter. günstig und würde auch evtl versenden....? SMS auf s Handy...
  5. Crank Pulley 2SZ-FE 4PK Toyota Yaris XP9

    Crank Pulley 2SZ-FE 4PK Toyota Yaris XP9: Hallo, ich biete hier einen Crank Pulley Riemenscheibe für die Kurbelwelle an. Es handelt sich um ein Produkt von Works. Der Preis ist 150,-€...