#1 mit defekter Carguard Defender Steuereinheit?

Dieses Thema im Forum "Elektrik" wurde erstellt von backpulva, 24.12.2004.

  1. #1 backpulva, 24.12.2004
    backpulva

    backpulva Senior Mitglied

    Dabei seit:
    18.09.2002
    Beiträge:
    1.517
    Zustimmungen:
    0
    "Frohe Weihnachten" allerseits...


    Großes Problem! Zahlreiche Nerven sind daran schon verreckt...ich bin ratlos.

    Zum Problem...

    Anschluss einer Carguard Defender Standart

    Also, zunächst hatte ich alle Zusatzfunktionen direkt eingebaut und angeschlossen. Alles funktionierte. Dann entschärfte ich die Anlage, gab "Zündung" per Schlüsselumdrehung - und ab da beginnt die Story...

    Fallbeispiel:

    Angeschlossen ist NUR die Defender Haupteinheit, sie hat Dauerplus (abgesichert) direkt von Batterie, sowie der Erschütterungssensor und die Sirene. Alles nachweislich peinlich genau verkabelt und angeschlossen.

    Problem:
    Sobald "Zündung" "an" ist, geht die Sirene leise los. Der volle Umfang aller 6 Töne wird durchgespielt - in einer Endlosschleife. Drehe ich den Schlüssel eine Stellung zurück, geht sie aus (weil Zündung aus).

    Wie gesagt, sonst funktioniert(e) alles!

    Dann habe ich begonnen mit einem Multimeter durchzumessen, und einen kleinen Stromfluss von ca. 0,6 Volt (bei minmaler Amperezahl) verzeichnet. Durch die 0,6 Volt auf dem Display, kam mir eine Sperrdiode in den Sinn, die einen Stromfluss (in eine Richtung) bis 0,6 Volt sperrt.

    Brachte nichts, da, wenn Zündung "eingeschaltet" wird, die Sirene ~ 12 Volt bekommt (wieder bei minimaler Amperezahl[?]) _aber_ nicht wie beim Vollalarm laut, sondern leise vor sich hin heult.

    Ich frage: Wie kann das sein?!

    Sicherlich kann mir da nur jemand helfen, der das Problem bereits lösen musste...

    ...da ich sonst den Fehler beim Steuergerät suchen lassen und das Teil zu Carguard zurückschicken werde.

    Ein Fehler im Anschluss ist absolut ausgeschlossen, zum nachvollziehen: Die Sirene hat ein Masse- und ein Pluskabel. Masse ist direkt an Batteriemassepunkt und rotes Pluskabel geht direkt auf "braune" Steuerungsleitung der Defender. Da IST nichts falsch anschliessbar. Sperrdioden, auch wenn in der Einbauanleitung nichts davon gesagt wird, dass man an dieser Stelle eine braucht, wurden verwendet - erfolglos.

    Habt ihr von sowas schon Mal gehört? Oder, habe ich eine defekte Steuereinheit...?

    MfG und danke im Voraus.
    Michael
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 street-racer, 24.12.2004
    street-racer

    street-racer Senior Mitglied

    Dabei seit:
    26.08.2002
    Beiträge:
    1.438
    Zustimmungen:
    0
    ich würde da auf ein defektes Steuergerät schließen! Da normalerweise dort keine Spannung anliegen darf! Wenn die Sirene an braun ist, ists auf jedenfall richtig (hab ich auch nochmal nachgeguckt)...außer du bist vielleicht farbenblind ?( :D
     
Thema:

#1 mit defekter Carguard Defender Steuereinheit?

Die Seite wird geladen...

#1 mit defekter Carguard Defender Steuereinheit? - Ähnliche Themen

  1. Corolla Verso Heizung Defekt

    Corolla Verso Heizung Defekt: Hallo Fahre einen CV 1.8 Bj. 08 und habe seit heute Mittag ein Problem mit meiner Climatronic. Und zwar lässt sich an der Klimaanlage die...
  2. honda jazz - anlasser defekt

    honda jazz - anlasser defekt: hallo, kennt sich jemand mit dem honda jazz (bj. 2010, 1,2l, 90 ps) aus? ist der wagen meiner tochter, und daran ist jetzt der anlasser kaputt...
  3. Toyota Avensis T22 1.8 VVTi 1 Gang heult - Getriebeschaden?

    Toyota Avensis T22 1.8 VVTi 1 Gang heult - Getriebeschaden?: Hallo , Ich bin neu hier, Habe vor Kurze zeit Für 800 Euro mir eine Toyota Avensis T22 1.8 VVTi von mein Kumpel gekauft mit 127.000 Km. Läuft...
  4. Felgenschloss Schlüssel defekt - wo kaufen?

    Felgenschloss Schlüssel defekt - wo kaufen?: Hello. Ich habe einen Toyota Corolla TTE G6 und da waren so Schlappen dabei die optisch recht fit sind. Nach dem 3. Mal Winterreifen drauf machen...
  5. T22 - Innenbeleuchtung defekt

    T22 - Innenbeleuchtung defekt: Tag zusammen, seit gestern ist bei unserem T22 (Fl, 1.8 Automatik) die Innenbeleuchtung am Dach defekt. Kofferraumleuchte und Lämpchen an der...