Kein Empfang (Autoradio)

Dieses Thema im Forum "Elektrik" wurde erstellt von HIRSCH, 02.02.2006.

  1. HIRSCH

    HIRSCH Guest

    Hallo,

    ich habe ein Problem und zwar bekomme ich keine Radiosender in mein Autoradio rein, es wird einfach nichts empfangen. Kann mir einer sagen, ob es da Möglichkeiten gibt, zu überprüfen ob was an der Leitung ist, die von der Antenne zum Radiostecker verläuft?

    Wenn nein, welche Alternativen gibt es?

    DANKE
     
  2. Anzeige

    Schau mal hier in der Toyota-Kategorie. Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Holsatica, 02.02.2006
    Holsatica

    Holsatica Lebende Foren Legende

    Dabei seit:
    13.07.2001
    Beiträge:
    4.459
    Zustimmungen:
    1
    Fahrzeug:
    Nissan Navara
    Kannst ja mal das Radio ausbauen und gucken,ob der Antennenstecker hinten rausgefallen ist.

    Was ist denn das für´n Auto?
    Bei einigen Modellen ist das Antennenkabel im Fahrerfussraum nochmals per Stecker trennbar.
     
  4. HIRSCH

    HIRSCH Guest

    Hallo,

    das Radio war schon mal draußen, Stecker steckt drin, daran kann es also nicht liegen.

    Bei dem Auto handelt es sich um einen Toyota - Corolla (3türig)

    Gibt es da im Fahrerfussraum eine weitere Verbindung?

    DANKE
     
  5. #4 Camry91, 02.02.2006
    Camry91

    Camry91 Grünschnabel

    Dabei seit:
    24.09.2005
    Beiträge:
    14
    Zustimmungen:
    0
    Ja, bei der Haubenentriegelung kann es sein das Du eine Steckverbindung findest .

    Ohne Gewähr !!
     
  6. #5 Holsatica, 02.02.2006
    Holsatica

    Holsatica Lebende Foren Legende

    Dabei seit:
    13.07.2001
    Beiträge:
    4.459
    Zustimmungen:
    1
    Fahrzeug:
    Nissan Navara
    Welcher Corolla? Bj.?

    Du kannst mal unten beim Kupplungspedal links die Verkleidung abbauen und da nach der dicken schwarzen Antennenstrippe suchen.Kann sein,dass da irgendwo nen Stecker ist.Vielleicht ist der auseinander.
    Ist aber ziemlich unwahrscheinlich,denn die Stecker sitzen fest zusammen.

    Ist die Antenne denn noch i.O?Oder fällt der Stiel fast ab?

    Hast Du nen zweites Radio zur Hand um mal zu testen?Vielleicht hat dein Radio ne Macke
     
  7. #6 E9_Carsten, 02.02.2006
    E9_Carsten

    E9_Carsten Mitglied

    Dabei seit:
    12.03.2005
    Beiträge:
    225
    Zustimmungen:
    0
    Fahrzeug:
    Mitsubishi Colt Polar+
    Hi!

    Du kannst auch mit einer Behilfsantenne erstmal testen, ob das
    Radio überhaupt was empfängt.
    Meist reicht es schon einen Uhrmacher-Schraubendreher
    oder eine etwas längere Litze um einen nahen sender zu empfangen.
    Mann muss nur aufpassen, das man im Antennenanschluss nix
    verbiegt.
    Klappt das, liegt der Fehler wirklich zwischen Antenne und Stecker.

    Ciao, Carsten
     
  8. #7 Royal-Flash, 02.02.2006
    Royal-Flash

    Royal-Flash Lebende Foren Legende

    Dabei seit:
    28.09.2004
    Beiträge:
    4.945
    Zustimmungen:
    1
    Fahrzeug:
    Carina E T19U
    Hast du nur rauschen dri, oder kommt garnichts aus den LAutsprechern?.. Wenn zweiteres der Fall ist und du ein Sony oder JVC-radio hast, trenn das Ding einfach mal 5minuten vom Strom und schließ es wieder an. War bei mir schon mal der Fall, und beim gleichen Modell bei nem Kumpel auch. Danach tat es wieder einwandfrei.

    Denn wenn das KAbel keinne Kontakt hätte, würde es rauschen.
     
  9. HIRSCH

    HIRSCH Guest

    Also, nachdem ich jetzt nochmal selber gesucht habe (also ihn nicht automatisch habe suchen lassen) bekomme ich ein rauschen und auch Stimmen des Senders. Allerdings ist der Sender sozusagen im Hinergrund zu hören und das Rauschen ist lauter und mehr hörbar als der Sender.

    Das müsste doch heißen, dass alle Stecker richtig stecken und die Antenne wohl nicht ganz in Ordnung ist, oder?

    Es handelt sich sich hierbei um einen e10, baujahr 1997
     
  10. #9 Royal-Flash, 02.02.2006
    Royal-Flash

    Royal-Flash Lebende Foren Legende

    Dabei seit:
    28.09.2004
    Beiträge:
    4.945
    Zustimmungen:
    1
    Fahrzeug:
    Carina E T19U
    Das heißt im grudne nur, das dein Empfang total miserbael ist, bzw. das stück kabel, welches bis zur bruchstelle / kontaktproblem vomkabel aus liegt als antenne fungiert. oder es ist nur deine radiobuchse, die was empfängt.

    Also am besten multimeter schnappen,w enn vorhanden und das kabel bis zur antenne durchpiepsen....klingt so sehr stark nach nem kontaktproblem in der antennenleitung..... kann aber im enstfall auch ne lötstelle im Radio selber sein.
     
  11. #10 Holland Yaris, 03.02.2006
    Holland Yaris

    Holland Yaris Mitglied

    Dabei seit:
    17.02.2002
    Beiträge:
    909
    Zustimmungen:
    0
    Haste ein sehr kurtzer stab antenne dran ? dan fast kein empfang !

    Oder es wurde zu hart am kabel gezogen und dir innenkern vom coax kabel ist gebrochen ( der ist sehr dunn und geht schnell kaput )

    Peter
     
  12. GunMan

    GunMan Junior Mitglied

    Dabei seit:
    10.12.2004
    Beiträge:
    87
    Zustimmungen:
    0
    Genau das selbe Problem trat vor einigen Wochen bei meinem Radio auf (Toyota Previa R3 Bj. 2000).
    Zuerst dachte ich auch an den Antennenanschluss. Ein zweites Radio funktionierte aber einwandfrei.
    Es gibt die Möglichkeit, das Radio vom Händler zu Panasonic schicken zu lassen. Reparaturpauschale 85,- EUR zzgl. Material.
    Scheint sich wohl um ein generelles Problem zu handeln.

    Gruß
    Gunther
     
  13. HIRSCH

    HIRSCH Guest

    Also, ich habe das Problem behoben.

    DANKE für eure Hilfe
     
  14. #13 Royal-Flash, 03.02.2006
    Royal-Flash

    Royal-Flash Lebende Foren Legende

    Dabei seit:
    28.09.2004
    Beiträge:
    4.945
    Zustimmungen:
    1
    Fahrzeug:
    Carina E T19U
    Dan schreib auch wodran es lag. IS ja sosnt langweilig.
     
  15. HIRSCH

    HIRSCH Guest

    Das ist ein wenig peinlich, denn der Stecker in dem Radio war im falschen Anschluss, also Radio raus, Stecker umgesteckt und dann hatte ich Emfang. 8)
     
  16. voodoo

    voodoo Lebende Foren Legende

    Dabei seit:
    05.07.2005
    Beiträge:
    10.611
    Zustimmungen:
    12
    Fahrzeug:
    2x4x4 + Bayernrentner
    In meiner T18 hab ich mit dem von mir eingebauten Radio auch keinen Empfang. Antenne fährt auch nicht ein (schaut so aus als sollte sie das aber :D). Weiss auch nicht ob der Vorbesitzer die Liebe beschädigt hat oder sosnt was. Stecker sind aber alle drin...
     
  17. #16 Royal-Flash, 04.02.2006
    Royal-Flash

    Royal-Flash Lebende Foren Legende

    Dabei seit:
    28.09.2004
    Beiträge:
    4.945
    Zustimmungen:
    1
    Fahrzeug:
    Carina E T19U
    Wo kann man den denn noch reinstecken? ISt doch EIGENTLICH Idiotensicher.
     
  18. HIRSCH

    HIRSCH Guest

    Das habe ich auch gedacht, genauso wie der Mechaniker, der es gerichtet hat. Auch er war überrascht, dass es da wohl noch einen zweiten Anschluss für gibt. (Hat er zumindest gesagt)
     
Thema: Kein Empfang (Autoradio)
Besucher kamen mit folgenden Suchen
  1. kein klang bei autoradio von toyota landcruiser

    ,
  2. autoradio keinen sender empfang

    ,
  3. toyota corolla radio findet keinen sender

    ,
  4. w13811 antenne,
  5. autoradio für previa kein empfang,
  6. kein emfang im autoradio mehr,
  7. am-dab radio findet keinen sender toyota,
  8. toyota radio rauscht,
  9. sony autoradio findet keine sender,
  10. rauschen bei autoradio auris baujahr 2015,
  11. jvc radio findet keine sender,
  12. Autoradio kein Empfang Alternativen?,
  13. tns700 auf dab umrüsten,
  14. yaris bj 2015 radio findet keine sender,
  15. toyota yaris radio rauscht,
  16. Autoradio keinensenderemfang,
  17. toyota previa radio tauschen,
  18. warum bekomme ich keinen sender im autoradio
Die Seite wird geladen...

Kein Empfang (Autoradio) - Ähnliche Themen

  1. Autoradio Navigation Toyota Aisin AW kein Empfang

    Autoradio Navigation Toyota Aisin AW kein Empfang: Bei meinem Avensis Verso 2.0 Executive Benziner Bj. 2005 funktioniert der Originalradio mit integriertem Navi, Rückfahrkamera und großem...
  2. Autoradio

    Autoradio: Hallo. Ich habe das JVC EXAD KD-AVX2. Da es mir nicht gefällt und des in meinem E11 klemmt wenn die DVD rauskommt würde ich es losbekommen wollen....
  3. Autoradio

    Autoradio: Hallo, vielleicht kann mir jemand helfen. Ich habe aus meinem alten Auto das Radio (Kenwood) ausgebaut. Nun wollte ich es wieder zum benutzen,...
  4. Autoradio

    Autoradio: Moin! :D Ich suche zurzeit ein günstiges gutes mp3 Autoradio! Was für Erfahrungen habt ihr mit preiswerten Radios gemacht und welche davon könnt...
  5. Welches Autoradio?

    Welches Autoradio?: Hi Leute! Welches von diesen 6 Radios würdet ihr mir empfehlen? -Alpine CDA-9831 R -Blaupunkt Seattl MP 74 -Clarion DXZ 648 RMP -JVC KD-LH 401...